ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Mein Problem mit dem Fehler 1208 als Zusammenfassung

Mein Problem mit dem Fehler 1208 als Zusammenfassung

Mercedes E-Klasse S211
Themenstarteram 18. Januar 2018 um 21:34

Da jetzt so viel schon geschrieben worden ist und man keinen Überblick mehr hat was alles gemacht worden ist schreibe ich hier noch mal eine kleine Zusammenfassung mit Prüfungen die ich gemacht habe.

Also 2008 Habe ich ein neues Kettenrad bekommen + Zwei neue Nockenwellenversteller rechte Seite mit Impulsrad und neue Magnete.

2013 Hatte das auto dann das erste mal wieder den Fehler 1208.

Darauf hin wurde wieder der rechte Nockenwellenversteller mit Impulsrad usw. gewechselt.

Jedes mal gab es auch einen neuen Kettenspanner aber keine neue Kette.

Seit 2017 hab ich wieder den Fehler 1208

Seit dem habe ich alle Magnete nochmal gewechselt und die Nockenwellensensoren quer getauscht.

Den Kurbelwellensensor habe ich auch gewechselt.

Wenn ich den Fehler lösche kommt er nicht gleich wieder beim Motorstart.

Ich kann auch einige KM fahren wenn ich nicht über 2000 rpm fahre ohne das ein Fehler kommt.

gebe ich aber einige male Vollgas wird der Fehler 1208 gesetzt.

Das merke ich dann auch gleich an der Leistung im unteren Drehzahlbereich.

Wenn ich dann etwas Gas gebe passiert nicht viel.

Ich muss dann soviel Gas geben damit das Auto runterschaltet um auf mehr Drehzahl zu kommen und dann zieht er wieder etwas besser.

Mach ich das Ganze paar mal kommt irgendwann die MKL.

Mittlerweile kann ich ich es provozieren das die MKL kommt.

Ich habe jetzt einige Test gemacht und ein PDF mit allen Ergebnissen erstellt.

Dazu hab ich noch ein Video gemacht wo man sieht wie die Versteller beim laufenden Motor arbeiten und was passiert wenn ich Gas gebe.

Ich hoffe man kann das so erkennen.

Ich vermute ja das der Nockenwellenversteller vom Einlass rechts wieder was hat, aber kann das sein das die so oft kaputt gehen?

Waren ja immer Originalteile

Hier das Video

Am besten mit Ton schauen das ihr hört wann ich wieviel Gas gebe.

im Anhang findet ihr dann doch das PDF was ich erstellt habe.

Vielleicht weis ja jemand wo das Problem an meinem Auto liegt.

Beste Antwort im Thema
Themenstarteram 11. Mai 2018 um 10:01

Nachdem mein Auto nun zwei Mal in der Werkstatt war wegen dem Kettenwechseln,

war der letzte Stand der Dinge, das meine Kette nach dem Start gerasselt hat und der Fehler sich nur von spät auf früh geändert hat.

Die Werkstatt selber hatte auch keinen Rat mehr.

Ich wollte dann schon das ganze alleine wieder auseinander bauen und wieder zusammensetzen. Schlimmer hätte es ja nicht werden können.

In diversen Videos ist es ja auch einfach beschrieben wie es geht. Nur gibt es in dem Video so Stellen wie „setzten sie jetzt wieder die Nockenwellen und Nockenwellenversteller ein und achten sie dabei auf die Markierungen. Sowas ist einfacher gesagt als getan und ich bin froh das ich es nicht selber versucht habe. Die Videos an sich sind gut um zu verstehen was gemacht werden muss aber nicht wirklich 100% wie es richtig geht.

Hier im Forum gibt es Leute die meinen auf Grund dieser Videos ist es eine einfache Sache und das es fast jeder machen könnte und man sich nicht so anstellen sollte.

Es gibt hier sehr viele Leute die die in Theorie viel Ahnung haben, selber aber vielleicht noch nie mehr als Zündkerzen gewechselt haben. Was ja auch nichts Schlimmes ist. Leider stellt man aber hier dann oft fest das sie von ihrem Wissen so überzeugt sind und mit anderen Usern hier Streit anfangen, weil er anderer Meinung ist.

Mit am meisten wurde mir hier geholfen von burky350, der mit seinem tollen Blog mir so viel Einblicke in den Fehler 1200 und 1208 und ich einiges so lernen konnte, da ich vorher 0 Ahnung davon hatte.

Wer mich aber am meisten beeindruckt hat ist jpebert. Ich weiß nicht wieviel Stunden ich mir den Kopf zerbrochen habe wegen meinem Problem aber ich weiß das jpebert sich noch mehr Gedanken gemacht hat wegen meinem Problem. Ich weiß nicht mal mehr wie oft wir telefoniert wegen meinem Problem. Wie er mir erklärt hat wie alles funktioniert. Meine Freundin hat mich schon gefragt wieso er sich den Kopf zerbricht wegen meinem scheiß Auto. Ja meine Freundin war mein Auto langsam leid und konnte nicht verstehen wieso jemand fremdes sich damit rumärgert.

Irgendwann habe ich mich mit jpebert bei ihm verabredet das wir dem Problem gemeinsam auf den Grund gehen. Was sich in nachhinein als Beste Idee herausstellte.

Ich bin also eines Morgens bei jpebert vorgefahren wo wir angefangen haben den Moto auseinander zu Schrauben. Er hatte auch grade Besuch einer Freundin, die extra dageblieben ist, weil sie mit schrauben wollte. Was sie dann auch toll gemacht hat. Manchmal sind kleine Frauenhände einfach Gold wert.

Wir stellten dann ziemlich schnell fest das die Werkstatt, wo das Auto vorher war, viele Schrauben viel zu fest angezogen haben. Viele Schrauben waren Rundgedreht und dein ein oder andere Gewinde doll gedreht. Ich hätte also, wenn ich das selber gemacht hätte noch nicht mal das ganze auseinanderbekommen. Jpebert hatte aber die Ruhe weg und hat alles nach und nach wieder zurecht gebügelt. Möchte jetzt auch nicht zu sehr in Eingemachte gehen aber ich war froh das ich mit meinem Auto zu ihn gefahren bin.

Eigentlich hätten wir das Ganze auch ohne Stress locker an diesen einen Sonntag fertigbekommen aber seine Schwiegereltern hatten uns mittags zum Essen eingeladen und abends haben wir noch gemütlich gegrillt. Ich muss sagen das ich von der Gastfreundschaft mindestens genauso begeistert war wie vom handwerklichen Geschick von jpebert.

Am nächsten Morgen haben wir dann alles in Ruhe zusammengebaut und getestet. Er hat auch alles andere am Auto kontrolliert. Und hier und da noch ein paar Kabel richtig befestigt.

Das Ganze ist jetzt 3 Wochen her. Mein Auto läuft besser denn je und ich bin eigentlich froh dass ich dieses Problem hatte und dadurch so viele nette Menschen kennen lernen durfte.

Vielen dank an jpebert und Familie.

78 weitere Antworten
Ähnliche Themen
78 Antworten

hallo

Anlerne mal dein Motor dann ändern die nockenwellen Adaptation werte ,,bei richtig warmen Motor ,denn windest du bei Steuergerät Anpassungen bei anlernen dann bei Austausch bei Verbrennungsmotor...

Gruß

Rk1976

Themenstarteram 18. Januar 2018 um 22:30

Du meinst also das ganze ist nur ein Softwareproblem?

Werde ich morgen mal testen

Schöner Bericht, danke dafür.

Ich würde die Adaptionswerte zurücksetzen.

Wen mechanisch alles in Ordnung ist, würde ich die MKL aus kodieren.

Das machen die bei Daimler auch, wen alles in Ordnung ist, natürlich nicht offiziell.

Zitat:

@maxtester schrieb am 19. Januar 2018 um 01:14:53 Uhr:

Schöner Bericht, danke dafür.

Ich würde die Adaptionswerte zurücksetzen.

Wen mechanisch alles in Ordnung ist, würde ich die MKL aus kodieren.

Das machen die bei Daimler auch, wen alles in Ordnung ist, natürlich nicht offiziell.

Mal ehrlich @maxtester Warum rätst du Leuten solchen Schmarren? Gibt es nicht schon genug manipulierte und kaputt kodierte Fahrzeuge die an unwissende Menschen verkauft werden?

Bleibt eigentlich nur Kette. Gelängte Ketten sollen in seltenen Fällen vorgekommen sein.

Themenstarteram 19. Januar 2018 um 6:16

Wie ich ja beschrieben habe, habe ich untenrum kaum Leistung wenn der Fehler abgespeichert wird. Glaube nicht das die MKL soviel Energie braucht das ich diesen Leistungsverlust habe.

Ich bin mal auf Adaptionen zurücksetzen gegangen aber da werden dann nur Zündzeitpunkt zurückgesetzt. Das mit dem neuen Motor registrieren werde ich heute mal ausprobieren. Hoffe das geht so einfach ohne das man dann ne andere Motornummer oder so eingeben muss.

Kette wäre es in meinen Augen auch aber die Nockenwellen Punkte bei 305 sind doch einfach nur perfekt. Das dürfte bei einer gelängten Kette ja nicht sein. Ich tippe auf Versteller, aber den würde ich dann nur mit Kette wechseln. Problem ist nur wenn der Fehler dann immer noch da ist und ich dann so viel Geld und Zeit reingesteckt habe, und keine Idee mehr da ist was es sonst noch sein kann.

Eine Idee habe ich noch auf Grund meines nicht vorhandenen KFZ wissens was genau den Motor veranlässt den Versteller zu verstellen.

Also mal angenommen mein Schaltsaugrohr ist defekt und auf der rechten Zylinderbank kommt zu viel oder zu wenig Luft an so das er da zu mager oder fett läuft. Versucht dann der Nockenwellenversteller da dran was zu ändern?

Zitat:

@Flaterich schrieb am 19. Januar 2018 um 06:16:44 Uhr:

 

Also mal angenommen mein Schaltsaugrohr ist defekt und auf der rechten Zylinderbank kommt zu viel oder zu wenig Luft an so das er da zu mager oder fett läuft. Versucht dann der Nockenwellenversteller da dran was zu ändern?

So genau kenne ich mich mit der Motorsteuerung leider nicht aus, aber wenn das Kraftstoffgemisch nicht passt, dann versucht die "Gemischselbstanpassung" das automatisch auszugleichen. Wenn die automatische Gemischselbstanpassung an Ihre Grenzen kommt, dann geht die MKL wegen anderer Fehler an:

Beispiel:

0745 Selbstanpassung der Gemischbildung zur Anreicherung im Leerlauf für die rechte Zylinderreihe ist über der zulässigen Grenze (P0171)
0749 Selbstanpassung der Gemischbildung zur Anreicherung im Leerlauf für die linke Zylinderreihe ist über der zulässigen Grenze (P0174)
0746 Selbstanpassung der Gemischbildung zur Abmagerung im Leerlauf für die rechte Zylinderreihe ist unterhalb der zulässigen Grenze (P0172)
0750 Selbstanpassung der Gemischbildung zur Abmagerung im Leerlauf für die linke Zylinderreihe ist unterhalb der zulässigen Grenze (P0175)

 

Wenn im Saugrohr eine Klappe festhängt, dann kommen Fehler wie z.B.:

0522 Ladungsbewegungsklappe Zylinderbank 1 Fehlfunktion (P2004)

Also ich denke im Moment nicht, dass es am Saugrohr liegt, aber wenn Du die Möglichkeit hast das zu prüfen, dann mach das.

Bei unserem C230 hatten wir folgendes Szenario. Vielleicht kannst Du daraus gewisse Parallelen zu Deinem Problem ableiten:

05/2015

Fehler 1208 Einlass-NW Zyl. 1 falsche Position zur Kurbelwelle & 0522 Ladungsbewegungsklappe Zyl. 1 Fehlfunktion.

Daraufhin wurde das Kettenrad und die 4 NW-Magneten gewechselt.

Da der Wagen nicht sauber lief und auch Motoröl verlor, war er zur Nachbesserung gleich wieder in der Werkstatt. Da wurde dann etwas neu abgedichtet sowie noch der KWS und die Zündkerzen gewechselt.

06/2015

Fehler 0522 Ladungsbewegungsklappe Zyl. 1 Fehlfunktion, 0749 & 0745 Gemisch Zyl. 1 zu mager.

Die Werkstatt hat dann irgend etwas nachgebessert bis die Fehler der Gemischanpassung "erstmal" weg waren. Da es als Reklamation aufgrund der Kettenradreparatur lief, weiß ich leider nicht was da gemacht wurde

11/2015

Fehler P2004 Ansuagkrümmer Luft-Regelbetrieb Bank 1 steckt offen & 0522 Ladungsbewegungsklappe Zyl. 1 Fehlfunktion.

Hatte die Fehler dann gelöscht und kamen auch 3 Monate nicht wieder.

02 & 03/2016

Fehler 0522 Ladungsbewegungsklappe Zyl. 1 Fehlfunktion, 0064 Auslass-NW Zyl. 2 zu spät, 0276 Einlass-NW Zyl. 2 zu spät
Fehler nochmals gelöscht und einige Monate keine Probleme.

11/2016

Fehler 0522 Ladungsbewegungsklappe Zyl. 1 Fehlfunktion, 0064 Auslass-NW Zyl. 2 zu spät, 0276 Einlass-NW Zyl. 2 zu spät, P2004/P2006 Ansaugkrümmer Luft-Regelbetrieb Bank 1 steckt offen

Da wurde dann das Saugrohr und nochmals die 2 NW-Magneten der 2. Bank gewechselt.

05/2017

0064 Auslass-NW Zyl. 2 zu spät & 0746 Gemisch Zyl. 1 zu fett
Es wurde gemacht: Lamdasonden rechts (Zyl. 1) erneuert, AGR-Ventile neu & Einspritzdüsen quergetauscht sowie Nockenwellenversteller Zylinderbank 2 erneuert. Nachdem die neuen NW-Versteller drin waren, war der Fehler 0064 endlich weg. Der Gemischfehler war erst verschwunden, nachdem ein neuer Luftmassenmesser verbaut wurde.

Hier kannst Du das alles bei Bedarf nochmal nachlesen: https://www.motor-talk.de/.../...zu-fett-zylinder-bank-1-t6069497.html

Weiterhin viel Erfolg bei der Fehlersuche.

@burky350

stelle mal dein MT auf Nachtdesign um, und dann lese deinen Text nochmal.

Blaue Schrift geht garnicht!!!!

Zitat:

@Sippi-1 schrieb am 19. Januar 2018 um 12:04:17 Uhr:

@burky350

stelle mal dein MT auf Nachtdesign um, und dann lese deinen Text nochmal.

Blaue Schrift geht garnicht!!!!

@Sippi-1

Ups, wusste ich nicht. Danke für den Tip. Hab es jetzt auf grün geändert. Ist das besser lesbar?

Zitat:

@burky350 schrieb am 19. Januar 2018 um 12:07:31 Uhr:

Hab es jetzt auf grün geändert. Ist das besser lesbar?

Besser, aber nicht optimal :(

Zitat:

@Sippi-1 schrieb am 19. Januar 2018 um 12:11:54 Uhr:

Zitat:

@burky350 schrieb am 19. Januar 2018 um 12:07:31 Uhr:

Hab es jetzt auf grün geändert. Ist das besser lesbar?

Besser, aber nicht optimal :(

Das ist ja doof. Aber wer braucht schon Nachtdesign? Wir sind doch keine Uhu's. :D

Themenstarteram 19. Januar 2018 um 13:02

Beim einlernen eines neuen Verbrennungsmotor bekomme ich leider eine timeout Meldung nach dem der Motor 2-3 Minuten etwa gelaufen ist

Hallo

Du musst den Motor starten ,Dann werden die Nockenwellen angepasst ...

Themenstarteram 19. Januar 2018 um 15:42

JA schon klar.

Am Anfang ist nur die Zündung an.

Und die Wassertemperatur soll zwischen 4-80 Grad sein.

bei mir waren es 70 Grad.

Dann wird der Vorgang gestartet nur mit Zündung.

Nach paar Sekunden wird man aufgefordert den Motor zu Starten und ihn im Leerlauf, laufen zu lassen.

Dann steht da sowas wie das die Nockenwellen angepasst werden und rechts steht bitte warten.

Nach 3-5 Minuten kommt dann Time Out Fehler und das ganze wird abgebrochen.

Habs über plan und Kabel versucht.

Ich hab auch leider nicht die SD bekommen, die ich bestellt habe sondern eine mit der 101044 Nummer.

vielleicht ist die Qualli zu schlecht für den Vorgang

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Mein Problem mit dem Fehler 1208 als Zusammenfassung