ForumMk2, CC & C-Max Mk1
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk2, CC & C-Max Mk1
  7. Fehler p2008 Saugrohrumschaltung problem

Fehler p2008 Saugrohrumschaltung problem

Ford Focus Mk2
Themenstarteram 15. November 2012 um 13:00

Mahlzeit alle zusammen.

Hab zur zeit ein grosses Problem mit meinen Ford Focus und hoffe Ihr könnt mir hier helfen.

Es handelt sich um ein Focus 3-türer bj. 2006 mit einem 2.0 Liter zetec Motor. Hat jetzt knapp 114000 gelaufen.

Der Fehler tritt erst auf wenn der Motor grad warm gelaufen ist. Man merkt dann einen deutlichen Leistungsverlust im niedrigem Drehzahlbereich. Der Motor beschleunigt nicht mehr sauber und "ruckelt" sich quasi hoch. Ab ca. 4000 U/min zieht er wieder normal durch. Am anfang war der Fehler eher sporadisch und nicht so regelmässig wie jetzt.

Motorkontrollleuchte leuchtet dauernd und im Fehler Bericht steht: Fehler p2008 Saugrohrumschaltung Fehler.

In meiner Werkstatt des Vertrauens haben sie schon Sensoren und Schalter durch gemessen. Nichts zu finden. Zu meinem Ärgerniss wurde dann die komplette Ansaugbrücke getauscht. Auch keine Verbesserung festzustellen. Bevor die jetzt noch anfangen immer mehr teure Teile zu tauschen wollte ich hier im Forum mal nachfragen ob einer sowas ähnliches schon hatte oder eine Vermutung hat was den Leistungsverlust hervorrufen könnte. Hab die Vermutung das die Klappenumschaltung nicht richtig angesteuert wird.

Vielen Dank schon mal im vorraus.

Ähnliche Themen
47 Antworten

die Zetec Motoren gab es nur bis 2004 im Focus Mk1

Du meinst bestimmt einen Benziner? Das wäre dann ein 2,0l Duratec-HE Motor

 

Du schreibst großes Problem, wurde schon was geprüft oder getauscht? Hast du die Möglichkeit eine andere Drosselklappe zu versuchen?

am 16. November 2012 um 1:01

hallo,

wenns der 2.0l diesel mit 136ps ist, kann ich dir ein ständchen zu dem problem singen:)

gruß

 

Themenstarteram 16. November 2012 um 9:09

Ja ist ein 145ps duratec Motor. Hatte in meinem alten ein zetec. Drosselklappe wurde beim Tausch der ansaugbrücke ausgebaut und gereinigt.

@ sipsakci: Wurde dein Problem denn gelöst?

Zitat:

Drosselklappe wurde beim Tausch der ansaugbrücke ausgebaut und gereinigt.

die kann trotzdem kaputt oder schwergängig sein

 

Zitat:

@ sipsakci: Wurde dein Problem denn gelöst?

selbst wenn, dich bringt es nicht weiter, Diesel und Benziner kann man nicht miteinander vergleichen

Wenn ich mir die Klappensteuerung an meinem 1.8er Duratec-HE so anschaue dann werden die Klappen doch letzendlich mittels Unterdruck geschalten. Da sollte man sich mal die Schläuche auf etwaige Risse etc anschauen.

Das würde dann nämlich auch das Ruckeln erklären (Falschluft).

Das Prüfen der Sensoren und Schalter bringt da dann auch eher weniger.

Themenstarteram 16. November 2012 um 15:48

Ja die Schläuche haben wir uns auch schon angeguckt. Ist aber alles in ordnung.

Was mich nur wundert ist, dass der morgens, wenn er kalt ist, sau gut durchzieht und dann sobald der Motor warm ist so nach ca. 6km auf einmal keine Leistung mehr hat. Also wenn der Motor kalt ist bekommt der ja mehr Kraftstoff. Vielleicht kann man ja mal in die Richtung forschen. Evtl sogar software die falsch arbeitet oder falsche Informationen bekommt.

Ich gehe nicht davon aus das es mit der Spritversorgung zu tun hat. Der gesetzte Fehlercode passt da gar nicht zu.

Hier mal etwas aus nem anderen Forum zu der Steuerung.

Zitat:

Saugrohrumschaltung

Funktionsbeschreibung

Mögliche Fehlercodes:

P1549 Saugrohrumschalt-Magnetventil

Funktionsstörung

P2004 Saugrohrumschaltung klemmt offen

P2006 Saugrohrumschaltung klemmt

geschlossen

P2008 Saugrohrumschaltung Unterbrechung

Funktionsprinzip:

Bei ausgeschalteter Zündung sind die

Klappen des Systems <Saugrohrumschaltung>

geschlossen.

Bei Leerlaufdrehzahl wird die Komponente

<Saugrohrumschalt-Magnetventil>

angesteuert, die wiederum die Komponente

<Saugrohrumschalt-Membrandose> mit

Unterdruck beaufschlagt und die Klappen

des Systems <Saugrohrumschaltung> schließt.

Niedrige Drehzahlen = lange Ansaugwege.

Ab einer Motordrehzahl von ca. 4500 1/min

wird die Komponente <Saugrohrumschalt-

Magnetventil> angesteuert, der Unterdruck

fällt ab und die Klappen des Systems

<Saugrohrumschaltung> werden geöffnet.

Hohe Drehzahlen = kurze Ansaugwege.

Spannungsversorgung der Komponente

<Saugrohrumschalt-Magnetventil> prüfen:

Steckanschluss der Komponente

<Saugrohrumschalt-Magnetventil> abgezogen.

Zündung eingeschaltet.

Messung kabelbaumseitig Kl. 1 (+) gegen

Masse.

Sollwert(e):

11,0...13,5 V Ist: V

Widerstand der Komponente

<Saugrohrumschalt-Magnetventil> prüfen:

Steckanschluss der Komponente

<Saugrohrumschalt-Magnetventil> abgezogen.

Zündung ausgeschaltet.

Messung komponentenseitig Kl. 1 gegen Kl.

2.

Sollwert(e):

30...50 Ohm Ist: Ohm

Unterdruck prüfen:

Sämtliche Leitungen, Anschluss- und

Übergangsstücke auf Dichtheit prüfen.

Weitere Fehlermöglichkeiten:

* Leitung(en) auf Kurzschluss und

Unterbrechung prüfen.

* Steckanschlüsse ohne oder mit schlecht

leitender Verbindung.

* Komponente <Saugrohrumschalt-

Magnetventil> trotz bestandener

Prüfung defekt.

* Komponenten des Systems

<Saugrohrumschaltung> mechanisch

defekt.

* Undichtigkeit in den

Unterdruckleitungen.

* Komponente <Motor-Steuergerät> defekt.

Quelle: http://www.ffcd.net/forum/index.php?topic=124230.0

Themenstarteram 16. November 2012 um 16:15

Genau den gleichen Beitrag hab ich auch gefunden ihn ausgedruckt und dem Mechaniker gegeben. Hat auch wohl anscheinend alles durchgeguckt. Demnach wurde mal eben entschieden ne nagelneue ansaugbrücke zu verbauen. Zack 700€ weg. Das Geld hätt ich genausogut verbrennen können. Hätte den selben effekt. Als nächstes wird wohl die Zündspule geprüft oder getauscht. KP ob das was bringt....

Lass das mit der Zündspule mal sein!

Zudem hat der Motor für jede Kerze ne eigene Spule. welche der Vier wollen die denn tauschen?

Auch auf Verdacht alle Viere?

Auch wenn so manche abgelegten Fehlercodes schonmal etwas schwer zu lesen sind.

In diesem Fall ist die Richtung aus der der Fehler kommt imho vollkommen klar.

Nur die Zündung gehört NICHT dazu! ;-)

Themenstarteram 19. November 2012 um 17:45

Zitat:

Original geschrieben von teddy.774

Lass das mit der Zündspule mal sein!

Zudem hat der Motor für jede Kerze ne eigene Spule. welche der Vier wollen die denn tauschen?

Auch auf Verdacht alle Viere?

Auch wenn so manche abgelegten Fehlercodes schonmal etwas schwer zu lesen sind.

In diesem Fall ist die Richtung aus der der Fehler kommt imho vollkommen klar.

Nur die Zündung gehört NICHT dazu! ;-)

In welche Richtung würdest du den forschen?

Hab heute übrigends bemerkt das sich die vier Schläuche die zu den beiden Unterdruckschaltern oder Sensoren gehen, sich mit leichtigkeit abziehen lassen. Muss das so? Oder kann man damit vielleicht mal rumexperimentieren ob dann was passiert? Vertauschen oder so?

Ach ja anscheinend hatte ich "Besuch" im Motorraum. Hab kratzspuren an der Dämmung gefunden

Zitat:

In welche Richtung würdest du den forschen?

Immernoch in Richtung Unterdrucksystem.

Zitat:

Ach ja anscheinend hatte ich "Besuch" im Motorraum. Hab kratzspuren an der Dämmung gefunden

Bingo!

Nimm dir mal Bremsenreiniger zur Hand und sprühe bei laufendem Motor alle Unterdruckschläuche ab.

Dein "Haustier" wird dir sicherlich was angeknabbert haben.

Zitat:

Hab heute übrigends bemerkt das sich die vier Schläuche die zu den beiden Unterdruckschaltern oder Sensoren gehen, sich mit leichtigkeit abziehen lassen. Muss das so? Oder kann man damit vielleicht mal rumexperimentieren ob dann was passiert? Vertauschen oder so?

Vertauschen würd ich sie nicht unbedingt. Aber du kannst mal die Zuleitungen zu den Ventilen abziehen und verschließen.

Wenn das Leck hinter den Ventilen sitzt dürfte der Motor dann schonmal nicht mehr ruckeln.

Themenstarteram 20. November 2012 um 17:36

Jau dann werd ich mir das mal genauer anschauen. Gute Idee mit dem Bremsenreiniger. Hoffe das ich da auch was finden werde.

Werd die Magnetventile dann mal anhand der Liste oben durchmessen und auch mal mit dem verschliessen der Leitungen versuchen.

Ansonsten mal ein neues Ventil bestellen und austauschen.

Besten dank auf jeden fall schon mal für die freundliche Hilfe die man hier bekommt. Bin echt positiv überrascht. Sobald das Problem behoben ist werde ich natürlich direkt berichten worans geliegen hat.

MfG:

Max D.

Kein Thema!

Hab's vorhin bei mir noch angeschaut. Die Schläuche gehen in der Tat recht leicht runter.

Als ich den linke Schlauch am hinteren Magnetventil abgezogen habe zischte es Kurz. Ich nehme an da hat es die Druckdose belüftet.

Der Motor war dabei aus.

Ich hatte das Problem auch schonmal bei einem Bekannten, da wir beide den Duratec HE in unseren Fahrzeugen verbaut haben konnten wir den Fehler durch testen beheben. Es lag in unserem Fall an den beiden bzw. an einem von den beiden Unterdruckmagnetventilen. Der Fehler trat auch nur bei betriebswarmen Fahrzeug auf. Die beiden Ventile gibt es nur komplett als ein Ersatzteil, kostet etwas über 100€ bei Ford wenn ich das richtig in Erinnerung habe. Einfach austauschen und der Fehler is behoben.

Grüße

Kningo

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk2, CC & C-Max Mk1
  7. Fehler p2008 Saugrohrumschaltung problem