ForumGolf 7
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 7
  7. Fahrprofilauswahl teilweise unwirksam

Fahrprofilauswahl teilweise unwirksam

VW Golf 7 (AU/5G)
Themenstarteram 7. August 2018 um 7:18

Guten Morgen,

2.0 TDI DSG, gebaut KW22/2018: wenn ich bei mir den ECO Modus einschalte, dann scheint nur das "Segeln" zu funktionieren, ich spüre kein anderes Schaltverhalten, nur der Sportmodus bewirkt ein Herunterschalten, der ECO kaum oder kein früheres Hochschalten.

Nach Wiedereinschalten der Zündung steht bei mir außerdem "D" in der MFA und "ECO" im Discover Media Display. Eigentlich sollte laut BDA der zuletzt gewählte Modus gespeichert bleiben.

Kann es sein, daß bei einem Neufahrzeug (KM-Stand ca. 200) diese Funktion noch eingeschränkt ist? Oder ist hier anderweitig der Wurm drin?

Beste Antwort im Thema
Themenstarteram 10. August 2018 um 12:19

Zitat:

@sasquuatch schrieb am 10. August 2018 um 11:19:04 Uhr:

Das Individuell je gesegelt hat, habe ich nicht behauptet.

War nicht als "Vorwurf" gemeint. Sorry, wenn das so klang. Ich nutze den ECO Modus ja auch gerne, aber immer wieder den Knopf drücken nervt. Wer sich das ausgedacht hat, dem gehört auf die Finger geklopft :D;).

37 weitere Antworten
Ähnliche Themen
37 Antworten

Mal mit Individuell versucht?

Zitat:

@Diabolomk schrieb am 8. August 2018 um 19:10:03 Uhr:

Zitat:

@zaluskoski schrieb am 7. August 2018 um 09:25:23 Uhr:

Was ist das wieder für ein Schwachsinn?

Könnte ja bedeuten, die Abgaswerte sind in ECO schlechter.

Ist ja auch so, im Sinne der Normprüfung.

Früher hieß das beim G7 noch:p

Zitat:

Das eingestellte Fahrprofil bleibt auch nach Ausschalten der Zündung ausgewählt. Das zuletzt aktive Fahrprofil wird dem benutzten Fahrzeugschlüssel zugeordnet.

Zitat:

@sasquuatch schrieb am 8. August 2018 um 22:41:16 Uhr:

Mal mit Individuell versucht?

Ändert aber nichts daran, dass nach dem Neustart das Getriebe wieder im Normalmodus, also D, fährt.

Zitat:

@foggie schrieb am 8. August 2018 um 23:12:08 Uhr:

Zitat:

@Diabolomk schrieb am 8. August 2018 um 19:10:03 Uhr:

 

Ist ja auch so, im Sinne der Normprüfung.

Früher hieß das beim G7 noch:p

Zitat:

@foggie schrieb am 8. August 2018 um 23:12:08 Uhr:

Zitat:

Das eingestellte Fahrprofil bleibt auch nach Ausschalten der Zündung ausgewählt. Das zuletzt aktive Fahrprofil wird dem benutzten Fahrzeugschlüssel zugeordnet.

Meines Wissens nach wird nichts im Schlüssel gespeichert oder bestimmte Einstellungen aufgrund des Schlüssels wieder hergestellt.

Anhand der Individualsierung des Benutzers lassen sich manche Einstellungen speichern.

..so steht es halt in der alten BA.

Zitat:

@Audidriver75 schrieb am 9. August 2018 um 05:51:10 Uhr:

Zitat:

@sasquuatch schrieb am 8. August 2018 um 22:41:16 Uhr:

Mal mit Individuell versucht?

Ändert aber nichts daran, dass nach dem Neustart das Getriebe wieder im Normalmodus, also D, fährt.

Komisch, bei mir speichert er alles im Auto. Bei jedem Neustart ist Individuell eingestellt, mit Motor auf Eco und Lenkung auf Sport.

 

Konnte auch keine Speicherung im Schlüssel erkennen, aber auch nicht ausgiebig getestet.

Zitat:

@sasquuatch schrieb am 9. August 2018 um 07:27:46 Uhr:

Zitat:

@Audidriver75 schrieb am 9. August 2018 um 05:51:10 Uhr:

 

Ändert aber nichts daran, dass nach dem Neustart das Getriebe wieder im Normalmodus, also D, fährt.

Komisch, bei mir speichert er alles im Auto. Bei jedem Neustart ist Individuell eingestellt, mit Motor auf Eco und Lenkung auf Sport.

Konnte auch keine Speicherung im Schlüssel erkennen, aber auch nicht ausgiebig getestet.

Hast du das AID?

Was steht dann bei dir im Drehzahlmesser? D oder E?

Und "segelt" er auch wenn du den Fuß vom Gas nimmst?

Im Fahrprofil Individual segelt der Golf NICHT, im Display steht trotzdem das E. Und das bleibt auch über Zündung aus hinweg erhalten.

Zitat:

@feelfree schrieb am 9. August 2018 um 08:13:57 Uhr:

Im Fahrprofil Individual segelt der Golf NICHT, im Display steht trotzdem das E. Und das bleibt auch über Zündung aus hinweg erhalten.

Punkt 1: sorry, da habe ich das Individuell überlesen, hast Recht...

Punkt 2: Bei mir erscheint nach dem Neustart wieder das D

Themenstarteram 9. August 2018 um 10:03

Wird wohl am MJ/FL liegen, das mit der Speicherung bei Zündschlüssel raus.

Zitat:

@Audidriver75 schrieb am 9. August 2018 um 05:51:10 Uhr:

Zitat:

@sasquuatch schrieb am 8. August 2018 um 22:41:16 Uhr:

Mal mit Individuell versucht?

Ändert aber nichts daran, dass nach dem Neustart das Getriebe wieder im Normalmodus, also D, fährt.

Ganz sicher nicht! Ich fahre auf individuell mit Getriebe auf ECO eingestellt. Das ist es auch noch nach dem Neustart! Habe ein BJ2017. Lediglich der Segelmodus funktioniert nicht bei individuell.

So fährt die Fuhr schön geschmeidig und ich kann mit einem Zug am Wählhebel bei Bedarf auf "S" wechseln.

Zitat:

@ck_buell schrieb am 9. August 2018 um 10:58:57 Uhr:

Zitat:

@Audidriver75 schrieb am 9. August 2018 um 05:51:10 Uhr:

 

Ändert aber nichts daran, dass nach dem Neustart das Getriebe wieder im Normalmodus, also D, fährt.

Ganz sicher nicht! Ich fahre auf individuell mit Getriebe auf ECO eingestellt. Das ist es auch noch nach dem Neustart! Habe ein BJ2017. Lediglich der Segelmodus funktioniert nicht bei individuell.

So fährt die Fuhr schön geschmeidig und ich kann mit einem Zug am Wählhebel bei Bedarf auf "S" wechseln.

Dann ist es einfach bei meinem T-Roc anders.

Die Möglichkeit, von ECO auf S zu schalten, hast du aber in dem Fahrprofil.

Wurde irgendwann geändert. Unser GTD EZ 6/2017 behält den Zustand, der GTI EZ 10/2017 vergisst die Getriebeeinstellung. Haben wir in einem anderen Thread auch schon mal diskutiert. Was sich VW dabei gedacht hat, ist mir schleierhaft. Vielleicht ist es auch ein Bug...

Themenstarteram 10. August 2018 um 8:45

Zitat:

@masi79 schrieb am 9. August 2018 um 22:28:43 Uhr:

Vielleicht ist es auch ein Bug...

Interessant wäre der Teil in der Bedienungsanleitung von 6/2017 gegenüber 10/2017.

Zitat:

@Audidriver75 schrieb am 9. August 2018 um 07:49:26 Uhr:

Zitat:

@sasquuatch schrieb am 9. August 2018 um 07:27:46 Uhr:

 

Komisch, bei mir speichert er alles im Auto. Bei jedem Neustart ist Individuell eingestellt, mit Motor auf Eco und Lenkung auf Sport.

Konnte auch keine Speicherung im Schlüssel erkennen, aber auch nicht ausgiebig getestet.

Hast du das AID?

Was steht dann bei dir im Drehzahlmesser? D oder E?

Und "segelt" er auch wenn du den Fuß vom Gas nimmst?

Heute nochmal etwas getestet, Individuell kann segeln nicht, so wie feelfree schon geschrieben hat, was schon komisch ist. Ist mir bisher auch noch gar nicht aufgefallen, obwohl man ganz offensichtlich merkt wie er runter schaltet. Sieht man auch in der MFA das oben rechts neben dem E noch der Gang dabei steht. Steht Motor auf Normal, steht dort D und bei Sport S, jeweil mit dem entsprechendem Gang.

Bei DSG muss man ja nur den Schaltknauf nach hinten ziehen und er ist im Sport Modus und nochmal nach hinten wieder entweder Eco oder Normal, je nachem was man vorher eingestellt hat.

In einem Youtube Video dazu habe ich gesehen, dass dort Freilauf steht und bei E dann der Gang fehlt, weil im Leerlauf. Bei mir im Eco Modus macht er dann auch Segeln, bei mir geht dann auch der Gang raus und oben rechts steht das E und unten rechts taucht dann auch ein eco auf, wie im Video, nur Freilauf fehlt. Eco ist beim nächsten Start auch noch drin. Warum Segeln aber nur bei Eco geht und nicht bei Individuell verstehe ich nicht. Wenn ich es genau so wie im Eco Modus eingestell habe ändert das nichts. Im Eco Modus gefällt mir die normale Lenkung nicht, die Sport ist mir schon nicht straff genug und der Eco Modus der Klima ist gefühlt einfach nur ausgeschaltet, weshalb ich Individuell bevorzuge, aber ohne Segeln ist es nun auch Schrott :mad:

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 7
  7. Fahrprofilauswahl teilweise unwirksam