ForumFabia 1
  1. Startseite
  2. Forum
  3. Auto
  4. Skoda
  5. Fabia & Roomster
  6. Fabia 1
  7. Fabia 1.4l 16V bringt keine Leistung mehr

Fabia 1.4l 16V bringt keine Leistung mehr

Skoda Fabia 1 (6Y)

Hallo,

meine Frau fährt seit 2 Jahren einen 2005-er Fabia mit Automatikgetriebe und dem 75 PS BKY-Motor. Das Auto hat ca. 85tkm runter.

In letzte Zeit beklagt sie sich, dass die Kiste furchtbar lahm sei, und sie hat recht damit. Im Nahverkehr ist nichts wirklich auffällig, aber sobald man mal eine Steigung rauf muss, fährt er gerade mal noch 60 km/h, und auf der Autobahn in der Ebene mit Mühe 110 - 120!

Ich habe mal das VAG-COM drangehängt - das meldet, es seien keine Fehler aufgetreten.

Für mich klingt das Auto ein bisschen als ob der Auspuff verstopft wäre. Ist noch die Original-Anlage drin, das Abgas kommt bereits im Stand sehr heiß raus und man spürt auf der hinter den Auspuff gehaltenen Hand kaum die Stöße der einzelnen Auspufftakte. Blöde Beschreibung vielleicht, aber so kommt's mir vor. Gibt es so was? Leider sind bei der originalen Anlage Mittelschalldämpfer und Endschalldämpfer an einem Stück - sonst hätte ich vielleicht einfach mal den Endschalldämpfer abgenommen.

Ich habe leider nur die Shareware-Version von VAG-Com. Da kann ich keine Messwertausgabe für den Zündzeitpunkt finden - kriege ich den nur in der Vollversion, oder auch dort nicht? Ich hätte gerne was über den Zündzeitpunkt erfahren, denn wenn's nicht der Auspuff ist, dann scheint mir das Auto viel zu späte Zündung zu haben. Das müsste aber doch eigentlich einen Fehler setzen, oder?

Mir fällt sonst nicht mehr viel ein, zumal der Motor sonst (bis auf das bei diesen Motoren leider häufige Kolbenkippen) ganz ruhig und brav läuft. Kann mir jemand einen hilfreichen Tipp geben?

viele Grüße

Wilfried

Beste Antwort im Thema

Zitat:

@wilfr schrieb am 29. Oktober 2017 um 10:10:31 Uhr:

Hallo Roman,

danke, ja, ich denke auch ich komme nicht drum herum, das erst mal alles auseinanderzunehmen und beide Kats anzuschauen.

viele Grüße

Wilfried

Kann ich mir nicht vorstellen wenn irgendetwas mit den Kats wäre müsste da normal die Abgasleuchte angehen und zumindest ein Lambda Fehler hinterlegt sein.

22 weitere Antworten
Ähnliche Themen
22 Antworten

Also, nachdem mir da offenbar niemand Rat weiß, habe ich heute kurzerhand das Rohr zum Endtopf durchgesägt - leider lief die Kiste danach auch nicht besser.

Was mich wundert, ist dass das Auspuffgeräuch ohne Endtopf immer noch sehr leise ist - das klingt vielleicht etwas sprotlich, aber überhaupt nicht laut. Der Vorschalldämpfer ist doch üblicherweise ein Absorptionsdämpfer - der kann eigentlich nicht vestopfen. Kann es sein, dass der Kat zugekokt ist? Der Motor verbraucht ein bisschen viel Öl, sagen wir, ca. 0.5 l/1000 km.

Ich könnte natürlich auf Verdacht die ganze Auspuffanlage tauschen - gut ist sie eh nicht mehr...

Grüße

Wilfried

Nimm mal den Kat raus und schaue, ob da noch was durchgeht... Der 16V nimmt manchmal Öl durch die Schaftdichtungen, und das landet als Ruß im Kat. Der brennt irgendwann durch und fällt in sich zusammen. Der Effekt des nicht-mehr-ziehen-Wollens ist typisch dafuer, ebenso ein besonders leiser Lauf :-)

Ist kein absolut BKY-typisches Problem aber eines der möglichen.

Als nächstes wäre Verdichtungsmessung im warmen Zustand dran.

Gruß

Roman

Hallo Roman,

danke, ja, ich denke auch ich komme nicht drum herum, das erst mal alles auseinanderzunehmen und beide Kats anzuschauen.

viele Grüße

Wilfried

Zitat:

@wilfr schrieb am 29. Oktober 2017 um 10:10:31 Uhr:

Hallo Roman,

danke, ja, ich denke auch ich komme nicht drum herum, das erst mal alles auseinanderzunehmen und beide Kats anzuschauen.

viele Grüße

Wilfried

Kann ich mir nicht vorstellen wenn irgendetwas mit den Kats wäre müsste da normal die Abgasleuchte angehen und zumindest ein Lambda Fehler hinterlegt sein.

Tja, das hast Du natürlich schon recht - mich wundert das auch. Wenn's aber was anderes krasses wäre, müsste man das doch auch als Fehler sehen...?

Zitat:

@wilfr schrieb am 30. Oktober 2017 um 10:26:36 Uhr:

Wenn's aber was anderes krasses wäre, müsste man das doch auch als Fehler sehen...?

Normal schon außer es sind so kleine Sachen wie Luftfilter zu usw.

Ich würde vielleicht nochmal Fehler auslesen lassen aber in einer richtigen Werkstatt.

 

Kann man überhaupt mit der Shareware-Version von VAG alle Fehler auslesen?

Themenstarteram 31. Oktober 2017 um 8:52

Ja, letzeres ist eine Frage, auf die ich auch gerne eine gute Antwort hätte.

Ich meine eigentlich ja - ich kann alle Steuergeräte finden, die der Fabia m.W. hat und kann von jedem einzelnen die Fehlermeldungen abfragen. Dabei findet man aber interessanterweise mehr Fehler als wenn man sich pauschal alle Fehler anzeigen lässt.

Kenn sich da jemand gut aus?

Grüße

Wilfried

Nee, da geht leider keine MKL an. Was hinten nicht rausgeht, geht vorn auch nicht rein, also stimmt das Gemisch ja immer - somit kein Grund für MKL. MKL kommt nur, wenn vor und nach dem Kat die Angaswerte zu stark vom Sollwert abweichen oder die Luftmassen vorn rein ein falsches Ergebnis hinten raus erzeugen - Nebenluft, Kat unwirksam whatever. Ein zugefallener Kat kann nur durch Anschauen und Durchblasen erkannt werden. Punkt und aus.

Und nein, das VAG Com aus China kann zwar alles Mögliche und Unmögliche sehen, nur kann man damit nicht wirklich was einstellen. Es geht bei älteren Modellen so manche Option zu aktivieren/deaktivieren, aber versuch damit mal den Schaltdruck im Automatikgetriebe auszulesen. Da scheidet sich dann VAG Com China-ebay von VAG Com echt...oder halt Tech 2 resp. Bosch.

Selbst bei der Fehleranalyse kommen mit dem Chinakracher nur die Fehler aus dem Motor-ECU und dem Komfortsteuergerät wirklich komplett. Alles, was ATG oder ABS betrifft bleibt verschlossen. Das hat auch gute Gründe.

Für 99% der Fälle für Heimarbeit reicht das Chinagerät aber allemal. Kostet ja auch nix mehr :-)

Gruß

Roman

 

PS: Zur rein rechtlichen Frage grau importierter Kopien von lizenzpflichtiger Software sag ich hier mal nix...

Noch mal zum technischen Verständnis: Wenn der Kat zufällt, dann behindert er das Ausströmen des Abgases. Er funktioniert ja nach wie vor, reinigt also das Abgas wie zuvor - nur halt viel weniger. Dadurch atmet ein Saugermotor dann auch weniger ein (Gegendruck heißt weniger Spülung = weniger Nachströmen), ergo mißt der LMM weniger durchströmende Luftmasse und dosiert (ganz richtig nach Kennfeld) weniger Sprit - ergo fehlt die Leistung.

Die MKL kommt dann erst, wenn die Drosselklappenstellung so extrem vom zugehörigen Luftmssenwert abweicht, daß es unplausibel sprich fehlerhaft sein MUSS.

Nun sind aber unsere Motoren so ausgelegt, daß sie 40m unter Seeniveau ebenso funktionieren müssen wie 2500m darüber. Dank Luftdruckdifferenz ist nun die eingeatmete Luftmasse bei beiden Höhen und gleicher Drosslklappenstellung deutlich verschieden, so daß eine unplausible Drosselklappe tatsächlich kaum mal vorkommt.

Somit ist bei solchem Leistungsverlust ohne weitere Fehlerneldungen der Kat unbedingt ein Verdachtsfall. Es gibt noch mehr Ursachen, aber das ist eine der häufigsten und vor allem einfachsten.

Gruß

Roman

Roman, besten Dank - das leuchtet ein.

Und in der Praxis hat sich das auch bewiesen: Ich habe einen neuen Kat eingebaut, und das Auto läuft wieder prima.

Die Frage ist nur wie lange das gut gehen wird, denn ich fürchte halt, der erhöhte Ölverbrauch ist an der Sache schuld.

Dem ließe sich aber nach gegenwärtigem Stand der Dinge nur durch Einbau neuer Kolben abhelfen, und das ist mir wirklich ein zu großer Aufwand....

Grüße

Wilfried

Hallo Wilfried,

meinen Fabia 1,4 BXW , 2007 hat ein ganz ähnliches Phänomen.

Welchen Kat hast du getauscht, den am Krümmer?

Konntest du am Kat etwas feststellen?

Ich hab bei mir mal mit nem Endoskop durch die Bohrung der Lambdasonde geschaut, das sah dort eigentlich recht sauber und intakt aus, soweit ich den Keramikkörper beurteilen konnte.

Viele Grüße,

Dirk

Themenstarteram 2. November 2018 um 9:54

Hallo Dirk,

ich habe seinerzeit die ganze vordere Anlage ausgetauscht, also beide Kats. Ich habe eine Drittanbieter-Anlage von einem spanischen Hersteller eingebaut - wie der hieß, weiß ich zumindest im Moment nicht mehr. Die Passgenauigkeit war zwar nicht optimal, aber das Originalteil ist ja kaum zu bezahlen - das spanische Teil hat ca. 250.-€ gekostet.

Auf jeden Fall läuft das Auto seither wieder prima.

Soweit ich mich erinnere, konnte man am vorderen Kat überhaupt keine Verkokung oder dgl. sehen. Ich hatte deshalb damals die Anlage aufgesägt, um mi den hinteren Kat anzusehen: da war mit bloßem Auge auch nichts zu erkennen. Ich müsste irgendwo Fotos davon haben, bin aber im Moment nicht zu Hause.

Ich meine, die einzige Methode, sicher festzustellen, ob das am verstopften Kat liegt, ist eine Druckmessung. Ich hatte mir damals Manometer besorgt, aber leider zumindest nach dem Tausch nicht mehr nachgemessen. Als das Auto wieder gut lief, war der wissenschaftliche Ehrgeiz halt ein wenig abgeflaut...

Wenn's Dir wichtig ist, schau' ich mal zu Hause, ob ich noch irgendwelche Notizen finde.

Grüße

Wilfried

Hallo Wilfried,

Danke für deine Antwort.

Habe gerade etwas im Web nach Ersatzlatalysatoren gesucht und bin auf die Marke Vegaz gestoßen, die recht günstig zu sein scheint.

Werde am Wochenende nochmal endoskopieren, habe das Gefühl, das der Kat vorne auch zu Rasseln begonnen hat.

Grüße,

Dirk

Wie gesagt, gesehen hat bei bei mir wirlkich nicht viel.

Ich hatte den Kat damals bei Rema bestellt. Es gibt für den 16-ventiler aber tatsächlich eine Menge Varianten:

https://www.autoteile-katalysator.de/.../?...

Grüße

Wilfried

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Skoda
  5. Fabia & Roomster
  6. Fabia 1
  7. Fabia 1.4l 16V bringt keine Leistung mehr