ForumMk2, CC & C-Max Mk1
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk2, CC & C-Max Mk1
  7. erfolgreich Regenerieren beim 1.6 TDCI trotz extremen Kurzstreckenverkehrs, Erfahrungsbericht.

erfolgreich Regenerieren beim 1.6 TDCI trotz extremen Kurzstreckenverkehrs, Erfahrungsbericht.

Ford
Themenstarteram 12. Juli 2014 um 19:39

Hallo,

angeregt durch "So startet man eine Regeneration beim 2.0 TDCI

Erstellt am 10. Juli 2014 um 07:34:55 Uhr" will ich mal kurz berichten, wie ich

einigermassen erfolgreich (wenn auch umständlich) und ohne große Umwege zu fahren erfolgreich regeneriere.

Mit Hilfe von FORScan und TorquePro weiss ich in etwa wann wieder eine Regeneration fällig ist.

Nach einigen Kurzstrecken (z.B. einkaufen indiversen Gerschäften) ist der Motor ohnehin betriebswarm.

Wenn ich dann ein kurzes Autobahnstück von ca. 4 bis 5 km fahre, fahre ich bewusst nur LKW-Geschwindigkeit (ca. 80) um möglichst lange eine entsprechende DPF-Temperatur zu ermöglichen (die ich mit TorquePro auf dem Smartphone auch sehen kann).

Auf den anschließenden ca.3 km ist die Regneration dann abgeschlossen, was ich durch Auslesen von dis-regen mit Forscan überprüfen kann (aber natürlich nicht immer mache).

Auf diese Art und Weise schaffe ich es derzeit trotz extremen Kurzstreckenverkehr ohne die berüchtigte Ölvermehrung auszukommen.

Den Fehler 2458-21 lösche ich, bei wiederauftreten weiss ich, dass mein Mäxchen mal wieder regenerieren will:):D

Gruss carli80

Beste Antwort im Thema
Themenstarteram 12. Juli 2014 um 19:39

Hallo,

angeregt durch "So startet man eine Regeneration beim 2.0 TDCI

Erstellt am 10. Juli 2014 um 07:34:55 Uhr" will ich mal kurz berichten, wie ich

einigermassen erfolgreich (wenn auch umständlich) und ohne große Umwege zu fahren erfolgreich regeneriere.

Mit Hilfe von FORScan und TorquePro weiss ich in etwa wann wieder eine Regeneration fällig ist.

Nach einigen Kurzstrecken (z.B. einkaufen indiversen Gerschäften) ist der Motor ohnehin betriebswarm.

Wenn ich dann ein kurzes Autobahnstück von ca. 4 bis 5 km fahre, fahre ich bewusst nur LKW-Geschwindigkeit (ca. 80) um möglichst lange eine entsprechende DPF-Temperatur zu ermöglichen (die ich mit TorquePro auf dem Smartphone auch sehen kann).

Auf den anschließenden ca.3 km ist die Regneration dann abgeschlossen, was ich durch Auslesen von dis-regen mit Forscan überprüfen kann (aber natürlich nicht immer mache).

Auf diese Art und Weise schaffe ich es derzeit trotz extremen Kurzstreckenverkehr ohne die berüchtigte Ölvermehrung auszukommen.

Den Fehler 2458-21 lösche ich, bei wiederauftreten weiss ich, dass mein Mäxchen mal wieder regenerieren will:):D

Gruss carli80

118 weitere Antworten
Ähnliche Themen
118 Antworten

was noch interessant wäre; fährst du die 80km/h im 3. gang? und über welche temperaturen reden wir dann?

Themenstarteram 14. Juli 2014 um 19:30

Zitat:

Original geschrieben von machini

was noch interessant wäre; fährst du die 80km/h im 3. gang? und über welche temperaturen reden wir dann?

Hallo

siehe Excel-Datei.

Im 5. Gang (muss zugeben, es waren nur 80 nach Tacho, lt. OBD waren es nur 71)

eigentlich ein biscchen langsam für die BAB, war allerdings Samstag und ich habe keinen LKW behindert.

Im Anhang habe ich mal mit beingter Formatierung interessante Stellen farbig markiert.

(DPF-Temp größer 450°C blau.)

 

Gruss carli80

Themenstarteram 14. Juli 2014 um 22:24

Sorry,muss mich korrigieren. Tempo 71 bei 1933 U/min war wohl doch der 4. Gang.

carli80

am 15. Juli 2014 um 16:03

Bei 40-50 Grad Ansaugluft wird der Ladeluftkühler umgangen und das System hat die Regeneration eingeleitet?

Bei mir sind die Abgastemperaturen niedriger, werde ich mal drauf achten.

Themenstarteram 15. Juli 2014 um 17:09

Zitat:

Original geschrieben von Starsilber157

Bei 40-50 Grad Ansaugluft wird der Ladeluftkühler umgangen und das System hat die Regeneration eingeleitet?

Bei mir sind die Abgastemperaturen niedriger, werde ich mal drauf achten.

ich glaube, dass es so ist. viele berichten von Temperaturen über 50 Grad.

deshalb glaube ich auch, dass die klappen bei mir nicht ganz dicht schliessen. ich hatte ja mit liqui moly gereinigt. Aber die mit Forscan ausgelesenen Werte der klappenstellung gehen nicht ganz bis auf 0% zurück.

Aber mit den kleinen Undichtigkeiten glaube ich leben zu können:-)

Gruss

carli80

lt. deiner excel tabelle hattest du aber ab start schon "air intake temp." von ca. 50°C. nach abgeschlossener reg. ist sie, zumindest während du noch gefahren bist, wieder etwas gefallen.

lässt sich das so interpretieren, das bei einer anstehenden/geplanten reg. der ladeluftkühler schonmal umgangen wird, damit sich die abgase schneller aufheizen?

wenn dem so wäre, könnte man dann auf geplante reg. schließen und seine strecke ggf. ein wenig anpassen.

Themenstarteram 15. Juli 2014 um 18:09

ohne es genau zu wissen, interpretiere ich das so:

Umgehen des Ladeluftkühlers.

Dauert ne Weile, Klappen müssen sich bewegen, DPF muss sich erst erhitzen.

Wenn Steuergerät sagt Fertig, müssen sich Klappen wieder umschalten.

Thermische Prozesse dauern ne Weile.

"wenn dem so wäre, könnte man dann auf geplante reg. schließen und seine strecke ggf. ein wenig anpassen." Da das nur ca. 1 Minute dauert, kann man wahrscheinlich wenig anpassen.

Ich habe ohnehin den Verdacht, dass die Reg. immer ca. 5 bis 7 Minuten dauert und die Zeit, wo die Temp zu niedrig ist (z.b. Ampelstopp oder auch fahren im Schubbetrieb) einfach nicht gezählt wird, bzw. draufgeschlagen wird.

Gruss carli80

am 15. Juli 2014 um 22:19

Zitat:

Original geschrieben von carli80

Ich habe ohnehin den Verdacht, dass die Reg. immer ca. 5 bis 7 Minuten dauert und die Zeit, wo die Temp zu niedrig ist (z.b. Ampelstopp oder auch fahren im Schubbetrieb) einfach nicht gezählt wird, bzw. draufgeschlagen wird.

Diese Beobachtung habe ich auch gemacht.

Themenstarteram 31. August 2014 um 18:07

Zusätzliche Beobachtung und Korrektur von Vorurteilen ;)

Nach abgebrochener Regeneration mit FORScan überprüft => dis_reg wurde NICHT auf 0 gesetzt.

(Heisst also abgebrochene Regeneration)

Nach nächster Fahrt mit Torque Pro mitgeloggt und festgestellt, dass Steuergerät - nach Erreichen der Betriebstemperatur von 75°C - (Sprachansage von TorquePro) keinen Versuch machte die abgebrochene Reg fortzusetzen.

Das ganze trotz BAB V von 130 km/h. Delta P dabei ca. 11 kPa.

siehe beigefügte Datei

Insofern ist meine Software doch cleverer als hier meist vermutet (abgebrochene Reg wird bei nächster Gelegenheit fortgesetzt! STIMMT OFFENBAR NICHT) :cool:

Grüße

carli80

Themenstarteram 8. September 2014 um 12:03

Zitat:

Original geschrieben von Starsilber157

Zitat:

Original geschrieben von carli80

Ich habe ohnehin den Verdacht, dass die Reg. immer ca. 5 bis 7 Minuten dauert und die Zeit, wo die Temp zu niedrig ist (z.b. Ampelstopp oder auch fahren im Schubbetrieb) einfach nicht gezählt wird, bzw. draufgeschlagen wird.

Diese Beobachtung habe ich auch gemacht.

Hi,

falls es jemand interessiert ;) und auch zur eigenen Konetrolle der geheimnisvollen Software meines C-Max

beiliegend eine xls Datei mit kommentierten Ergebnissen der letzten Logfahrt:

wesentliche Erkenntnisse (bzw. Bestätigung von Beobachtungen)

Reg-Dauer ca. 7 Minuten

Kurze Ampelstopps führen nicht zum Abbruch der Reg.

dP bei 3000 RPM vor Reg ca. 10 bis 11 kPA

dP bei 3000 RPM nach Reg ca. 5 bis 6 kPA

dP bei 800 RPM vor Reg ca. 0,5 kPA

dP bei 800 RPM nach Reg ca.0,3 kPA

Beginn Regfälligkeit übrigens bei meiner 3000 RPM Kontrolle ausgelöst!

Themenstarteram 16. September 2014 um 14:28

Nach langwierigem Suchen im www kann ich nun endlich alle mir wichtig erscheinenden Werte mit Torque Pro anzeigen und mitloggen.

DPF-Temp und delta P DPF ging ja schon früher.

Jetzt habe ich auch die customPID für

dis_ashfull und dis_regen! (siehe Anhang)

FORScan kann zwar immer noch vieeeel mehr aber für die allgemeinen Überwachungen brauche ich jetzt keinen Laptop mehr mit rumzuschleppen .

Screen-torque-custompid

Hast du mal versucht bei einem Ampelstop die Leerlaufdrehzahl mit dem Gaspedal auf 2000 U/min zu erhöhen?

Bei meinem reicht das aus um die Abgastemperatur über 600 Grad zu bringen -> reg.jpg

Wenn ich dagegen einfach den Motor im Standgas laufen lasse, geht die Temperatur herunter und die Regeneration wird abgebrochen -> stand.jpg

MfG, Helmut

Bild_1
Bild_2
Themenstarteram 16. September 2014 um 17:04

Danke, muss ich mal probieren ;.)

Themenstarteram 16. September 2014 um 18:53

Zitat:

Original geschrieben von amphore

Hast du mal versucht bei einem Ampelstop die Leerlaufdrehzahl mit dem Gaspedal auf 2000 U/min zu erhöhen?

Bei meinem reicht das aus um die Abgastemperatur über 600 Grad zu bringen -> reg.jpg

Wenn ich dagegen einfach den Motor im Standgas laufen lasse, geht die Temperatur herunter und die Regeneration wird abgebrochen -> stand.jpg

MfG, Helmut

Hallo,

du fährst aber Mercedes? Imho hat der kein Additiv.

Übrigens werden wahrscheinlich die customPIDs beim Mercedes andere sein, als bei Ford.

Bei meinem 1,6 TDCI funktionieren die, bei Volvo könnten sie funktionieren, bei Mercedes werden es vermutlich andere sein.

Gruss carli80

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk2, CC & C-Max Mk1
  7. erfolgreich Regenerieren beim 1.6 TDCI trotz extremen Kurzstreckenverkehrs, Erfahrungsbericht.