ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. EPC + Drehzahl max. 4000 u/min

EPC + Drehzahl max. 4000 u/min

Audi A5 8T Sportback
Themenstarteram 25. April 2017 um 23:21

Guten Abend liebe Forumgemeinde,

folgendes Problem:

Seit neustem wenn ich vom Motor last abrufe kommt bei mir die Fehlermeldung "Motordrehzahl maximal 4000 1/min" und zusätzlich geht noch die EPC Leuchte an. Manchmal kommt die Meldung sofort und manchmal dauert es etwas länger bis sie erscheint. Der Motor dreht ganz normal ruckelfrei über 4000 Touren.

Ein Diagnosegerät habe ich gerade leider nicht zur Hand um den Fehlerspeicher auszulesen.

Hatte jemand von euch schonmal das Problem bzw. kennt diese Problematik?

Zu den Fahrzeugdaten:

Audi A5 3.0 TFSI Quattro STronic

Baujahr: 10.2013

Km Stand: 37.000 km

Grüße vom Bodensee!

20170425-223030-1
Ähnliche Themen
30 Antworten
Themenstarteram 26. April 2017 um 15:04

So war nun beim Fehlerspeicher auslesen.

Fehler: P164B00 Öldruckschalter Fehlfunktion

werde wahrscheinlich am Freitag die Öldruckschalter tauschen lassen.

20170426-143630-1

Hallo,

Hab seit heute morgen das selbe problem.

adac sofort angerufen und die haben das selbe problem ausgelesen wie bei dir öldruckschalter.

Genaueres konnte er nicht sagen.

Was wurde bei deinem gemacht ?

Mit freundlichen Grüßen

Zitat:

@done16792 schrieb am 26. April 2017 um 15:04:05 Uhr:

So war nun beim Fehlerspeicher auslesen.

Fehler: P164B00 Öldruckschalter Fehlfunktion

werde wahrscheinlich am Freitag die Öldruckschalter tauschen lassen.

Hi,

Was wurde nun bei dir gemacht ?

Mit freundlichen Grüßen

Hallo ,bei mir seit einiger Zeit immer morgens epc+4000 umdrehungen höchstens,dann starte ich neu und alles ist weg.hilfe

Hi,

Habt ihr eine lösung ?

Öldruckschalter gewechselt alle beide

Ölwechsel hemacht

Kurbelgehaeuseentlüftung gewechselt

??

Hallo.

Bei mir waren es die nockenwellenversteller.problem ist nur den defekten zu finden 2 je zylinder

Zitat:

@Buchse1986 schrieb am 28. August 2017 um 20:06:41 Uhr:

Hallo.

Bei mir waren es die nockenwellenversteller.problem ist nur den defekten zu finden 2 je zylinder

Hallo,

Wie hastdu das problem gefunden ?

Was kam bei der fehlerauslesung raus ?

Mit freundlichen Grüßen

Bei meinem Q5 3.0 Tfsi passiert das gleiche seit MMI update. Ich werde nächste Woche wie folgt vorgehen:

Falls nach dem Firmware Update der Audi MMI 3G/3GP Unit ein Fehler auftaucht der so aussieht (gekürzte Form):

 

Adresse 5F: Informationselek. I (J794)

vor Facelift: Teilenummer SW: 8T1 035 670 M HW: 8T1 035 670

Facelift: Teilenummer SW: 8R1 035 670 E HW: 8R1 035 670 C

03276 - Softwareversionsmanagement prüfen

 

dann hilft euch leider kein einfaches löschen des Fehlerspeichers, aber er lässt sich mit folgender Anleitung löschen.

 

Geht wie folgt vor:

 

greift auf die Main Unit zu (5F)

geht in die Anpassungskanäle (10)

lest Kanal 15 aus

merkt euch den angezeigten Wert

öffnet den Windows Taschenrechner und drückt "ALT" + "2" (wissenschaftlich)

gebt den gemerkten Wert ein, drückt "XOR" und "51666" ein

das Ergebnis tragt ihr als neuen Wert in Kanal 15 ein

 

Fertig, der Fehler ist gelöscht :)

Diese Empfehlung ist nicht von mir sondern (Sky) und erscheint mir logisch.

Hallo ihr lieben...

ich hab das Problem auch seit letzter Woche...

Bin zum Audihändler gefahren der mir den Fehler ausgelesen hat (weil mit den normalen 0815 OBD.Dingern kann man das nicht) und hat festgestellt das der Öldruckschalter defekt sei...

ICh hab mir einen neuen gekauft und eingebaut aber das Problem persistiert immer noch... bin ich recht der Annahme dass ich den Fehlerspeicher bei dem Freundlichen wieder löschen lassen muss ehe das Problem weg ist?

Das Problem ist wohl, dass das manuelle Löschen den Fehler nicht beseitigt. Wenn ich nach der Anzeige den Wagen neu gestartet habe ist das die Anzeige weg und der Wagen läuft normal. Beschleunige ich wieder stärker tritt das Problem sofort wieder auf. Ich habe in diversen Foren gesucht und dann die Anleitung gefunden, nächste Woche weiß ich ob das funktioniert.

In der VAG Werkstatt hat man mir gesagt, es würde an der Leistungssteigerung liegen von wegen "Softwaremotormanagement", diese Aussage ist völlig daneben.

Schon deshalb weil das Problem bei mehr Fahrzeugen auftritt, auch bei Kfz mit Originalleistung.

Genau das Problem hab ich auch. Wenn der Wagen neu gestartet wird ist der Fehler weg und sobald mehr Last gefordert wird tritt es wieder auf... Oftmals wenn ich im ersten Gang über 4000 RPM gehe.

Nach dem Einbau des neuen Öldruckschalters bin ich auf die Autobahn und hab im 3. u. 4. Gang mal über 4000 RPM den Motor gedreht ohne dass das Problem auftritt..

Eine Leistungssteigerung hab ich allerdings nicht... :/

Meine Fehlermeldung sieht so aus:

J794 - Softwareversionsmanagement prüfen (Rep-Gr.91)

005F - Informationselektronic 1

3276 0 Softwareversionsmanagement prüfen (statisch)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. EPC + Drehzahl max. 4000 u/min