ForumHonda
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Endstufe an der Batterie (zieht Strom?)

Endstufe an der Batterie (zieht Strom?)

Hallo ihr!

Ich habe schon seit ca. 3 Jahren eine Anlage im Auto, vorne 3-Wege-Boxen mit insgesamt 300Watt, hinten 3-Wege-System und dann hatte ich eine aktive Bassrolle (mit Endstufe) und 350Watt.

Die Bassrolle hatte ich direkt an der Batterie angeschlossen. Es kam in den letzten 3 Jahren ca. 3 mal vor, dass die Batterie leer war, wenn ich den Wagen hab stehen lassen.

Auf jeden Fall habe ich jetzt eine Endstufe mit 600Watt und noch eine Bassbox mit insgesamt 1500Watt angeschlossen (alte Bassrolle raus), die Endstufe ist jetzt auch direkt an der Batterie angeschlossen.

Problem: Es ist jetzt in 4 Tagen 2 mal vorgekommen, dass die Batterie sich über Nacht komplett entladen hat. Ist die Batterie an sich jetzt einfach komplett leer/kaputt oder liegt es daran, dass die Endstufe direkt dran angeschlossen ist (das grüne Lämpchen bei "POWER" an der Endstufe leuchtet ständig)?

Ich hatte überlegt, die Endstufe jetzt so wie das Autoradio direkt an die Zündung anzuschließen, also dass sie dann erst angeht.

Merkwürdig halt, dass es bei der alten Bassrolle (auch aktive Endstufe) nicht so schnell zu einer Entladung kam.

Was meint ihr dazu?

Gruß,

sillix

############

Thread bitte löschen, hatte übersehen, dass es nocho ein "Car Audio"-Forum gibt! Danke.

Ähnliche Themen
15 Antworten

Manche Endstufen schalten halt nicht wirklich komplett ab. Ich nehme an die Remote-Leitung hast du angeschlossen, so dass sie sich zusammen mit dem Radio einschaltet?

Direkt an die Zündung anschliessen geht nicht, wegen zu hohem Strombedarf. Setz in die Stromleitung zur Endstufe einfach ein dickes Relais und lass das über die RMT-Leitung ansteuern.

Folgendes kontrollieren:

- Wie baloo schopn sagte -> Remote kabel vom Radio an Endstufe anschliessen.

- Messgerät besorgen, Spannung an Remote messen, müsste ~12.x V sein.

- Wenn das nichts bringt, Remote Kabel vorne an Zündung klemmen, funktioniert auch, dann sollte die Endstufe aber auch wirklich ausgehen

- Tut sie das immer noch nicht, Remote abmachen, dann MUSS sie aus gehen, ansonsten liegt ein Defekt vor !

Gruß

Hi

ohne dir zu nahe treten zu wollen, aber ich denke mal du wirst selbst von deiner "600Watt Endstufe und 1500Watt Bassrolle" mehr erwartet haben als rauskommt, oder??

Gruß Andi

Zitat:

Original geschrieben von altas

Hi

ohne dir zu nahe treten zu wollen, aber ich denke mal du wirst selbst von deiner "600Watt Endstufe und 1500Watt Bassrolle" mehr erwartet haben als rauskommt, oder??

Gruß Andi

Kurze Frage an Dich, was hat das mim Thema zu tun?? Davon abgesehen dass er jetzt eine 1500 Watt BassBOX hat und keine Rolle mehr (steht zumindest oben)

Und jetzt auch noch zum Thema:

War bei mir anfangs ebenfalls so, dass die Endstufe dauerhaft an war... Hab ich aber nach kurzer Zeit abgestellt, weil mir das doch zu arg war, was mir bei der Batterie dann gefehlt hat an Strom (is auch immer recht leer geworden)...

Ich vermute mal zu Deiner Frage, warum bei der jetzigen Anlage die Batterie schneller leer wird, dass einfach die größere Endstufe auf Dauer weit mehr Strom zieht auch wenn sie nicht richtig in Betrieb ist...

wenn die power led ständig leuchtet dann schaltet se net ab

und das bedeutet wie schon ein paar sagten das du ziemlich sicher die remote leitung falsch angeschlossen hast...

 

mfg metzers

hast du remoteleitung auch von der batterie genommen?

du musst sie ans radio anschliessen

oder zumindest von der zündung.

remote nimmt ja nicht soviel strom weg

habe dasselbe problem gehabt!!bei mir kam raus, das die endstufe net richtig abgeschaltet hat...obwohl die kontrolleuchte der endstufe beim aussschalten aus ging, lief kriechstrom.das bekommst du raus, wenn du an der batterie den massepol abmachst, und mit stromprüfer an den minuspol der batterie gehst.leuchtet die lampe des stromprüfers,zieht die endstufe strom.nun versuche es ohne die endstufenplusleitung am pluspol.ist die lampe(vom stromprüfer) aus,kein strom...

und was kann man dagegen tun, wenn der AMP Saft abzieht, obwohl das Lämpchen aus geht (ist bei mir auch so gewesen.....) ?

Ein Relais in die Dauerplus-Leitung des Verstärkers setzen und das über die Remote-Leitung einschalten.

Das muss bei einer dicken Stufe aber ein ziemlich übeles Relais sein, wenn es nicht wegrauchen soll.

Blöd ist, das der Verfasser sich hier nichtmehr meldet.

Um mal ein Statement zu der Remote-Vermutung abzugeben.

#Aber ich gehe auch davona us, das er die Remoteleitung an 30 und nicht an 15 angeklemmt hat.

Vorglüh-Relais von einem Diesel z.B.

Ansonsten gibt's bei Conrad auch welche, die 70A Dauerlast aushalten für unter 10 Euro.

Und wenn selbst das nicht reicht, kann man immer noch zwei oder drei parallel schalten.

Der Threadersteller wird sich deswegen nicht mehr melden, weil er schon im ersten Post darum gebeten hat diesen zu schliessen...

Aber es dürfte sich um die Remote Leitung halten, oder wenns so ne Elektrschrott Stufe ist vielleicht auch um die Stufe ;)

Warum muss das Relais dick sein in der Remote Leitung ?

Halt ich mal fürn Gerücht...

Gruß

h0nk

Hihi..... ohne jetzt böse wirken zu wollen:

Die Bassrolle mit 150000 Watt und die Endstufe mit 600000 watt haben (erfahrungsgemäß bei solchen aufschriften) nichteinmal ein zehntel der angegebenen leistung.

es kommt auch drauf an ob pmpo-leisatung, sinus oder sonstewas angegeben wird....

@ Captain: Das steht hier nichtmal ansatzweise zur Debatte.

@ Honk: es geht hier nicht um ein Relais in der Remote sondern in der Power Leitung.

70A wären bei einer dicken Stufe zu wenig, und mehrere parallel hat auch grosse Gefahren, denn wenn die mal unter Last geschaltet werden, dann wird das was etwas früher schaltewt als die anderen verbrennen, und so weiter.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Endstufe an der Batterie (zieht Strom?)