ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. DZM spielt verrückt / MKL Leuchtet / Gasannahme weg / Motor aus

DZM spielt verrückt / MKL Leuchtet / Gasannahme weg / Motor aus

Opel Vectra B
Themenstarteram 21. Februar 2011 um 17:05

Hallo zusammen,

bei längeren Autofahrten ist nach einer Weile ein kurzer Ruck im Motor spürbar, anschließend geht die Motorkontrollleuchte an und der Drehzahlmesser springt wild hin und her. Der Fehler tritt bisher nur bei Drehzahlen > 3000 (ca 135kmh) auf. Ich muss dann auf den Standstreifen fahren und sobald der Motor die Leerlaufdrehzahl erreicht hat geht er aus. Nach einem Neustart des Motors kann ich weiterfahren solange ich unter 3000upm bleibe.

Folgende Komponenten habe ich bereits tauschen lassen:

- NWS (mehrfach)

- KWS (mehrfach)

- Zahnriemen, Wasserpumpe, Kühlwasser

Der Fehlerspeicher zeigt weiterhin NWS und KWS an. Ich fahre fast nur Langstrecken mit dem Wagen (1000km/Woche) und interessanterweise tritt der Fehler nicht immer auf. Manchmal kann ich auch die gesamte Strecke Köln-Hamburg konstant 170km/h fahren ohne, dass ein Fehler auftritt. (Vielleicht ein Resonanzbereich, der zu Eigenschwingungen führt ???? ). Im Stadtverkehr ist der Fehler auch unterhalb der 3000 upm Grenze schonmal aufgetreten.

Ich möchte ungern noch mehr Geld investieren. Bisher haben mich zwei Opel Werkstätten wieder weggeschickt und mir vorgeschlagen den Motor für 4500€ wechseln zu lassen.

Viele Grüße und schonmal recht herzlichen Dank für alle Antworten ;)

Daten:

Opel Vectra B (X20XEV, 1998ccm, 100kw)

Automatikgetriebe

Ähnliche Themen
19 Antworten

HI,

dein Fehlerbild im Betreff deuten zumindest mal auf den KWS hin.

Wo hast du die beiden Sensoren wechseln lassen? Vertragswerkstatt oder Freie?

Welche Sensoren wurden verbaut? Hella? Siemens?

Wurden die Steckverbindungen auch mal gereinigt? Neuer Sensor auf verdrecktem Stecker bringt wenig... grade beim KWS - beim NWS wird ja standardmäßig ein neuer Stecker angelötet... sollte zumindest so sein.

Also ich sehe den Fehler momentan mal primär beim KWS... evtl. sollte man auch mal die komplette KWS-Leitung checken auf Kabelbruch o.ä.

Gruß cocker

ich sehe das wie Cocker und möchte insbesondere auf das Verlöten beim NWS hinweisen. Gerne ist der Fehler der als zweiter gesetzt wird nur ein Folgefehler.

Zitat:

Original geschrieben von X-RoNiN

Bisher haben mich zwei Opel Werkstätten wieder weggeschickt und mir vorgeschlagen den Motor für 4500€ wechseln zu lassen.

Das ist ja wohl der Oberhammer schlechthin!

Themenstarteram 22. Februar 2011 um 10:22

Erstmal vielen Dank für die schnelle Antwort!

Also nachdem der Fehler zum ersten Mal auftrat habe ich den KWS wechseln lassen (Hersteller weiß ich nich). Da der Fehler aber immer noch nicht verschwunden war, wurden dann NWS und KWS (diesmal Bosch) getauscht. Habe das ganze in einer freien Werkstatt machen lassen, weil ich den KFZ-Meister persönlich kenne. Er hat dann zusätzlich noch das NWS oder KWS (weiß nich mehr genau) Signal mit einem Oszilloskop überprüft und festgestellt, dass bei Drehzahlen über 3000upm das Rechtecktsignal des Hallgebers verschwimmt.

Den NWS hat er gelötet, ob er die Steckverbindung gereinigt hat kann ich nicht sagen (werde ich dann mal in Angriff nehmen).

Ich habe schonmal an ein Überhitzungsproblem gedacht, aber die Kühlwassertemp. liegt in einem normalen Bereich.

Viele Grüße

... janee - nix Überhitzung.

Wenn der Fehlercode NWS + KWS sagt, ist der Fehler auch dort zu suchen. Ein fehlerhaftes Drehzahlsignal ist ziemlich eindeutig. Diese Spielereien mit zuckendem DZM und anschliessendem Absterben des Motors hatte ich auch jedes Jahr. Danach meldete sich im Abstand von ein paar Tagen meistens auch der NWS... die beiden hängen zusammen... irgendwie.

Also behaupte ich mal, es wurden miserable Sensoren eingebaut (nciht überall wo Bosch draufsteht ist auch Bosch drin...) oder einer oder beide wurden nicht korrekt eingebaut.

Gruß cocker

Themenstarteram 22. Februar 2011 um 18:55

aber ich habe beide sensoren bereits 2mal tauschen lassen. so einen zufall kann es doch gar nicht geben.

rein theoretisch könnte es auch das Steuergerät sein...

am 22. Februar 2011 um 19:51

Für mich klingt das nach Masseproblem. Ich denke da gab es auch mal eine Feldabhilfe das man da zusätzliche Massepunkte setzt.

Themenstarteram 23. Februar 2011 um 10:29

Steuergerät und Kabelbaum waren auch so meine letzten Ideen....allerdings sind das auch so ziemlich die teuersten Komponenten.

Kannst du das mit den Massepunkt mal genauer erläutern ?

Themenstarteram 1. März 2011 um 16:52

Was mir noch dazu eingefallen ist:

Wenn der Wagen kalt ist, erscheint beim Einlegen des Ganges immer die Winterwarnleuchte ("Gelbes Zahnrad mit Ausrufezeichen") und er lässt sich scheinbar nur im dritten Gang anfahren. In diesem Fall muss ich dann eine Weile manuell schalten. Wenn er warm ist, kann ich den Motor neustarten und die Lampe ist weg, er lässt sich dann normal fahren.

Das Getriebe ist ja auch mechanisch über die Kupplung mit dem Motor verbunden. Kann ein Getriebefehler Grund für den Drehzahlfehler sein ? Es dauert auch manchmal einige Sekunden bis nach Schalten des "D" Ganges, die Kupplung einsetzt!!

Hallo X-RoNNIN.

Laß mal deine Lichtmaschiene mal kontrollieren !!!

Hatte auch mal so ein Problem mit hin und her schwingenden DZM,Tacho,

und volle Weihnachtsbeleuchtung am Armaturenbrett was zur volge hatte das ein par

lämpchen im Tacho hops gingen.

Da hatte ich noch glück gehabt.

Themenstarteram 6. März 2011 um 15:21

Was ich noch vergessen habe zu erwähnen:

Kurz vor dem Auftreten des Fehlers macht der Motor einen Ruck, 2 sekunden später geht dann die MKL an. Könnte das ein Zündaussetzer sein? Falls ja, woher kommen solche Aussetzer, kann der Aussetzer Grund für die MKL Leuchte und die Fehler sein ??

Grüße

am 6. März 2011 um 17:18

Hi,

der Ruck ist typisch. Zu dem Zeitpunkt verliert der Motor das Drehzahlsignel und schaltet in Notlauf. Das hat nicht direkt mit ZUündaussetzern zu tun.

Alles symptomatisch für ein NWS / KWS-Problem, evtl. auch Steuergerät. Alles andere halte ich für falsche Richtung.

Aber aus der Ferne was Konkretes zu sagen, ohne mal einen Blick in den Motorraum werfen zu können, ist unmöglich...

Gruß cocker

am 6. März 2011 um 19:55

ich würde auch meinen das es des steuergerät fehlerhaft ist. da es bei NWS und KWS zwar immer gemeinsam auftreten aber nie der KWS sporadisch.

kämpfe ja grad mit dem so einen ähnlichen problem ;(

Themenstarteram 21. März 2011 um 21:03

Ich habe Neuigkeiten:

Wenn ich den Motor starte und direkt beim Start die MKL leuchtet, tritt beim Fahren kein Drehzahlfehler auf.

Ich kann aufgrund des Notlaufs zwar nur bis 4500upm drehen, allerdings reicht das für Geschwindigkeiten bis 180km/h.

Ich bin jetzt zwei Strecken a 450km mit aktivierter MKL im Notlauf gefahren, ohne das auch nur ein kleinstes Ruckeln zu spüren war.

Der Wagen war wie ausgewechselt....Hat noch jemand eine Meinung dazu?

Grüße

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. DZM spielt verrückt / MKL Leuchtet / Gasannahme weg / Motor aus