ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. DSC - DBC ausgefallen ! Reifenpannen

DSC - DBC ausgefallen ! Reifenpannen

BMW 3er E90
Themenstarteram 10. Mai 2014 um 23:06

DSC - DBC ausgefallen ! Reifenpannen

Hallo,

seit kurzem kommt die Warnung wie im Bild abgebildet.

laut Bmwhat Fehlerdiagnose die Bilder:

kann mir jemand einen Tipp geben?

P.S Fehler kommt und geht. mal beim motor anlassen oder 5 - 10 km später.

Beste Antwort im Thema

Zitat:

Original geschrieben von musti4u

ich weiß nicht was ich noch probieren soll...

ich warte auf Drehratensensor, wenn ich das umtausche und den Fehler wieder bekomme dan muss zum BMW :( oder habt ihr noch eine Idee was noch sein könnte..

Hatte sporadisch immer wieder den gleichen Fehler wie du im Fehlerspeicher. (ABS, DSC, RPA Ausfall)

Nach einigem suchen im Netz bin ich auf das hier gestoßen. Der Lenkwinkelsensor war bei meinem 3er total verölt.

Hab den LWS dann sauber gemacht und mit Tool32 neu kalibriert. Seitdem keine

Probleme mehr.

Ohne gewisse Vorkenntnisse solltest du die Arbeit lieber einer Werkstatt überlassen,

da der Airbag und das Lenkrad abgebaut werden müssen. Eine BMW Werkstatt wird dir

wahrscheinlich vorschlagen, das komplette Lenkschaltzentrum zu erneuern, was dann

Minimum 400€ kostet.

:)

 

37 weitere Antworten
Ähnliche Themen
37 Antworten

Ich tippe auch auf den ABS (Raddrehzahlsensor).

Themenstarteram 10. Mai 2014 um 23:41

ich habe das gekauft, Raddrehzahlsensor,

http://www.daparto.de/.../06S079?categoryId=1290&kbaTypeId=635

eingebaut :( ich konnte nicht fahren gas konnte ich nicht drücken und kam mehrere fehler , dan ich habe wieder das alte eingebaut so kann ich wenigstens fahren.

vielleicht das teil was ich gekauft habe war nicht die richtige weis ich nicht . Baujahr 2006 320i

link geht nicht. Vielleicht ein Problem mit der Batteriespannung? Sobald die Leistung der Batterie zu gering wird, werden einige Verbraucher abgeschaltet oder Lenkwinkelsensor ist verstellt.

Themenstarteram 11. Mai 2014 um 0:12

hier ist link nochmal

http://www.daparto.de/.../06S079?categoryId=1290&kbaTypeId=635

morgen werde ich Batterie ausbauen 1 Stunde warten und wieder einbauen.

vielleicht hilft das? mal schauen...

ich habe gebraucht Drehratensensor bei Ebay bestellt . in der Woche werde ich das teil wechseln.

macht das sinn?

Also, ich denke, das mit dem Drehratensensor ist möglich.

Wann ist denn die Warnung zum ersten Mal erschienen?

Könnte natürlich auch die Batterie sein, da die Fehlermeldung kommt und geht. In einem anderen Forum hat jemand berichtet, dass bei ihm das Batteriekabel lose war.

 

Hallo,

nach meiner Erfahrung wird der Code 5E23 für ABS-Sensor HiRe von BMW anders belegt und ist tatsächlich die Kalibrierung des Lenkwinkelsensors, kann damit zusammenhängen daß man die Spur neu einstellt, oder neu einstellen müsste, oder irgendwas im Lenkradbereich demontiert hättest.

Bei mir hat die alleinige Beseitigung der Spurverstellung (schön dank an die Verkehrinsel!) nich geholfen aber die anschliessende Neu-Kalibrierung des Lenkwinkelsensors.

Das soll nicht bei allen funktionieren, aber bei meinem hats trotz gegensätzlicher Prognose.

Gehst Du grosses Parkplatz.

Machst eine volle Runde mit Lenkrad auf Anschlag links (langsam).

Machst gleich anschliessend volle Runde mit Lenkrad rechts auf Anschlag (ausnahmsweise langsam).

Stellst dann das Lenkrad gerade im Stand, stellst den Motor ab und wartest eine halbe Minute.

Wenn es dann nicht mehr kommt hast Du viel Geld gespart, vorausgesetzt der Parkplatz ist nicht zu weit weg.

Kann man auch mit tollen Geräten machen, haben auch die besseren Achsvermesser!

Vielleicht bringstu ABS-Sensor wieder BMW-Händler. Kannste viel Bier oder Vodka für kaufen.

Generell scheint die Belegung der Fehlercodes nur in der Motorsteuererung universell über die Marken zu sein.

Viel Glück.

Themenstarteram 11. Mai 2014 um 17:23

Hallo,

danke für deinen Tipp.

Ich habe erst den Fehler gelöscht und deinen Tipp angewandt.

10 km später kam die Fehler wieder.

Jetzt habe ich die Batterie nur minus abgeklemmt und werde ca. 1 stunde warten und wieder anklemmen.

Vielleicht hilft es..

Beim abklemmen habe ich ein kabel entdeckt. ich weiß nicht ob das Kabel irgendwo angeschlossen war oder nicht im bild könnt ihr das sehen.

Kann jemand mir helfen wo das kabel hingehört?

 


AKTUELL!!
Ich habe die Batterie angeklemmt 5 km gefahren kam den Fehler wieder :(
Ich habe nicht gefunden wohin das Kabel gehört., es scheint das es so wäre..
Also ich werde in der Woche Drehratensensor wechseln wenn es danach auch nicht klappt weiß ich nicht mehr :(

Also, bei meinem sieht das so aus:

Wenn es mit dem Drehradsensor immer noch nicht geht, dann Lenkwinkelsensor kalibrieren

(Software). Ist denn deine Batterie in letzter Zeit schwach?

Image
Themenstarteram 11. Mai 2014 um 20:38

Danke für das Bild " ratatouille98 "

mit Batterie alles ok.. ich habe keine Meldung über die Batterie.

Gibt es eine Möglichkeit ob ich sehen kann ob meine Batterie in Ordnung ist?

Ich gehe davon aus das Teil was ich bestellt habe war nicht richtig oder Billigware (:)) weil nach dem ich das Teil eingebaut habe kam extra Fehler mit ABS und ich konnte nicht fahren und kein Gas geben.

Um das auszuschließen werde ich folgendes tuen.

von einem anderem Forum habe ich gelesen siehe unteren Abschnitt.

"Hinterrad sensor testen wenn der Kombiinstrument beim fahren geschwindigkeit zeigt ist der DSC Sensor hinten links ist funktionstüchtig.
HinterradSensor links hat zwei funktionen DSC- und Geschwindigkeit Messungen
Bleibt nur DSC Sensor Hinten Rechts!
Sensor tauschen Rechte DSC Sensor nach links einbauen und Fahren und KombiInst. achten.
Wenn der Geschwingkeit zeiger nach oben bewegt ist der Sensor OK.
"

Ob das richtig war werde ich morgen mitteilen.

 

Themenstarteram 12. Mai 2014 um 11:32

Aktuell

ich habe heute hinten Abs-sensoren getauscht also rechts mit links und links mit recht die Geschwindigkeitsanzeige funktioniert und habe ich immer noch den gleichen Fehler. Das könnte bedeuten die Abs-Sensoren beide funktionieren..

Dan habe ich Sommerreifen(ohne Run-Flat) mit Winterreifen(mit Run-Flat) gewechselt gefahren wieder den Fehler bekommen.

ich weiß nicht was ich noch probieren soll...

ich warte auf Drehratensensor, wenn ich das umtausche und den Fehler wieder bekomme dan muss zum BMW :( oder habt ihr noch eine Idee was noch sein könnte..

fahr doch gleich zu.bmw..bringt doch nichts wenn du teile tauscht und es funktioniert nicht..

Zitat:

Original geschrieben von musti4u

ich weiß nicht was ich noch probieren soll...

ich warte auf Drehratensensor, wenn ich das umtausche und den Fehler wieder bekomme dan muss zum BMW :( oder habt ihr noch eine Idee was noch sein könnte..

Hatte sporadisch immer wieder den gleichen Fehler wie du im Fehlerspeicher. (ABS, DSC, RPA Ausfall)

Nach einigem suchen im Netz bin ich auf das hier gestoßen. Der Lenkwinkelsensor war bei meinem 3er total verölt.

Hab den LWS dann sauber gemacht und mit Tool32 neu kalibriert. Seitdem keine

Probleme mehr.

Ohne gewisse Vorkenntnisse solltest du die Arbeit lieber einer Werkstatt überlassen,

da der Airbag und das Lenkrad abgebaut werden müssen. Eine BMW Werkstatt wird dir

wahrscheinlich vorschlagen, das komplette Lenkschaltzentrum zu erneuern, was dann

Minimum 400€ kostet.

:)

 

10796
Sdc10801
Themenstarteram 12. Mai 2014 um 20:39

ich würde zuerst Drehratensensor wechseln.

Wenn es nicht klappt werde ich versuchen Lenkwinkelsensor zu reinigen :)

ich habe da zu eine Frage wenn ich von der Batterie minuspol abklemme und 20 minuten warte dan anfange Airbag abzumontieren könnte da was passieren? Kann der Airbag da durch einfach ausgelöst werden?

ich habe mir paar youtube videos angeschau.t ich könnte mir zu trauen das alleine zu machen.

warte lieber 30 min..aber ehrlich wenn du keine ahnung hast laß die finger vom airbagsystem

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. DSC - DBC ausgefallen ! Reifenpannen