ForumType R & S2000
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Type R & S2000
  6. Drehzahl-Probleme 2,0 I-VTEC

Drehzahl-Probleme 2,0 I-VTEC

Themenstarteram 21. Oktober 2005 um 20:28

Hallo ,habe einen FR-V 2,0 I-VTEC

 

Seid kurzem vollgendes Problem .

1.

Fahre ganz normal ,dann beim Gaspedal frei geben ,läuft der Motor weiter ,so 1-2 sec. ,ehe er in den Cut Off schaltet.:(

 

2.

fahre ,z. B. mit 3000 u/min und Kupple ,(z.B. beim an

die Kreuzung rollen) Motor fällt auf Standgasdrehzahl ca.750 u/min als bald schnellt er wieder hoch auf 1500 u/min .

Das ganze so mind .in Folge so 3-4 mal .Bis er dann auf 1500 u/min stehen bleibt und in Zeitlupe auf Standgasdrehzahl abfällt (750 u/min ) .Wo er dann auch bleibt . :(

manchmal geht er beim Kuppeln auch auf 1100 u/min und bleibt da .

 

So als Hinweiß, Wagen wurde vor ca.1400 km auf LPG umgerüstet .

Diese ganzen Beobachtungen ,laufen aber auf Benzin ab .

Deshalb mal das LPG ein wenig "nach hinten stellen "

Mir gehts einfach darum ,hat jemand schon solch Fehler an seinem 2,0 I-VTEC gehabt ?

Ähnliche Themen
21 Antworten

HI,

also ich hatte diese Prob noch nicht und soweit ich weiß, die andern auch net...

 

Grüße

Steffen

muss wohl mit dem umbau zu tun haben???

Themenstarteram 21. Oktober 2005 um 22:55

Könnte sein ,....

aber wo liegt der Fehler ? Falschluft im Ansaugtrakt ?

Ich denke ,dann müste er aber dieses "sägen "im Stand doch fortlaufend machen ,....:(

da kann im prinzip jedes teil vom umbau für verantwortlich sein. evtl. spritzufuhr? aber eigentlich hab ich echt keine idee....

Themenstarteram 21. Oktober 2005 um 23:29

vielleicht kennt ja doch noch einer das Problem ,...

werde mal morgen nach möglichen Falschluftquellen ,

schauen ,......

Themenstarteram 21. Oktober 2005 um 23:34

Für interressierte hier ein paar Bilder vom Umbau

guckst du hier http://www.do27-1.de/FRV/index.htm

Themenstarteram 22. Oktober 2005 um 14:12

Habe ja leider gerade keinen Vergleichsmotor zur Hand ,

wie isses denn ,Turt euer sofort nach dem Loslassen des Pedals ab ?(Schlagartig )

Und fällt auf Standdrehzahl?

Gebt doch mal eure Erfahrungen /Eindrücke ,....

hat keiner einen 2,0 I-VTEC in seinem Gefährt ?

 

Schönes Wochenende ,...Steffen

es gibt mindestens 5 verschiedene 2.0l i-VTEC.

Teilweise sollte man in diese kein LPG einbauen weil die Motoren zu hohe kompression haben 11,0:1 und höher.

ich glaube du hast den K20A9, glaub liegt bei 10:1 oder so. sollte eigentlich gehen.

Kann leider auch nciht helfen. Irgendwas mit dem Steuergerät?

Themenstarteram 22. Oktober 2005 um 18:54

Steuergerät ,denke eher nicht ,....oder ...?

Habe ich auf jeden Fall resetten lassen ,hat aber nix genützt .

Komisch war auch ,vor diesen Beobachtungen ,ging auf der Urlaubsreise die OBD Lampe an .

Das hielt so ca.400 km an .Als ich dann zu Hause wieder eintraf ,fuhr ich noch ca. 10 km und Lampe ging wieder aus .

Da diese Umstände ,(Drehzahl etc.) erst mit dem Aufleuchten der OBD Lampe áuftraten ,hatte ich die "dumme Idee" ,die Batterie ca. eine halbe Stunde vom Bordnetz zu trennen .Dachte ,das Steuergerät vergisst vielleicht seine "schräge "Einstellung .

Aber nix , "marotten "immer noch da .

Das einzige was das Steuergerät definitiv vergessen hat ,war der angezeigte OBD Fehler .Was natürlich obermist ist .:(:(:(

Das durft doch eigentlich auch nett sein ,das das Steuergerät abgelegte Fehler ,durch trennen der Batterie einfach so löscht ,oder ?

Au man ,so weit Stand der Dinge ,......

Mal auslesen lassen?

Haste das Steuergerät ans LPG anpassen lassen?

wenn die leuchte schon angeht, scheint mir so das du das mal abchecken solltest.

Themenstarteram 22. Oktober 2005 um 20:21

Hallo ,......(mal auslesen lassen?? )

hab doch geschrieben ,kein Fehler hinterlegt !!!

Also ,werde ich es wohl auslesen lassen haben .

Nebst resetten .

Übrigens ,Benzinsteuergeräte werden nicht dem LPG angepasst ,sondern umgedreht .

 

Deshalb darf doch aber es nett sein ,das die OBD Lampe angeht und nach dem abklemmen der Batterie kein Fehler mehr da ist oder ....

Es geht auch darum ,siehe meinen Anfangsbeitrag ,das er nett auf Benzin läuft ,bzw. die Fehler auftreten .

dachte mit resetten meinste nur das mit der Batterie abnehmen.

Themenstarteram 22. Oktober 2005 um 20:38

jup ,nett so wild ...

 

Beim anpassen ,wird das Gassteuergerät an die "Geflogenheiten "angepasst .

Das Benzin Steuergerät denkt weiter ,wir fahren auf Benzin .

Jedenfalls bei meiner gasanlage ist es so .

Es gibt da unterschiede ....nur als Info:)

Abklemmen der Batterie löscht den Fehlerspeicher, das stimmt schon. Spontan würde ich jetzt auf Falschluft tippen. Macht er es auch, wenn der Motor noch kalt ist? Ansonsten weiterfahren und warten, dass der Code wieder kommt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Type R & S2000
  6. Drehzahl-Probleme 2,0 I-VTEC