ForumTransit, Connect & Courier
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Transit, Connect & Courier
  6. dpf Regeneration

dpf Regeneration

Ford Tourneo Custom FAC/FAD
Themenstarteram 30. Juni 2019 um 10:47

Hi, es geht um einen tourneo custom bj. 2013 2,2 l 155 PS laufleistung 105000 km.

 

Folgendes Problem habe ich zur Zeit. Der regeneriert fast ununterbrochen. Zwischen den Regenerationen liegen max. 10 min auf der Autobahn. Ich logge es zur Zeit mit forscan mit. Er zählt den "dpf %Satz" runter von ca 90% auf 22% wie schon immer. Dann läuft er aber schnell wieder hoch. Und das Spiel beginnt von vorne.

 

Vor ca. 2 Wochen habe ich ein anderes "pfeifen" vom turbo wahrgenommen als ob irgendwo ein Loch drin ist und es abbläst. Die Werkstatt hat sich gefreut und mir einen neuen turbo verpasst und das AGR auch noch gewechselt. Auto einen Tag vorm Urlaub bekommen. Und auf der Fahrt bemerkt das er laufend regeneriert. Wobei die Abstände vor dem turbo Wechsel auch schon kürzer geworden sind. Der dpf Differenzdruck geht beim beschleunigen hoch bis max. 350 mbar. Bei konstanter Fahrt pendelt er sich um die 100 mbar ein.

 

Mein Gedanke ist gerade ob der dpf zu geht und er deswegen regeneriert wie blöde oder ob ein paar Sensoren verrückt spielen.

 

Habe mir folgende Szenarien ausgedacht

 

1. Statische Regeneration durchführen lassen und danch gelernte Werte für dpf zurücksezten.

 

2. Dpf Werte ohne Regeneration zurücksetzen

 

3. AGR Werte und dpf Werte zurücksetzen

 

Für andere Ideen bin ich sehr dankbar und offen. Wiegesagt sind gerade im Urlaub mit dem Auto unterwegs und denke das das ständige regenerieren auch nicht wirklich Materialschonend ist. Leistungsverlust ist keiner vorhanden und kontollleuchten sind auch keine an.

 

Sorry für das vorwärts rückwärts Schreiben. ;)

Gruß Ron

 

PS. Im Anhang versuche ich mal ein forscan log anzuführen falls jemand es sich anschauen mag.

Beste Antwort im Thema

sorry, wurde jetzt doch etwas spät :(

Aber jetzt:

Man nehme dieses Relais:

Link

Dann öffnet man das Gehäuse, zwickt oder lötet die Füßchen des LEDs ab und verlängert diese entsprechend mit einem Kabel. Dann schneidet man in das hoffentlich nicht zu arg beschädigte (geöffnete) Gehäuse des Relais einen Ausschnitt für das Kabel und klebt das gehäuse wieder drauf.

An das beliebig lange Kabel lötet ihr jetzt wieder die LED an....oder ein anderes (z. B. rot, wie ich es gemacht habe). Ich glaube ein normales ca. 20mA relais ist o.k.

Das Relais wird gegen das (ein) original - Frontscheibenheizungs-Relais ausgetauscht, entweder Nr. R12 oder R13 (da sind 2 dafür zuständig).

Die LED kann man ja beliebig im Blickfeld des Fahrers anbringen.

Ich hoffe die Lösung gefällt euch und das Warten hat sich gelohnt, bevor jemand im Auto an den Seitenschneider greift ;)

 

36 weitere Antworten
Ähnliche Themen
36 Antworten

Prüf mal bitte (oder lass prüfen, falls du mit deiner App keine Plausibilitätsprüfung machen kannst), ob die Differenzdruckmessung überhaupt stimmt. Nicht, dass einfach einer der Sensoren nen Schlag hat und der deshalb Mist misst.

Themenstarteram 30. Juni 2019 um 12:16

Hi denke schon das sie stimmt. Sie zeigt im Leerlauf fast null an und während der Fahrt ändern sich die Werte recht schnell. Werde auf der nächsten Fahrt nochmal ein Auge drauf haben.

 

Danke schon mal

Themenstarteram 2. Juli 2019 um 12:24

Hi gestern ca. 30 km gefahren. Am Anfang sah alles gut aus und dann springt die Aschebeladung von 32 auf 65 usw. Innerhalb von einer Minute hoch. Falls noch jemand eine Idee hat bin für Ideen dankbar Gruß

Das Thema interessiert mich auch.

Meiner hat zeitweise auch sehr kurze Regenerationsintervalle.

Mich würde interessieren was eigentlich "normal" ist. Der Fahrer bekommt ja eigentlich nichts davon mit, aber ich habe herausgefunden, dass während der Regeneration immer die Frontscheibenheizung an geht.

Und weil diese Funktion nicht immer leicht zu erkennen ist (leichte optische Verzerrungen) habe ich eine LED eingebaut, die mir die beheizte Frontscheibe bei Betreib anzeigt. Aber das nur nebenbei.

Was beinflusst die Regenerationsintervalle?

Ich denke

- Lastprofil

- Schlechter getankter Diesel?

- Kurz/Langstrecken

- Typ Motoröl?

 

Da bin bin da auch am beobachten...

Echt hetzt? Die Frontscheibenheizung geht an, wenn die DPF-Reinigung startet???? Sehr ulkig!

Irgend eine Ahnung warum?

MffG

Um möglichst viel Last auf den Motor zu bekommen...

Ich habe sogar schon beobachtet, dass er bis zu 20A aus der Batterie während der Regeneration zieht...

Die Intervalle werden auch durch oben genannte Faktoren beeinflusst, würde ich sagen.

Zitat:

@Motoerling schrieb am 2. Juli 2019 um 23:32:15 Uhr:

habe ich eine LED eingebaut, die mir die beheizte Frontscheibe bei Betreib anzeigt. Aber das nur nebenbei.

Interessant, kannst du evtl. eine " Anleitung" zur Umsetzung geben. Ich hätte auch gerne so eine Anzeige :-)

Hm, also wer eine Anleitung benötigt um eine LED zu setzen, sollte nicht am Auto basteln :-) OK, genug der Arroganz:

 

Messen ob positiv oder negativ angesteuert wird. LED auswählen, passenden Vorwiderstand zu 13Volt bestimmen* (guter Mittelwert wenn LiMa läuft). Dann je nach Ansteuerung gegen Masse oder Zündungsplus LED am geschalteten Pol der FS Heizung anschliessen.

 

* Nach URI googeln

So du Klugscheißer ;-)

URI ist Wissen der 7 Klasse, das hat man im Kopf und nicht bei Google!

Mir geht es ehr um den Punkt an dem abgegriffen wurde, sicher kennst du die Platzverhältnisse hinter der A-Säulenverkleidung und dir ist klar warum ich frage. :-P

Viel einfacher ;)

Nichts ein-oder abgreifen.

Ich schreibs heute abend.

Jetzt bin ich gespannt :):D

Zitat:

@te449 schrieb am 3. Juli 2019 um 11:53:40 Uhr:

 

URI ist Wissen der 7 Klasse, das hat man im Kopf...

Nur wenn man es bis in die 7. geschafft hat... :-)

sorry, wurde jetzt doch etwas spät :(

Aber jetzt:

Man nehme dieses Relais:

Link

Dann öffnet man das Gehäuse, zwickt oder lötet die Füßchen des LEDs ab und verlängert diese entsprechend mit einem Kabel. Dann schneidet man in das hoffentlich nicht zu arg beschädigte (geöffnete) Gehäuse des Relais einen Ausschnitt für das Kabel und klebt das gehäuse wieder drauf.

An das beliebig lange Kabel lötet ihr jetzt wieder die LED an....oder ein anderes (z. B. rot, wie ich es gemacht habe). Ich glaube ein normales ca. 20mA relais ist o.k.

Das Relais wird gegen das (ein) original - Frontscheibenheizungs-Relais ausgetauscht, entweder Nr. R12 oder R13 (da sind 2 dafür zuständig).

Die LED kann man ja beliebig im Blickfeld des Fahrers anbringen.

Ich hoffe die Lösung gefällt euch und das Warten hat sich gelohnt, bevor jemand im Auto an den Seitenschneider greift ;)

 

Klasse Lösung Danke, gefällt mir ausgesprochen gut.

Deine Antwort
Ähnliche Themen