ForumX3 F25
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X3 E83, F25 & G01
  7. X3 F25
  8. Diverse (kleine) Elektronikausfälle

Diverse (kleine) Elektronikausfälle

BMW X3 F25
Themenstarteram 23. April 2012 um 0:25

Hallo zusammen!

Obwohl mein x3 bisher sehr viele Probleme hatte (und die meisten noch immer hat) bin ich ansonsten doch mit dem Auto ziemlich zufrieden. Noch poltert es vorn und vom Heck des Fahrzeuges ist noch immer ein Rattern während der Fahrt zu hören. Nun treten aber sporadisch diverse andere Störungen auf, und ich würde gerne wissen, ob sonst jemand davon betroffen ist:

- Geschwindigkeitsregelanlage- Ausgefallen (1x)

- Kurvenlicht- Ausgefallen (Sporadisch)

- Leuchtweitenregulierung- Gestört (Sporadisch)

- Nach der Eingabe eines Zieles im NAV bleibt das ganze Control-Display bis zum Neustart hängen (Sporadisch)

- Nach der Ankunft am Ziel bleibt immer ein Pfeil auf dem HUD, auch wenn die Zielführung beendet wurde. Bei einer neuen zieleingabe bleibt teilweise der alte Pfeil. NAV funktioniert erst wieder normal, wenn der Motor ausgeschaltet wurde. (Immer)

- Automatische Heckklappe- bleibt ca. bei jedem 5. Schliessen kurz vor dem Schloss stecken, man muss den letzten Abschnitt von Hand zudrücken. (Sehr oft) Computer meldet manchmal dennoch, die Heckklappe sei offen (Selten)

- Internet: "Funktion zur Zeit nicht verfügbar" Handy richtig konfiguriert in der Halterung. (Immer)

- Die 12-Volt Steckdose im Innenraum schaltet regelmässig nicht ab, wenn das Auto (auch länger als eine Stunde) verriegelt wurde

Probleme, die bei mir NICHT mehr auftreten:

- Knarzendes Schiebedach

- Fehlfunktion der Telefontaste

Da die meisten Probleme nur sporadisch auftreten, kann die Werkstatt vermutlich nicht viel machen. Mir ist es auch zu mühsam geworden, ständig zum Händler zu fahren und Mängel zu beanstanden, die dann sowieso nicht behoben werden. So nimmt es mich wunder, ob sich unter euch auch einige befinden, die solche komischen Ausfälle haben. Das mit dem Licht ist eine relativ neue Entwicklung- als die Störung das erste Mal auftrat musste ich doch ziemlich schmunzeln, da die Scheinwerfer in einer witzigen Stellung zum Stillstand kamen. Beide waren ziemlich horizontal nach vorn gerichtet, der linke relativ stark zur Seite gedreht :D und im check control stand "Eventuell Blendung des Gegenverkehrs" :P Glaub ich auch :)

Herzlichen Dank euch allen und weiterhin viel Freude am Auto!

Marc

Img-1463
Beste Antwort im Thema

Hallo br60,

meiner war schon 2 mal mit Elektronik Problemen beim :) (d.h. eigentlich 4x weil beim ersten Besuch nur immer Fehlerspeicher gelöscht wurde).

Bild 1: Ein Steuergerät musste getauscht werden und die komplette Elektronik neu programmiert. Das Fahrzeug stand knapp 2 Wochen in der Werkstatt.

Bild 2: Bremslichtschalter wurde gewechselt und wieder die komplette Software aktualisiert (3 tage Werkstatt).

Jedes Mal war es hübsch Bunt in der Tachoeinheit :rolleyes:

Ich wünsche dir viel Erfolg und hoffe das es Einzelfälle bleiben. Ich mag nicht daran denken, wenn das nach der Garantie passiert ..... wahrscheinlich wirtschaftlicher Totalschaden :confused:

Viele Grüße

Arne

26 weitere Antworten
Ähnliche Themen
26 Antworten

Hallo Marc,

deine Geduld in Ehren, aber das würde ich niemals akzeptieren. Wenn der :) nicht fähig ist die Mängel abzustellen, würde ich erst den Weg über die Kundenbetreuung gehen, wenn das nicht´s nützt Schreiben an den Vorstand - dann klappts bestimmt. (weiß ich aus eingener Erfahrung):D

Ständig zum :) zu fahren ist nervig - vor allem wenn er nicht in der unmittelbaren Nähe ist.

Dann muss das Auto halt mal 4 Wochen dortbleiben und du kannst entspannt mit einem Leihwagen fahren.

am 23. April 2012 um 8:10

Zitat:

Nach der Ankunft am Ziel bleibt immer ein Pfeil auf dem HUD, auch wenn die Zielführung beendet wurde. Bei einer neuen zieleingabe bleibt teilweise der alte Pfeil. NAV funktioniert erst wieder normal, wenn der Motor ausgeschaltet wurde. (Immer

Ds ist bei mir auch so und ist ein Feature. Manchmal ist es ja so, dass man am Ziel vorbeidonnern muss (z.B. um noch einen Parkplatz zu suchen) und gerade in fremden Städten ist es einigermassen (wenn auch nicht zwingend) hilfreich, wenn ich weiss in welcher Richtung und in welcher Distanz das eigentliche Ziel lag.

Zitat:

Internet: "Funktion zur Zeit nicht verfügbar" Handy richtig konfiguriert in der Halterung. (Immer)

Ds ist bei mir auch so. Mittlerweile mache ich mir keine Gedanken mehr um das von BMW breit vermarktete Feature (O-Ton BMW: Nicht BMW ist das Problem, sondern das Smartphone, alternativ der Provider des Fahrers), welches bei einigen nicht wirklich überzeugend funktioniert- Einfach vergessen, Internet, Online und Apps war bei mir in einem Paket quasi kostenlos dabei, wenn es denn mal funktionieren sollte, dann ist das "schön", wenn nicht dann eben nicht.

Mit dem Rest wäre ich aber auch nicht so zufrieden. Vielleicht hilft es mal, das gesamte Auto "zurückzusetzen" (quasi CTL + ALT + DEL) und die Software neu aufzuspielen. Die Mängel scheinen mir nicht mechanisch zu sein, sondern durch die Elektronik verursacht zu werden. Vielleicht hilft es und den Händler kostet diese Neuaufsetzung auch nichts ausser Zeit.

am 23. April 2012 um 8:27

Noch etwas bezüglich Leuchtweite:

Ich hatte letzthin mal den Fernlichtassistenten ausprobiert. Zwar hat das Fernlicht abgeblendet, aber ich kriegte trotzdem ein "Lichthupenkonzert" vom Gegenverlehr. Wie ist das bei Euch? Stimmt die Distanz oder gilt man automatisch als notorischer Blender, wenn man mit dem Assistenten fährt.

Fernlichtassistent reagiert prinzipiell zu spät und ist deshalb kaum zu benutzen.Ist m. E. lediglich als "Gag" zu betrachten.:mad:

Zitat:

Original geschrieben von smhu

Noch etwas bezüglich Leuchtweite:

Ich hatte letzthin mal den Fernlichtassistenten ausprobiert. Zwar hat das Fernlicht abgeblendet, aber ich kriegte trotzdem ein "Lichthupenkonzert" vom Gegenverlehr. Wie ist das bei Euch? Stimmt die Distanz oder gilt man automatisch als notorischer Blender, wenn man mit dem Assistenten fährt.

Themenstarteram 25. April 2012 um 2:45

Ich hatte einen 2 tägigen Termin beim Händler und habe alles beanstandet. Eigentlich sollte im Kofferraum ein Geräusch beseitigt werden (was noch nicht zu meiner Zufriedenheit geschehen ist. :) Die Lichteinheit habe man neu angelernt- und die restlichen Probleme könnten eventuell durch ein software update behoben werden... Allerdings müsse ich dieses selber bezahlen... Zudem sei mein SnapIn Adapter veraltet; ich müsse einen neuen kaufen... obwohl unten auf dem Kleber "for iPhone 4/4s" steht... :( Ich hab die Mediasoftware selbst aktualisiert- hat aber nichts genützt da alle ConnectedDrive Dienste nicht funktionieren. Habe erst neulich den Händler gewechselt- Er scheint sich schon eher mit der Situation auseinander zu setzen als mein bisheriger. Das mit den 4 Wochen dortbleiben wird in der Schweiz eher schwer möglich sein- die scheinen nicht so kulant wie in Deutschland zu sein...

Heute ist mir aber aufgefallen: Seit dem Wechsel auf die 19" Sommerreifen habe ich bisher keinerlei Poltergeräusche von der Vorderachse wahrnehmen können. Hoffe es bleibt so- denn letztes Jahr haben die gepoltert wie eine Carnevaltrommel...

Grüsse Marc

Zitat:

Original geschrieben von berschie

Hallo Marc,

deine Geduld in Ehren, aber das würde ich niemals akzeptieren. Wenn der :) nicht fähig ist die Mängel abzustellen, würde ich erst den Weg über die Kundenbetreuung gehen, wenn das nicht´s nützt Schreiben an den Vorstand - dann klappts bestimmt. (weiß ich aus eingener Erfahrung):D

Ständig zum :) zu fahren ist nervig - vor allem wenn er nicht in der unmittelbaren Nähe ist.

Dann muss das Auto halt mal 4 Wochen dortbleiben und du kannst entspannt mit einem Leihwagen fahren.

Themenstarteram 25. April 2012 um 3:12

Ich musste für die Features bezahlen! BMW Apps hiess das glaube ich... Habe eben die Media Software von www.bmw.com/update heruntergeladen und aufgespielt... das Internet geht nun wieder aber die BMW App nicht... Man kann lange auf den Radioknopf drücken um einen Neustart des gesamten Unterhaltungssystems bewirken (von wegen ctrl alt del) :D

Zitat:

Original geschrieben von smhu

Zitat:

Nach der Ankunft am Ziel bleibt immer ein Pfeil auf dem HUD, auch wenn die Zielführung beendet wurde. Bei einer neuen zieleingabe bleibt teilweise der alte Pfeil. NAV funktioniert erst wieder normal, wenn der Motor ausgeschaltet wurde. (Immer

Ds ist bei mir auch so und ist ein Feature. Manchmal ist es ja so, dass man am Ziel vorbeidonnern muss (z.B. um noch einen Parkplatz zu suchen) und gerade in fremden Städten ist es einigermassen (wenn auch nicht zwingend) hilfreich, wenn ich weiss in welcher Richtung und in welcher Distanz das eigentliche Ziel lag.

Zitat:

Original geschrieben von smhu

Zitat:

Internet: "Funktion zur Zeit nicht verfügbar" Handy richtig konfiguriert in der Halterung. (Immer)

Ds ist bei mir auch so. Mittlerweile mache ich mir keine Gedanken mehr um das von BMW breit vermarktete Feature (O-Ton BMW: Nicht BMW ist das Problem, sondern das Smartphone, alternativ der Provider des Fahrers), welches bei einigen nicht wirklich überzeugend funktioniert- Einfach vergessen, Internet, Online und Apps war bei mir in einem Paket quasi kostenlos dabei, wenn es denn mal funktionieren sollte, dann ist das "schön", wenn nicht dann eben nicht.

Mit dem Rest wäre ich aber auch nicht so zufrieden. Vielleicht hilft es mal, das gesamte Auto "zurückzusetzen" (quasi CTL + ALT + DEL) und die Software neu aufzuspielen. Die Mängel scheinen mir nicht mechanisch zu sein, sondern durch die Elektronik verursacht zu werden. Vielleicht hilft es und den Händler kostet diese Neuaufsetzung auch nichts ausser Zeit.

Themenstarteram 25. April 2012 um 3:14

Der Fernlichtassistent ist abgesehen von der Autobahnfahrt unbrauchbar und gefährlich. Da fährt man nachts eine Landstrasse mit Extremkurven entlang und plötzlich geht das Fernlicht aus... Ausser auf der Autobahn geht das Fernlicht bei mir ständig an und ab, dass es einem beinahe schwindlig wird...

Andere Frage noch: Habt ihr auch eine sehr geringe Ausleuchtdistanz mit dem Abblendlicht?

Zitat:

Original geschrieben von smhu

Noch etwas bezüglich Leuchtweite:

Ich hatte letzthin mal den Fernlichtassistenten ausprobiert. Zwar hat das Fernlicht abgeblendet, aber ich kriegte trotzdem ein "Lichthupenkonzert" vom Gegenverlehr. Wie ist das bei Euch? Stimmt die Distanz oder gilt man automatisch als notorischer Blender, wenn man mit dem Assistenten fährt.

Zitat:

Original geschrieben von marcb90

Ich musste für die Features bezahlen! BMW Apps hiess das glaube ich... Habe eben die Media Software von www.bmw.com/update heruntergeladen und aufgespielt... das Internet geht nun wieder aber die BMW App nicht... Man kann lange auf den Radioknopf drücken um einen Neustart des gesamten Unterhaltungssystems bewirken (von wegen ctrl alt del) :D

@marcb90

Du bist ja scheinbar aus der Schweiz. Wie hast du denn das Internet zum laufen gebracht? Mein Händler sagt mir dass es für die CH erst noch kommen wird (2013). Oder bist du derjenige mit einem Postach "enet" dem Bodensee?? Würde mich interessieren. Danke.

am 25. April 2012 um 9:25

Zitat:

Wie hast du denn das Internet zum laufen gebracht? Mein Händler sagt mir dass es für die CH erst noch kommen wird (2013).

Da gibt es unterschiedliche Aussagen. Die Meldung auf dem Bildschirm des Navi "dass Internet für die Schweiz nicht zur Verfügung stände" ist gemäss meinem Händler eine Verlegenheitsmeldung des Systems, da scheinbar Einzelne das Internet auch in der Schweiz zum Laufen bringen. Bei mir läuft das Internet mit unterschiedlichen Fehlermeldungen auch nicht

Themenstarteram 26. April 2012 um 0:06

Es geht ganz einfach, wenn du bei deiner Bestellung "ConnectedDrive" und "Internet" mitbestellt hast. Du brauchst noch die "Anbindung für Mobiltelefone per Bluetooth". Als erstes musst du dein Handy (bei mir iPhone) im Computer anmelden. Unter "ConnectedDrive" kannst du dann irgendwas wie "Dienste Aktualisieren" anwählen. Es erscheint eine Liste mit Funktionen. Dort kannst du dann "Internet" anwählen und der BMW-Computer bringt dich direkt auf die Google Startseite. Läuft halt alles übers Handy, habe aber sowieso genug Datenvolumen von Swisscom...

Zitat:

 

@marcb90

Du bist ja scheinbar aus der Schweiz. Wie hast du denn das Internet zum laufen gebracht? Mein Händler sagt mir dass es für die CH erst noch kommen wird (2013). Oder bist du derjenige mit einem Postach "enet" dem Bodensee?? Würde mich interessieren. Danke.

Richtiger Fred gefunden:

Heute morgen Meldung Check-Control direkt nach dem Starten:

4x4, Fahrstabilität eingeschränkt. Nächsten BMW-Partner aufsuchen.

Nach Zündung wieder aus und wieder an, war die Meldung weg und auch nicht mehr aufrufbar (mit unseren Mitteln).

Schon mal gehabt?

Bernd.

Hallo br60,

meiner war schon 2 mal mit Elektronik Problemen beim :) (d.h. eigentlich 4x weil beim ersten Besuch nur immer Fehlerspeicher gelöscht wurde).

Bild 1: Ein Steuergerät musste getauscht werden und die komplette Elektronik neu programmiert. Das Fahrzeug stand knapp 2 Wochen in der Werkstatt.

Bild 2: Bremslichtschalter wurde gewechselt und wieder die komplette Software aktualisiert (3 tage Werkstatt).

Jedes Mal war es hübsch Bunt in der Tachoeinheit :rolleyes:

Ich wünsche dir viel Erfolg und hoffe das es Einzelfälle bleiben. Ich mag nicht daran denken, wenn das nach der Garantie passiert ..... wahrscheinlich wirtschaftlicher Totalschaden :confused:

Viele Grüße

Arne

Bild-1
Bild-2

Zitat:

Original geschrieben von marcb90

Es geht ganz einfach, wenn du bei deiner Bestellung "ConnectedDrive" und "Internet" mitbestellt hast. Du brauchst noch die "Anbindung für Mobiltelefone per Bluetooth". Als erstes musst du dein Handy (bei mir iPhone) im Computer anmelden. Unter "ConnectedDrive" kannst du dann irgendwas wie "Dienste Aktualisieren" anwählen. Es erscheint eine Liste mit Funktionen. Dort kannst du dann "Internet" anwählen und der BMW-Computer bringt dich direkt auf die Google Startseite. Läuft halt alles übers Handy, habe aber sowieso genug Datenvolumen von Swisscom...

Aha. Das heisst du machst die Verbindung nicht über die im X3 verbaute SIM karte, sondern via iPhone. Das hat dann natürlich den Vorteil dass du über 3G surfen kannst anstatt nur mit EDGE. Das ganze Zeugs müsste ich drin haben (Kommunikationspaket habe ich bestellt).

Musstest du dich dann bei Connected Drive noch zuerst anmelden (also quasi bei BMW) oder ging das einfach so?

Zitat:

Original geschrieben von Rens

Das ganze Zeugs müsste ich drin haben (Kommunikationspaket habe ich bestellt).

Meines Wissens ist die Handyvorbereitung nicht im Komm-Paket enthalten, sondern ist eine separate SA.

Gruss peppino1

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. X Reihe
  6. X3 E83, F25 & G01
  7. X3 F25
  8. Diverse (kleine) Elektronikausfälle