ForumTouareg 1
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Touareg
  6. Touareg 1
  7. Display RNS 510 fällt sporadisch aus

Display RNS 510 fällt sporadisch aus

Themenstarteram 8. Dezember 2008 um 14:41

Hallo,

habe meinen Touareg mit Navi RNS 510 seit Mitte Oktober. Seither hatte ich in 2 Monaten 2x folgendes Symptom, gestern jetzt gleich 2mal an einem Tag:

Das Display des Navis (/Radio/...) fällt während der Fahrt einfach aus, d.h. wird schwarz. Alle Funktionen (Navigation falls gerade aktiv, Radio bzw. Media) laufen weiter. Über den Touchscreen kann man das Gerät noch blind bedienen. Aus und wieder Einschalten (auch Zündung kurz aus und wieder an) bringt nichts. Jedoch nach längerem Abstellen des Autos funktioniert das Display wieder, gestern bereits nach knapp 1/2 Stunde.

Ist dies ein bekanntes Problem?

Mittelfristig lasse ich das von der Werkstatt beheben, wenn dieses sporadische Problem behebbar sein sollte...

Gibt es evtl. auch Selbsthilfe, wenn das Symptom auftritt, irgendeinen Trick zum schnellen Zurücksetzen über eine "Tastenkombination"?

Gruß, günne-63

Ähnliche Themen
12 Antworten
am 11. Dezember 2008 um 9:43

Hallo,

solche Ausfälle und noch ein paar andere Schwierigkeiten habe ich auch am RNS510 gehabt. Behoben wurde dies durch ein Softwareupdate beim :). Danach war alles prima.

Gruß

T-Neu

Themenstarteram 18. Dezember 2008 um 9:22

So, jetzt habe ich einen Termin in der Werkstatt. Leider erst in 1 1/2 Wochen.

Prompt ist unmittelbar danach das komplette RNS 510 ausgefallen. Das heißt, das Gerät lasst sich jetzt nicht mehr einschalten, wird nicht mal mehr in der MFA angezeigt. Zurzeit fahre ich ohne Radio, ohne Navi, ...

Lohnt es sich, dass ich hier in der Werkstatt Druck mache, dass sich das jemand schon vor dem eigentlichen Termin anschaut? Oder mit anderen Worten: wie hoch ist die Wahrscheinlichkeit, dass ich in 1 1/2 Wochen warte und nach dem Termin erfahren muss, dass ich nochmal x Tage / Wochen warten muss, bis ein Ersatzteil/-gerät geliefert wird?

Gruß, ...

Ich würde sofort da Druck machen!

Bei mir musste das RNS 510 auch getauscht werden und zunächst hieß es ich müsste mit einer Wartezeit von 4 Monaten rechnen. Glücklicherweise kam's entgegen aller Erwartungen bereits nach 1 1/2 Monaten.

Ich behaupte jetzt einfach mal, dass auch das "große" RNS 510 ähnliche Lieferzeiten haben wird. Deßhalb solltest du direkt am Montag dahin, auch wenns nur etwa 1 Woche Zeitersparnis ist.

Und da das ein technischer Mangel ist, sollte man da bei VW direkt bestimmt Druck wegen Ersatzwagen machen können...man kann zwar noch weiterfahren, jedoch ist das ja schon für ein T-Reg unzumutbar...

Themenstarteram 21. Dezember 2008 um 14:02

Nun kann ich nicht mal mehr weiterfahren:

Heute ist Sonntag, und das defekte RNS510 hat die Batterie leer gesaugt. Schlüssel steckt, lässt sich nicht abziehen, Familie stand hilflos in der Garage nix ging mehr. Mal sehen wie wir demnächst in Urlaub kommen...

Morgen geht das ganze Ding in die Werkstatt und zwar per Service - nicht mal mehr Starthilfe scheint zu funktionieren.

Wenn du den Zündschlüssel nicht mehr abziehen kannst wegen einer leeren Batterie, dann schau dir das Zündschloss mal genau an. Dort ist ein kleiner Punkt. Hier mit einem spitzen Gegenstand drauf drücken (z.B. ein Kugelschreiber). Gedrückt halten, Schlüssel nach links drehen , wieder in Mittelstellung und schon sollte der Schlüssel raus gehen.

Zum Thema starten:

Wie hast du versucht zu starten (ich kenne leider deine Vorkenntnisse mitm Touareg nicht)? Bei leerer Batterie und Starthilfe (Überbrückungskabel nehme ich an und je nach dem welchen Motor du hast ein ordentliches Kabel nötig ist, sprich V10TDI) musst du den Zündschhlüssel erst einmal nach links drehen! Erst dann kannst du starten.

Bei deinem RNS tippe ich mal auch auf Softwareproblem. Wenn es so sein sollte, eine Geschichte von ner knappen Stunde. Sollte es das Gerät selbst sein......Lieferzeit.

Du hast ja auch einen Thread mit den Garantiebedingungen erstellt. Hier kann ich dir leider nicht weiterhelfen.

Da ich in so nem Fall aber ziemlich schmerzbefreit bin, würd ich den Händler auffordern, mir ein Ersatzgerät zu verbauen (bist ja angewiesen auf dein Fahrzeug).

Sollte dies nicht möglich sein, mit dem nur teilweise funktionierenden Navi in den wohlverdienten Urlaub fahren. Damit die Batterie nicht leergesaut wird, bei längerer Standzeit die Sicherung vom Gerät ziehen (Schalttafel rechte Seite, ich glaub Sicherung 10, 11 oder 12 [Sicherungskarte] erste Reihe von links nacht rechts gezählt).

Nach erholsamen Urlaub erstmal bei VW direkt beschweren ;)

Gilt natürlich nur, wenn du keinen Leihwagen bekommst für die Zeit.

Themenstarteram 21. Januar 2009 um 15:30

@verfluchte axt: Danke, die Tipps waren Gold wert. Das mit dem Zündschlüssel fand ich schon woanders, aber die Art der Starthilfe war nirgends anständig dokumentiert (nicht mal im Handbuch!).

Mittlerweile: Fahrzeug wurde in die Werkstatt geschleppt. Batterie war tiefentladen und wurde ausgetauscht. Ein bekanntes "Problem 1" (Displayausfall) trat bei mir verschärft als "Problem 2" auf: RNS510 hängt sich in einem Halbdämmerzustand auf, zeigt gar kein Leben mehr und saugt die Batterie leer.

Nach dem stromlosen Dasein, d.h. Einbau neuer Batterie, lief das Navi auch sofort wieder! Fahrzeug war somit wieder (provisorisch) fahrbereit.

Die Werkstatt hat ein Softwareupdate versprochen, sobald eine CD mit neuer SW-Version aus Wolfsburg (Erwartung "im Januar") eintrifft - für die Produktsionsserie gibt es nämlich noch kein gültiges Update (Werkstatt hat mir das Schreiben aus WOB gezeigt!). Noch warte ich darauf. Tipp der Werkstatt bis dahin identisch: Wenn sich das Navi aufhängen sollte: Sicherung ziehen bevor sie die Batterie leer saugt, besser aber: Sofort kommen damit die Werkstatt Strommessungen durchführen kann...

Zwischenzeitlich hatte ich 2-mal wieder Displayausfälle ("Problem 1"), die ich durch eine Tastenkombination sofort "beheben" konnte.

Mal sehen, was das SW-Update bringen wird.

Grüßle, Günne

Hallo,

und was ist nun? Wie wurde das Problem behoben?

MfG

Themenstarteram 10. April 2010 um 12:08

Zitat:

Original geschrieben von mexxem345

...und was ist nun? Wie wurde das Problem behoben?...

Hallo zusammen,

die weitere Historie war:

1. Softwareupdate: Nach mehrmaligem Nachfragen (!) habe ich im März 2009 ein Softwareupdate bekommen. Nach Abholen, noch bei der Heimfahrt, fiel das Display des Navis wieder aus!!!

2. Gerätetausch: Am nächsten Tag habe ich gleich wieder in der Werkstatt angerufen, im April wurde das Gerät getauscht (Lieferzeit war ca. 1 Monat). Dabei musste ich einen Beleg unterschreiben, in dem sich VW das Recht vorbehält, das defekte Navi zu testen und bei erfolgreichem Test wieder in mein Fahrzeug zurückzutauschen. Bezüglich dieser Tests habe ich aber kein Feedback mehr erhalten - offensichtlich war das Gerät wirklich reproduzierbar defekt.

Seither habe ich keine Probleme mehr...

Gruß, guenne-63

Hallo,

also bei mir wurde letzte Woche das neueste Update drauf gespielt. Es lief einige Tage einwandfrei.

Bis ich heute morgen zum Serviceintervall gefahren bin. Bildschirm schwarz.

Jetzt konnten sich die Freundlichen selber davon überzeugen. Während des Ölwechsels wurde eine Anfrage an VW geschickt bzgl. Austausch des Gerätes. Es kam ein nein.

 

Denn angeblich soll das Problem durch Spannungsspitzen verursacht werden. Deswegen sollte der Freundliche auf Anweisung von VW alle Massepunkte im Motorraum mit einem Filz polieren/säubern.

Jetzt warten wir ab was die Tage passiert. Der ffreundliche hält den Antrag erstmal noch offen.

MfG

Zitat:

Original geschrieben von mexxem345

Hallo,

also bei mir wurde letzte Woche das neueste Update drauf gespielt. Es lief einige Tage einwandfrei.

Bis ich heute morgen zum Serviceintervall gefahren bin. Bildschirm schwarz.

MfG

Welche Software wurde den aufgespielt? Kannst du das in Erfahrung bringen? Der Händler müsste es ja wissen.

keine ahnung, die neueste halt. falls ich mal wieder dahin fahren sollte, werde ich nachfragen. aber wenns jetzt funktioniert, dann kann das lange dauern.

Zitat:

Original geschrieben von mexxem345

keine ahnung, die neueste halt.

Das kann unter Umständen schon das Problem sein. Eventuell wurde ein falscher Stand aufgespielt. Daher meine Frage nach der Version.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Touareg
  6. Touareg 1
  7. Display RNS 510 fällt sporadisch aus