Forum9000
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. Defekte Motorantenne

Defekte Motorantenne

Themenstarteram 1. Oktober 2007 um 12:16

Hallo zusammen,

gestern klackerte es nur noch im Kofferraum und die Antenne bewegte sich nicht um keinen Deut. Wie komme ich an die Motorantenne (links hinten) heran, hat jemand das Teil schon repariert?

Grüße

Georg

Ist ein 95er 9000 2.0 Sauger.

Ähnliche Themen
20 Antworten

Ja,

da wird die Plastik-seele gebrochen sein.

Du mußt die Antenne ausbauen, öffnen und dann kann man mit etwas handwerkl. Geschick einen neuen Antennenstab einfädeln.

Etwas Bastel-Begabung brauchst Du aber schon.

Ich habe (mehrere 9000er in Familie und Fraundeskreis) immer eine Motorantenne mit neuem Stab im Keller liegen und tausche die dann aus (5 min.).

An der Mechanik selber geht selten was kaputt. zu über 90% ist es der Antennenstab...

Der Ausbau ist unproblematsich und auch mit 4 linken Händen zu bewerkstelligen. Die Antenne liegt direkt hinter der Verkleidung - einfach die Verkleidung entfernen und dann sieht man schon die Antenne. Batterie muß nicht abgeklemmt werden-einfach die Stecker ziehen.

Ist ziemlich viel Schmiere im Gehäuse-die sollte dann auch wieder rein.

Themenstarteram 2. Oktober 2007 um 12:42

Danke schön, am Wochenende wird gebastelt.

LG Georg

Prima, das Problem habe ich auch. Wo gibt es einzelne Antennenstäbe?

TIA

Zitat:

Original geschrieben von Spontex

Prima, das Problem habe ich auch. Wo gibt es einzelne Antennenstäbe?

TIA

Z.B bei Flenner...

Themenstarteram 4. Oktober 2007 um 9:45

Vorgestern habe ich welche bei ebay gesehen, 19 Euro das Stück. Es wird ein Antennenstab und das zugehörige Plastikkabel (?) angeboten.

Georg

Zitat:

Original geschrieben von gärchla

Vorgestern habe ich welche bei ebay gesehen, 19 Euro das Stück. Es wird ein Antennenstab und das zugehörige Plastikkabel (?) angeboten.

Georg

Das Plastikkabel ist nicht dazugehörend. Es ist (sollte) im Antennenstab integriert (nicht trennbar) sein....

Bei Flenner kostet es auch nicht viel mehr und der paßt sicher!

Motorantenne, fiese Geschichte

ich hab bei mir 2 Motorantennen ausprobiert und beide gehen nicht, es tut sich gar nix.

gibt es da irgendwelche Stellen, wo ein Kabelbruch sein könnte vom Ansteuerungskabel oder sonst irgendwelche Fehlerquellen?

Ich glaube nämlich nicht, dass beide Antennen defekt sind.

Gruß, Stefan

kommt denn Strom an der Antenne an ? Ist das Kabel korrekt am Radio angeschlossen --- Fragen über Fragen.

Kabelbruch ist mit in diesem Zusammenhang eigentlich noch nie über den Weg gelaufen.

Zitat:

Original geschrieben von wiefelspütz

kommt denn Strom an der Antenne an ? Ist das Kabel korrekt am Radio angeschlossen --- Fragen über Fragen.

Kabelbruch ist mit in diesem Zusammenhang eigentlich noch nie über den Weg gelaufen.

Dem stimme ich ganz zu.... :cool:

Zitat:

Original geschrieben von wiefelspütz

kommt denn Strom an der Antenne an ? Ist das Kabel korrekt am Radio angeschlossen

Dauerstrom liegt an der Antenne an.

Ich habe einen Adapter von Saab auf normalen Radioanschluss genommen, somit denke ich, dass es richtig angeschlossen ist.

Oder muss ich da irgendwelche Kabel tauschen???

Schau in die Beschreibung des Radios. Da ist ein Kontakt für die el. Antenne. Der muß belegt sein mit dem grünen Kabel....

Ein Kabel hinten hat immer Dauerplus (rot). Das Grüne Kabel muß Saft haben, damit die Antenne hochgeht.

Zitat:

Original geschrieben von saabfahrer

Schau in die Beschreibung des Radios. Da ist ein Kontakt für die el. Antenne. Der muß belegt sein mit dem grünen Kabel....

Ein Kabel hinten hat immer Dauerplus (rot). Das Grüne Kabel muß Saft haben, damit die Antenne hochgeht.

Danke, Bei dem Adapter von Saab aof Radio hat dich eine Klemme rausgedrückt (die von der Antenne).

Jetzt geht wieder alles.

Hatte eigentlich von euch schonmal jemand die Antenne nur dirch die Fahrt leicht windschnittig gebogen?

Gruß, Stefan

Zitat:

 

Hatte eigentlich von euch schonmal jemand die Antenne nur dirch die Fahrt leicht windschnittig gebogen?

Gruß, Stefan

*ggg* auf jeden Fall! :-) ... hatte allerdings den 1,20 Fahnmast von Hirschmann eingebaut. Die stand ab 150/160 immer gut im Wind. ;-)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. Defekte Motorantenne