ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Das leidige Verdeck, Elektrik Ok, Hydraulik ???

Das leidige Verdeck, Elektrik Ok, Hydraulik ???

Mercedes SL R129
Themenstarteram 3. Mai 2019 um 14:17

Servus,

Hab hier einen 97er (MOPF 1) SL 270 von nem Technisch nicht sonderlich Versierten Bekannten der an Erektionsschwäche leidet, also der Benz nicht der Bekannte :-) !!! Das Verdeck funktioniert einwandfrei bis zur Hälfte und dann is Schluss.

Die Fensterheber funzen im Automatik tadellos und der Überrollbügel ist auch funktionstüchtig ohne jegliche Fehler. Das Steuergerät wurde bereits Instand gesetzt und auch von Mercedes in Wien als einwandfrei befunden. Hydraulikflüssigkeit ist neu und es wurden bereits alle arbeiten vom Freundlichen ausgeführt und überprüft. Batterie ist Neu und voll geladen.

Zur Symptomatik... Beim betätigen des Schalters verläuft der ganze Vorgang völlig normal bis das Verdeck ungefähr Senkrecht steht und dann ist Schluss, nix geht mehr weiter. Schließen geht hier noch. Das ausblinken hat wohl "Irgendeinen Fehler in der Hydraulik" ergeben. Nun is guter Rat Teuer, wenn man sich die Preise mal anschaut. Da keinerlei Ölverlust oder Undichtigkeit festzustellen ist weis ich jetzt auch nicht.

Meiner Meinung nach wird hier der nächste Schritt einfach nicht eingeleitet und soweit ich weis sind hier ja keine Elektrischen Endschalter eingebunden oder Irre ich mich ??? Könnte es Tatsächlich an den Zylindern liegen oder eher an den Ventilen ? Kann ich das Prüfen.

Wäre über Tipps und Feldhilfe sehr Dankbar

Ähnliche Themen
24 Antworten

Servus ebenfalls,

1. SL270 gibts nicht - soll wohl SL280 sein - oder hat jemand den 2.7Ltr 5Zyl. Dieselmotor eingebaut ?

2. Ausblinken ??? Bei einem 97er R129 braucht nix ausgeblinkt zu werden. Bei dem benutzt man die Star Diagnose mit

der man auch den Iststatus der Endschalter beobachten kann.

3. "Irgendeinen Fehler in der Hydraulik" ??? Kann eine Star Diagnose oder anderer Scanner sowieso nicht finden. Wenn die Zylinder lecken oder die Pumpe Geräusche macht usw muß man das selbst feststellen (zB Öl tropft irgendwo).

Höchstwahrscheinlich ist es ein Mikroschalter der defekt oder schlecht eingestellt ist, aber dafür braucht man eben die

Star Diagnose oder ein ähnliches Gerät das Fehler auslesen kann und Ist/Sollwerte etc. anzeigt.

Auch ist nicht klar, ob es beim Öffnen oder Schließen zum Stillstand kommt ?

Blinkt die Lampe im Schalter ?

 

Gruß

Fitzcarraldo1

Hallo Contract-Buhn,

mein 320er zeigt jedes Jahr nach dem Abnehmen des Hardtops im Frühjahr die gleiche "Erektionsschwäche". Abhilfe schafft hier ein- bis zweimaliges komplettes Öffen und Schließen von Hand.

Einen Versuch ist es ja wert...

Gruß Hans

Hallo,

das kann der Endschalter der Heckabdeckung sein. Der wird von einer Gasfeder offengehalten, wenn die verschlissen ist, fällt die Abdeckung leicht nach vorne und der Schalter wird nicht mehr betätigt. Besorge dir einen Helfer, der die senkrecht stehende Abdeckung von Hand nach hinten drückt, vielleicht war es das dann schon.

Grüße

Andreas

Hallo Andreas,

Was meinst Du mit "HECKABDECKUNG" ?

Meinst Du den Verdeckkastendeckel gemäß Foto ? Der wird hydraulisch betätigt mit 2 Zylindern - nicht mit einer Gasfeder. Oder meinst Du den Heckdeckel (Kofferraumdeckel) der wird in der Tat mit 2 Gasfedern offen gehalten -

ob der offen oder zu ist spielt für das RV System keine Rolle.

Oder hast Du an den R230 gedacht ?

Gruß

Fitzcarraldo1

Img-1956

Hallo

ja, Verdeckkastendeckel. Der wird betätigt durch zwei Hydraulikzylinder und in offener Position GEHALTEN durch eine Gasfeder, ich glaube auf der Fahrerseite. Und wenn die schwächelt, kippt der Deckel leicht nach vorne und verlässt seine Endlage.

Grüße

Andreas

Zitat:

@ChezHeinz schrieb am 4. Mai 2019 um 07:15:13 Uhr:

Der wird betätigt durch zwei Hydraulikzylinder und in offener Position GEHALTEN durch eine Gasfeder, ich glaube auf der Fahrerseite.

Ja Fahrerseite und sollte bei meinem SL die Teilenummer A 1297500036 haben.

GreetS Rob

Die erste und wichtigste Frage, wie Fit ist die Autobatterie??

Gruß

Volker

Themenstarteram 5. Mai 2019 um 7:41

Zitat:

@Fitzcarraldo1 schrieb am 3. Mai 2019 um 14:51:22 Uhr:

Servus ebenfalls,

1. SL270 gibts nicht - soll wohl SL280 sein - oder hat jemand den 2.7Ltr 5Zyl. Dieselmotor eingebaut ?

2. Ausblinken ??? Bei einem 97er R129 braucht nix ausgeblinkt zu werden. Bei dem benutzt man die Star Diagnose mit

der man auch den Iststatus der Endschalter beobachten kann.

3. "Irgendeinen Fehler in der Hydraulik" ??? Kann eine Star Diagnose oder anderer Scanner sowieso nicht finden. Wenn die Zylinder lecken oder die Pumpe Geräusche macht usw muß man das selbst feststellen (zB Öl tropft irgendwo).

Höchstwahrscheinlich ist es ein Mikroschalter der defekt oder schlecht eingestellt ist, aber dafür braucht man eben die

Star Diagnose oder ein ähnliches Gerät das Fehler auslesen kann und Ist/Sollwerte etc. anzeigt.

Auch ist nicht klar, ob es beim Öffnen oder Schließen zum Stillstand kommt ?

Blinkt die Lampe im Schalter ?

 

Gruß

Fitzcarraldo1

Zu 1... Mein Fehler, Bin verrutscht... wird sogleich geändert !

Zu 2... Momentan verfüge ich nur über OBD2 Auslesegeräte daher KP. werd sehen was ich besorgen kann.

zu 3... Ich kann auch nur dass Wiedergeben was MIR erzählt wurde was der Freundliche gesagt hat, war selbst nicht dabei. Sichtprüfung hat keinerlei Undichtigkeit ergeben und die Pumpe hört sich normal an. Wie bereits erwähnt: Keinerlei Warnlichter und es Tritt beim Öffnen auf.

Werde den Tip mit dem "Deckel" mal die Tage Testen und mir ein Passendes Lesegerät suchen um die "IST WERTE" der Schalter zu beobachten.

Die Batterie ist Nagelneu und Voll geladen.

Themenstarteram 5. Mai 2019 um 21:49

Hier hab ich das Ausleseprotokol von MB "VOR" der Reparatur des Steuergerätes vielleicht wird da jemand schlau draus...

Verdeck-1
Verdeck-2
Verdeck-3

Sorry aber Fehlerprotokoll 31.07.18???

Arbeite erst mal die Fehler ab die dort eingetragen sind.

Eine neue Batterie war da definitiv nicht verbaut!.

Jep Sehe ich auch so, das keine "Neue" Batterie zu diesem Zeitpunkt verbaut war!

Naja meine Frage nach dem Batteriezustand kam ja schließlich von ungefähr !

Ich versteh einfach nicht das der "einfachste" Fehler am R129 immer Ignoriert wird - das Auto startet ja und Motor läuft. Also was soll an der Batterie schlecht sein ?

Und genau da liegt der Fehler - dem R129 ist es sowas von Schnuppe wenn der Motor läuft - ist die Batterie nicht 100% Ok (und damit meine ich nicht "Vollgeladen" oder "Überbrückt". Dann zickt die Elektrik - basta !

Und am meisten macht sich das bei der Dachöffnung bemerkbar ! Geht nur halb, Blinkt nur usw.

Ich wette nach Einbau einer funkelnagelneuen Batterie macht das Dach auch wieder was es soll.

Gruß

Volker

Zitat:

@Contract-Buhn schrieb am 5. Mai 2019 um 21:49:19 Uhr:

Hier hab ich das Ausleseprotokol von MB "VOR" der Reparatur des Steuergerätes vielleicht wird da jemand schlau draus...

Da steht eigentlich nur, dass nach einem Spannungsausfall jede Menge Folgefehler auftraten, die alle Folge des Spannungsausfalls waren. Bis auf die "richtigen" Fehler an der Klimaanlage. Wenn dort tatsächlich eine Batterie langsam entladen wurde, hilft oft, vor dem Einbau der neuen Batterie oder auch einmal später, das Auto erneut spannungsftrei zu machen, rund 10 Minuten warten und dann die Batterie erneut anzuklemmen. Ohne den Sitz der Batterieklemme groß zu korrigieren, drauf und sitzt.

Du kannst dir die Bordspannung auch und gerade bei laufendem Motor im Klimabedienteil anschauen. Dazu Motor starten, bei eingeschalteter Klima die beiden mittleren Tasten in der unteren Reihe zusammen drücken und mindestens 5 Sekunden gedrückt halten. Dann verschwindet die Temperaturanzeige und es erscheint dort eine 2-stellige Zahl, immer abwechselnd mit geheimnisvollen Anzeigen. Mit der Gebläsetaste kannst du dann andere Zahlen anwählen, tue das, bis 24 erscheint. Das ist die Bordspannung, bei laufendem Motor sollte da 13,9 bis 14.0 stehen. Dann spiele mit dem Verdeck und beobachte, ob die Spannung tatsächlich einbricht und berichte.

Grüße

Andreas

"Die Batterie ist Nagelneu und Voll geladen."

hat er am 5. Mai berichtet. An das Batteriewunder der Batterieverkäufer im Forum glaube ich deshalb nicht. (Batteriewechsel das Allheimittel für RV Störungen ?)

Mal ne allgemeine Frage: Wie sollte denn das Hydraulik system gepflegt werden?

Seitens MB ist ja kein Ölwechsel vorgesehen, oder?

Und nach Kilometer macht ja auch keinen Sinn - es hängt ja von der Betätigung ab?

Oder einfach nach Alter - alle 5 Jahre?

Wie pflegt ihr denn das Verdecksystem vom 129er ?

gruß gamby

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Das leidige Verdeck, Elektrik Ok, Hydraulik ???