ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Das leidige Verdeck, Elektrik Ok, Hydraulik ???

Das leidige Verdeck, Elektrik Ok, Hydraulik ???

Mercedes SL R129
Themenstarteram 3. Mai 2019 um 14:17

Servus,

Hab hier einen 97er (MOPF 1) SL 270 von nem Technisch nicht sonderlich Versierten Bekannten der an Erektionsschwäche leidet, also der Benz nicht der Bekannte :-) !!! Das Verdeck funktioniert einwandfrei bis zur Hälfte und dann is Schluss.

Die Fensterheber funzen im Automatik tadellos und der Überrollbügel ist auch funktionstüchtig ohne jegliche Fehler. Das Steuergerät wurde bereits Instand gesetzt und auch von Mercedes in Wien als einwandfrei befunden. Hydraulikflüssigkeit ist neu und es wurden bereits alle arbeiten vom Freundlichen ausgeführt und überprüft. Batterie ist Neu und voll geladen.

Zur Symptomatik... Beim betätigen des Schalters verläuft der ganze Vorgang völlig normal bis das Verdeck ungefähr Senkrecht steht und dann ist Schluss, nix geht mehr weiter. Schließen geht hier noch. Das ausblinken hat wohl "Irgendeinen Fehler in der Hydraulik" ergeben. Nun is guter Rat Teuer, wenn man sich die Preise mal anschaut. Da keinerlei Ölverlust oder Undichtigkeit festzustellen ist weis ich jetzt auch nicht.

Meiner Meinung nach wird hier der nächste Schritt einfach nicht eingeleitet und soweit ich weis sind hier ja keine Elektrischen Endschalter eingebunden oder Irre ich mich ??? Könnte es Tatsächlich an den Zylindern liegen oder eher an den Ventilen ? Kann ich das Prüfen.

Wäre über Tipps und Feldhilfe sehr Dankbar

Ähnliche Themen
24 Antworten
Themenstarteram 6. Mai 2019 um 22:07

Hm... ich schrieb ja das dass Protokoll vor dem Batterie Wechsel und der Reparatur durch den Angegebenen MB Händler erfolgte, steht ganz oben ;-) ! Ich hab mir das nur geben lassen ob da jemandem vielleicht was auffällt.

Wie gesagt inzwischen ist die Batterie NEU und geladen, Ladestrom liegt bei 13,7-14 V, Fenster, Überrollbügel weisen keinerlei Fehler oder Macken auf und das Verdeck Steuergerät ist i.O.

weitere Recherchen meinerseits weisen eventuell auf einen Fehler bei den Endschaltern hin, was ja hier auch schon erwähnt wurde. Sobald ich am WE in die Werkstatt komme werd ich das mit dem Heckdeckel versuchen und den Bock mal Stromlos machen und die Sicherungen überprüfen und die Kontakte reinigen.

Eine Riesen Hilfe wäre es wenn hier jemand wüsste wie viel "Endschalter" im R129 verbaut sind und vor allem wo ich die Finde. Hab Dr. Google schon konsultiert und konnte nur Detaillierte angaben vom R230 finden.

Na bei deiner "Folge" an Fehlern, erst mal Fehlerspeicher löschen - und dann mal neu "abarbeiten".

Hydraulik Öl wechsle ich alle paar Jahre und spüle die Leitung auch gleich mit ZH-M Öl.

Da das Öl ja schön Gelb ist, sieht man schon wann es mal wieder nötig ist.

Gruß

Volker

Wenn Du die FIN mitteilst kann ich versuchen Dir die Schalterstatusliste, Schalterpositionen und Schaltplanauszug zu senden.

Bei den verschiedenen gemopften Versionen gibt es Unterschiede.

Ideal wäre es wenn Du mitteilst welcher Schalter z.Zt. auffällig ist - dazu mußt Du aber die Fehler nochmal auslesen lassen.

Gruß

F.

Zitat:

@vhartenstein schrieb am 7. Mai 2019 um 07:12:28 Uhr:

Na bei deiner "Folge" an Fehlern, erst mal Fehlerspeicher löschen - und dann mal neu "abarbeiten".

Hydraulik Öl wechsle ich alle paar Jahre und spüle die Leitung auch gleich mit ZH-M Öl.

Da das Öl ja schön Gelb ist, sieht man schon wann es mal wieder nötig ist.

Gruß

Volker

hallo volker.

also nach zeitlichem ermessen (dachte ich mir fast).

gibt es im netz eine beschreibung oder anleitung?

Na da brauchst nicht viel beschreiben -

- Ersatzrad raus

- Sombrero abschrauben

- Behäter öffen (bei Bedarf Pumpe Raus

- und Behälter abschrauben und reinigen

- Frisches Öl einfüllen (eventuell 2 Auffangbehäter für den Rücklauf!)

- Mehrmals Verdeckhydraulik kurz betätigen (zwischendurch auf genügend Öl im Behälter achten

- so lange spülen bis nur noch "gelbes Öl" kommt !

- Hydrauliköl dann auf "max" auffüllen

- Sombreo drauf

- Ersatzrad rein

fertig.

2 Liter Z-HM Öl reichen locker (1er zum Spülen, einer zum Befüllen!)

Gruß

Volker

hallo volker.

hört sich wirklich einfach an.

noch eine letzte frage: welches öl würdest du empfehlen (bzw. verwendet du)?

reicht : Liqui Moly 1127 Zentralhydraulik-Öl

oder besser: Liqui Moly | Hydrauliköl 2300

oder das

PENTOSIN Hydrauliköl Servolenkungsöl CHF 11S

gruß gamby

Hallo,

das Zauberwort heisst ZH-M

https://bevo.mercedes-benz.com/bevolisten/343.0_de.html

Grüße

Andreas

Du nimmst einfach eins das wie Andreas schon schreibt die MB Freigabe 343.0 hat.

Natürlich gehen auch viele andere:

https://www.google.com/search?...

was dein bevorzugte Einkaufsquelle an Öl halt hergibt:

Wichtig (Z-Hm und möglichst MB Freigabe 343.0!)

Gruß

Volker

Supi - besten Dank Andres und Volker.

Darf ich trotzdem fragen, welche Öl Du ( Volker) verwendet hast?

Ich würde jetzt das Rowe hightec Z-HM aussuchen.

Jep exakt:

"Hightec ZH-M - Spezialflüssigkeit auf mineralischer Basis für die Unterstützung von Niveauregulierungssystemen sowie von Lenk- und Bremshilfen

Rowe Hightec ZH-M ist eine mineralische Hydraulikflüssigkeit zur Verwendung in Niveauregulierungen, Brems- und Lenkhilfen, sowie hydropneumatischen Federungen. Sie ist geeignet für Fahrzeuge der 70er Jahre und neuer.

ZH-M als Ersatzprodukt für Einsatzzwecke, wenn die Spezifikation MB 343.0 gefordert wird."

Übrigens, die Teile Nr. wenn du Z-HM direkt von Daimler willst, wäre: A0009899103

Gruß

Volker

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Das leidige Verdeck, Elektrik Ok, Hydraulik ???