ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Corsa C - Tacho fällt sporadisch komplett aus.

Corsa C - Tacho fällt sporadisch komplett aus.

Opel Corsa C, Opel Corsa
Themenstarteram 14. April 2008 um 8:34

Hallo, bei unserem C-Corsa fällt seit einiger Zeit das Tacho hin und wieder komplett aus.

 

Alle zeiger fallen auf null und sämtliche Lämpchen (z.B. Blinkerlampen) haben keine Funktion mehr. Mit einem entschlossenen Schlag auf das Tacho (bzw. Amaturenbrett) ist alles wieder da.

 

Was kann das sein? Gibt es dieses problem vielleicht sogar des öfteren beim C-Corsa?

Ähnliche Themen
46 Antworten

gab die tage schonmal nen thread dazu... fakt ist, dass ne zeit lang der stecker für den tacho zum wackelkontakt neigte... der beherzte schlag is da die beste lösung da man sonst nen neuen kabelbaum brauch...jdf so meine letzte info zu dem thema...

Zitat:

Original geschrieben von wobber84

Hallo, bei unserem C-Corsa fällt seit einiger Zeit das Tacho hin und wieder komplett aus.

Alle zeiger fallen auf null und sämtliche Lämpchen (z.B. Blinkerlampen) haben keine Funktion mehr. Mit einem entschlossenen Schlag auf das Tacho (bzw. Amaturenbrett) ist alles wieder da.

Was kann das sein? Gibt es dieses problem vielleicht sogar des öfteren beim C-Corsa?

Das ist ein häufig auftretendes Problem beim C !

Abhilfe:

1. Tacho ausbauen -> Hilfe dazu gibts beim freak0815 unter Umbauten

2. Tachostecker (Fahrzeugseitig) nach vorne ziehen und in der Aufnahme fixieren, so dass er nicht mehr wackelt! Soll heißen, dass du etwas zwischen Aufnahme des Steckers und die "Nasen" am Stecker klemmst.

3. Tacho wieder einbauen und das prob für immer vergessen. ;)

MfG

:cool:

Themenstarteram 15. April 2008 um 8:46

Vielen Dank für die wirklich sehr nützlichen Tipps.

 

Ich bin schon sehr beruhigt, dass es am Stecker liegt. Hatte schon die Befürchtung, die Tachoeinheit wäre defekt.

 

Dann werde ich mich mal ans Ausbauen und Fixieren machen. :)

 

Großes Lob ans Opelforum!

 

 

Hallo wobber,

heute war ich bei meinem FOH, weil auch bei meinem C die Zeiger auf Null blieben.

Auch er meinte, es liege wahrscheinlich am Stecker. Gelegentlich seien Kundenfahrzeuge auch nicht mehr angesprungen.

Um einen Defekt des Kombiinstruments selbst auszuschließen und für die kurzfristige Abhilfe hat er mir empfohlen, beim nächsten Mal das Kombiinstrument sanft, aber bestimmt in Richtung Motorhaube - und damit den Stecker in sein Gegenstück - zu drücken. Wenn dann alles wieder in Ordnung ist, liegt es am Stecker.

Da ich eine Anschlussgarantie habe, würde bei meinem Fahrzeug in dem Fall ein Kabelsatz mit geändertem Stecker eingebaut, den Opel entwickelt hat, sonst ein neues Kombiinstrument.

Viele Grüße!

Guten Morgen zusammen,

gestern Abend hatte ich das gleiche Problem wie von euch schon beschrieben.

Bei mir sprang der Motor auch garnicht erst an. Dann nach Hause und gegoogelt... und zu euch gestoßen ...

Wenigstens habe ich das Problem nicht alleine.

Um eine Auflösung dazu zu geben.

Der Tachostecker sitzt in einer Plastikführung, diese ist irgendwann mit viel Spiel versehen.

Also kommt es zum Kontaktproblem mit dem Tacho Instrument. Dieses ist mit dem Steuergerät für die Wegfahrsperre verbunden und dieses sperrt bei keinem Tachosignal. Der Anlasser dreht bei mir trotzdem, der Motor sprang auch für 3 Sekunden auf erhöhte Leerlaufdrehzahl an, leider hatte ich keine Einwirkung auf den Motor während dieser 3 Sekunden. Später auf der Rückfahrt ( Autobahn ) viel das Tacho zw. wieder aus ! Komischerweise funktionierte aber weiterhin die Tachobeleuchtung!

Werde gleich das Tacho ausbauen, die Kontakte reinigen, den stecker mit Kabelband oder Schaumstoff neu fixieren.

Mit freundlichem Gruss

Hallo nochmal,

nach einem leckerem Frühstück habe ich nun das Tacho ein / ausgebaut.

Habe einen sehr losen Stecker halter gehabt, diesen aber nun mit Schaumstoff verstärkt.

Der Stecker sitzt nun Bomben fest hab ich das Gefühl.. nach einer 30 Minütigen Probefahrt durch verkehrsberuhigtem Bereich und kurzen Autobahn besuchen ist der Fehler nicht mehr aufgetretten.

Zum Schluss würde ich euch empfehlen die Batterie mal abzuklemmen. Bei mir leuchtete beim Start 3x die Werkstattlampe.. nach dem Batterie Reset nun nicht mehr :-)

Ein schönes Wetter Wocheende wünsch ich euch noch :)

mfg

Der jetzt wieder voll Zufriedene CorsaC Fahrer ;)

Hey

 

bei mir spinnt die Tankanzeige.

Ist es möglich, dass das von dem Stecker kommt?

Hallo,

spinnt den nur die Tankanzeige?

Oder fallen alle anderen Signale gleichzeitig mit aus?

Nein nur die Tankanzeige...  tank voll auf und nach ein paar km ist schon "einviertel weg" also unmöglich und so immer um die hälfte rum.

Also klingt nach dem Schwimmer im Tank.

Wenn du selber nicht begabt dabei bist fahr am besten zum FOH. Nach erneutem Motorstart ist die Tankanzeige aber wieder voll oder?

Wenn ja, wird der schwimmer defekt sein und ein falsches Widerstandssignal senden !

meistens nicht ^^ hin und wiede schon ^^ also der macht sich seinen füllstand selbst ;-)

 

ja werd ich wohl man nachschaun müssen

 

wo sitz der schwimmer beim C?

im tank :) .. glaub unter der Rücksitzbank ..

Zitat:

@-xBs- schrieb am 19. April 2008 um 08:53:11 Uhr:

Guten Morgen zusammen,

gestern Abend hatte ich das gleiche Problem wie von euch schon beschrieben.

Bei mir sprang der Motor auch garnicht erst an. Dann nach Hause und gegoogelt... und zu euch gestoßen ...

Wenigstens habe ich das Problem nicht alleine.

Um eine Auflösung dazu zu geben.

Der Tachostecker sitzt in einer Plastikführung, diese ist irgendwann mit viel Spiel versehen.

Also kommt es zum Kontaktproblem mit dem Tacho Instrument. Dieses ist mit dem Steuergerät für die Wegfahrsperre verbunden und dieses sperrt bei keinem Tachosignal. Der Anlasser dreht bei mir trotzdem, der Motor sprang auch für 3 Sekunden auf erhöhte Leerlaufdrehzahl an, leider hatte ich keine Einwirkung auf den Motor während dieser 3 Sekunden. Später auf der Rückfahrt ( Autobahn ) viel das Tacho zw. wieder aus ! Komischerweise funktionierte aber weiterhin die Tachobeleuchtung!

Werde gleich das Tacho ausbauen, die Kontakte reinigen, den stecker mit Kabelband oder Schaumstoff neu fixieren.

Mit freundlichem Gruss

Hallo, ich habe das gleich Problem bei meinem Corsa Bj. 02.

Bei mir fahren alles Instrumente auf Null, er fährt noch aber wenn ich ihn ausmache und wieder starten will, dann springt er auch nur für 3 Sekunden an und geht wieder aus. Angefangen hat es mit dem Problem, als ich ihn dann endlich wieder anbekommen habe ist immer die Handbremslampe angegangen, dann sind alle Instrumente auf Null, dann ist wieder die Handbremslampe an und die Instrumente sind wieder normal. Das ging so 4 bis 5 mal. Auf dem Rückweg war alles wieder normal. Jetzt habe ich nur noch das erste beschriebene Problem.

Bekommt "Frau" das auch hin mit dem Tacho ausbauen?

Liebe Grüße

Angie

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Corsa C - Tacho fällt sporadisch komplett aus.