ForumAstra H & Astra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra H & Astra TwinTop
  7. Chinchausgang für Radio CD 30

Chinchausgang für Radio CD 30

Opel Astra H

Hallo,

bekanntlich hat das CD 30 keinen Chinchausgang. Um den Chinch-Eingang eines separaten Verstärkers (THA 475) zu treiben habe ich das CD 30 ausgebaut und geöffnet. Dort sind zwei Vierfach-Verstärker (TDA7370) in Brückenschaltung verbaut. Die jeweiligen Eingänge habe ich mit vier Koaxialkabeln abgegriffen und nach aussen geführt.

Nachdem ich wieder alles zusammen- und eingebaut habe bleibt der THA 475 stumm. Mit dem Oszi sehe ich kein Signal an dem selbst gebastelten Chinch-Ausgang, nur einen Offset von ca. 0.5V nach dem Einschalten des CD 30.

Alles wieder auseinander zu reissen zum Testen ist viel Arbeit. Ausserdem kann ich auf der Werkbank ausserhalb des Autos das Radio nicht betreiben wegen Diebstahlsicherung.

Wer hat eine Idee?

Viele Grüsse,

Joachim

 

Ähnliche Themen
17 Antworten

Hallo Joachim,

vielleicht hilft dir folgender Link bei deinem Problem:

http://havver.velemer.hu/node/12

Der hat das CD30 anscheinend erfolgreich umgerüstet, bis auf ein paar kleine Fehlerchen, die aber nicht die Line-Out Funktion betreffen.

Gruß

Thomas

Zitat:

Original geschrieben von ThomasT-ST

Hallo Joachim,

vielleicht hilft dir folgender Link bei deinem Problem:

http://havver.velemer.hu/node/12

Der hat das CD30 anscheinend erfolgreich umgerüstet, bis auf ein paar kleine Fehlerchen, die aber nicht die Line-Out Funktion betreffen.

Gruß

Thomas

das ist aber schon das neue CD30, das ist anders aufgebaut mit anderen Verstärkern und auch sonst einem anderen Aufbau

 

ich hab mein CD30mp3 (das alte) auch schon vor über 2 Jahren mit Cinchausgängen nachgerüstet, bei mir hat alles sofort funktioniert

allerdings bin ich damit nur 2 Wochen rumgefahren bis ich mir ein vernünftiges Radio eingebaut hab, das CD30 hat einfach kein gescheiten Klang, auch mit Cinchausgängen nicht!

wenn du willst kann ich ja mal nen Bild von der Platine machen wo ich es angeschlossen hab,

hallo! Wie wäre es mit sowas?

http://www.edigitech.de/.../Adapter-ISO-Teil-C-4-Cinch-Kupplungen.html

Nennt sich Hi-Power-Adapter, einfach LS-Kabel abzweigen/anschließen und damit die Endstufe füttern!

So habs ich geamcht, funzt einwandfrei mit dem CD30MP3.

lg

Zitat:

Original geschrieben von sdghsdg

hallo! Wie wäre es mit sowas?

http://www.edigitech.de/.../Adapter-ISO-Teil-C-4-Cinch-Kupplungen.html

Nennt sich Hi-Power-Adapter, einfach LS-Kabel abzweigen/anschließen und damit die Endstufe füttern!

So habs ich geamcht, funzt einwandfrei mit dem CD30MP3.

lg

dein Link zeigt aber kein High-Low Adapter! sondern ist nur ein Adapterkabel von ISO auf Cinch, aber kein High Low Wandler

stimmt, sorry, aber jedenfalls mit so einem wandler gehts auch, und du mußt nicht erst den Radio zerlegen und an der Platine irgendwas abgreifen. sorry wegen dem Bild.

Zitat:

Original geschrieben von astra_Gtc_EIC

Zitat:

Original geschrieben von ThomasT-ST

Hallo Joachim,

 

vielleicht hilft dir folgender Link bei deinem Problem:

 

http://havver.velemer.hu/node/12

 

Der hat das CD30 anscheinend erfolgreich umgerüstet, bis auf ein paar kleine Fehlerchen, die aber nicht die Line-Out Funktion betreffen.

 

Gruß

Thomas

das ist aber schon das neue CD30, das ist anders aufgebaut mit anderen Verstärkern und auch sonst einem anderen Aufbau

 

 

 

ich hab mein CD30mp3 (das alte) auch schon vor über 2 Jahren mit Cinchausgängen nachgerüstet, bei mir hat alles sofort funktioniert

 

allerdings bin ich damit nur 2 Wochen rumgefahren bis ich mir ein vernünftiges Radio eingebaut hab, das CD30 hat einfach kein gescheiten Klang, auch mit Cinchausgängen nicht!

 

wenn du willst kann ich ja mal nen Bild von der Platine machen wo ich es angeschlossen hab,

Hallo astra_Gtc_EIC,

 

vielen Dank für deinen Kommentar. Ich habe nicht damit gerechnet jemanden zu finden, der genau die Sache schon mal gemacht hat.

Tatsächlich habe ich wohl das alte Radio, bei dem das CD-Laufwerk oben sitzt. Das Signal habe ich jeweils am Eingang (Pin 4,5 / 11,12) der beiden TDA 7370 abgegriffen, das sollte eigentlich passen. Trotzdem wäre ich für ein entsprechendes Bild von dir sehr dankbar.

 

Ist es denkbar, dass das Radio merkt, dass die Lautsprecher am Ausgang abgeklemmt sind und deshalb das Signal irgendwie unterbricht? Vielleicht muss man dann die Lautsprecherlast durch geeignete Widerstände vortäuschen...

 

Möglich ist natütlich auch, dass ich versehentlich an der Platine was kaputtgemacht habe. Leider kann man mit dem Oszi nicht so einfach messen, das das Radio wegen der Diebstahlsicherung wohl eingebaut sein muss.

 

Eigentlich erhoffe ich mir schon eine Verbesserung des Klanges. Laut Datenblatt hat der TDA gute Eigenschaften (THD, total harmonic distortion) bei geringer Ausgangsleistung und schlechte bei hoher Leistung. Hier sollte dann ein Verstärker mit Chinch Eingang schon helfen.

 

Viele Grüsse,

Joachim

Abend!

Darf ich nochmal fragen, warum die Endstufe nicht per HI-LO Wandler angeschlossen wurd?

Habe das auch mit dem "alten" Blaupunkt CD30MP3 gemacht.

Themenstarteram 23. Dezember 2008 um 6:01

Hallo,

 

meine Idee ist es, das Signal so früh wie möglich aus dem Radio auszukoppeln.

 

Bei deiner Lösung verwendest Du ja den gesamten Signalpfad des schlechten Radios und dann den des guten, externen Verstärkers. Natürlich wirst Du eine Verbesserung erreichen, weil Du den Radio-Verstärker mit geringer Last betreibst. Dort ist dessen THD wie oben beschrieben viel geringer.

 

Bei meinem Ansatz wird der Leistungsverstärker (Bauteil TDA 7370) des Radios übersprungen, ein HI/LO Adapter wird ebenfalls nicht benötigt und kann entsprechend das Signal nicht verschlechtern. Eigentlich eine einfache Sache, man greift lediglich die Signale an der richtigen Stelle ab und führt es mit vier Kabeln und Buchsen nach aussen. Schade, dass dies nur bei den teuren Radios angeboten wird. Bei den billigen spart man halt sogar die paar Cent für die Chinch - Buchsen. Ausserdem hat man ein Differenzierungsmerkmal für die teureren Produkte ohne wirklichen Zusatzaufwand in der Fertigung.

 

Bei meinem externen Verstärker könnte ich sogar auf den HI/LO Adapter verzichten, da ein Eingang vorhanden ist, der das Lautspechersignal des Radios direkt verarbeiten kann. Aus meiner Sicht aber trotzdem die zweitbeste Lösung.

 

Viele Grüsse,

Joachim

Hallo,

hier die Bilder

Nr2

.....

Hallo,

vielen Dank für die Bilder.

Ich habe das Signal an den selben Stellen abgegriffen wie Du, allerdings nicht nur für 2 Kanäle sondern für 4.

 

Die Abschirmung der Koaxialkabel hast Du wohl mit Power-GND (Pin 8) verbunden, das konnte ich auf dem Bild nicht erkennen.

Ich habe hierfür Pin 9 verwendet, dies ist der Signal-GND.

Vermutlich sind Signal-GND und Power-GND miteinander verbunden, dann wäre dies wohl erst mal egal.

 

Jetzt weiss ich wirklich nicht, was falsch sein soll. Bei Gelegenheit werde ich die Lautsprecher wieder am  Radio anschliessen um zu testen, ob das Radio noch funktioniert. Vielleicht bemerkt mein Radio ja die fehlenden Lautsprecher durch das Checkk Control.

 

 

Vielen Dank nochmals und frohe Weihnachten,

Joachim

 

 

hat nix mit Check Kontrol zu tun

ich würd mal schauen das du beim löten keine Kurzschlüsse verursacht hast

ich hab direkt die Masse auf der Platine freigekratzt und da die Schirmung angelötet

Hi, dasselbe wollte ich nun auch versuchen.

Funktionierte das nun so? Sind Signal-GND und Power-GND nun verbunden?

Mahlzeit zusammen :)

Ich habe eben 2 Cinchkupplungen angelötet, wie es auf den Bildern zu sehen ist. Es funktioniert soweit wunderbar.Nur hab ich ein Problem. Wenn ich die Stecker zur Bassendstufe anschliesse knallt es in den Lautsprechern und dann spielt der das alles ab. Aber es dauert nicht lange dann geht das Radio mit der Lautstärke runter weil das da an den IC´s echt heiss wird. Wenn die Stecker ab sind ist dies nicht zu beobachten.. Gibts dafür ne Lösung ??

Deine Antwort
Ähnliche Themen