ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Cadillac Seville STS Mehrere Probleme Bitte um Hilfe

Cadillac Seville STS Mehrere Probleme Bitte um Hilfe

Cadillac Seville 5
Themenstarteram 17. März 2016 um 12:07

Erst einmal die Daten : Ez 09.2002, Km 173000, Europäische Ausführung, Vollausstattung

So nun die Probleme : VA Radlager erneuern, Querlenker erneuern, Koppelstange + Stabi erneuern

HA Radlager erneuern, Koppelstange erneuern, Stoßdämpfer erneuern.

Fahrschemel erneuern, Bremsleitung stark Korrision, Masseanschlüsse Korrision, Achsmanschette abdichten, Wasserpumpe + Thermostat erneuern, Kabelbaum trocken legen, Druckschalter Klimaleitung undicht.

Allein die Stoßdämpfer Sollen 3000€ Kosten + Die Radlager pro Stück 300€ :(. Dann das Problem das während der Fahrt die Lenkung ausfällt, erst nach Neustart geht sie wieder. Man meint zu mir das es an den Masseanschlüssen liegt (aussetzer). um alles zu machen Kostet es insgesamt 6000€ puhhh :(. Bezahlt habe ich für ihn 6500€.

kennt jemand vielleicht ein Kfz Werkstatt in Dresden der es günstiger machen könnte? Oder sind die Preise doch sehr Realistisch?

Beste Antwort im Thema

Dann machen lieber selbst Bilder und Videos und lass uns die "Fehler"stellen mal sehen.

Das wird mir hier sonst viel zu wischiwaschi und nix handfestes. Das kommt mir in dem Schwung und mit den "Diagnosen" eher so vor als: hier gib mal Geld her, ich muss das Quartal noch ins Plus kommen.

53 weitere Antworten
Ähnliche Themen
53 Antworten
Themenstarteram 18. März 2016 um 18:52

Eben nicht es funktioniert alles tadellos, habe jeden Schalter probiert alles top. Es ist nur die Lenkung, wenn es ein elektronisches Problem wäre, müsste doch noch mehr ausfallen? Mich verwundert das Batterie Zeichen beim Ausfall, Lichtmaschiene?

Der Seville hat Magnasteer...

Die Unterstützung kann durch verschiedene Programme auf verschiedene Fahrzeuge angepasst werden und sogar auf verschiede Märkte.

Den Seville kann man mittels Tech2 kalibrieren.

Kommunikationsprobleme und Druckprobleme in der Servo werden angezeigt.

Hardwareprobleme natürlich nicht....aber die sind übers Netz auch kaum zu lokalisieren, vor Ort schon schwer genug.

Themenstarteram 24. März 2016 um 1:08

So hatten ihn heute auf der Bühne.

Also die Stoßdämpfer haben wohl erheblich Rost, sind aber nicht undicht. wird der TÜV wohl Bemängeln.

Bei den Anderen Bildern sind wo Leitungen undicht. Also letzden endes muss ich das Fahrwerk überholen lassen. Was aber die Lenkung betrifft, haben wir kein Fehler gefunden. Das letzte Bild war die Überraschung das er Irgendwo undicht ist und Wasser sich sammelt :).

Bild #208382644
20160323-122349
20160323-123416
+7

Ich glaube das mit dem undichten Kofferraum gabs hier auch schon mal des öfteren. Auf den Bildern sehe ich nur 2 angegammelte Stoßdämpfer. Gehe ich recht in der Annahme das die mit den großen Roststellen die von der Hinterachse sind? Sieht für mich gerade ein bisschen nach Niveaudämpfern aus. Die anderen beiden würde ich in Sachen Rost noch als normal einstufen.

Hat deiner denn das Magentic Ride Fahrwerk? Weiß gerade nicht ob das beim Seville STS Standard war.

Themenstarteram 24. März 2016 um 16:32

Ja verdammt hab vergessen die Bilder zu Beschreiben :( sorry. Die Bilder von den Stoßdämpfern sind alle von hinten einmal links und rechts. Vorn ist alle Top. Die Frage, ist das ganze TÜV relevant oder nicht. Gehn tun sie ja noch, also er hängt jetzt nicht durch oder so. Ist halt wichtig für mich, ob ich die eretzen muss oder eben nicht, da es sich um knapp 2000 euro handelt. Ja er hat das Elektronische Fahrwerk, deswegen sind die Stoßdämpfer ja so teuer.

Wenn die Stoßdämpfer noch funktionieren, dann ist doch alles in Ordnung. Bevor du jetzt 2000 € für Dämpfer bezahlen mußt, dann fahr doch erstmal beim TÜV vorbei oder rufe an und frage den Chef, ob verrostete Stoßdämpfer -die aber noch einwandfrei funktionieren- für das Bestehen der TÜV Prüfung von Bedeutung sind.

Wenn die Rostpickel an den Dämpfern den Wagen durchfallen lassen, was ich persönlich nicht glaube, dann würde ich die Dämpfer ausbauen, sauber machen, vom Rost befreien und mit der Spraydose lackieren. Die Gummis würde ich auch bearbeiten. Dem Tüv Prüfer würde ich dann sagen, die sind neu reingekommen.:p 2000 € gespart !!:D

 

PS: Würde ich allerdings nur machen, wenn sie in der Tat noch einwandfrei dämpfende Wirkung haben. Also vorher mal auf einen Prüfstand fahren.

Themenstarteram 24. März 2016 um 21:18

Naja was für Werte muss er denn bringen???Weil ja nicht jeder TÜV bzw Prüfer sich damit auskennt, grad bei dem elektronischen Fahrwerk.

Naja, wenn der Prüfer merkt das der irgendwie runterhängt oder die Stoßdämpfer ölen wie blöde wird er das schon merken ;) Ich bilde mir ein auf einem der Bilder auch schon leichten Ölverlust zu sehen. Gerade wenn die Bälge schon so rissig sind ist es nur noch eine Frage der Zeit bis die undicht werden.

Hab mir mal die Preise auf Rockauto angesehen und ich stelle fest:

Ja, die Dämpfer sind wirklich schweineteuer! 400-500€ pro Stück ohne Versand/Zoll/Steuer ist schon hart und tut ziemlich weh. Da bist du für 2 Dämpfer schnell mal 1500€ mit allem los. Im schlimmsten Falle wird dir nichts anderes übrig bleiben als in den sauren Apfel zu beißen. In Deutschland werden die Teile nochmal deutlich teurer sein.

Was ich und sicher auch der TÜVer gesehen haben, ist der dunkle ölige Fleck an einem der Dämpfer, dazu das allgemein "schlechte" Bild der Dämpfer. = Defekt.

Wenn ich das gerade richtig im Kopf hab, bist du beim TÜV gewesen, und bist durchgefallen mit der Mängelliste die er dir gab. Das blöde ist halt, die wirst beseitigen müssen, da der "TÜV" ja weiß was er mal ausgestellt hat.

Wenn's keine Mängelliste gibt, hat das Auto keine Mängel die behoben werden müssen aus Sicht dieses Prüfers, zu dem Zeitpunkt.

Hier also den genauen Sachverhalt mal uns klarstellen, inkl. Wortlaut.

Du hast da viele Bilder von nem angeölten Unterboden, auf so manchem sieht man, dass das Öl von viel weiter oben kommt. Hier mal genau suchen, dann richtig sauber machen, und dann sobalds da in en paar Tagen wieder ölt, die Fotos davon hochladen. Dann kann geholfen werden.

EDIT:

Zu dem was Dynamix sagte, stimm ich auch voll und ganz zu.

Letzte Möglichkeit wäre wohl noch auf ein normales Fahrwerk umzusteigen, wenn ich das aus den Threads hier über die Jahre richtig mitbekommen hab. Da musst aber mal sehr genau prüfen ob das bei dir so möglich ist, und was da genau getan werden muss - denn billig ist auch das leider nicht.

Zitat:

@RocawearLabel schrieb am 24. März 2016 um 21:18:03 Uhr:

Naja was für Werte muss er denn bringen???Weil ja nicht jeder TÜV bzw Prüfer sich damit auskennt, grad bei dem elektronischen Fahrwerk.

Fast alle Tüv Stationen habe einen Rüttel Prüfstand. Damit werden die Stoßdämpfer auf Wirksamkeit geprüft. Die brauchen keine spezifischen Werte. Die können Dir trotzdem hinterher sagen, ob die Dämpfer sich nach dem Test noch Stoßdämpfer nennen dürfen.

Ich bin mit meinem Daily auch mal außerhalb der normalen Überprüfung zum TÜV gefahren und habe meine Stoßdämpfer überprüfen lassen. Das haben die sogar kostenlos gemacht. Ich habe denen aber trotzdem was in die Kaffeekasse gesteckt.

am 25. März 2016 um 9:42

Die meisten schmeißen das Magnaride bei Austausch der Dämpfer raus.

Normale Dämpfer einbauen und die Anschlüsse mit einem passenden Widerstand zufrieden machen.

Die Standarddämpfer kosten dann im Austausch nur wenige Euro!

Zitat:

@TheGTI schrieb am 25. März 2016 um 09:42:41 Uhr:

Die meisten schmeißen das Magnaride bei Austausch der Dämpfer raus.

Normale Dämpfer einbauen und die Anschlüsse mit einem passenden Widerstand zufrieden machen.

Die Standarddämpfer kosten dann im Austausch nur wenige Euro!

So siehts aus!

Ausserdem stellen die meisten Deppen die Fahrzeuge mit Motor aus auf Rüttelprüfstände....dann sind die Dämpfer logischerweise butterweich - das sollen sie auch sein...

Dass ein Magnaride aber einen laufenden Motor braucht, sollte dem dümmsten Prüfer einleuchten....

Ich seh das bisserl Rost an der Überhaube absolut unkritisch, das ist nur die Abdeckung.

Die Ölundichtigkeit vorne am Motor könnte mit einem Fläschchen LecWec besser werden oder schlicht vom Nachfüllen kommen - siehste, wenn Öl auf der Lichtmaschine verteilt ist...

Themenstarteram 6. April 2016 um 23:58

Hallo nun gehen die Probleme weiter, hier nun mal die Codes:

NO AMP CODES, DDM B3833 HISTORY, DDM U1715 HISTORY, NO DIM CODES, IPC U1016 HISTORY,

NO IPM CODES, IRC U1301 HISTORY, IRC U1000 HISTORY, IRC U1145 HISTORY, IRC U1016 HISTORY,

MSM U1000 HISTORY, NAV U1000 HISTORY, NDH B1004 HISTORY, NDH U1016 HISTORY, PCM P0340 HISTORY,

NO RFA CODES, RIM U1255 HISTORY, NO RSS CODES, NO SDM CODES, TTM U1016 HISTORY, NO VTD CODES.

Mehr zeigt er mir nicht an, weis aber nicht ob hier Fehlercodes mit dabei sind. Desweiteren sprang er heut nicht an also nur der Motor, da die Elektronik weiterhin ging. Nach gefühlten hundert mal probieren sprang er plötlich wieder an. Nun leuchtet aber die Motorkontrollleuchte, schaltet und fährt aber weiterhin sauber. Ja was hat er denn nun wieder??? was die Lenkung betrifft, stellte sich heraus das der Servoschlauch undicht ist und somit auf den Riemen spritzt, er rutscht dann durch und somit fällt bei mir die Lenkung aus.

Batterie defekt oder schlechte Kontakte - da bin ich mir ja schon fast 99% sicher

Themenstarteram 7. April 2016 um 11:27

Ok ich schrieb ja das die Masseanschlüsse Korrosion haben dann haben wir wo den Fehler. Was ich aber nicht verstehe bei den ganzen Mängel, grad was das Fahrwerk angeht warum zeigt er mir das nicht bei den Codes an????

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Cadillac Seville STS Mehrere Probleme Bitte um Hilfe