ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. C215, Wählhebel blockiert bei Position P

C215, Wählhebel blockiert bei Position P

Mercedes CL C215
Themenstarteram 24. Juni 2015 um 10:10

Hallo,

die unendliche Geschichte geht weiter ^^.

Ich habe einen C215, CL 500 und dieses mal ein Problem mit dem Wählhebel. Sobald der Wählhebel in Parkposition ist, klemmt dieser wenn ich ihn in eine andere Position verschieben will.

Der Gangwechsel ist nur mit Gewalt durchführbar.

Ich habe mich in diversen Threats erkundigt und es scheint an einer kleinen Plastiksperre zu liegen.

Leider habe ich keine Anleitung gefunden, wie ich den Wählhebel ausbauen und die Plastiksperre ersetzten kann.

Weiß jemand ob es eine Anleitung für das Fahrzeug gibt und wo ich sie finden kann?

Das Fahrzeug hat am Wählhebel einen Keyless Go Knopf. Gibt es bei der Demontage etwas zu beachten? (z.B. Kabelverbindungen beim Ausbau)

Vielen Dank!

Beste Antwort im Thema
21 weitere Antworten
Ähnliche Themen
21 Antworten

Du wirst den gesamten Mitteltunnel ausbauen müssen um an das Wahlhebelmodul ranzukommen. Dann würde ich dir empfehlen die Parksperre einfach ganz zu entfernen. Das ist möglich ohne das Wahlhebelmodul weiter zu zerlegen und hilft sofort. Abgesehen davon sparst du dir 100 Euro für ein völlig überteuertes Stück Plastik. Aber Achtung, natürlich KEINE Parksperrsicherung mehr. Keylessgo? Nichts zu beachten.

Themenstarteram 24. Juni 2015 um 10:25

ok, vielen Dank!

Gibt es hierfür eine vollständige Anleitung?

Hallo.

Ich dachte das die diese Sperre mitlerweile auf Metall umgestellt haben.

Oder wurden die privat nachgefräst?

Aber OHNE Parksperre?

Nene, das wäre mir zu blöde, dann doch lieber 100 Euro investieren.

Was wäre, wenn man das auto abstellt, und die Handbremse nicht richtig greift,

dann kullert das auto evtl. noch in den Straßenverkehr.

was da die versicherung sagt, keine Ahnung.

 

Mfg

Themenstarteram 24. Juni 2015 um 12:53

Danke W220_Harz für den Kommentar.

Es geht hier allerdings nicht darum, ob man das reparieren sollte oder nicht, sondern wie man es repariert. Dazu bräuchte ich eine Anleitung. Der c215 ist von 2001.

am 24. Juni 2015 um 13:03

Es hat doch einen Sinn, dass die Parksperre reingeht und nicht so ohne weiteres wieder raus. Entweder in schräger Lage geparkt, auf P geschaltet und dann erst von der Bremse gegangen oder eventuell auch Bremslichtschalter defekt...oder was ganz anderes...aber die Parksperre hat ja einen Sinn, dass sie reingeht und nicht wieder raus...oder doch einfach nur nen mechanischer Fehler??? Das würde ich mal abchecken, wenn du es nicht bereits getan hast.

Es gibt auch eine Möglichkeit (je nach Fahrzeugtyp) diese (bspw. mit einem Schraubenzieher) zu entsperren. Gewalt ist hier sicherlich keine Lösung.

Themenstarteram 24. Juni 2015 um 13:12

Woran es liegt kann ich nicht sagen ^^ und zur Niederlassung fahre ich z.Zt. nicht ;)

Da ein übliches Problem allerdings ein Plastiknippel ist, denke ich dass mit dem was nicht stimmt...

Sobald ich den Hebel aus der Parkposition "rausreiße", kann ich die anderen Gänge ohne Probleme einlegen und normal fahren. Sobald ich auf p Stelle und die Bremse loslasse greift die Sperre.

Wenn ich jedoch die Bremse getreten halte und zurück auf p schalte, kann ich problemlos wieder in einen anderen Gang. Es hakt erst wenn ich die Bremse wieder losgelassen habe und erneut drücke, um den Gang einzulegen.

Die Sperre scheint also problemlos rein, aber nicht wieder richtig rauszugehen.

Update: Die Sperre, wenn ich die Bremse getreten halte, ist schwächer als die Sperre, wenn Bremse losgelassen ist. So als ob der Nippel nicht komplett sondern nur ein Stück frei gegeben wird, sodass ich mit Gewalt den Hebel noch bewegen kann.

am 24. Juni 2015 um 13:13

Hier steht auch etwas, aber darüber bist du sicherlich bereits "gestolpert":

http://www.db-forum.de/.../31627-probleme-mit-parksperre.html

Viel Erfolg!

Ihr verwechselt hier die Sperre die den Wählhebel sperrt mit der Sperre des Getriebes. Wenn erstere entfernt ist funktioniert letztere noch einwandfrei.

TE, gurgel mal "Shift lock W 220" und Du wirst eine englische Anleitung finden die ganz gut ist. Wnn Du nix findest sag Bescheid , ich habe sie zu Hause auf dem Rechner und kann sie rumschicken. In L könnte ich Dir auch helfen, das Ding rauszufischen.

am 24. Juni 2015 um 13:18

Wenn's der Bremslichtschalter mit einem Defekt ist, gehen normalerweise (!) auch die Bremslichter nicht. WARNUNG auch der Tempomat funzt eventuell nicht richtig. Bei meinem Jaguar hatte ich das Problem mal und der Tempomat hat sich beim "auf-die-Bremse-treten" nicht abgeschaltet. Der Motor hat nur "hochgedreht", bzw. die Drehzahl halten wollen und beim Bremse loslassen wieder auf die eingestellte Geschwindigkeit hochbeschleunigt. Konnte den Tempomat nur manuell ausschalten.

Bei einem defekten Bremslichtschalter kommt das volle Programm im KI mit ABS ESP etc..

Themenstarteram 24. Juni 2015 um 15:07

Mein Bremslicht funktioniert einwandfrei. Auch werden keine Meldungen im Display angezeigt. Ich prüfe gleich wie das mit dem Tempomaten aussieht.

@Michael XXXX: Ich glaube ich habe die englische Anleitung gefunden :S

Sieht allerdings sehr umständlich aus :/ Wollte eigtl nicht den kompletten Wählhebel auseinanderschrauben ^^ Dein Angebot ist sehr nett, aber komme leider aus K.

Themenstarteram 24. Juni 2015 um 15:14

Ich habe einen Post gelseesn, wo die Abdeckung der Schalkulisse geöffnet wurde und der Hebel mit einem Kugelschrieben zurück geschoben wurde, um den Wagen gangbar zu machen.

Wie öffne ich die Abdeckung der Schaltkulisse?

Zitat:

@CL_500 schrieb am 24. Juni 2015 um 15:07:14 Uhr:

Mein Bremslicht funktioniert einwandfrei....

Wenn ich das richtig in Erinnerung habe hat der Schalter zwei getrennte Kontakte, so dass durchaus ein System noch funktionieren kann.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. C215, Wählhebel blockiert bei Position P