ForumS-Klasse
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. S-Klasse & CL
  6. S-Klasse
  7. BRC Gas Steuergerät defekt?

BRC Gas Steuergerät defekt?

Mercedes CL C216
Themenstarteram 3. März 2019 um 17:25

Hallo, liebes Forum.

Ich habe mir vor 4 Jahren einen CL 500 (Baujahr 2009) gekauft. Darin ist eine BRC Anlage verbaut gewesen.

Nach dem ich am Anfang die Einstellungen korrigieren ließ, hatte ich bis dato null Probleme damit!

Bis diese Woche plötzlich beim Umschalten nach der Warmlaufphase es kurz ruckte und die BRC Anzeige seitdem tot ist.

Habe heute mal gemessen.

-An 2 Pins am Stecker der zum Steuergerät geht kommen 11,9 V an.

An einem Pin nur 3 V?

*= Die beiden mit x gekennzeichneten Pins haben 11,9V und der mit 0 gekennzeichnete hat 3 V.

-An den beiden Sicherungen und an den verschiedenen Kabeln am Relais kommen jeweils nur 1,3 V an?

-Am Umschalter soweit ich das richtig messen konnte (ziemlich verbaut und dazu die kleinen Anschlüsse) kommen da auch "nur" 0,8 V an.

Könnte es das Steuergerät sein, oder eher ein Kabelbruch?

Was muss ich tun, damit der Motor auf Benzin WEITERHIN läuft, wenn der Stecker vom BRC Steuergerät abgezogen ist?

Vielen Dank und schönen Sonntag noch

Horst

Brc Steuergerät
Brc Gasanlage
Ähnliche Themen
20 Antworten

Wen er nicht auf Benzin Läuft, hat dies erstmal, nichts mit der Gasanlage zu tun

Themenstarteram 3. März 2019 um 18:26

Zitat:

@maxtester schrieb am 3. März 2019 um 18:11:31 Uhr:

Wen er nicht auf Benzin Läuft, hat dies erstmal, nichts mit der Gasanlage zu tun

Hä?

Er läuft auf Benzin!!

Die zusätzliche Frage bezieht sich darauf, dass er nicht auf Benzin mehr läuft, wenn das Brc Steuergerät Stromlos gemacht wird, denke der Unterbrecher wird nicht mehr angesteuert?!

Aber Hauptsächlich geht es darum, warum die Gasanlage nicht mehr geht!

Themenstarteram 3. März 2019 um 18:36

Bitte ins Autogas Forum verschieben!!

Dort sind wenigstens Leute unterwegs die sich auskennen und keine Beutragssammler wie der "Spezi" "Moritztestetekcak

Das Relais am Steuergerät ist kaputt! mach ein neues Relais rein und dann sollte es wieder funktionieren.

Themenstarteram 3. März 2019 um 21:17

Zitat:

@Gascharly schrieb am 3. März 2019 um 20:09:32 Uhr:

Das Relais am Steuergerät ist kaputt! mach ein neues Relais rein und dann sollte es wieder funktionieren.

Echt??

Das wäre mehr als GENIAL, wenn es nur das Relais wäre!!

Das habe ich aber vor 3 Jahren vorsichtshalber schon erneuert gehabt, da das alte optisch nicht mehr so gut aussah! Es funktionierte aber noch.

Als ich die Tage die 2 Sicherungen getauscht habe, habe ich mal das alte Relais von damals wieder testweise rein gesteckt =nichts!

Also wieder das neuere rein.

Werde trotzdem mal ein neues bestellen!

Sind die 3 V an dem einen Pin "normal"?!

Ach und die Brc Umschaltleuchte (die Zustandsanzeige Rot/Grün) flackert ganz leicht vor sich hin. Sieht man Abends besonders.

Gruß ??

Auf dem 3V Kabel sollten 5 Volt sein (Sensorleitung) mal alle Anschlüsse prüfen.

Themenstarteram 4. März 2019 um 16:06

Zitat:

@Gascharly schrieb am 4. März 2019 um 08:21:21 Uhr:

Auf dem 3V Kabel sollten 5 Volt sein (Sensorleitung) mal alle Anschlüsse prüfen.

Hi,

Mit alle Anschlüsse sind welche genau gemeint?

Raildrucksensor und so weiter?

Kann es sein, dass wenn ein Sensor defekt ist oder das Kabel durch ist, die Anlage Stromlos wird?

Danke und Gruß!

Horst

Themenstarteram 10. März 2019 um 16:10

Hallo,

Also die Braun+Lila Leitungen die vom Steuergerät zu den Düsen laufen haben die am Stecker zur Fahrerseite durchweg nur 2,0-2,2 Volt, die am Stecker zur Beifahrerseite sind komplett auf NULL Volt?!

Die 2 Sensoren an der MTM Rail vor den Einspritzdüsen haben auch 0,0 V!

Wohl doch das Steuergerät?

Gruß Horst

Themenstarteram 10. März 2019 um 16:12

Und warum haben die Leitungen an den beiden Sicherungen und am Relais nur 1,3Volt?

Themenstarteram 10. März 2019 um 17:05

Und ich bekomme das Relais wo drin war nicht mehr!

Hat sich da etwas geändert?

Brauche Hela 4 RA 933 79 1- 09 1

Bekomme aber nur dieses hier :

https://www.ebay.de/.../1605100303?...

Oder dieses:

https://autoteile.check24.de/.../hella-relais-4ra-933-791-161?...

Themenstarteram 11. März 2019 um 18:51

Relais hat eine neue Nummer!!

Morgen einbauen und dann schauen

Themenstarteram 12. März 2019 um 15:54

Das Relais war es definitiv NICHT!!

(aktuelle Nummer übrigens 4 RA 933 791 - 151.

Langsam war das Abenteuer Gasanlage immer mehr ein Griff in den KLO!!!

Nach knapp 50.000km waren die Einbaukosten für den 8 Zylinder eingespart.... Dafür ab dann schon knapp 1.400.-€ für Reparaturen ausgegeben!!

Und wenn es jetzt noch das Steuergerät sein sollte.... Dann wäre der Griff zu Nem StinkerDiesel deutlich besser gewesen!!

Zitat:

@Horst000 schrieb am 12. März 2019 um 15:54:29 Uhr:

 

Langsam war das Abenteuer Gasanlage immer mehr ein Griff in den KLO!!!

Nach knapp 50.000km waren die Einbaukosten für den 8 Zylinder eingespart.... Dafür ab dann schon knapp 1.400.-€ für Reparaturen ausgegeben!!

verstehe ich nicht - anfangs schriebst Du noch Du hast ihn bereits mit Gas-Anlage gekauft und bisher keine Probleme gehabt.

Ok, muss ich ja nicht verstehen.....:confused::confused::confused:

Themenstarteram 14. März 2019 um 22:30

Zitat:

@S80_Fahrer schrieb am 13. März 2019 um 14:22:52 Uhr:

Zitat:

@Horst000 schrieb am 12. März 2019 um 15:54:29 Uhr:

 

Langsam war das Abenteuer Gasanlage immer mehr ein Griff in den KLO!!!

Nach knapp 50.000km waren die Einbaukosten für den 8 Zylinder eingespart.... Dafür ab dann schon knapp 1.400.-€ für Reparaturen ausgegeben!!

verstehe ich nicht - anfangs schriebst Du noch Du hast ihn bereits mit Gas-Anlage gekauft und bisher keine Probleme gehabt.

Ok, muss ich ja nicht verstehen.....:confused::confused::confused:

Gut dann hat sie mein Cousin eingespart!!

Probleme beim Fahren wie Ruckler...

Sollte ich hier die ganzen Reparaturen aufzählen??!

Steuergerät

4 Gaseinspritzventile

Kabelbaum mehrfach

Irgendwas am Tankdruck....

Und jetzt ist es ERNEUT das Steuergerät!!!

Was von einigen Umrüstern hier und in anderen Foren als "extrem Robust" beworben wird :(

Laut dem jetzigen Umrüster (und bei dem anderen wo ich beim 1 defekten Steuergerät war) ist gerade das Steuergerät DIE SCHWACHSTELLE bei BRC!!

Gebrochene Lötstellen!!

Wieder knapp 650.-€ weg!!

Und dich nervt das in meinem Beitrag??!

Was besseres hast du nicht gefunden um zu schreiben??!

Keine Lösungsansätze oder Vorschläge, ne ein sinnloser, nervender Kommentar, weil ich das Auto schon mit eingebauter Anlage gekauft habe??!!

Geht's noch?? Bist du Miss Marple?! Ist dir langweilig??!

Glückwunsch!! Du hast einen sinnlosen Beitrag mehr gesammelt!! Juhu!!

Deine Antwort
Ähnliche Themen