Forum1er E81, E82, E87 & E88
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 1er
  6. 1er E81, E82, E87 & E88
  7. BMW Interface OBD USB funktioniert nicht

BMW Interface OBD USB funktioniert nicht

BMW 1er E81 (Dreitürer)
Themenstarteram 23. Dezember 2018 um 1:58

Hallo. habe mir folgendes Interface Kabel geholt für Inpa u.s.w damit ich selber Fehler auslesen und löschen kann. https://www.amazon.de/.../ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

Leider funktioniert er bei mir irgendwie nicht.

Habe folgende Programme auf meinen Laptop drauf:

Inpa & NCS & Tool32 & WINKFP ah ja und es ist alles auf einen Laptop mit Windows 10 installiert, hat ohne Probleme geklappt.

habe schon die Ports geändert in Gerate Manager und auch in OBD.ini

die obd.ini Datei in Windows Ordner kopiert, aber immer noch ohne Erfolg. weis leider nicht mehr weiter wo ich noch denn Fehler suchen soll? Hat vll einer von euch schon mal OBD USB Interface auf seinen Laptop installiert? bin für jeden Tipp dankbar.

Es wäre auch nett wenn jemand per Team Viewer helfen könnte.

 

Fahrzeug ist ein bmw e81 116i 122ps

 

Auch der Motor wird im Programm nicht gefunden n43

Ähnliche Themen
78 Antworten
Themenstarteram 23. Dezember 2018 um 2:00

Sorry Leute der Link war falsch, es war dieses Kabel https://www.amazon.de/.../ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

Zitat:

@BMW2203E92 schrieb am 23. Dezember 2018 um 01:58:46 Uhr:

Hallo. habe mir folgendes Interface Kabel geholt für Inpa u.s.w damit ich selber Fehler auslesen und löschen kann. http://www.ebay.de/itm/290687930033?...

Leider funktioniert er bei mir irgendwie nicht.

Habe folgende Programme auf meinen Laptop drauf:

Inpa & NCS & Tool32 & WINKFP ah ja und es ist alles auf einen Laptop mit Windows 10 installiert, hat ohne Probleme geklappt.

habe schon die Ports geändert in Gerate Manager und auch in OBD.ini

die obd.ini Datei in Windows Ordner kopiert, aber immer noch ohne Erfolg. weis leider nicht mehr weiter wo ich noch denn Fehler suchen soll? Hat vll einer von euch schon mal OBD USB Interface auf seinen Laptop installiert? bin für jeden Tipp dankbar.

Es wäre auch nett wenn jemand per Team Viewer helfen könnte.

Hallo ich habe das gleiche Kabel und bei mir funktiniert es. Wichtig ist, dass du bei der Konfig Datei D Can auswählst. Der Com Channel ist egal, muss nur im Geräte Manager eingerichtet werden,m und mit der OBD.ini übereinstimmen.

Wichtig ist, dass das Kabel verbunden sein muss, mit dem Auto, dass du auf D-.Can stellen kannst.

Themenstarteram 23. Dezember 2018 um 19:09

Hey es hat geklappt Danke , das Problem ist die lamdasonde Bank 1 die regelt bis zu 11 v . Was viel zu hoch ist oder ? Wo kann ich die Adaptionen zurück setzten ? Wenn ich auf Adaptionen gehe und die löschen möchte kommt ein fehelercode

Dazu kann ich dir nichts sagen

Vielleicht @Dorfbesorger oder @rommulaner ??

Gruß Robin

Zitat:

@BMW2203E92 schrieb am 23. Dezember 2018 um 19:09:59 Uhr:

Hey es hat geklappt Danke , das Problem ist die lamdasonde Bank 1 die regelt bis zu 11 v . Was viel zu hoch ist oder ? Wo kann ich die Adaptionen zurück setzten ? Wenn ich auf Adaptionen gehe und die löschen möchte kommt ein fehelercode

Hat das Programm den Motor gefunden?

Themenstarteram 23. Dezember 2018 um 20:04

Den Motor leider nicht habe nur dieses Steuergerät ms80 oder so genommen Motor n43 steht leider nicht drin

Zitat:

@BMW2203E92 schrieb am 23. Dezember 2018 um 20:04:42 Uhr:

Den Motor leider nicht habe nur dieses Steuergerät ms80 oder so genommen Motor n43 steht leider nicht drin

Dann passt es natürlich nicht zu deinem Auto. Ich schau mal irgendwo gibt es den Motor N43, wenn nicht kann man den hinzufügen

Update:

Muss mich korrigieren, das hast du richtig ausgewählt, Dein Motor N43 benutzt das MSD80 Modul.

Themenstarteram 23. Dezember 2018 um 20:28

Wenn du mir helfen würdest wie ich das machen kann wäre es super habe ein großen Ordner e89 da sind viele Dateien drin würdest du mir per Team viewer helfen ?

Zitat:

@BMW2203E92 schrieb am 23. Dezember 2018 um 20:28:58 Uhr:

Wenn du mir helfen würdest wie ich das machen kann wäre es super habe ein großen Ordner e89 da sind viele Dateien drin würdest du mir per Team viewer helfen ?

Musste mich korrigieren.. also was für eine Fehlermeldung bekommst du denn?

Themenstarteram 23. Dezember 2018 um 20:52

Genau diesen

Asset.HEIC.jpg

Zitat:

@BMW2203E92 schrieb am 23. Dezember 2018 um 20:52:36 Uhr:

Genau diesen

War der Motor an, als du das ausprobiert hast?

Motor ist aus und Zündung an?

 

Im Gerätemanager auch die 1ms eingestellt?

Themenstarteram 23. Dezember 2018 um 20:59

Der Motor war aus nur Zündung an ja steht auf 1ms . Kann es sein weil ich den n43 nicht in Inpa habe ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 1er
  6. 1er E81, E82, E87 & E88
  7. BMW Interface OBD USB funktioniert nicht