ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Bmw cabrio verdeck blockiert

Bmw cabrio verdeck blockiert

BMW 3er E46
Themenstarteram 22. Mai 2018 um 18:29

Moin in die Runde.

Bei meinem e46 Cabrio blockiert das Verdeck. Beim schliessen wurde die Verdeckklappe nicht geschlossen. Deshalb kann das Dach nicht schliessen.

Wer kann helfen?

Ähnliche Themen
16 Antworten

Zuerst mal den Fehlerspeicher auslesen.wird Warscheinlich irgendein Sensor sein

Themenstarteram 22. Mai 2018 um 20:13

Das mach ich morgen früh.

Hab es bereits manuell geschlossen und dann versucht, erneut zu öffnen. Halb auf geht es. Ich vermute eher einnen mechanischen Fehler. mal sehen. Im Moment zickt mein Baby ganz schön rum. Im Winter scheint es dringend eine Frischzellenkur zu brauchen.

20180522-182932
Themenstarteram 22. Mai 2018 um 21:27

Vermutlich ein Kabelbruch im Verdeck.

hallo,

also, in der Position ist das ungewöhnlich ... wenn das Dach nur halb aufgeht

und dann abrupt stehen bleibt, dann wird es sehr wahrscheinlich, wie schon

geschrieben wurde an einem Kabelbruch liegen, und zwar im Kabelstrang, der

am Gestänge fahrerseitig entlang läuft und hier an der Knickstelle (180°), d.h.

ungefähr dort, wo sich der Kopf befinden würde, wenn man drinsitzt

der Fehlerspeicher bringt dann aber Gewissheit und würde bei einem vermut-

eten Kabelbruch (wie beschrieben) den Fehler im/am Dachschalter auswerfen

good lack

Themenstarteram 30. Mai 2018 um 18:47

Kleiner Nachtrag.

Ansteuerung der Ventile 1-5 in Ordnung, Relais Hydropumpe läuft. Fehlerspeicher (nur im Shadowspeicher) wirft Unterspannung an 30a Sicherung aus, zusätzlich ZV. Kurzschluss oder Leitungsunterbrechung bei Antrieb Heckklappe. 3D 3F als statischer Fehler ausgeworfen.

Recht schlau bin ich damit noch nicht. Werd ich wohl mal den Boschdienst einen Blick drauf werfen lassen. Oder hat jemand eine weitere Idee?

hallo,

also, unter Heckklappe versteh ich normalerweise den Kofferraumdeckel

der wird aber bekanntermassen händisch geöffnet und "zugeschmissen"

wenn damit die sog. Verdeck(kasten)klappe gemeint sein soll, die ja wirk-

lich motorisch angetrieben wird, dann ... würde ich (nochmal) das Ver-

deck resetten, d.h. notentriegeln - vielleicht klappt es ja anschliessend

wieder - bei Unterpsannung die Anschlüsse an der Bakterie prüfen und

evtl. auch die LiMa (Ladespannung bei laufendem Triebwerk 14,4 Volt)

good lack

Hallo,

LG aus Hamburg. Bin ganz neu hier und hoffe ihr könnt mir helfen. Mein Verdeck öffnet sich nicht. Habe es auch so gekauft. Die Vorbesitzer waren damit bei BMW und haben den Fehler auslesen lassen.

Ich selbst habe bisher den e36 Cabri gefahren. Leider gibt es den nicht mehr. Nun zu meinem Problem.

Bei betätigen des Schalter reagiert nichts. Leuchte blinkt rot. Beim gedrückt halten, dann gelb. Springt dann aber wieder auf rot. Die Meinten angebelich beim :-), es wären 2 Kabelbrüche. Da es einen Schwachpunkt, mit dem Kabelbaum schon immer gab, habe ich diesen, ( Fahrerseite, von der Ummandlung gelöst, jedoch keinen bruch finden können. Auch kein Weißbruch. Konnte das Verdeck mit Hilfe des Schlüßels mechanisch vorne etwas öffnen. so kam ich an den Kabelbaum. Bei geschl. Verdeck fahren auch die Scheiben nicht runter, bei betätigen des öffnen Schalter.

Was könnt ihr mir raten und was versteht man unter Verdeckwindlaufverriegelung ?

Danke schon mal im Vorraus. Hoffe ich bin richtig hier gelandet.

Fehler ausgelesen, mit folgenden Daten, ( siehe Foto ).

Bmw-fehler
Themenstarteram 4. Juni 2018 um 15:05

Das wird die Gewindewelle im Scheibenrahmen sein. Da bricht gerne die Gewindehülse aus Kunststoff. https://youtu.be/fu4JYop2plQ

Das könnte ich mir vorstellen. Da vorn kann es auch zum Kabelbruch führen.

Themenstarteram 4. Juni 2018 um 15:09

Zitat:

@cabriofreek schrieb am 31. Mai 2018 um 05:41:10 Uhr:

hallo,

also, unter Heckklappe versteh ich normalerweise den Kofferraumdeckel

der wird aber bekanntermassen händisch geöffnet und "zugeschmissen"

wenn damit die sog. Verdeck(kasten)klappe gemeint sein soll, die ja wirk-

lich motorisch angetrieben wird, dann ... würde ich (nochmal) das Ver-

deck resetten, d.h. notentriegeln - vielleicht klappt es ja anschliessend

wieder - bei Unterpsannung die Anschlüsse an der Bakterie prüfen und

evtl. auch die LiMa (Ladespannung bei laufendem Triebwerk 14,4 Volt)

good lack

Kurze Rückmeldung.

Wie bei dir beschrieben, alles resettet, das Verdeck mechanisch verriegelt, Fehlerspeicher gelöscht, nochmals die Sicherungen aus und eingesteckt. Läuft wieder. Limaspannung bei mir 14,1 Volt....

Zitat:

@nickellodeon schrieb am 4. Juni 2018 um 15:05:35 Uhr:

Das wird die Gewindewelle im Scheibenrahmen sein. Da bricht gerne die Gewindehülse aus Kunststoff. https://youtu.be/fu4JYop2plQ

Das könnte ich mir vorstellen. Da vorn kann es auch zum Kabelbruch führen.

OK, klingt plausibel. Das Video ist Klasse. Werde WE da mal bei gehen. Der :-), möchte gerne ca. 1500,- für die Reparatur haben. Obwohl die sagen, es kann auch was anderes sein. Und Garantie geben sie auch nicht. Klasse das es euch gibt ! Danke erstmal

hallo,

@nickellodeon ... danke für das Feedback - zum Verständnis - das Verdeck

wurde im geschlossenen Zustand resettet ? ich kenne das nur so, daß das

Dach (von Hand) im Kasten abgelegt werden soll, nachdem zuvor der Not-

knopf gedrückt wurde ... danke und Hauptsache es geht nun wieder ...:-)

good lack

Themenstarteram 5. Juni 2018 um 20:54

Das Verdeck schloss nicht mehr. Hab das dann mechanisch geschlossen, dann wie beschrieben vorgegangen.

Ich klinke mich mal hier in das Thema mit ein.

Bei 330CI VFL öffnet das Verdeck nicht mehr.

Das Verdeck wurde mechanisch geschlossen,wenn man dann elektrisch öffnen will fängt es an zu öffnen bringt den Vorgang dann aber und es tut sich nichts mehr.

Im Fehlerspeicher stand VSW 7.2. Eingangsspannung undefiniert,man kann den Fehlerspeicher löschen und der Fehler bleibt weg aber sobald man den Motor startet erscheint der Fehler wieder und lässt sich nicht löschen.

Letztes Jahr wurde ein Kabelbruch im Verdeck repariert daran kann nicht liegen und bei dem Kabelbruch stand ein andere Fehler im Speicher

Zitat:

@nickellodeon schrieb am 04. Juni 2018 um 15:5:35 Uhr:

Das wird die Gewindewelle im Scheibenrahmen sein. Da bricht gerne die Gewindehülse aus Kunststoff.

Bei meinem gab es gut Geräusche (leichtes Quietschen und 'Jammern') aus dem Bereich. Ich habe das nun geschmiert und jetzt läuft das Öffnen und Schließen des Verschlusses wieder fast lautlos. Ich hoffe, dass ich nun von Schäden verschont bleibe.

 

Da ist schwer dran zu kommen, wenn die Verkleidung dran bleiben soll. Eine selbst gebastelte Verlängerung für die Spraydose war dann die Lösung.

 

Nur merkwürdig, dass es von BMW außer Anleitungen zum Ersatz dazu keinerlei Wartungsanweisung gibt. Optimal wäre eine Öffnung, um den Bereich abschmieren zu können. Hält anscheinend so lange, wie BMW meint, dass man die Autos fahren sollte...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Bmw cabrio verdeck blockiert