ForumTouareg 1
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Touareg
  6. Touareg 1
  7. Bluetooth rSAP Verbindung mit FSE Premium klappt nicht

Bluetooth rSAP Verbindung mit FSE Premium klappt nicht

VW Touareg 1 (7L)

Hallo, habe jetzt seit gestern meinen Touareg und versuche mein Samsung Galaxy 2 (Android 4.04) erfolglos an der FSE zum laufen zu bringen.

Habe schon verschiedene Dinge versucht (Daten Bluetooth Test löschen im Handy,Werksreset des Handy und so ziemlich alles was ich in den verschiedenen Foren gefunden habe.

Ich komme bis zu dem Punkt an dem ich die SIM Karten Pin in der FSE eintragen soll, dann friert mir die Verbindung ein und ich kann nicht weiter eingeben. Am Handy sehe ich die Meldung rsap deaktiviert.

Die ersten 3 Zahlen kann ich an der FSE noch eingeben und dann hängt sich irgendwas auf.

Habe keine rsap APP instaliert , da ja ab Android 4.04 rsap wieder dabei sein sollte und funktionieren.

Hat jemand eine Lösungsidee für mein Problem?

Die Bluetooth Verbindung über mein altes mobiles Bluetooth Freisprechgerät für 30 € klappt nach wie vor aber über die FSE im Touareg :-(.

Ähnliche Themen
37 Antworten
am 27. November 2012 um 8:07

Bist Du sicher das es Deine SIM-Karten-PIN sein soll?

Und nicht der Werks-Code der FSE (0-0-0-0)???

Also bei mir war das so!

Themenstarteram 27. November 2012 um 8:55

Zitat:

Original geschrieben von GdcD

Bist Du sicher das es Deine SIM-Karten-PIN sein soll?

Und nicht der Werks-Code der FSE (0-0-0-0)???

Also bei mir war das so!

Hallo,

sicher bin ich mir nicht, aber ich habs in einem der rSAP Android Hilfe Foren gelesen und Sinn machen würde es auch, da ja bei rSAP meine SIM (O2 Karte) von der FSE des Fahrzeuges genutzt wird und der Zugriff darauf kann ja eigentlich nicht erfolgen wenn ich nicht die PIN für meine SIM eingebe. Oder hab ich da nen Denkfehler?

Das Problem ist jedenfalls das nach der 3. Ziffer die Bluetooth Verbindung zum Handy abbricht oder einfriert. Dann kann ich nicht mehr weitermanövrieren an der FSEv eingabe.

am 27. November 2012 um 9:20

Vielleicht liege ich ja Falsch?!

Aber normalerweise greift das Handy auf die FSE zu,

also braucht das Handy den Zugriffs-Code!

Meine PIN ist ja auch nicht 0-0-0-0.

Oder glaubst Du, das ich mit der Werbung im Forum machen würde???

Und mit Deinem Eingabe-Problem:

ich kenne dies zwar so nicht,

aber wenn die FSE einen direkten Abgleich macht,

dann erkennt sie auch sofort, dass die PIN Falsch ist und blockt!

Ich habe keine Möglichkeit den PIN per ENTER/OK zu bestätigen.

Nach Eingabe der 4. Stelle läuft ALLES automatisch!

Im smartPhone sehe ich danach, das die Kopplung aktiv ist.

Normalerweise ist das so, dass du mit dem Auto das Handy suchst und nicht umgekehrt.

Dann siehst du in der MFA den Code, den du im Handy eingeben mußt.

Damit sollte es gehen.

Geh in der MFA im Menü unter Bluetooth auf suchen. Dein Handy muss dafür sichtbar sein.

Dann auf verbinden und geb den Code aus der MFA (Multifunktionsanzeige) im Handy ein.

Anschließend noch den Zugriff auf das Telefonbuch im Handy gewähren. Das war's.

Gilt aber nur für rSAP!! Bei reinem BT geht der Verbindungsaufbau anders (meine ich gelesen zu haben)... :-)

Bin langsam am verzweifeln. Hab mir nochmal das Manual für Telefonkopplung durchgelesen und Schritt für Schritt versucht. Aber nachdem ich den 16 Stelligen Code auf dem Handy eingegeben und bestätigt habe sollte sich eigentlich die Verbindung zwischen den Geräten aufbauen.

Im Handy wird mir die Kopplung mit der FSE angezeigt aber es kommt keine Verbindung zustande.

Manchmal klappts das ich soweit komme das die FSE den PIN der SIM abfragt (ist korrekt steht auch so im Manual) aber bei der Eingabe kommts dann immer zum Abbruch.

In dem Video http://www.youtube.com/watch?v=HzoUbf-_SiA&feature=related

ist alles gleich bis auf die PIN Abfrage die noch kommt.

Tippe drauf das dass Problem bei Android 4.04 liegt . Mich wundert nur das es bei manchen hinhaut und bei andren nicht .

Es gibt sehr häufig Probleme bei der Pinabfrage.

Stell mal dein Handy um auf ohne Pin.

Denke das werden die meisten gemacht haben.

Hmmm , irgendwie bezweifle ich ddass das was helfen wird ,da ja die PIN zur SIM gehört und nicht zum Handy. Selbst wenn ich sie auf 0000 ändern würde müsste ich sie in der FSE eingeben und da kommts ja dann spätestens zum Absturz, wenn ich überhaupt soweit komme.

Hatte anfangs auch Probleme mit der Pin, unabhängig vom Handy.

Nachdem ich die im Handy abgeschaltet hatte, war Ruhe.

Ist ein Risiko, aber die Funktionalität war mir wichtiger.

Wenn du die Verbindung hast, must du noch die Statusleiste oben herunterziehen und das Telefonbuch bestätigen. 

 

Und wenn ich mich erinner, glaube ich, das man die Pinabfrage bei den Einstellungen im Telefonmenü abschalten kann, im Fahrzeug, nicht am Handy.

Zitat:

 

Und wenn ich mich erinner, glaube ich, das man die Pinabfrage bei den Einstellungen im Telefonmenü abschalten kann, im Fahrzeug, nicht am Handy.

....soweit komm ich ja gar nicht da die FSE sich nicht mit dem Telefon verbindet.Wenn ich Telefon am FSE anwähle ist da kein verbundenes Gerät und somit auch keinerlei Menüauswahl möglich.

Ich glaub das ist nicht direkt im Telefonmenü, sonder in den Einstellungen (wie nennt sich das jetzt...) das Menü was nur wenn das Fahrzeug steht aufrufbar ist, Komfortmenü oder so. 

Zitat:

Original geschrieben von Humvee67

...

Und wenn ich mich erinner, glaube ich, das man die Pinabfrage bei den Einstellungen im Telefonmenü abschalten kann, im Fahrzeug, nicht am Handy.

Nee, das geht nur im Handy.

Ansonsten wird zumindest einmal nach der Pin gefragt...theoretisch.

Praktisch funktioniert das bei mir weder mit dem S2, noch mit dem Note, noch mit Win Mobile Handys.

Hab überall die Pin im Handy deaktiviert.

Hallo

 

Also mein Samsung Galaxy S2 geht problemlos, allerdings nutze ich die rSAP App und habe irgendein 2.X Android drauf.

Lösche zunächst den Eintrag in der FSE und den Eintrag im Handy, dann Bluetooth auf sichtbar ohne Zeitbegrenzung (am Handy), dann im Auto "Gerät suchen", dann PIN von der MFA im Handy eingeben, bei der erstmaligen Koppelung dann PIN der SIM im Auto eingeben (und speichern, da muss man nochmal weiterscrollen an dem lästigen Rad!) dann im Handy "Verbindung ohne Bestätigung" anklicken. Am besten alles bei laufendem Motor im Stand, weil die Erstkoppelung ewig dauert.

 

So geht es bei mir.

 

Aber jetzt kaufe ich mir ein Iphone und dem T. vermutlich eine neues Steuergerät: Ich war immer der totale rSAP Fan, nur die Samsung Geräte / Android muss man nicht haben, die Koppelung ist sehr langwierig und fehleranfällig (Bei Nokia ging das immer traumhaft!). Ausserdem kann ich unterwegs bei aktivierter FSE nicht surfen etc., habe in der "Übergabesituation" beim Aus- und Einsteigen immer wieder verpasste Anrufe, weil das Telefon kurz offline ist.

Zudem nutzt der ehemalige rSAP Gedanke (Akku schonen, Antenne nutzen) nur bedingt, da der Stromverbrauch der Smartphones so hoch ist, dass man ohnehin dauernd laden muss :-( was ich im Auto dann mittels Halterung mache ... die Welt könnte so schön sein...

 

Viel Glück!

 

N.

Ich versuche schon die ganze Zeit Einträge in der Premium FSE zu löschen, aber wie?? Der lange Druck aufs Scrollrad macht es nicht und auch der Werkstattmitarbeiter beim "Freundlichen" bei dem ich heute war konnte mir nicht weiterhelfen. "Er würde es auch nicht ande5rs machen als ich es versucht habe "meinte er.

Das FSE findet zwar mein S2 und das S2 zeigt mir die Kopplung an, aber von Seiten der FSE wird keine Kopplung erkannt.

Kann es sein das ich ein Firmwareupdate auf der FSE im Touareg brauche (Bj 2008)? Oder aber rSAP in Android 4.04 ist das Problem, eine andere Erklärung fällt zumindest mir nicht mehr ein.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Touareg
  6. Touareg 1
  7. Bluetooth rSAP Verbindung mit FSE Premium klappt nicht