ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Blinker Reperaturkit

Blinker Reperaturkit

Themenstarteram 15. Februar 2007 um 15:41

Hallo,

beim Kombi meiner Eltern ist der Blinker vorne defekt, da ein Kontakt der Lampenfassung durchgeschmort ist. Ein orig. Reperatursatz wurde bereits besorgt.

Nun wäre meine Frage, wie man diesen einbaut bzw. anschließt.

Danke schon mal.

MfG,

der_felix

Beste Antwort im Thema

Hallo Felix,

hab natürllch für Dich eine Lösung. Brauchst für rechts und links einen Rep.satz?

wenn ja. Fahrerseite: alte Fassung raus neue Fassung rein. ein schwarzer Kaberl wird an den Massepunkt befestig (ist gleich da in der Nähe da wo die ganzen braunen Kabel mit einer Mutter befestigt sind) .

der zweite Kabel mit Steckverbindung : Den ganz OBEREN Stecker(der so schräg kommt) der am Scheinwerfer angesteckt ist abziehen, Pin Nummer 1. schwarz/weiss kabel vom stecker auspinnen und in die Steckverbingun von dem Rep.Satz einpinnen. Scheinwerfer mit dem Stecker wieder komplitieren und gucken ob das geht.

Beifahrer funktioniert genau so bis auf die Kabelfarbe die man aus dem Stecker auspinnen muss. Die Farbe ist grün/schwarz und natürlich auch der Pin 1.

29 weitere Antworten
Ähnliche Themen
29 Antworten

Hallo Felix,

hab natürllch für Dich eine Lösung. Brauchst für rechts und links einen Rep.satz?

wenn ja. Fahrerseite: alte Fassung raus neue Fassung rein. ein schwarzer Kaberl wird an den Massepunkt befestig (ist gleich da in der Nähe da wo die ganzen braunen Kabel mit einer Mutter befestigt sind) .

der zweite Kabel mit Steckverbindung : Den ganz OBEREN Stecker(der so schräg kommt) der am Scheinwerfer angesteckt ist abziehen, Pin Nummer 1. schwarz/weiss kabel vom stecker auspinnen und in die Steckverbingun von dem Rep.Satz einpinnen. Scheinwerfer mit dem Stecker wieder komplitieren und gucken ob das geht.

Beifahrer funktioniert genau so bis auf die Kabelfarbe die man aus dem Stecker auspinnen muss. Die Farbe ist grün/schwarz und natürlich auch der Pin 1.

Themenstarteram 15. Februar 2007 um 18:41

@Stasik24

Vielen Dank für die schnelle und präzise Antwort. Das Reperaturkit wurde nun eingebaut und gibt dem Blinker seine volle Funktion zurück.

Danke nochmal.

MfG,

der_felix

bei uns ist die fassung auch bereits zwei mal durchgeschmort... naja seit dem letzten wechsel der fassung ist aber nie wieder was passiert... und das ist schon 3 jahre her... wenn sone fassung über drei jahre hält, dann kann ich damit leben dass die hin und wieder mal durchschmort

Moin,

habe die Kontake der Blinkerfassung einfach, mit Lötkolben verzinnt und dann mit Hand poliert....10 Minuten Aufwand....funktioniert einwandfrei.....

Gruß Sven....

ist das denn eine typische w203 macke? ich meine, wenn man extra reparaturkits dafür anbietet...

DC wollte 90 euro für das ganze haben (also material + einbau)... aber wie gesagt: einmal alle 3 jahre ne neue fassung für 3 euro schmerzt nicht... ist ne arbeit von 1 min...

Die Frontleuchten des W203 sind eine Fehlkonstruktion von oben bis unten.

Angefangen von den völlig instabilen Halterungen, die z. T. von alleine abbrechen (wofür es ebenfalls Reparatursätze gibt) bis hin zu den zu dünnen Leiterbahnen für die Blinkleuchten, die wie hier beschrieben, abkokeln.

Von den Ausfällen der Steuergeräte für Xenon-Scheinwerfer ganz zu schweigen.

Für soetwas sollte sich Mercedes schämen; mieser kann es bei Lada und Co auch nicht sein!

naja gut... mit den heckleuchten gibt es ja auch probleme...

da gibt es oft spannungsspitzen, die dann die leuchten ständig zum durchbrennen bringen... auch da gibt es solche reparaturkits...

das hat mir mal mein meister so nebenbei eingebaut... ging alles aufs haus...

ich musste fast jeden monat ne neue birne wechseln... seit dem ist mir keine mehr kaputt gegangen

am 16. Februar 2007 um 10:36

Blinkerfassungen vorne vergammeln oft auch durch Bordnetz-Überspannungen. Prüfe mal dein Netz, besonders bei Delfi-Generatoren geht's hoch bis 17 Volt, das haut im Laufe der Zeit nicht nur Lampenfassungen weg sondern kocht auch diverse Steuergeräte weich (halbgare Transistoren).

Genau das ist das was mich nervt.

Es wird an allen Ecken und Enden nur noch gespart.

Solche Spannungsspitzen kann man mittels Festspannungsreglern / Kondensatoren ganz einfach unterdrücken.

Die Kosten dafür würden im Cent-Bereich liegen.

am 16. Februar 2007 um 12:31

Ab MOPF werden die die Blink-, Stand-, KZL- und Bremsleuchten mit einem PWM-Signal befeuert, da tritt dies

Problem nicht mehr auf. Für die älteren Modelle: eine anständige BOSCH-Lima einbauen und alles wiird gut. Besser einmal fett investieren als alle halbe Jahre mit 'nem aufgerauchten SG zu bluten.

Zitat:

Original geschrieben von mobile mechanic

Für die älteren Modelle: eine anständige BOSCH-Lima einbauen und alles wiird gut. Besser einmal fett investieren als alle halbe Jahre mit 'nem aufgerauchten SG zu bluten.

Geile Idee!

Und wenn die Motorhaube schon mal offen ist, auch gleich einen neuen Motor einbauen.

Man, man...

Nicht zu vergessen bitte 270er hat Wasser gekühlte Lichtmaschine ;)

Zitat:

Original geschrieben von mobile mechanic

Blinkerfassungen vorne vergammeln oft auch durch Bordnetz-Überspannungen. Prüfe mal dein Netz, besonders bei Delfi-Generatoren geht's hoch bis 17 Volt, das haut im Laufe der Zeit nicht nur Lampenfassungen weg sondern kocht auch diverse Steuergeräte weich (halbgare Transistoren).

melde mich mal "IM AUFTRAG" hier :)

fahre selbst die marke mit dem propeller, aber mein vater hat einen 203 (glaube EZ 09/00) und rief gestern an bzgl. eines problems mit dem blinker vorn links....

er war in der DC werkstatt und durfte mal eben 190EUR abdrücken wegen der durchgeschmorten fassungen... OH MANN das tat weh!!! (hat beide machen lassen)

jetzt las ich hier für hinten gibt es auch solche probleme? hat jemand die teilenummer zur hand für diesen rep.-kit...?

und noch eine frage bzgl. generator und steuergeräten...

liegt es wirklich am generator? und sind fälle bekannt von durchgeschmorten steuergeräten? hat DC für diese baureihe keine kulanzregelung o.ä., ist ja ein bekannter mangel...???

Hallo, fahre meinen C200 CDI-T seit 02/2003 ca. 72.000 km und habe bisher 1x eine Blinkerbirne hinten gewechselt, soviel zur Qualität der Beleuchtungseinrichtung.

Deine Antwort
Ähnliche Themen