ForumE60 & E61
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. Bitte um Hilfe Leistungsverlust 535d E61 VFL

Bitte um Hilfe Leistungsverlust 535d E61 VFL

BMW
Themenstarteram 24. Januar 2019 um 0:09

Hi Leute,

Ich und meine Mechaniker sind mittlerweile ratlos wegen meinem Auto. Es wurden beide Turbolader, alle Leitungen, Unterdruckschläuche, Druckwandler, Druckdosen nagelneu verbaut und seitdem werden die Lader überhaupt nicht angesteuert, fährt wie ein Saugmotor mit 90PS also Spitze 160kmh. Kein Fehlercode, alles richtig angeschlossen. Unterdrucksystem funktioniert klappen öffnen sich so wie es gehört.

DPF und AGR stillgelegt, neuer Ladeluftkühler, alle Injektoren neu usw. Wir kommen einfach nicht weiter. Hat von euch jemand vl einen Tipp?

Ähnliche Themen
25 Antworten

Wenn alles richtig wäre, hättest du ja den Fehler nicht ;)

Entweder wird kein Druck erzeugt, weil an den Ladern was fehlerhaft ist, oder der Druck geht irgendwo flöten.

Was sagt der Fehlerspeicher?

Bitte auch mal die Turbodrücke angeben.

Und vor allem, wo kommen die Lader her?

Kaum einer kauft die Originalen und greift auf günstigere Angebote bei Ebay. Die dann wie neu Aussehen aber wenn man pech hat, nix taugen.

Gescheite Software besorgen (RG oder Ista) und damit mal auslesen.

Turbo Test machen um zu schauen ob die Überhaupt Ladedruck bereit stellen.

Dann schauen welche Rücklaufmenge die Injetoren haben...

Wurde der Wagen Leistungsgesteigert so muss die Original Software wieder rauf, will man das auch ausschließen.

Themenstarteram 24. Januar 2019 um 12:07

Die Lader sind originale BMW LCI Also Facelift Turbolader vom 286 PS Modell nagelneu. Haben die irgwie eine andere Ansteuereung als die vom vor Facelift? Fehlerspeicher sagt nichts leider.

Themenstarteram 24. Januar 2019 um 12:18

Zitat:

@Black-US-Golf3 schrieb am 24. Januar 2019 um 11:46:38 Uhr:

Und vor allem, wo kommen die Lader her?

Kaum einer kauft die Originalen und greift auf günstigere Angebote bei Ebay. Die dann wie neu Aussehen aber wenn man pech hat, nix taugen.

Gescheite Software besorgen (RG oder Ista) und damit mal auslesen.

Turbo Test machen um zu schauen ob die Überhaupt Ladedruck bereit stellen.

Dann schauen welche Rücklaufmenge die Injetoren haben...

Wurde der Wagen Leistungsgesteigert so muss die Original Software wieder rauf, will man das auch ausschließen.

Tubodruck haben wir 0,4 Bar und Einspritzmenge Maximum 37mg.

Themenstarteram 24. Januar 2019 um 12:26

Unterdrucksystem funltioniert, es lassen sich alle Klappen/ Ventile schön ansteuern. Es sind auch alle Unterdruckleitungen/Schläuche/Druckdosen/Ladeluftkühler usw neu.

Es ist alles nach Plan angeschlossen und mehrmals kontrolliert. Ich kann mir gut vorstellen das zwischen VFL und FL irgendwas in der Ansteuerung anders ist das die deswegen keinen Druck aufbauen bzw gar nicht erkannt werden?

0,4 ist doch viel zu wenig.

Der sollte doch über 1,5 Bar haben. Also mit den Aktuellen Luftdruck so 2,5 bis 2,7 oder so wenn man rein Latscht

Themenstarteram 24. Januar 2019 um 12:32

Zitat:

@Black-US-Golf3 schrieb am 24. Januar 2019 um 12:30:15 Uhr:

0,4 ist doch viel zu wenig.

Der sollte doch über 1,5 Bar haben. Also mit den Aktuellen Luftdruck so 2,5 bis 2,7 oder so.

Der wird irgendwie gar nicht angesteuert kommt mir vor. Kann das sein das ich zwischen Vorfaceliftturbosystem 272PS auf Umbau Facelift 286PS irgendwas übersehen habe?

Themenstarteram 24. Januar 2019 um 12:46

Zitat:

@paacal1986 schrieb am 24. Januar 2019 um 12:18:47 Uhr:

Zitat:

@Black-US-Golf3 schrieb am 24. Januar 2019 um 11:46:38 Uhr:

Und vor allem, wo kommen die Lader her?

Kaum einer kauft die Originalen und greift auf günstigere Angebote bei Ebay. Die dann wie neu Aussehen aber wenn man pech hat, nix taugen.

Gescheite Software besorgen (RG oder Ista) und damit mal auslesen.

Turbo Test machen um zu schauen ob die Überhaupt Ladedruck bereit stellen.

Dann schauen welche Rücklaufmenge die Injetoren haben...

Wurde der Wagen Leistungsgesteigert so muss die Original Software wieder rauf, will man das auch ausschließen.

Tubodruck haben wir 0,4 Bar und Einspritzmenge Maximum 37mg.

Ista BMW Software ist vorhanden.

 

Themenstarteram 24. Januar 2019 um 12:52

700mb Gegendruck im Logg.....Ich weiß echt nickt mehr weiter Leute

Was wo Gegendruck?

Und es gab doch mal eine Änderung in der Ansteuerung der Turbogeometrie oder irre ich da jetzt? Wenn dann passt da schon was nicht ganz.

0,4 Bar Ladedruck effektiv ist Zuwenig. Der momentane müsst bei Vollast über 2,5/effektiv 1,5Bar haben da ca. um 1Bar Standarddruck abgezogen wird.

 

Ist aber alles in den Programmen RG oder I...A zu lesen.

Stell mal bitte alles mit Foto hier ein, dann können sich die Programm Profis ein besseres Bild machen.

Themenstarteram 24. Januar 2019 um 13:34

Zitat:

@KapitaenLueck schrieb am 24. Januar 2019 um 13:01:56 Uhr:

Was wo Gegendruck?

Und es gab doch mal eine Änderung in der Ansteuerung der Turbogeometrie oder irre ich da jetzt? Wenn dann passt da schon was nicht ganz.

0,4 Bar Ladedruck effektiv ist Zuwenig. Der momentane müsst bei Vollast über 2,5/effektiv 1,5Bar haben da ca. um 1Bar Standarddruck abgezogen wird.

 

Ist aber alles in den Programmen RG oder I...A zu lesen.

Stell mal bitte alles mit Foto hier ein, dann können sich die Programm Profis ein besseres Bild machen.

Abgasgegendruck 700mbar...

Nein die 535d haben keine variable Geometrie weder VFL noch FL.

Ich stelle am Abend Bilder rein komme vorher leider nickt dazu. Ich habe sowas noch nie erlebt ehrlich nicht

Und du hast keinen DPF mehr?? Komisch der Wert. Sensorfehler!!

Und wie kam der Fehler?

Kam erst das Tuning? Gab es da schon Probleme, dass DPF raus ging und AGR stillgelegt wurde???

Und bei der anschließenden Fehler Suche, wurde wie oben geschrieben, Teile getauscht?

Man sollte schon mehr erzählen damit man sich ein besseres gesamt Bild machen kann.

Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. E60 & E61
  7. Bitte um Hilfe Leistungsverlust 535d E61 VFL