ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. BC mit Eigenleben

BC mit Eigenleben

Themenstarteram 4. Oktober 2005 um 10:09

Huhu ihr Lieben,

ich hab da ein kleines Problem mit meinem Bordcomputer. Und zwar schaltet er sich teilweise nicht ab wenn ich den Schlüssel aus dem Schloss ziehe oder springt später einfach wieder an.

Ich hatte schonmal von diesem Phänomen geschrieben, allerdings vermutete mein SmV da, daß es an der Verbindung Radio-Display liegt. Zu dem Zeitpunkt war noch das Originalradio drin.

Wir haben dann ein neues Radio eingebaut (nein, nicht deswegen, hätten wir auch so gemacht ;)). Danach ging wieder alles normal.

Tja, und vor 2 Wochen fing es wieder an. Und wir können uns absolut keinen Reim darauf machen.

Nachdem ich letzten Winter schon eine leere Batterie hatte möchte ich natürlich keinen heimlichen Stromfresser haben. Mein SmV meinte dann, solange wir die Ursache nicht gefunden und behoben haben soll ich bei längeren Stehzeiten die Sicherung vom Warnblinker rausziehen, damit der BC ausgeht (das war die einzige Möglichkeit das Teil auszubekommen). Ende vom Lied war dann, daß ich das am Freitag ausprobiert habe und nach 2 Stunden die Batterie leer war *wunder*. Ist das normal, daß wenn man die Sicherung vom Warnblinker zieht, die Batterie leergeht? Eigentlich nicht, oder?

Da ich nicht unbedingt scharf darauf bin in der nächsten Zeit öfter durch den Kofferraum einzusteigen und auf Starthilfe von meinem Schwiegervater zu hoffen, würde ich da Problem gern in den Griff kriegen. Wir wissen nur nicht wie...

Hat jemand von euch schon sowas gehabt? Oder hat überhaupt jemand eine Idee woran das liegen könnte?

Mein SmV und wir sind am Ende mit unserem Latein und er will sich auch mal umhören. Ich dachte ich frag einfach mal hier nach.

Liebe (ratlose) Grüße

Lil

Ähnliche Themen
43 Antworten

Achte mal darauf ob das Zündschloss sauber verriegelt, wenn Du den Schlüssel abziehst. Könnte sein, dass es daran liegt.

PS: ich hatte noch keine Zeit im Fussraum zu forschen!

Themenstarteram 4. Oktober 2005 um 18:49

Huhu du,

das Zündschloss hatte mein SmV anfangs auch vermutet, daran scheints aber nicht zu liegen. Verwirrend ist vor allem, daß das nicht immer passiert. Es passiert in völlig unregelmäßigen Abständen und lässt sich auch nicht mit Absicht rekonstruieren, geschweige denn an irgendwelchen äußeren Umständen festmachen.

Es ist ziemlich frustrierend...

Und wegen dem Fussraum: Eilt nicht, im Zweifelsfalle darfste beim nächsten Treffen gern selbst Hand anlegen ;).

Liebe Grüße

Lil (BC-genervt)

Hast Du schonmal mit dem Zündschlüssel rumgespielt?

Probier es mal aus...

Ich würde das Zündschloss nicht so schnell ausschliessen.

Hallo,

ich kann mir keinen Zusammenhang zwischen BC und "Batterie nach 2 Stunden leer" vorstellen. Um das zu schaffen hätte der BC Rauchwolken produzieren müssen vor lauter Anstrengung soviel Leistung zu vernichten.....

Hast Du schon einmal eine Ruhestrommessung gemacht ? Vielleicht hast Du mehrere Fehler: Problem BC und grundsätzlich Lichtmaschine/ Batterie/ Polklemmen/ Massebänder ?

Die Dauerplussicherung F12 für den BC versorgt auch so nette Dinge wie Memorysitze, ZV,Leseleuchten und Kofferraumbeleuchtung.

Ich würde erst mal den Ruhestrom über F12 im "Aus"-Zustand messen. Wenn dann zuviel fliesst nacheinander alle Teilnehmer abklemmen bis der Übeltäter gefunden ist.

Themenstarteram 5. Oktober 2005 um 0:24

@ Dotti: Sowohl Schatzi, als auch SmV und auch ich haben versucht das ganze mit dem Zündschlüssel zu provozieren oder eben auszukriegen. Nix, es scheint da keinen Zusammenhang zu geben. Das war nämlich die allererste Vermutung die mein Lieblingschrauber hatte. Und die hat er mittlerweile verworfen, nachdem er über ne halbe Stunde "Schlüssel-rein-Schlüssel-raus-drehen-gucken-rein-raus" gespielt hat.

Zitat:

Original geschrieben von os62

Hallo,

ich kann mir keinen Zusammenhang zwischen BC und "Batterie nach 2 Stunden leer" vorstellen.

Da hast du mich falsch verstanden. Ich hatte die Sicherung vom Warnblinker rausgezogen (die einzige Möglichkeit den arbeitswütigen BC auszubekommen). 2 Stunden später war die Batterie leer, aber ich bin sicher, wenn ich die Sicherung drin gelassen hätte und der BC weiter geleuchtet hätte, wäre die Batterie garantiert nicht in der kurzen Zeit leer gewesen.

Ruhestrommessung wurde bisher keine gemacht, wenn mir jemand erklärt wie, setz ich Schatzi mal drauf an ;).

Zitat:

Original geschrieben von os62

Hallo,

den BC versorgt auch so nette Dinge wie Memorysitze, ZV,Leseleuchten und Kofferraumbeleuchtung.

Ich würde erst mal den Ruhestrom über F12 im "Aus"-Zustand messen.

geht die kofferraumlampe auch WIRKLICH aus? hatte mal beim schwiegervater das die NIHCT ausging, man bemerkte das natürlich nicht, und immer war die batterie leer. ich würde das mal als eine der ersten sachen prüfen...

Themenstarteram 5. Oktober 2005 um 13:05

Huhu Andrea,

ja, habe ich schon vor längerem kontrolliert und das geht alles aus.

Liebe Grüße

Lil

Themenstarteram 13. November 2005 um 10:42

Zwischenstand:

Die Nerven meines Mannes und mir liegen blank und der Omi verweigert jetzt regelmäßig seine Dienste. Freitag morgen (ich hatte es eilig) und eben (Schatzi mußte zur Arbeit) ging nichts. Batterie leer. Und Freitag kam spaßeshalber noch dazu, daß mir niemand Starthilfe geben konnte und mein Schwiegervater sich weigerte: "Hättet ihr euch mal früher drum gekümmert usw.!" Es war ein Riesendrama die Kiste wieder zum Laufen zu kriegen *grml* :mad:.

(Heute hat Schwiegermama meinem Mann ihren Corsa für den Weg gegeben und wir haben den Omi jetzt in die Einfahrt zum aufladen verfrachtet)

Am Freitag war ich auch nochmal in der Werkstatt und hab dort Terror gemacht. Ich versuche ja nun seit ner Weile nen neuen BC aufzutreiben, da mein SmV meint, daß die Platine mit Sicherheit nen Hau hat. Ich hab jetzt auch ne Zeit lang gesucht, aber ich bin nicht bereit 100 Euro und mehr in so ein Teil zu stecken, wenn ich nicht weiß obs wirklich hilft. So dicke haben wirs im Moment einfach nicht.

Es wurden also wieder Fehler ausgelesen und wir haben auch einen gefunden. Nämlich wieder den Selben wie ganz am Anfang (im März wars glaube ich): der Radiobus. Der Fehler wurde gelöscht, der BC neu programmiert und hey, es funktionierte dann sogar den halben Tag so wie es sollte... Und abends blieb er dann wieder an. Allerdings ließ sich der Omi trotzdem am Samstag starten.

Zur Vorgeschichte: Wir hatten als wir den Omi im Februar gekauft haben, noch das Originalradio drin. Das hatte aber nen defekten CD-Player und war nicht MP3tauglich und somit flog es zugunsten eines Kenwoodradios im April raus. Der Fehler mit dem BC trat kurz nach dem Kauf zum ersten Mal auf: nachzulesen hier.

Wir haben dann das neue Radio eingebaut und ab da hatten wir Ruhe. Bis eben vor ein Wochen und das war immerhin auch über ein halbes Jahr. Nur erklären kann sich das Ganze keiner so wirklich.

Ich bin echt genervt und keiner hat wirklich eine zündende Idee (außer das mit der Platine). Wir können uns Omi ja jetzt nicht jeden Abend in der Einfahrt ans Ladegerät hängen um zu vermeiden, daß er morgens den Dienst verweigert. Am Dienstag hat Schatzi ein Vorstellungsgespräch und wenn er da wegen dem Auto net pünktlich hinkommt... (ich häng ihn lieber gleich am Abend vorher ans Ladegerät, aber das ist ja keine Dauerlösung).

Frustrierte Grüße

Lil

Hmm Hallo LIL

2 std batterie leer hm

wie alt ist euere Batterie??

habt ihr den ruhe strom wirklich schon mal gemessen??

hatte ien ähnliche s Proplem dabei blieb der magnetschalter vom anlasser etwas hängen nicht vile er hatte keine kraft zum drehehn zog aber trozdem saft aus der batterie

 

und bei vollgeladener batterie 2 std leer würdse auf einen sehr hohen strom verbauch hindeuten

mein andere gedanke ist einfach das die batterie selbst spinnt

undzwar das diese etwas defekt ist (bleiplatte gelöst hatt ect)

daduch sie beim fahren die stromaufnahme veweigert

oder aber es wirklih auch am Lima regelr sin kann das der nicht abschaltete sondern den saft wieder aus der batterie raus zieht

das Passiert dann wenn der eregerstrom wo zum laden fürhrt nicht getrennt wird und somit die LIma wie ein Motor wirkt

habt ihr die Lima angefasst ob diese nach dem entladen noch warm ist??

wäre mal so mein gedanke

habt ihr eine endstufe im auto??

oder nur die Orginal boxen??

nicht das dein radio einen wackler hatt und die entschtufe im radio den saft einfach aus der batterie zieht

das selbe gilt für externe entstufen

Prüfe das alles mal vor allem das mit den radio endastufen und dann die lima so wie den anlasser weil wie gesagt 2 std ist sehr viel strom für eine geladenen batterie

normaler weise müssetne meiner schätzung nach min 10-15 amp fliesen um diese in 2 std leer zumachen

grussle hannes

Themenstarteram 13. November 2005 um 16:31

Huhu Hannes,

also laut Vorbesitzer ist die Batterie erst Anfang letzten Jahres ausgetauscht worden. Und das glaub ich ihm auch.

Auf den Ruhestrom werd ich Schatzi nochmal ansetzten wenn er morgen Zeit hat.

Wie vollgeladen die Batterie zur Zeit wirklich ist, kann ich nicht sagen, da sie ja in den letzten 3 Tagen 2 mal komplett leer war und sie dazwischen nicht am Ladegerät hing (ich bin nach dem Überbrücken ne Dreiviertelstunde durch die Gegend gefahren).

Wegen der Lichtmaschine kann ich dir nix sagen, ich weiß ja nichtmal wo das Ding sitzt *g*.

Was auch gegen die Batterie selbst spricht: Wir hatten sie zwischendurch ausgetauscht, gegen die Ersatzbatterie von meinem Schwiegervater. Und bei der ist das dann auch passiert. Kurz drauf haben wir unsere alte Batterie wieder reingetan.

Und ne Endstufe haben wir auch keine, es ist alles Original (bis auf das Radio).

Wie gesagt, das Batterieproblem taucht nur in Komination mit dem laufenden BC auf. Wenn der BC ausgeht, macht auch die Batterie kein Theater. Und was mir halt immernoch ein absolutes Rätsel ist, warum die Batterie nach Entfernen der Sicherung so superschnell leer ging. War aber auch nur das eine mal, da ich seitdem die Finger von den Sicherungen gelassen habe. Ansonsten muß man den Omi wirklich über Nacht und im Kalten stehen lassen, damit die Batterie sich verabschiedet (ja, ich finde es jetzt schon kalt ;)).

Irgendwas wollt ich noch sagen, aber ich hab grad den Faden verloren... Wenns mir wieder einfällt schreib ichs noch.

Liebe Grüße

Lil

Themenstarteram 14. November 2005 um 22:43

Zitat:

Auf den Ruhestrom werd ich Schatzi nochmal ansetzten wenn er morgen Zeit hat.

Jetzt haben wir nur ein Problem: Schatzi weiß nicht wie bzw wo er das machen muß. Kann mir jemand eine kleine Anleitung geben?

Übrigens bin ich heute wieder in der Werkstatt gewesen und wir werden dann in den nächsten Tagen den BC erstmal eine Weile lahmlegen um Zeit ohne leere Batterie zu gewinnen.

Und wenn mein Schwiegervater mir wegen dem Mistding nicht ständig in den Ohren liegen würde wäre es auch sehr hilfreich *frustschieb*.

Also mit deinen Schwiegervater kann ich dir nicht helfen.

Ruhestrom ? Er meint bestimmt die Batteriespannung. Bei ausgeschalteter Zündung einfach mal ein Voltmeter (heißt das so?) an Plus und Minus anklemmen und an der Anzeige ablesen.

Themenstarteram 15. November 2005 um 0:51

Danke Mandel, ich gebs morgen direkt weiter. Messgerät haben wir ja. Und das du mir mit meinem Schwiegervater nicht helfen kannst ist schon klar. Ich mußte nur mal Dampf ablassen ;).

Übrigens hat Schatzi beschlossen das Risiko ohne Ladegerät heute Nacht einzugehen, da der BC ausnahmsweise mal ausgegangen ist. Bin gespannt ob er anspringt, aber ich denke schon (da wir heute auch viel unterwegs waren und nicht wie Samstag nur 2 x 3km).

Ich hatte das auch ! Lag am Radio ! Radio raus und wieder rein und weg war das Problem !

Deine Antwort
Ähnliche Themen