ForumW208
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. Autoradio tauschen, Frage zum Subwoofer

Autoradio tauschen, Frage zum Subwoofer

Mercedes CLK 208 Cabrio
Themenstarteram 25. April 2021 um 15:07

Grüsse an alle die nicht meckern.

Heute habe ich versucht einen Bluetooth Chinaböller (Autoradio) gegen ein DoppelDin Chinaböller mit Navi zu tauschen.

Elektrisch kein Problem, Neuer Böller läuft.

Aber, weiß jemand um die Lautsprecherbelegung des Iso-Anschluss Bescheid?

Am Iso-Kabel kommen 8 Kabel an-für mich logisch, links -rechts vorne und hinten.

Leider stimmt das so scheinbar nicht. Der Subwoofer muss ja auch noch angesteuert werden. Für diesen muss es ja auch ein Einschaltsignal geben.

Momentan laufen nur die LS rechts vorne -hinten und links vorne.

Weiß jemand , welches das Ansteuerkabel für den Sub ist? Ich denke , der müsste noch von mir nicht genutzt am ISO-Anschluss für den Saft sein, weiß aber nicht welche Farbkodierung.

Ich weiß, habe mich da an kompliziertes Ding getraut, aber vieleicht kann ja doch jemand helfen....

LG. Martin

Ähnliche Themen
17 Antworten

Wenns kein Bose Soundsystem ist , geht es nur über eine Passive Frequenzweiche mit Monosumierer , d.h. der Sublautsprecher bekommt einfach Signal von den anderen Lautsprechern nur durch einen Tiefpassfilter und das Signal Links und Rechts ist Zusammengefasst (Monosummiert).

alles ander hier im Forum schon behandelt , Anschlussbelegung siehe Bild von Hennamann

https://www.motor-talk.de/.../w208-12-2001-radio-t5638011.html?...

Grüße

Vielleicht einmal den link zu dem Radio posten,

alternativ die Pdf des Manuals hier einstellen...

Eine beschriftete Abbildung der Anschlüsse auf

der Rückseite des neuen Radios hilft vielleicht ebenfalls. :)

Sollte es für den SW-Ausgang nur eine Cinch Buchse

geben, muß dieser aktiv sein. :rolleyes:

 

mike. :)

Themenstarteram 26. April 2021 um 15:00

Wenn es kein Böse ist und alle Anzeichen sprechen dafür, ich aber trotzdem den Sub unter der Mittelarmlehne habe, wie wird der aktiv wenn es für 4 Lautsprecher in beiden Türen auch nur 8 Kabel gibt. Hat der Sub einen Verstärker? Und welches Kabel muss mit Plus verbunden werden damit dieser läuft?

Kann sein, das meine Fragen nerven, aber ein teilzerlegtes Cabrio macht mich nervös.

Mfg. Martin

Habs oben schon erklärt , keine Extra Endstufe nur eine Pasive Frenquenzweiche , ganz einfach ohne extra Strom.

Wirkprinzip (Einfachste möglichkeit 3 Lautsprecher an 2 Verstärkerausgängen, hier ohne Frequenzfilter, zu betreiben) siehe Bild

http://bilder.hifi-forum.de/.../schaubild-anschluss_291476.png

Klemm nur den Plus vom Linken Kanal und nur den Minus vom Rechten Kanal am Radio an (oder auch anders herum) und der Sub spielt , obwohl deine "Normalen" Lautsprecher nichts wiedergeben (sogenanter Brigdemode/Brückenbetrieb/Monosumierung)!

Audioelektronik ist manchmal nicht nur ein Ausgang = ein Lautsprecher !!!

Grüße

Worktron hat Recht (bei den Standart LS),

wie meistens hilft auch hier die SuFu weiter... ;)

https://www.motor-talk.de/.../...dstufe-im-clk-coupe-t6617626.html?...

 

mike. :)

1
Themenstarteram 2. Mai 2021 um 3:45

Danke für eure Antworten, scheint tatsächlich so zu sein das auf dem Weg zu den Türlautsprechern irgendwo der Anschluss für den Sub abgenommen wird. Einen Verstärker habe ich nicht gefunden.

Themenstarteram 21. Mai 2021 um 6:49

Zitat:

@worktron schrieb am 26. April 2021 um 18:03:20 Uhr:

Habs oben schon erklärt , keine Extra Endstufe nur eine Pasive Frenquenzweiche , ganz einfach ohne extra Strom.

Wirkprinzip (Einfachste möglichkeit 3 Lautsprecher an 2 Verstärkerausgängen, hier ohne Frequenzfilter, zu betreiben) siehe Bild

http://bilder.hifi-forum.de/.../schaubild-anschluss_291476.png

Klemm nur den Plus vom Linken Kanal und nur den Minus vom Rechten Kanal am Radio an (oder auch anders herum) und der Sub spielt , obwohl deine "Normalen" Lautsprecher nichts wiedergeben (sogenanter Brigdemode/Brückenbetrieb/Monosumierung)!

Audioelektronik ist manchmal nicht nur ein Ausgang = ein Lautsprecher !!!

Grüße

So, habe wegen defekter Gummisicken alle Türlautsprecher getauscht und wollte die Sicke des Subwoofers einmal kontrollieren. Also Sitzbank und Lehne raus und das Ding einmal ausgebaut. Der Sub war in Ordnung.

Anschlusstechnisch kann ich nun folgendes berichten. Im Kabelstrang unterhalb des Woofers kommen linker und rechter Kanal der kleineren Türlautsprecher an. Der Sub wird also ne Doppelschwingspule haben. Heißt, angetrieben wird er von beiden Kanälen.

Da mir der Sub zu leise ist habe ich nun die Kabel verlängert und entlang der Telefonkabel in den Kofferraum verlegt. Sozusagen als Schleife, noch spielt er übers Radio. In ein paar Tagen kommt nun ein Verstärker den ich dann über die verlängerten Kabel anschließen kann und somit den Bass auf eine vernünftige Lautstärke einpegeln kann. Muss mir nur noch Gedanken machen wo ich den Einschaltstrom zapfe.

Hat jemand eine Idee?

LG.

"Hat jemand eine Idee" ?

Nun,

die hätte ich vielleicht; ...wenn es eine Abbildung der Rückseite des China Böllers

und/oder eine Manual Pdf gäbe, ich hatte ja bereits hier darum gebeten...

Wenn der SW wie unten auf dem Bild aussieht, ist es auch ein D.Swsp - Chassis. :cool:

Die neue Endstufe sollte im Übrigen Eingangsseitig einen Low-Pass Filter besitzen

damit das SW-Chassis unerwünschten Frequenzbereiche (alles > 120Hz)

nicht mit überträgt... :rolleyes:

 

Gruß, mike. :)

1
Themenstarteram 21. Mai 2021 um 14:46

Ich hätte gerne etwas hochgeladen, aber es war nichts dabei. Nicht einmal eine Bezeichnung des Radios. Aber diese Probleme sind gelöst.

Der Subwoofer hat eine Frequenzweiche am Magneten aufgeschraubt. Also ist er nach oben hin abgegrenzt.

Um den kommenden Verstärker mit der Zündung einzuschalten möchte ich nicht ein Kabel von vorne nach hinten neu verlegen. Vielleicht finde ich ein Zundungsplus in dem Kabelwust des Nokiageräts im Kofferraum. Hast du, habt ihr einen Tipp zur Farbgeataltung eines solchen Kabels?

"Der Subwoofer hat eine ("passive") Frequenzweiche am Magneten aufgeschraubt".

...wird aber demnächst "aktiv" (neue Endstufe) betrieben werden.

Mit variabler Übernahme/Trennfrequenz (bei d. Endstufe...)

kann man jetzt (welches Bass-Chassis auch immer benutzt wird)

das System wunderbar feintunen, ...wenn man es will... :)

Wählst du ein Zündungsplus, wird die Endstufe schon bei ZS-Position="2"

eingeschaltet, ganz gleich ob das Radio und/oder der Motor laufen oder nicht. :rolleyes:

Ich rate daher Ernsthaft davon ab... :)

 

Grüße, mike. :)

P.S. Ich empfehle einen Blick ins HiFi-Forum (Sparte Auto HiFi) zu werfen.

Themenstarteram 21. Mai 2021 um 16:50

Anbei der China-Böller, mal als Bild. @mike: danke für deine Beratung bis jetzt. Aber was spricht dagegen den Verstärker mit einem anderen Zündungsplus anzusteuern? Hauptsache das Ding läuft beim Fahren.......

Img-20210521

Gemeint war die Anschlußperipherie auf der Rückseite des Radios... ;)

"Was spricht dagegen den Verstärker mit einem anderen Zündungsplus anzusteuern" ?

Batterie (alt wie neu) & LM würden geschont,

je nach Radio wird man (beim Ein/Ausschalten d. Radios)

den Schaltimpuls im SW bemerken da die Endstufe ja

permanent eingeschaltet ist (ab ZS Position= 2)... :rolleyes:

Dies alles bleibt selbstverständlich allein Dir überlassen,

es ist ein völlig unverbindlicher Rat als ein Versuch

dir zu helfen. :)

So wie du es vorhattest kann es funktionieren, probiere es aus und berichte uns.

Meine Faulheit gebietet mir jetzt aber Einhalt und die

Tastenquälerei gehört auch nicht eben zu meiner Kernkompetenz...:o

 

viel Glück, mike. :)

 

Vielleicht noch folgender Hinweis für das Cabrio

Ohne Code 810 Soundsystem

Und nachträglichen Einbau eines üblichen Autoradio mit vier Lautsprecherausgängen

Der Türlautsprecher vorne ist parallel zum Hochtöner im Spiegeldreieck geschaltet

Der Hochtöner hat 8 Ohm

Der Lautsprecher vorne sollte auch 8 Ohm haben

Diese Schaltung verträgt jedes Radio klaglos

Der Lautsprecher hinten in der Tür muss mindestens 8 Ohm haben denn der Subwoofer A208 820 31 02 hat.nur zwei mal 4Ohm und ist parallel zu den hinteren Lautsprecher

geschaltet

Sollte hinten ein 4Ohm verbaut werden ergibt sich mit dem Subwoofer 2 Ohm… da geht aus eigener Erfahrung jede Endstufe in die Knie….. d.h. sie wird nach 20 Min so heiß dass man sich die Finger verbrennt… beginnt extrem zu verzerren….bevor sie ggf. abraucht

Alternativ wäre eine Hintereinander Schaltung von den hinteren Lautspechern mit dem Subwoofer… d.h. 2mal 4 Ohm ergibt 8 Ohm…. Wäre aber nix für Videospezialisten…der Klang leitet gewaltig

Grüße waltgey

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. Autoradio tauschen, Frage zum Subwoofer