ForumTransit, Connect & Courier
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Transit, Connect & Courier
  6. Ausbau der SYNC3 Blende im Tourneo Custom 2019

Ausbau der SYNC3 Blende im Tourneo Custom 2019

Ford Tourneo Custom FAC/FAD
Themenstarteram 4. Juni 2019 um 12:32

Hallo zusammen,

nachdem ich mit langem Suchen nichts zum Thema gefunden habe, frage ich mal direkt, ob mir jemand einen Tipp geben kann, wie die o.g. Blende ausgebaut wird. Ich möchte an die "Radio-Elektronik" hinter der Blende ran, um die Lautsprecheranschlüsse anzuzapfen, da ich meinem Custom ein kleines Soundupgrade verpassen will.

Das Display ging relativ leicht ab. Leider komme danach nicht richtig weiter. Vielleicht weiß jemand Rat???

VG Karsten

Komplett
Ohne Display
Beste Antwort im Thema

Mahlzeit..... Bin gerade grob am malen.... Also so in etwa sieht das aus.... Kann aber auch später noch mal. Mit dem PC was machen....

Hatte vergessen das ich am Radio einen Adapter benutzt habe und am Fahrzeug kein Kabel geschnitten habe also alles original...

Noch einmal zum. Technischen : also über den Adapter gehe ich mit den lautsprecher Ausgängen des Radios... Also high Power... In den dsp bzw. Verstärker.... Von da zurück zum Adapter an die Lautsprecher vorne und hinten. Im Grunde nur eingeschleift.... Die Lautsprecher im Himmel habe ich direkt verlegt, da der 2te Stecker am Radio diese versorgt und ich dafür keinen Adapter gefunden habe.

Jetzt sind alle Lautsprecher angeschlossen. Da der verstärker 8 Kanal fähig ist habe ich ihn auf 6 Kanal gebrückt... Das heißt für vorne mehr Leistung und die Mittel bzw. Hinteren Lautsprecher normal angeschlossen.

Was echt klasse ist, die beiden Kanäle die gebrückt sind besitzen eine Analoge AB-Betrieb endstufe (klanglich besser). Und die anderen eine digitale. (wenig Verlust und Wärme).

Ich hätte niemals erwartet das das zum einen so gut klingt.. Und zum anderen störungsfrei ohne Geräusche oder zwitschern oder knacken funktioniert....

Wer das große original System hat mit dem Monitor... Der hat wohl auch das Problem das sich ab ca. 20 das ganze verschiebt und leiser wird , kein Bass mehr übertragen und das ganze sich nur schrecklich anhört.

Das alles ist jetzt weg.... Alles läuft wie es laufen soll.

Da ich mit den Lautsprechern vorne in den Türen angefangen habe, könnte ich mir vorstellen das derjenige der nicht so extrem drauf achtet, mit den originalen Lautsprechern klar kommt. Soooo schlecht sind die gar nicht... Aber Geschmackssache.

Die Stromversorgung war ein wenig eng unter dem Fahrersitz zu verlegen, da ich ein 20m2 verlegt habe. Masse direkt vom Beifahrersitz.

Aber wie gesagt lohnt sich auf jeden Fall....

Hier noch ein paar Bilder......

LG Ralf

+3
17 weitere Antworten
Ähnliche Themen
17 Antworten

Moin,

bei Ford kenne ich mich noch nicht so gut aus. Erfahrungen bei MB aber vorhanden.

Normal sind diese Blenden nur eingeclipst. Mit einem Kunststoffhebel beherzt dahinter fassen. Zur Sicherheit erst einmal die Lüftungsschlitze versuchen einzeln auszuhebeln. Eventuell verbirgt sich dort noch eine Schraube.

Bist Du Dir sicher, dass die Technik dort sitzt? Bei PKW wird so etwas auch gerne unterm Sitz versteckt.

Gruß

Thomas

Themenstarteram 4. Juni 2019 um 17:12

Danke für den Tipp. Ich habe schon mit allen möglichen Kunststoffhebeln versucht, die Sache ab zu bekommen. Will halt auch nix zerstören. Zwei Rastungen habe ich an der oberen Seite schon gefunden, aber der Rest hält ohne Ende fest.

Das Audio-Modul steckt direkt dahinter, man kann es sehen.

Gruß Karsten

Hallo zusammen.

 

Ich habe das gleiche Problem, allerdings bekomme ich das Display nicht ab. Vermute irgendwo eine Klammer die ich nicht finde.

Aber um an die Elektronik zu kommen müstest Du wohl die untere Verkleidung ( Wo der Schalthebel drin sitzt) abnehmen und von unten los schrauben. Ich habe das dahinter liegende Fach ausgebaut und konnte mit spiegeln sehen das da unter dem gerät wohl geschraubt ist.

 

Könntest Du mir beschreiben wie ich das Display ab bekomme?

 

Danke und Lieben Gruß Ralf

Hi schonmal hier geschaut?

https://www.motor-talk.de/.../...rkleidungen-abbauen-t5230520.html?...

Gleich der vierte Beitrag.

Ist zwar für den 2,2er ohne das große Display, aber vlt. hilft's.

MffG

Moin zusammen. Ich habe nach langer hin und herfragerei, ohne Antworten, jetzt doch meinen Entschluss gefasst. Habe alles auseinander genommen und mir die Anlage so umgebaut das es sich jetzt vernünftig anhört und genügend Power dabei herum kommt. Bin sehr zufrieden mit dem Ergebnis.

Vorne in den Türen arbeitet jetzt ein 16 er hertz System mpk 165.3 welches einen sehr sanften und tiefen Bass wieder gibt. Hinten und im Dach habe ich original gelassen.

Mit dem DSP verstärker EA-d800 von emphaser, hätte nie gedacht das das Teil so mächtig ist, habe ich die vorderen Kanäle gerückt, entspricht jetzt ca. 100 Watt rms je Lautsprecher, und die hinteren ca. 40 Watt je Lautsprecher. Also insgesamt sehr ausgewogen. Das Geile an dem Teil, man kann echt alles einstellen zeitverzögerung für jeden Kanal, 15 Fach Equalizer für jeden Lautsprecher einzeln mit jeder frequenz die man ändern möchte ein und Ausgänge frei wählbar usw. Echt klasse...

Und zu guter letzt den audison aktiv subwoofer, das Ding macht echt Druck...

Und jetzt wo alles fertig ist sieht man es noch nicht einmal, da alles unter dem Beifahrer sitz passt. Es waren zwar fast Tage Arbeit und Gesamtkosten von ca. 850 Euro aber das hat sich mehr als gelohnt.

Hätte früher mit Sicherheit das mehrfache dafür zahlen müssen. Alles in allem würde ich das immer wieder machen.

Wollte das nur mal erzählen, falls jemand den gleichen Gedanken hat.

Schönes Wochenende

LG Ralf

Hast Du evtl. ein Blockschaltbild Deines Werks?

MffG

Hi, kann ich die tage anfertigen

LG

Wäre super, wenn man eine "Anleitung" für einen ordentlichen Sound bekommt

Selbst in der teuersten Ausbaustufe ab Werk, klingt jeder 1 € Radio vom Discounter bei weitem besser

Mahlzeit..... Bin gerade grob am malen.... Also so in etwa sieht das aus.... Kann aber auch später noch mal. Mit dem PC was machen....

Hatte vergessen das ich am Radio einen Adapter benutzt habe und am Fahrzeug kein Kabel geschnitten habe also alles original...

Noch einmal zum. Technischen : also über den Adapter gehe ich mit den lautsprecher Ausgängen des Radios... Also high Power... In den dsp bzw. Verstärker.... Von da zurück zum Adapter an die Lautsprecher vorne und hinten. Im Grunde nur eingeschleift.... Die Lautsprecher im Himmel habe ich direkt verlegt, da der 2te Stecker am Radio diese versorgt und ich dafür keinen Adapter gefunden habe.

Jetzt sind alle Lautsprecher angeschlossen. Da der verstärker 8 Kanal fähig ist habe ich ihn auf 6 Kanal gebrückt... Das heißt für vorne mehr Leistung und die Mittel bzw. Hinteren Lautsprecher normal angeschlossen.

Was echt klasse ist, die beiden Kanäle die gebrückt sind besitzen eine Analoge AB-Betrieb endstufe (klanglich besser). Und die anderen eine digitale. (wenig Verlust und Wärme).

Ich hätte niemals erwartet das das zum einen so gut klingt.. Und zum anderen störungsfrei ohne Geräusche oder zwitschern oder knacken funktioniert....

Wer das große original System hat mit dem Monitor... Der hat wohl auch das Problem das sich ab ca. 20 das ganze verschiebt und leiser wird , kein Bass mehr übertragen und das ganze sich nur schrecklich anhört.

Das alles ist jetzt weg.... Alles läuft wie es laufen soll.

Da ich mit den Lautsprechern vorne in den Türen angefangen habe, könnte ich mir vorstellen das derjenige der nicht so extrem drauf achtet, mit den originalen Lautsprechern klar kommt. Soooo schlecht sind die gar nicht... Aber Geschmackssache.

Die Stromversorgung war ein wenig eng unter dem Fahrersitz zu verlegen, da ich ein 20m2 verlegt habe. Masse direkt vom Beifahrersitz.

Aber wie gesagt lohnt sich auf jeden Fall....

Hier noch ein paar Bilder......

LG Ralf

15783069042905677267894952143547
Img-20191223
Img-20191223
+3

Zitat:

@carhifiprofi schrieb am 6. Januar 2020 um 11:59:37 Uhr:

Mahlzeit..... Bin gerade grob am malen.... Also so in etwa sieht das aus.... Kann aber auch später noch mal. Mit dem PC was machen....

Hatte vergessen das ich am Radio einen Adapter benutzt habe und am Fahrzeug kein Kabel geschnitten habe also alles original...

So sollte es sein, will nicht kabelzwicken, wenn es nicht nötig ist

Allerdings ist der Preis von Adaptern gewaltig..Keine wirkliche Relation zum Aufwand, meine Erfahrung mit dem ISO ect Klump

Zitat:

Noch einmal zum. Technischen : also über den Adapter gehe ich mit den lautsprecher Ausgängen des Radios... Also high Power... In den dsp bzw. Verstärker.... Von da zurück zum Adapter an die Lautsprecher vorne und hinten. Im Grunde nur eingeschleift.... Die Lautsprecher im Himmel habe ich direkt verlegt, da der 2te Stecker am Radio diese versorgt und ich dafür keinen Adapter gefunden habe.

Jetzt sind alle Lautsprecher angeschlossen. Da der verstärker 8 Kanal fähig ist habe ich ihn auf 6 Kanal gebrückt... Das heißt für vorne mehr Leistung und die Mittel bzw. Hinteren Lautsprecher normal angeschlossen.

Was echt klasse ist, die beiden Kanäle die gebrückt sind besitzen eine Analoge AB-Betrieb endstufe (klanglich besser). Und die anderen eine digitale. (wenig Verlust und Wärme).

Ich hätte niemals erwartet das das zum einen so gut klingt.. Und zum anderen störungsfrei ohne Geräusche oder zwitschern oder knacken funktioniert....

Wer das große original System hat mit dem Monitor... Der hat wohl auch das Problem das sich ab ca. 20 das ganze verschiebt und leiser wird , kein Bass mehr übertragen und das ganze sich nur schrecklich anhört.

Weder hier im Forum, bzw auch der Händler glauben ( sicherlich aus Angst vor Kosten wegen Verbesserung )mir das nicht, seit Auslieferung

Sogar auf meinem Trecker ist der Sound besser !!!

Zitat:

Das alles ist jetzt weg.... Alles läuft wie es laufen soll.

Da ich mit den Lautsprechern vorne in den Türen angefangen habe, könnte ich mir vorstellen das derjenige der nicht so extrem drauf achtet, mit den originalen Lautsprechern klar kommt. Soooo schlecht sind die gar nicht... Aber Geschmackssache.

Die Stromversorgung war ein wenig eng unter dem Fahrersitz zu verlegen, da ich ein 20m2 verlegt habe. Masse direkt vom Beifahrersitz.

Aber wie gesagt lohnt sich auf jeden Fall....

Hier noch ein paar Bilder......

LG Ralf

Aber die Gretchenfrage zum Schluss

Wieviel Taler kostet der Spaß ?

Meine Soundumbauten in "normalem" Umfang sind teilweise 35 Jahre her :-(

Mahlzeit....

adapter 20 Euro, dsp D800 von emphaser 429euro aktivsub von audison 380 Euro lautsprecher hertz 165.3 (WENN Nötig) 220 Euro diverse Kabel inkl Sicherung 40 Euro und 2 Tage Einbau (selber gemacht)

Also alles in allem etwa 1100 Euro.

Das Ergebnis unglaublich.....

Habe früher carhifi eingebaut, und kann sagen das ganze klingt locker wie eine 4000-6000 euro Anlage.alpine usw. Vergleichbar etwa mit dem bang und olufson System im Audi (meiner meinung nach sogar etwas luftiger und kräftiger)

LG Ralf

Zitat:

@macspeed schrieb am 6. Januar 2020 um 11:01:45 Uhr:

Wäre super, wenn man eine "Anleitung" für einen ordentlichen Sound bekommt

Selbst in der teuersten Ausbaustufe ab Werk, klingt jeder 1 € Radio vom Discounter bei weitem besser

Sorry, aber das ist Stuß.

MffG

@carhifiprofi

Glückwunsch zum gelungenen Ausbau und Danke für Schaltbild, Bilder und Beschreibung. Ich hab ja im Wesentlichen nur eine etwas stärkere 4+1 Endstufe mit Crossover (Alpine) und den Sub nachgerüstet. Die Türlautsprecher wollte ich ja eigentlich auch noch wechseln....

Das fehlende "Rascheln und Knistern" sowie die Tatsache, daß die eigentlich nicht empfehlenswerte Rückleitung über die Karosserie folgenarm bleibt, ist den High Level Eingängen zu verdanken, die 20...30dB Störabstand bringen.

Allerdings ist der Klirrfaktor etwas höher. Glaube aber nicht, daß man das hört.

Genausowenig, wie den Unterschied zwischen Klasse AB und Klasse D Endstufen. Insbesondere im Auto, wenn der Motor läuft und die Karosse dröhnt. Apropos: hast Du dämmtechnisch was gemacht?

MffG

Tja, wenn man wenig bis nicht musikalisch ist, oder nie eine Instrument gespielt hat, damit man weiss wie sowas ich echt klingt, sollte man nicht mitreden, wenn man aus der BUM BUM Generation stammt

Dazu reicht auch ein Vorschlaghammer ;-)

Und warum hast du schon vor fast 5 Jahren selbst einen Thread darüber geöffnet, wenn der Sound ab Werk soooo suuuuper ist ???????

https://www.motor-talk.de/.../...m-radio-sound-aufmotzen-t5449834.html

Zitat:

@lothisch schrieb am 6. Januar 2020 um 19:54:31 Uhr:

Zitat:

@macspeed schrieb am 6. Januar 2020 um 11:01:45 Uhr:

Wäre super, wenn man eine "Anleitung" für einen ordentlichen Sound bekommt

Selbst in der teuersten Ausbaustufe ab Werk, klingt jeder 1 € Radio vom Discounter bei weitem besser

Sorry, aber das ist Stuß.

MffG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Transit, Connect & Courier
  6. Ausbau der SYNC3 Blende im Tourneo Custom 2019