ForumTT 8N
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8N
  7. Audi TT 8N 3,2 beschleunigt sporadisch schlecht/DSG regelt ab?

Audi TT 8N 3,2 beschleunigt sporadisch schlecht/DSG regelt ab?

Audi TT 8N
Themenstarteram 24. Mai 2019 um 20:33

Hallo alle!

vorweg danke an alle TT Fans hier im Forum - ihr habt mir viel beigebracht ;)

Eigentlich läuft er nach viel recherchieren und austauschen trotz >230tkm mittlerweile richtig gut... abgesehen von einem sehr nervigen Problem:

Wenn man um Kurven fährt, aus dem Kreisverkehr rausbeschleunigt oder auch an der Ampel anfährt komme ich sporadisch nicht "aus dem Quark". Es hört sich an, als würde die Kupplung ewig schleifen und nicht die volle Kraft übertragen. Wechselt man in diesen Momenten in "N", geht die Drehzahl sofort hoch und auch im Leerlauf oder bei hoher Drehzahl bestehen keine Probleme, daher schließe ich den Motor mittlerweile aus. Das ganze mal bei kalt, mal bei warm, aber eher bei warmem Motor.

Beim Auslesen von MWB122 mittels VCDS (Log anbei) ist mir aufgefallen, dass das Getriebe-Solldrehmoment scheinbar in diesen Momenten von eigentlich konstant 408NM stark abfällt und "Motoreingriff" in Feld 3 steht.

Die Doppelkupplung vom DSG wurde vom Instandsetzer erneuert, auch die Mechatronik wurde geprüft und repariert.

Außerdem hatte ich an alte Software gedacht: Viele DSGs aus der Zeit scheinen deutlich neure Firmwares zu haben. Ich habe 0603, es gibt aber scheinbar flash files für 08xx.

Meine Fragen: Kennt jemand das Problem? Hat jemand vielleicht MWB122 bei einem DSG TT 8N mal geloggt? Sieht das ähnlich aus? Ist bei der Instandsetzung vom DSG evtl. etwas nicht so gelaufen wie es soll? Kennt ihr jemandem im Bereich NRW, der Updates für den TT 8N mit DSG anbietet?

Danke für jeden Tipp!

Beste Antwort im Thema
Themenstarteram 1. März 2020 um 17:31

Motor-Talk Beitrag

 

Nach immensem Aufwand habe ich das Update des Motorsteuergeräts durchführen können. Für das DSG gibt es tatsächlich keines.

Allerdings war das Ergebnis (wie zugegebenermaßen erwartet) leider relativ ernüchternd. Gefühlt sind die Schaltpunkte etwas agiler geworden, sodass auch die von mir beschrieben problematischen Bereiche effektiver „umschaltet“ werden, aber wirklich gebracht hat es nichts.

 

Zuvor hatte ich die Klopfsensoren noch tauschen lassen. Auch das brachte subjektiv eher wenig.

 

Aber ich habe die Lösung dennoch finden können: Über Umwege (mit einem weiteren Problem, dass er nämlich des Öfteren erst beim zweiten Mal anspringt) habe ich mir das Tankentlüftungssystem genauer angesehen und dachte eigentlich erst, dass es nicht passt. Würde das TE-Ventil offen stehen, hätte der Motor theoretisch eine Falschluftquelle. Das müsste aber eigentlich sehr oft und auch seeeehr deutlich merklich sein und nicht nur bspw. beim Beschleunigen wie bei mir.

 

Ich habe mir trotzdem mal ein gebrauchtes komplettes System besorgt mit meine Behälter und TE-Ventil. Eingebaut und ganz ehrlich: Kein Vergleich, ganz anderes Auto. Dynamisch wie er nie gewesen ist.

 

Zwischendurch kam das Problem immer nochmal ansatzweise zurück für wenige Minuten. Ich dachte: Gut, es ist ein gebrauchtes Ersatzteil, besorgst du mal alle Teile ganz neu. Abgesehen vom TE-Ventil alles direkt vom Audi-Händler. Das Ventil online als Original-Bosch-Ersatzteil. Alles eingebaut, läuft wieder wie Müll, schlimmer als zuvor.

 

Also das gebrauchte TE-Ventil wieder rein, nur Behälter und Schläuche neu. So war es wieder gut.

 

Auch das TE-Ventil also noch als Originalteil besorgt und tada, er läuft perfekt. Auch wenn die Ventile nicht zu unterscheiden sind und es nach Recherche definitiv von Bosch und nicht etwa ein Fake-Produkt war, scheint das erste TE-Ventil doch von minderer Qualität gewesen zu sein.

 

Netter Zusatzeffekt: Da ich jetzt viel weniger Gas benötige, um zu fahren, schaltet das DSG auch deutlich angenehmer aus meiner Sicht.

 

Mein Mechaniker und auch andere, denen ich von dem Problem erzählt hab, sind zwar skeptisch und glauben mir nicht, dass das TE-Ventil solche Probleme machen kann - erst recht nicht, wenn es nicht gesondert im Fehlerspeicher steht - aber ganz ehrlich: Ist mir egal.

 

Ich fahre das Auto und bin jetzt überglücklich. Und ich war zeitweise wirklich fast beim Verkauf... Gott sei Dank bin ich hartnäckig geblieben :)

8 weitere Antworten
Ähnliche Themen
8 Antworten

Hallo,

es wäre denkbar das es sich in diesen Situationen um Eingriffe des ESP / ASR handelt.

Das ABS Steuergerät fordert in diesem Fall das Motorsteuergerät auf, die Leistung zurückzunehmen.

Falls es ein Update für das DSG gibt, lässt es sich nur mit einem VAG-Tester aufspielen.

Oder du gehst zu einem Tuner, der das DSG programmieren kann.

Grüße

Manfred

Themenstarteram 27. Mai 2019 um 22:39

Hallo Manfred,

danke für die schnelle Antwort!

Zitat:

@manni9999 schrieb am 27. Mai 2019 um 06:03:03 Uhr:

 

es wäre denkbar das es sich in diesen Situationen um Eingriffe des ESP / ASR handelt.

Das ABS Steuergerät fordert in diesem Fall das Motorsteuergerät auf, die Leistung zurückzunehmen.

Ich habe zu dem Thema auch schon MWB120 geloggt. Dort steht durchweg "ASR n. aktiv". Außerdem ändert sich leider nichts wenn ich ESP abschalte... daher schließe ich auch das aus.

Fehlercodes gibt es übrigens auch keine.

Zitat:

@manni9999 schrieb am 27. Mai 2019 um 06:03:03 Uhr:

Hallo,

es wäre denkbar das es sich in diesen Situationen um Eingriffe des ESP / ASR handelt.

Das ABS Steuergerät fordert in diesem Fall das Motorsteuergerät auf, die Leistung zurückzunehmen.

Falls es ein Update für das DSG gibt, lässt es sich nur mit einem VAG-Tester aufspielen.

Oder du gehst zu einem Tuner, der das DSG programmieren kann.

Grüße

Manfred

Bezüglich Update habe ich schon beim Audi Zentrum vorgesprochen; leider sagte man mir, dass Updates nur problemspezifisch bereitstehen und meine Problembeschreibung sich nicht finden lässt... daher auch kein Update über den VAG-Tester...

Ich weiß nicht mehr recht weiter; vermutlich hilft nur eine Optimierung beim Tuner, oder eher eine neue Mechatronik. Oder hast du noch andere Theorien?

Grüße

David

Hallo David,

die Updates für den TT 8N gab es nur auf CD.

Die konnte man bestellen, ich habe die CDs noch irgendwo.:D

Man musste sie manuell anstoßen und installieren mit dem VAG-Tester.

Es gibt IMO keine automatischen Updates für den TT 8N.

Für das Motorsteuergerät gab es definitiv ein Update.

Beim DSG weiss ich es nicht.

Ich schätze dein Freundlicher macht es sich einfach.

Ansonsten kannst du hier im Forum noch suchen unter dem Stichwort "Panzersound" und "Keine Leistung" für den 3,2 er mit DSG.

Da gabs mal so ein Problem ungefähr so wie du es beschreibst.

Ach ja, achte mal darauf ob diese Probleme immer dann auftreten, wenn der Tank maximal noch ca. 25% voll ist.

Wenn es wirklich nur ein Motoreingriff ist, dann ist das Getriebe sicher ok.

Grüße

Manfred

Themenstarteram 4. Juni 2019 um 19:14

Danke Manfred für das Feedback!

Zitat:

Ach ja, achte mal darauf ob diese Probleme immer dann auftreten, wenn der Tank maximal noch ca. 25% voll ist.

Ich habe auch schon an die Saugstrahlpumpe gedacht, aber so einfach ist es leider nicht... egal wie voll der Tank ist, das Problem ist immer das gleiche.

Zitat:

Wenn es wirklich nur ein Motoreingriff ist, dann ist das Getriebe sicher ok.

Deine Vorschläge haben mich aber nachdenklich gestimmt: Im Prinzip ist die Frage ja die „Zuerst die Henne oder das Ei“-Frage, bzw. Motor oder Getriebe.

Heißt „Motoreingriff“ wirklich, dass der Motor dem Getriebe übermittelt, es solle das Drehmoment reduzieren, so wäre ein DSG Update ja auch gar nicht zielführend!

Zitat:

Ansonsten kannst du hier im Forum noch suchen unter dem Stichwort "Panzersound" und "Keine Leistung" für den 3,2 er mit DSG.

Da gabs mal so ein Problem ungefähr so wie du es beschreibst.

Und: Der Artikel war in der Tat eine gute Empfehlung. Ich habe ihn gelesen und konnte tatsächlich einen Zusammenhang zw. Motoreingriff und Klopfregelung finden, s. Screenshot anbei. Auch hier wirkt es so, als würde das Motorsteuergerät einfach schlecht regulieren und nicht der Motor tatsächlich stark klopfen, da oft geringes klopfen —> Zündwinkelrücknahme—> sehr starkes Klopfen. Nichtsdestotrotz werde ich denke ich die Klopfsensoren ersetzen. Die sind günstig und ich habe auf einem Sensor ständig etwas höhere Werte als beim anderen (denke nicht, dass das normal ist). Entsprechend ist die Zündwinkelrücknahme auf dieser Seite immer höher. Dass es am Motor direkt liegen könnte, ignoriere ich jetzt erstmal... ;)

Dennoch plane ich, auch ein MSG Update und DSG Update irgendwie durchzusetzen... Schaden wird es nicht und einigen Leute aus dem Thread hat das Update auf MSG Version 7000 ja scheinbar geholfen.

Es bleibt spannend, ich berichte ob ich es lösen konnte. Verkaufen werde ich ihn sicher nicht :)

 

Für weitere Tipps bin ich natürlich immer dankbar!

Grüße,

David

Motoreingriff-klopfsensoren-zuendwinkelruecknahme

Hallo,

tank doch mal aral Ultimate 102.

Vielleicht tut sich was.

Grüße

Manfred

Themenstarteram 4. Juni 2019 um 19:59

Ich hatte V-Power Racing (100 Oktan) drin, da hat sich nichts mehr getan im Vgl. zu SuperPlus.

Probiere bei nächster Gelegenheit auch mal 102 Oktan/ultimate aus :)

Themenstarteram 1. März 2020 um 17:31

Motor-Talk Beitrag

 

Nach immensem Aufwand habe ich das Update des Motorsteuergeräts durchführen können. Für das DSG gibt es tatsächlich keines.

Allerdings war das Ergebnis (wie zugegebenermaßen erwartet) leider relativ ernüchternd. Gefühlt sind die Schaltpunkte etwas agiler geworden, sodass auch die von mir beschrieben problematischen Bereiche effektiver „umschaltet“ werden, aber wirklich gebracht hat es nichts.

 

Zuvor hatte ich die Klopfsensoren noch tauschen lassen. Auch das brachte subjektiv eher wenig.

 

Aber ich habe die Lösung dennoch finden können: Über Umwege (mit einem weiteren Problem, dass er nämlich des Öfteren erst beim zweiten Mal anspringt) habe ich mir das Tankentlüftungssystem genauer angesehen und dachte eigentlich erst, dass es nicht passt. Würde das TE-Ventil offen stehen, hätte der Motor theoretisch eine Falschluftquelle. Das müsste aber eigentlich sehr oft und auch seeeehr deutlich merklich sein und nicht nur bspw. beim Beschleunigen wie bei mir.

 

Ich habe mir trotzdem mal ein gebrauchtes komplettes System besorgt mit meine Behälter und TE-Ventil. Eingebaut und ganz ehrlich: Kein Vergleich, ganz anderes Auto. Dynamisch wie er nie gewesen ist.

 

Zwischendurch kam das Problem immer nochmal ansatzweise zurück für wenige Minuten. Ich dachte: Gut, es ist ein gebrauchtes Ersatzteil, besorgst du mal alle Teile ganz neu. Abgesehen vom TE-Ventil alles direkt vom Audi-Händler. Das Ventil online als Original-Bosch-Ersatzteil. Alles eingebaut, läuft wieder wie Müll, schlimmer als zuvor.

 

Also das gebrauchte TE-Ventil wieder rein, nur Behälter und Schläuche neu. So war es wieder gut.

 

Auch das TE-Ventil also noch als Originalteil besorgt und tada, er läuft perfekt. Auch wenn die Ventile nicht zu unterscheiden sind und es nach Recherche definitiv von Bosch und nicht etwa ein Fake-Produkt war, scheint das erste TE-Ventil doch von minderer Qualität gewesen zu sein.

 

Netter Zusatzeffekt: Da ich jetzt viel weniger Gas benötige, um zu fahren, schaltet das DSG auch deutlich angenehmer aus meiner Sicht.

 

Mein Mechaniker und auch andere, denen ich von dem Problem erzählt hab, sind zwar skeptisch und glauben mir nicht, dass das TE-Ventil solche Probleme machen kann - erst recht nicht, wenn es nicht gesondert im Fehlerspeicher steht - aber ganz ehrlich: Ist mir egal.

 

Ich fahre das Auto und bin jetzt überglücklich. Und ich war zeitweise wirklich fast beim Verkauf... Gott sei Dank bin ich hartnäckig geblieben :)

Super das Du den Fehler gefunden hast. Noch supererer das Du, obwohl schon viel Zeit vergangen ist, das Ergebnis mitteilst. Vorbildlich.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. TT 8N
  7. Audi TT 8N 3,2 beschleunigt sporadisch schlecht/DSG regelt ab?