ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. Audi A5 MMI update

Audi A5 MMI update

Audi A5 8T Coupe
Themenstarteram 17. März 2011 um 22:51

Hallo A5 fahrers :D

Ich wollte fragen ob einer weiss wo ich ein MMI Update für meinen A5 kriege ohne zum :) zu gehen

also zum downloaden.

danke schon mal für eure Mühe

wirklich ein super Forum

Beste Antwort im Thema

Ok, dann mal hier für alle Interessierten:

 

511 weitere Antworten
Ähnliche Themen
511 Antworten

Zitat:

Original geschrieben von G5GTI

Habe gerade nochmal nachgeschaut habe AMP SW 400 drauf und TUN 620 ;-)

OK, das ist ja auch der Stand, den ich jetzt wieder habe.

Eigendlich ganz o.k. was den Sound angeht.

Den Eindruck hattest du ja auch, bevor du den Kollegen mit der 3250 gehört hattest ;-)

 

Naja, ich geb ja zu, daß ich es auch gerne mal probieren würde.

 

Bin mal gespannt auf das Feedback von den ersten Downgradern von 0630 auf 0620 im TUN!!!

 

naja ein wenig mehr bass bzw volumen könnte der sub schon haben aber ja ich bin so eigentlich zufrieden der klang is ja auch gut ;:-) Aber das der Bass man so viel stärker war bei der alten SW 3250 hätte ich nicht gedacht...

allerdings muss man dazu sagen das der bass bei ihm so stark war das der subwoofer bereits schon defekt ist... also wenn man lauter dreht dann schlägt er aus und fängt das rappeln an das hat er vor dem update auch gemacht halt früher nach dem update später aber tauschen muss man den sowieso ich denke mal das bei der SW 3250 der bass so stark war das er den sub zerschossen hat..

Interessant wäre das allerdings wenn man sich nen anderen 10" subwoofer nachrüstet und einfach die SW 3250 installiert somit bräuchte man keinen externen verstärker und hätte dann ordentlich bass im auto :D

So, es gibt zwei erfolgreiche Downgrader und nach den ersten Rückmeldungen ist das Klangbild nun bei beiden wieder besser.

 

Ich habe auch nochmal ein paar Soundchecks gemacht und bin sicher, wieder den Zustand wie vor dem Update auf die 5570 zu haben. Soweit mal ok und ich bin erleichtert.

 

Aber jetzt ist natürlich, genau wie bei dir, die Neugier geweckt evtl. dem Ganzen noch ein wenig mehr auf die Sprünge zu helfen.

 

Dazu wäre eine ältere Datei (z.B. 3250) für das STG 56 (Radio bzw. TUN) von einer älteren CD genau das Richtige ;-) 

 

Schade, das es keinen Scan von deinem Kumpel vor dem Update auf die 5170 gibt, wegen der Version der TUN SW. Aber vielleicht kann ja einer der "Mitleser" hier helfen?

 

Richtig toll wäre es natürlich, die DSP Register des B&O frei zu verändern... träum!!!!

Hi,

das mit dem Downgrade interessiert mich auch. Ich habe von 3250 auf 5570 upgedatet. Ich kann auch einen Scan vom Stand 3250 bereitstellen.

Wäre toll wenn du vl. nochmal den komplett Vorgang beschreiben könntest was zu tun ist, evtl. kann man das dann auch in die FAQ verlinken. Hab da irgendwie den Überblick verloren.

Zitat:

Original geschrieben von shk87

Hi,

 

das mit dem Downgrade interessiert mich auch. Ich habe von 3250 auf 5570 upgedatet. Ich kann auch einen Scan vom Stand 3250 bereitstellen.

 

Wäre toll wenn du vl. nochmal den komplett Vorgang beschreiben könntest was zu tun ist, evtl. kann man das dann auch in die FAQ verlinken. Hab da irgendwie den Überblick verloren.

Du hast ne PN

So, ich habe mal die Versionsnummern der m. E. nach beteiligten Baugruppen zusammengestellt:

 

V 3250:

Interfacebox           H43 3250

DSP Prem                H11 0210

TUNER EU/US/RDW H42 0620

 

 

V 5570:

Interfacebox           H43 5570

DSP Prem                H11 0400
TUNER EU/US/RDW H42 0630

 

 

 

 

 

So, damit ist klar, es wurde beim Update von der 3250 auf die 5170 nur am B&O (DSP Prem) gedreht.

Und zwar von SW 0210 auf 0400

 

Beim Update von der 5170 auf die 5570 nur noch an der Radio Unit (TUNER).

Und zwar von SW 0620 auf 0630

 

Soweit so gut. Nach dem erfolgreichen Downgrade der TUN auf 0620 wäre jetzt der Downgrade der B&O auf die 0210 das Ziel.

 

Wenn sich diese auf einer älteren Update CD findet, könnte es klappen, den "ganz ursprünglichen Zustand" wieder herzustellen.

 

VG

Tschako

 

 

P.S. Danke an shk87 für den 3250 Scan!

jetz heist es eine alte mmi update cd zu bekommen.wenn es die überhaupt gab.

Zitat:

Original geschrieben von ladadens

jetz heist es eine alte mmi update cd zu bekommen.wenn es die überhaupt gab.

ich meine die gab es -zu mindest aus A6 4F Versionen und die sollten ja auch im A4 A5 funktionieren?

Ich kann heute ggf. mal bei meinem Audi Händler anfragen, hat einer die aktuelle TN für den Satz; ggf, kann ich daraus mehr Rückschlüsse ziehen.

Hoi,

ja genau wenn ich die SW stände so sehe muss es am DSP liegen also SW 210 war bei ihm ja davor drauf und wurde auf die 400 hochgezogen ;-) Hast du mal geschaut ob die SW 210 vieleicht sogar auf den 2 CDs drauf ist?

Nach erfolgreichem Downgrade, welches ich am Samstag nach Anleitung von Tschako an meinem A5 durchgeführt habe, wollte ich hier mal ein kurzes Feedback geben.

Der Bass ist wieder da!

Da die Erwartung auf das Downgrad sehr hoch lag, war ich nach den ersten Tests noch ein wenig verunsichert, ob das nun der Zustand wie vor dem Update von 5170 auf 5570 war. Ich hatte mit verschiedenen Lautstärken und Basseinstellungen so lange getestet, bis mir der Kopf dröhnte. :eek:

Ist auch schwer zu sagen, wenn man den direkten Vergleich nicht hat und das Update hatte ich schon vor 10 Monaten gemacht. Nach weiteren Tests am Sonntag und heute auf der Fahrt zur Arbeit bin ich mir nun sicher, dass das Downgrade ein voller Erflog war.

Gut auch, dass die anderen Einstellungen vom gesamten Update von 5170 auf 5570 erhalten geblieben sind. Es wurden nur die Einstellungen im TUNER von 630 auf 620 zurückgesetzt.

 

Besten Dank auch hier noch mal an Tschako, der durch seine Hartnäckigkeit und seine Mühe für diesen Erfolg verantwortlich ist und an ladadens, der entscheidende Hinweise dazu gab.

Bin schon gespannt, ob durch das Mitwirken von G5GTI und Scotty18 noch mehr geht. Alles Spezialisten, denen wir hier schon viel verdanken.

Wäre ja echt klasse.

Unisurfer

:D freut mich das es bei dir auch geklappt hat ;-) Man müsste mal schauen ob die SW 210 vom DSP auch auf den CDs drauf ist habe sie nur gerade leider nicht hier wenn ja müsste das Downgrade auch möglich sein damit wäre auf alle fälle nochmal deutlich mehr Bass drinnen :-)

Ansonsten müsste man mal schauen woher man die SW 210 bekommt damit man das mal versuchen kann :-)

Mfg

Also auf den mir zugänglichen 5570er Update CD´s für den 8K/8T und den A6, A8 ist die SW 210 für den AMP_LC_P (B&O) nicht drauf (hatte ich natürlich gleich geprüft ;-))

 

Die SW-Updates für den B&O bestehen immer aus jeweils 2 Binär-Files. Eines für den DSP und eines für den s.g. STA (jemand ne Idee wofür die Abkürzung steht?)

 

Denkbar, dass es auch auf Update-CD´s mit drauf ist, die wegen anderer Änderungen bekannt sind. Wenn wir Pech haben, geht es mangels früherer Update-CD´s nur über den VAS-Tester bzw. online beim :) oder gar nicht, da die Dateien nicht einzeln in einer Update-fähigen Form zu kriegen sind.

 

Bin gespannt, ob Andy was rausfindet.

Ok des ist blöd... aber man kann die Updates die über SVM gehen auch manuell offline über einen Tester machen ;-) Allerdings brauch man dafür den passenden Diagnose PC und die passende SW daran kommt man glaube ich nicht so leicht drann...

Zitat:

Original geschrieben von Unisurfer

Nach erfolgreichem Downgrade, welches ich am Samstag nach Anleitung von Tschako an meinem A5 durchgeführt habe, wollte ich hier mal ein kurzes Feedback geben.

Der Bass ist wieder da!

Da die Erwartung auf das Downgrad sehr hoch lag, war ich nach den ersten Tests noch ein wenig verunsichert, ob das nun der Zustand wie vor dem Update von 5170 auf 5570 war. Ich hatte mit verschiedenen Lautstärken und Basseinstellungen so lange getestet, bis mir der Kopf dröhnte. :eek:

Ist auch schwer zu sagen, wenn man den direkten Vergleich nicht hat und das Update hatte ich schon vor 10 Monaten gemacht. Nach weiteren Tests am Sonntag und heute auf der Fahrt zur Arbeit bin ich mir nun sicher, dass das Downgrade ein voller Erflog war.

Gut auch, dass die anderen Einstellungen vom gesamten Update von 5170 auf 5570 erhalten geblieben sind. Es wurden nur die Einstellungen im TUNER von 630 auf 620 zurückgesetzt.

 

Besten Dank auch hier noch mal an Tschako, der durch seine Hartnäckigkeit und seine Mühe für diesen Erfolg verantwortlich ist und an ladadens, der entscheidende Hinweise dazu gab.

Bin schon gespannt, ob durch das Mitwirken von G5GTI und Scotty18 noch mehr geht. Alles Spezialisten, denen wir hier schon viel verdanken.

Wäre ja echt klasse.

Unisurfer

Wie genau bist du nun vorgegangen ?

@Scotty18:

Nach Aktivierung des manuellen SW Downloads (SWDL manuell im MMI) erscheint während des bekannten Updatelaufs zusätzlich die Auswahl "Benutzerdefiniert". Dann läßt sich auch eine ältere Version zum "Update" auswählen. Vorrausgesetzt sie ist auf der CD. Also im konkreten Fall die 1. CD mit dem Update auf die 5170 einlegen.

 

Bei der TUN funktioniert es aber nur, wenn auch der Bootloader der TUN zum Update mitausgewählt wird. (obwohl die Version die gleiche ist wie bisher!)

 

Habe die Anleitung fertig und schick sie dir gerne per eMail. Bitte Mailadresse kurz per PN senden.

 

VG

Tschako

Deine Antwort
Ähnliche Themen