ForumSierra & Scorpio
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Sierra & Scorpio
  6. ASU nicht bestanden, CO zu hoch

ASU nicht bestanden, CO zu hoch

Themenstarteram 20. Juni 2006 um 18:46

Hallo,

war nun endlich mit meinem alten Sierra beim TÜV. Gab auch gleich 5 Mängel und die ASU hat es auch nicht gegeben.

So, also raus den Schrauber und das Schweißgerät und schon waren 5 Mängel weg.

Zum ASU-Problem vermutete ich die Lambdasonde. Der Sierra ruckelte ab und zu, fühlte sich an wie wenn der Sprit fehlt. Damals habe ich ausgiebig im Forum gelesen und die Tipps gingen alle in Richtung Lambdasonde. Hab die Sonde dann abgeklemmt und das Auto lief ohne die Sonde wieder wunderbar.

Nun habe ich eine neue Universalsonde(für dieses Modell) gekauft und eingebaut. Auto läuft wunderbar, nur die Nachprüfung der ASU ergab einen viel zu hohen CO-Gehalt im Leerlauf. War daraufhin bei Ford, die haben über ne Stunde rumgemessen und eingestellt, aber der Wert ging nicht runter. Jetzt sollte ich mir auf Verdacht eine original Sonde von Ford kaufen und eventuell auch einen Kat. Das kostet aber zuviel, denn in zwei Jahren wird es das Auto wohl nicht mehr geben.

Es gibt doch auch so genannte Werkstätten deines Vertrauens ;-) nur leider kenne ich da niemand.

Kann mir da von euch vielleicht einer helfen??

Viele Grüße, Micha

Ähnliche Themen
11 Antworten

Wie war der Lambdawert? Der gibt u.A. Aufschluß über die Sonde. Ist der Lambdawert OK und das CO zu hoch, deutet dies auf einen defekten Kat hin. Läuft der Motor insgesammt zu Fett (auch zu erkennen am Lambdawert), kann eine Undichtigkeit in der Abgasanlage vor der Lambdasonde schuld sein.

Themenstarteram 20. Juni 2006 um 19:56

also die Nachprüfung beim TÜV ergab folgendes:

Min Max Ist Ergebnis

Zündzeitpunkt --- --- ---

Leerlauf 775 975 ---

CO-Gehalt 0,500

Erhöht. Leerlauf 2800 3100 2930 i.O.

CO-Gehalt e.L. 0300 0,009 i.O.

Lambda e.L. 0,980 1020 1065 nicht i.O.

Regelkreis Drehz. 700 1000

Regelkreisprüfung Grundv. 2 Ausl.

Lambda Start: ---

Die Untersuchung wurde abgebrochen.

Der TÜV-Mensch sagt dass der Kat OK wäre.

Bei der Ford Werkstatt war der CO-Wert im Leerlauf viel zu hoch

am 20. Juni 2006 um 21:04

Hi

also den entscheidenden Wert , der des CO im Leerlauf kann ich nicht sehen. Nur dass er 0,5 haben sollte, aber wieviel er denn hatte steht nicht da.

Meiner hatte auch 4,5 oder so, konnte dann mit der Einstellschraube auf 3,5 gebracht werden.

Den Rest hat der Typ hingepfuscht. :-)

Ich hatte meinen Motor aber immer absichtlich fett eingestellt.

Hat dein Motor vielleicht auch diese CO - Einstellschraube am Luftmengenmesser?

Meiner hatte die , war aber auch ein OHC mit 85kW.

Und keine Lambda-Sonde.

Da konnte man es sonst immer einstellen , warum beim letzten mal nicht , weiß ich auch nicht mehr.

Hat mich auch nicht mehr weiter gekümmert da ich die AU ja bekommen hab.

Gruß Patrick

Themenstarteram 20. Juni 2006 um 21:19

Hi, der Wert steht nicht drin, weil die Prüfung abgebrochen wurde aber er war irgendwo zwischen 3,5 und 4.

Die Schraube am Luftmengenmesser wurde vom Ford-Händler auch verstellt, aber es änderte sich nur minimal.

Der Motor ist ein DOHC mit 88KW

Hmm, wo bekomm ich jetzt ne Plakette her? Den Bericht selbst brauch ich ja gar nicht, denn den kann man ja mal verlieren ;-)

Drunter und drüber hier

 

1. gibt es seit ca. 20 Jahren keine ASU (Abgassonderuntersuchung) mehr. Wir reden hier wohl von der AU = Abgasuntersuchung, oder?

2. hat ein Ford Sierra DOHC keinen Luftmengenmesser.

3. kann man bei OHC-Motoren mit G-Kat den CO-Wert am (da vorhandenen) Luftmengenmesser nicht einstellen. Ist eh sinnlos bei Abgasreinigung durch Katalysator. Der macht das CO nämlich weitgehend zunichte.

4. sind die geposteten Werte wenig aussagekräftig für eine Diagnose. Erkennbar ist, dass der Motor im erhöhten Leerlauf wohl zu mager (Lambda >1) läuft. Evtl. Lambdasonde defekt, aber auch andere Fahler möglich.

5. ist bei alleinig zu hohem CO-Wert im Leerlauf (max. 0,5% am Auspuffendrohr - nach dem Katalysator) der Kat. wohl defekt. Muss dann neu oder man trickst, letzteres ist aber im Falle einer Nachprüfung nicht empfehlenswert...

am 21. Juni 2006 um 0:26

Hou

ich vermute dass du mit 3.5-4.0 % CO schon in einem Bereich bist wo der Kat nicht mehr arbeitet.

Denn um aus CO , CO² zu machen braucht man.... richtig O²

Wenn man also unter Lambda 0.98 fährt hört der Kat auf zu arbeiten weil kein/kaum noch O² im Abgas.

Mein Kumpel hatte in seinem Escort MIT KAT ein Rennsteuergerät welches auf ca Lambda 0.9 anfettet , bei der AU ( ich weiß Vollidiot ) hatte er dann auch einen CO-Wert von 3.5 %, und ist nicht durchgekommen.

Originalsteuergerät rein, Lambda wieder auf 1.0, CO unter 0.5%, am Kat nix kaputt.

Bei Volllast oder bei Turbomotoren wird auch schon früher angefettet in Bereiche wo der KAt nicht arbeitet. Aber diese Betriebspunkte werden bei den derzeitigen Normen noch nicht überprüft. :-)

Also wenn du Glück hast ists ne "Kleinigkeit" an der Gemischbildung. Mal den LuftMASSENmessen durchgeprüft?

(Ich denk schon wenn du beim Ford-Händler warst)

Lambda Sonde kaputt ? hm , normal fettet der Motor dann schon an ja , ich glaub aber nicht dass sich das Steuergerät im Standgas auf das Lambdasignal verlassen kann.

Denn oft reicht das Standgas nicht aus die Lambdasonde auf Betriebstemperatur zu bringen.

 

PS:

Achja , es gibt zwar verschiedene Arten von Lambda-Sonden , jedoch glaube ich dass ältere Autos nur Schmalband/2-Punkt- Lambdasonden haben . Welche alle im Bereich von ca. 0-0.8 Volt arbeiten. Da sie alle die selben galvanischen Elemente enthalten, sind also tauschbar. (Hab ich auch gemacht)

Gruß Patrick

Verwirrung

 

Total falscher Dampfer.

Der DOHC hat auch keinen Luftmassenmesser, sondern einen MAP-Sensor. Nicht einstellbar, fällt als potentielle Fehlerquelle also schon einmal weg (dann würde der Motor größere Laufprobleme haben).

Und dann gibt es keinen "Arbeitsbereich" des Katalysators, im Bereich um Lambda 1 findet einfach die optimale Oxidation und Reduktion der anfallenden Schadstoffe statt. Weicht der Lambdawert mehr oder weniger stark von 1 ab, ändern sich auch recht abrupt die Werte der sonstigen Abgaskomponenten. Aber dazu muss das Auto an einen Viergastester (AU-Gerät), erst dann kann man sich eine Aussage erlauben...

Es wird immer schlimmer

 

Zitat:

Original geschrieben von PaterRick

oft reicht das Standgas nicht aus die Lambdasonde auf Betriebstemperatur zu bringen.

Oh je, hör bitte auf zu Phantasieren und mach Dich erst mal schlau: im DOHC ist wie in fast allen FORD aus der Genaration eine beheizte Lambdasonde (mit vier Kabeln dran) verbaut...

am 22. Juni 2006 um 20:28

Re: Verwirrung

 

Zitat:

Original geschrieben von uwevdlieck

Und dann gibt es keinen "Arbeitsbereich" des Katalysators, im Bereich um Lambda 1 findet einfach die optimale Oxidation und Reduktion der anfallenden Schadstoffe statt.

So , und wo ist da der Unterschied ?!

Ab 0,975 wird so gut wie nicht mehr oxidiert

und ab 1.025 nicht mehr reduziert.

Ich finde da kann man von Arbeitsbereich reden.

Ja stimmt vom DOHC hab ich wirklich keine Ahnung und auch noch nie was schrauben müssen, ich hab aber extra nachgelesen und da wurde was von einem Luftmassenmesser gesagt.

Das mit der Lambdasonde ist keine Phantasie :D

ich wollte noch nachhacken obs denn eine einpolige ist habs aber vergessen.

PS:

Womöglich hat der DOHC noch Sekündärlufteinblasung wie mein RX, dann würd das mit dem Kat auch nicht mehr stimmen. Ohje ;)

Themenstarteram 22. Juni 2006 um 20:50

Hallo zusammen,

hab jetzt viel gelesen, gelernt und telefoniert.

Es ist also eine Sonde mit 4 Kabeln. Den Stecker musste ich von der Originalen Sonde abzwicken und mit der Universalsonde verbinden. War nicht schwer, da die Kabel nicht zu verwechseln sind.

Nun gab es noch den Tipp das graue Kabel parallel zu erden. Das war mir neu, das Auto hing also am Tester und die Werte waren natürlich viel zu hoch. Daraufhin das graue Kabel geerdet und schwupp kamen die Werte fast in den Normalbereich. Aber eben nur fast. Im Ansaugbereich ist ein Bauteil welches man mittels Schraubendreher verstellen kann. Ich weiß nicht was das ist, auf jeden Fall gehen auch noch elektrische Kabel davon weg. nach ca. 15 Minuten drehen nach links, drehen nach rechts, Gas hoch Gas runter usw. waren die Werte plötzlich grün. Hurra!!! Schnell den Ausdruck gemacht und die Plakette drauf. Jetzt kann der alte Knabe noch zwei Jahre fahren und dann war es das wohl, denn er ist dann fast 20 Jahre alt.

Also vielen Dank an alle die gepostet haben!!

Ach fast hätt ichs vergessen, für mich bleibt es nach wie vor beim Ausdruck ASU. Das AU gefällt mir so wenig wie das KW.

Nochmals Danke und bis zum nächsten mal

am 22. Juni 2006 um 20:55

Oiiii verdammt , klar muss man bei der 4-Pol einen Pol erden.

Was bei der Einpoligen über die Masse geht , geht bei der 4Poligen über ein eigenes Kabel.

Dann noch ein Pol Signal (der von der Einpoligen )und dann noch 2 für Heizung.

Ach und natürlich grats, zur AU ;)

Zum Glück ist der Kat doch OK

Gruß Patrick

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Sierra & Scorpio
  6. ASU nicht bestanden, CO zu hoch