ForumA6 4G
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4G
  7. Android Kopplungs- und Verbindungsprobleme mit MMI+ 4G FL

Android Kopplungs- und Verbindungsprobleme mit MMI+ 4G FL

Audi A6 C7/4G
Themenstarteram 9. Februar 2016 um 17:46

Hi!

Habe seit 1,5 Wochen meine A6 mit großem MMI. Habe Connect und BT Phone Anschluß.

Gekoppellt ist via W-Lan und BT ein HTC One M8 mit neuester Android Software.

Auf der 5550km hin- und Heimfahrt ins SKigebite habew ich permanent neu koppeln müssen.

Dauernd war Verbindung weg, egal ob W-Lan oder BT. Habe bereits alles im Tel. erlaubt und auch freigegeben. Smartlock ist auch deaktiviert.

Im MMI ist auch eine Datenkarte drin. Hat das Problem auch jemand?

Weiterhin ist das Handy nicht in der Situation wenn es mit dem MMI via W-Lan und BT verbunden ist sich aufzuladen per Kabel. Das Teil ist nach 6 Stunden fast leer gelutscht. Das BORD USB in der Mittelkonsole ist quasi zu schwach. Hatte aber im Q5 nie Probleme.

Ähnliche Themen
17 Antworten

Habe keine Probleme mit den gleichen Voraussetzungen (Galaxy S4).

Allerdings ist das Laden tatsächlich etwas lahm.

Ich gehe mal davon aus, dass Dein Smartphone Energiesparoptionen wie deaktivieren der WLAN-Verbindung bei abgeschalteten Display oder sowas an hat. Meine Empfehlung ist daher auch eher im Forum Deines Smartphones nachzufragen. Bei meinem LG G4 habe ich z.B. das Problem, dass sich bei abgeschalteten Display auch das WLAN nach kurzer Zeit deaktiviert und somit Musik hören nur sehr kurz funktioniert.

Themenstarteram 10. Februar 2016 um 15:41

Nein, habe dir Energiesparfunktionen aus. Was auch noch dazu führt, das das Bordnetz es nicht schafft, das Tel. zu laden. Laufend Soll ich auch wieder Paarungscodes, und Zugriff auf Mitteilungen und Tel. Buch freigeben. Im Q5 mit MMI 3G, alles einwandfrei.

Um das Telefon auszuschließen, würde ich es mal mit einem anderen Android-Gerät probieren.

Welche Android Version nutzt du denn?

Themenstarteram 10. Februar 2016 um 16:07

Die letzte! 6.0

Mein FL ist ja von 12.2014. Ganz am Anfang hatte ich das Problem mit meinem Galaxy S5 auch. Irgend wann war es dann vorbei mit den Verbindungsabbrüchen. Was ich nicht mehr genau weiß, ob es ein Update beim Auto oder beim Smartphone gegeben hat. Da Dein A6 ganz neu ist, bin ich davon ausgegangen, dass der auch den aktuellen Softwarestand hat und wenn die Abbrüche vom Auto kommen mittlerweile behoben sein sollten. An Android 6.0 kann es grundsätzlich auch nicht liegen, denn mein LG G4 hat auch Android 6.0 und funktioniert was die Kopplung anbelangt einwandfrei (wie auch mein Galaxy S5 davor). Irritiert bin ich auch, dass es der Bord-USB-Port nicht schafft Dein Smartphone zu laden. Bei meinem Smartphone funktioniert sogar der Schnelllademodus und dafür braucht es ordentlich Ampere. Hast Du mal ein kürzeres (so ca 15-20cm) Ladekabel(USB-Kabel) versucht? Außerdem gibt es bei meinem A6 (PhoneBox) zwei USB-Buchsen, hast Du beide schon probiert?

Themenstarteram 10. Februar 2016 um 20:56

Hi. Bisher nur die rechte, die fürs Tel. vorgesehen ist. Das hier ist mein Kabel:

http://www.amazon.de/.../ref=sr_1_7?...

Das Kabel würde ich zum laden nicht nehmen. Ich denke, dass ist auch der Grund, warum Du so wenig Leistung beim laden hast. Es ist zum einen ziemlich lang und zum zweiten im Auto bestimmt aufgerollt, was für das Laden kontraproduktiv ist. Ich habe wie gesagt ein sehr kurzes Kabel (15-20cm) und damit lädt es sehr gut. Als Anfang könntest Du mal das original Kabel des HTC Ladegerätes ausprobieren. Versuch auch mal das Laden an beiden USB-Ports aus.

Versuch mal so ein Kabel.

Themenstarteram 11. Februar 2016 um 19:48

Ja, wollte auf jedenfall, ein kürzeres Kabel mal probieren allerdings zum rausnehmen für Mails / What´s app, etc.... muesste es jedesmal abstöpseln. Also 30-60cm müsste es schon sein!?! Oder? Dachte an das hier:

http://www.amazon.de/.../ref=sr_1_1?...

Klingt so, als ob das gehen könnte. Versuchs dennoch erst einmal mit dem original-Kabel ob es dann besser lädt.

Themenstarteram 12. Februar 2016 um 17:54

Habe den Energiesparmodus ausgeschaltet. Klappt besser, aber nicht optimal. Und SMS... gehen gar nicht. Weder lesen, schreiben, noch diktieren. ?? ; ( So ein Schmarrn!

am 14. März 2016 um 16:19

Hallo DocRog998,

wie sieht es denn bei Dir mit der Telefonbuch-Übertragung aus. Ich habe auch ein HTC One M8 mit Android 6.0 und bei mir lassen sich die Kontakte einfach nicht übertragen. Ich habe schon so viel gelesen und probiert, aber es geht einfach nicht. In meinem Dienst-Passat (Bj. 2015) geht es auch nur eingeschränkt, da von den 328 Kontakten nur 320 übertragen werden und dann zeigt er mir einen Fehler beim Import an. Aber im A6 geht es eben überhaupt nicht. Ich werde noch wahnsinnig. Meine Vermutung liegt eindeutig bei der neuen Android-Version, da es vorher im alten A6 4f mal funktionierte und nach dem Update auf 6.0 auch nicht mehr.

Hallo,

es gibt es Update für Bluetooth Schnittstelle...

http://www.audi.de/.../handyvorbereitung.html

Da ich nur ein MMI 3G hab, kann ich leider nicht sagen ob es euch etwas bringt...

Grüße

auch wenn mein A6 noch nicht hier ist, habe ich eine Vermutung, die euch vielleicht helfen könnte.

Unter Android 6.0 wurde ein neues Berechtigungssystem eingeführt, Apps haben nicht mehr Standardmässig Zugriff auf eure Kontakte, Kalender, SMS und den Datenspeicher. All diese Berechtigungen müssen einmalig manuell gesetzt werden.

Wird die Verbindung bei euch über diese Audi App hergestellt?

Wenn ja, geht mal in euren Android Smartphones nach Einstellungen > Apps, und sucht hier nach der Audi App.

Im Anschluss könnt Ihr hier "App Permissions" oder auf Deutsch "App Berechtigungen" auswählen.

Jetzt müsst ihr dort nur noch prüfen ob überall der Haken gesetzt ist.

Eventuell klappt das dann mit euren Kontakten und den SMS.

Kann es wie gesagt, mangels A6, noch nicht testen oder bestätigen. Aber klingt für mich stark nach einem Android 6 Problem, zumal es laut einer Aussage ja unter Android 5 noch geklappt hat.

Screenshot-2016-03-15-09-43-16
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4G
  7. Android Kopplungs- und Verbindungsprobleme mit MMI+ 4G FL