ForumA6 C8/4K
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 C8/4K
  7. Allgemeine Codierungen VCDS VCP

Allgemeine Codierungen VCDS VCP

Audi A6 C8/4K
Themenstarteram 2. Februar 2019 um 9:07

Hallo zusammen,

mein A6 45 Tdi, war anfang der Woche 3 Tage in der Werkstatt.

Ich hatte eine eng beschriebene DIN A4 Seite mit Beanstandungen und Fehlerberichten abgegeben.

Teilweise arg störende Dinge und diverse kleinere Dinge mit "Optimierungsbedarf".

Die wichtigsten Probleme (Windgeräusche und "Fahrer ausgesperrt während Motor läuft") wurde nachgeschaut , und gelöst, so weit ich das bisher beurteilen kann.

Das schlechte Anfahrverhalten des Getriebes stand auch auf der Liste. Da hatte ich aber eh keine Hoffnung auf Besserung.

Aber alle "Komfort-Probleme" konnten nicht gelöst werden, da es angeblich seitens Audi nicht mehr vorgesehen ist, diese Einstellungen zu ändern.

Dies sind bei mir:

-Verbrauchsanzeige um 5% korrigrieren (meine Anzeige zeigt etwas 0.5 bis 0.7 l/100 zu wenig an.)

Seit nunmehr 15 Jahren bei inzwischen 7 Audis lasse ich dies kurz nach dem Kauf korrigieren. Jetzt soll das nicht mehr mehr möglich sein.

-Scheinwerfer deaktivieren, wenn Coming Home Funktion verwendet wird (nur Türvorfeldbeleuchtung anschalten hätte ich gerne). Dies ging früher in den Einstellungen im Menü des MMI

-Parkbremse immer automatisch aktivieren, wenn Motor mit STOP-Knopf abgeschaltet wird.

-Wetterradar während der Fahrt aktivierbar. (Ging bisher immer)

-Ton erklingen lassen, wenn der Spurhalteassi abschaltet. Klar dies könnte zu einem nervigen Dauerpiepen führen :-)

-Senden die Fahrziele an ds Navi mit Audi-App. Bei mir kommen die Ziele meist erst an, wenn ich schon dort bin.

-Kofferraum Öffnen mit Fußbewegung (streng nach Anleitung) klappt bei mir nur zu 33%.

Muss also oft 3x "Treten" und dabei oft mit schwerem Gepäck die Balance halten - Sieht sicher für Zuschauer lustig aus.

-Kleinigkeit: Korrektur des Bordbuchs (in meinem taucht der A6 Avant 45 TDI in den technischen Daten noch gar nicht auf). Aber ein Neueres gibt es angeblich nicht - Kann ich mir in der heutigen DokumentationsPflicht-Zeiten gar nicht vorstellen.

Immerhin hab ich alles schriftlich dokumentiert und als Reklamation dem Händler schriftlich gegeben.

Dafür bekam ich auch einen kostenlosen A4 Leihwagen in den 3 Tagen.

Auch ein nettes KFZ - Aber ich war sehr froh, meinen A6 wieder zurück zu haben. Ist insgesamt gesehen schon ein tolles Auto.

Bei Übergabe wurde mir noch gesagt, dass es in Kürze ein "Komfort-Funktionen-Update" geben soll.

Bin mal gespannt, wer es hier zuerst bekommt und was drinsteckt.

Beste Antwort im Thema

Zitat:

@Neocramencer schrieb am 3. März 2019 um 19:12:12 Uhr:

Zitat:

@hadez16 schrieb am 3. März 2019 um 18:18:00 Uhr:

Wieso via PN?

Wir sind nicht hier um Dinge herauszufinden um diese dann via PN zu tuscheln

Du bietest doch deinen Codierservice sicherlich auch nicht umsonst an oder? Ich habe hier nur meine Erfahrung kund getan das es mit einer Codierung geht und ich es jetzt in der Praxis teste.

Das Handwerk ist nicht umsonst, jedoch halte ich in der Community mit keinen Infos oder Anleitungen hinterm Berg, noch nie.

 

A sagen aber B für sich behalten brauchen wir hier nicht.

4505 weitere Antworten
Ähnliche Themen
4505 Antworten

nicht das ich wüsste

bei LED aber eh egal ^

War nun beim freundlichen bezüglich diverse Fehlermeldungen und Codierungen. Leider konnte er mir nur den Lane Assi rausnehmen, sein Laptop mit VCP ist abhanden gekommen. Laut der VCDS User Liste ist in meiner Umgebung, 15898 auch keiner der VCP hat....

Ist das so ein spezielles Programm? Wie komm ich noch dazu das VIM dort zu programmieren und warum geht das nicht mit VCDS?

Ich bin auch 145km weit weg, aber ich hätte VCDS.

@MR1580 brauch doch aber ein Codierer mit VCP...

Sorry, mein Fehler

Zitat:

@ronnystritzke schrieb am 15. Mai 2024 um 14:53:31 Uhr:

@MR1580 brauch doch aber ein Codierer mit VCP...

Weshalb denn? Ich lese nirgens Kontext zu deinem Begehr.

VIM schrieb er mal…

 

@MR1580 mit nem Clone würde ich an meinem Fahrzeug nichts machen an fremden aber schonmal überhaupt nicht. Oder hast Du jetzt ein originales?

Ach...jetzt hab ich es gelesen....der Beitrag liest sich verwirrend ;) Pardon.

Zitat:

@Caddy Darko schrieb am 15. Mai 2024 um 15:22:32 Uhr:

VIM schrieb er mal…

@MR1580 mit nem Clone würde ich an meinem Fahrzeug nichts machen an fremden aber schonmal überhaupt nicht. Oder hast Du jetzt ein originales?

So was kannst du mir auch über PN schreiben, oder hast du dich auf mich eingeschossen?

Wenn Du mir was zu sagen hast dann bitte über PN.

Gruß aus Berlin

Zitat:

@MR1580 schrieb am 15. Mai 2024 um 14:49:34 Uhr:

Ich bin auch 145km weit weg, aber ich hätte VCDS.

Nein, das klären wir genau hier, denn anderen Usern Hilfe mit einer Fälschung anbieten, bei einem Fahrzeug dieser Preisklasse...

Eher nicht.

Ihr könnt euch mal alle Beruhigen, ich habe Hilfe angeboten, aber nicht geschrieben, dass ich es mache! Ich hab ein Kumpel mit einer Werkstatt und der hat ein Zugelassenes VCDS.

Also alles gut!

Ich rege mich ja nicht auf, war nur etwas verwirrt weil Du ja letztens diesen Clone hattest. Von einer Werkstatt hast Du oben leider nichts geschrieben. Das hat nichts mit einschiessen zu tun. Mit nem Originalen kann man schon viel Mist bauen, mit nem Clone kommt dann noch dazu das das Teil eventuell selbst Mist baut! Das ist bei fremden Fahrzeugen halt ein NoGo!

Zitat:

@hadez16 schrieb am 15. Mai 2024 um 15:09:43 Uhr:

Zitat:

@ronnystritzke schrieb am 15. Mai 2024 um 14:53:31 Uhr:

@MR1580 brauch doch aber ein Codierer mit VCP...

Weshalb denn? Ich lese nirgens Kontext zu deinem Begehr.

Bezüglich VIM ja...

Hallo Leute ,

Hat das schon jemand gehabt ?

Ich habe vor die Homelink Steuerung nachzurüsten und wollte vor ab im STG 5F schon mal den Knopf im Display aktivieren bevor ich die Hatdwareteile eingebaut hatte.

Nach diesen Codierungen hier:

 

STG 5F > Anpassung >

> Car_Function_Adaptations_Gen2-menu_display_ugdo > Wert auf "aktiviert" setzen

> Car_Function_Adaptations_Gen2-menu_display_ugdo_over_threshold_high > Wert auf "aktiviert" setzen

> Car_Function_List_BAP_Gen2-UGDO_0x14 > Wert auf "aktiviert" setzen

> Car_Function_List_BAP_Gen2-UGDO_0x14_msg_bus > Wert auf "Klemme 15" setzen

 

wurde kein Symbol oder Knopf aktiviert, sondern verschwand zusätzlich der Start Stop Knopf . Habe danach direkt alle Änderungen wieder zurückgenommen bis auf die Klemme 15, die ist immer noch aktiv weil ich denen alten Wert nicht gemerkt habe.

Der Start Stopp Knopf bleibt aber leider immer noch ausgeblendet . Jetzt geht der Wagen immer aus und ich kann es nicht deaktivieren. Hat das schon jemand so gehabt ? Und was steht normalerweise beim letzten Schritt bei der Klemme 15 ? Würde dann komplett alles rückgängig machen.

 

 

[Von Motor-Talk aus dem Thema 'Start Stop Knopf verschwunden ausgeblendet' überführt.]

Asset.JPG

Wenn du das mit VCDS gemacht hast steht der alte Wert im Debugordner…

 

[Von Motor-Talk aus dem Thema 'Start Stop Knopf verschwunden ausgeblendet' überführt.]

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 C8/4K
  7. Allgemeine Codierungen VCDS VCP