ForumW164
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. W164
  7. Airmatic Problem

Airmatic Problem

Mercedes
Themenstarteram 27. Mai 2019 um 21:02

Hallo liebe Foristen,

ich habe ein Problem mit meiner Airmatic.

Fahrzeug ist ein ML-Klasse mit luftfederung.

Zum Problem der Kompressor war laut und Fahrzeug ließ sich nicht mehr in der Höhe verstellen, neuer Kompressor eingebaut Relais nicht getauscht ok weiß heute das ich das hätte tun sollen. Kabel zum Kompressor angesteckt auch zum 2 ten Anschluss denke das magnetventil angesteckt, Fahrzeug gestartet , Fahrzeug Motor geht nach kurzer ca10 sec. Laufzeit aus, ist das normal?

Der neue Kompressor macht die gleichen lauten Geräusche wie der alte sie gemacht hat in den paar Sekunden bis der Motor ausgeht.

Möchte nicht einen weiteren Kompressor den ich schon habe schrotten weil eventuell das Airmatic Steuergerät defekt ist, allerdings zeigt SD dieses nicht als defekt an.

Oder ist wenn der Kompressor Motor defekt ist die stromaufnahme so gross das eine schutzschaltung im Airmatic Steuergerät , falls es die gibt , den Fahrzeug Motor abschaltet, und ich kann den neuen Kompressor bedenkenlos anbauen?

Gruß Michael

Ähnliche Themen
51 Antworten

Wo ist das Problem, die SD sagt dir doch alles.

Der Kompressor füllt den Druckbehälter mit Luft und wenn der voll ist geht der Kompressor aus.

Themenstarteram 29. Mai 2019 um 9:18

Der Dieselmotor geht aus , deshalb fragte ich ob da ein Zusammenhang besteht zwischen Kompressor und Motor Steuerung, die diesen abschälten lässt.

Oh das kommt mir unangenehm bekannt vor der Motorlauf war vor der Komp. Rep IO ?

Bist du an der Steuer box im Motorraum dran gewesen?

Themenstarteram 30. Mai 2019 um 18:21

Ja ,der Motorhaube war in Ordnung, jetzt ist aber der Kompressor noch nicht wieder erneuert, er liegt zwar hier möchte ihn aber erst einbauen wenn ich weiß dass er nicht aufgrund eines anderen Fehler direkt wieder kaputt geht. Nein ich bin nicht an der Steuerbox im Motorraum gewesen, wieso was könnte denn dort sein ? Gruß

Mach den Kasten auf und prüf die Sicherungen.

Themenstarteram 30. Mai 2019 um 18:28

Die große Kompressor Sicherung im Kasten habe ich geprüft, ist in Ordnung.

Themenstarteram 30. Mai 2019 um 18:35

Er läuft ja auch an, für vielleicht 2 Sekunden bis der Diesel ausgeht

dh ja auch die anderen Sicherungen prüfen da hängt auch die Motorsteuerung dran.

KEINE RELAIS UMSTECKEN !

Themenstarteram 30. Mai 2019 um 18:45

Nein, habe ich nicht vor , hast du schlechte Erfahrungen gemacht, frage nur weil ich gerne die Hintergründe kennen möchte ,auch was andere in dem oder ähnlichen Fall erlebt oder gemacht haben.

Themenstarteram 30. Mai 2019 um 18:50

Dem Kompressor lag ja ein neues Relais bei welches ich da es vierpolig war nicht eingesetzt habe. Es wurde gegen ein neues Original Relais mittlerweile getauscht. Allerdings sagte mein Mechaniker dabei das er auch die Kompressor Sicherung tauschen müsste weil diese wohl durch war weiß nichts genaues nicht war nicht dabei und ob die immer die Wahrheit sagen ich hoffe es mal schwer.

Ich hab bei einer Rep. am Kompressor schnell mal ein Relais getauscht da das Relais aber keine Sperr Diode hatte ist der Kasten in Rauch aufgegangen bzw es war auch kein Motorlauf mehr möglich.

Themenstarteram 30. Mai 2019 um 19:01

Ok das kann ich zum Glück ausschließen denn mein Motor läuft ja wenn das Kabel nicht auf dem Ventil am Kompressor aufgesteckt ist, dann läuft ja der Kompressor nicht an damit ist der Diesel an und bleibt an erst mit beiden Kabel am Kompressor den für den Motor den für das Ventil, dann läuft dieser nur so lange bis der Kompressor Druck aufbauen will oder über SD angesteuert wird . Das Kabel am Ventilaufgesteckt und am Kompressormotor nicht und der Diesel startet nicht das Kabel an Kompressor aufgesteckt und am Ventil nicht ,alles in Ordnung wie gesagt bis er an laufen will Das Kabel am ventilaufgesteckt und Kompressormotor nicht und der Diesel startet nicht .

Oh,frage wo hast du den Kompressor her?

Deine Antwort
Ähnliche Themen