ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. AHK Selbsteinbau - Freischaltung zwingend ?

AHK Selbsteinbau - Freischaltung zwingend ?

Mercedes C-Klasse W204

hallo @all

ich habe mir, wie im Titel schon ersichtlich, bei meiner W204 Lim. C 200 K eine Anhängerkupplung

von Westfalia eingebaut. Den Elektrosatz mit 13 Pol habe ich ebenfalls lt. Anleitung angeschlossen.

Ein erster Test ergab kein Ergebnis - d.h. der Fahrradträger blieb dunkel.

Die nächsten Schritte sind mal zu schauen, ob im Sam überhaupt Strom vorhanden ist und der

Masse Anschluß funzt.

Ich meine hier gelesen zu haben, dass keine generelle Freischaltung notwendig ist sondern nur

für die Parksensoren - stimmt das oder braucht es eine generelle Freischaltung ??

In der Anleitung steht sinngemäß: Funktionserweiterung auf Anhängerbetrieb muss gemäß

Diagnoseanweisung programmiert werden

Wollte das erst mal klären bevor ich "doof" zum Händler komme !

Danke vorab für eure Mithilfe

Gerd

Ähnliche Themen
42 Antworten

Hallo Gerd,

Ich fahre einen W204 C180K, habe mir auch eine AHK angebaut.Ich brauchte nichts freizuschalten,

mein Fahrradträger funktionierte auf Anhieb.

Hast Du die beiden Sicherungen eingebaut?Wenn bei langsamer Fahrt die Parksensoren nerven,

schalte ich sie ab.

Gruß

Hans Josef

Hi,

sie müßte auch funktionieren ohne Freischaltung.

Freischaltung ist erforderlich für die Abschaltung der Parktronic und eventuell Anzeige im Kombiinstrument falls abschwenkbare AHK verbaut wurde.

Aber die leuchten müßen leuchten.

Sind denn alle Sicherungen im blauen Sicherungsträger an der richtigen Position.

1 gelb 20 A, 2 gelb 20 A, 3 blau 15 A, 4 frei ,5gelb 20 A, 6 gelb 20 A.

Wenn ich es richtig weiß, müßte es so sein. Platz 4 ist meines Wissens nicht belegt.

Dann mal alle Steckverbindungen prüfen am nachgerüsteten Steuergerät.

Dann überprüfen, ob CAN- Kabel richtig angeschlossen sind. Kabel braun Kammer 9 am Stecker im SAM und braun-rot in Kammer 10.

Sollte alles i.O sein ,mal das nachgerüstete Steuergerät überprüfen /lassen.

Welcher E-Satz wurde verbaut? Ebenfalls Westfalia?

Welches Baujahr ist das Fzg? Ab 9 /09?

Ab 09/09 wurde der E-Satz geändert.

Mfg

Bei einer Lampenfunktionsüberwachung muß die Anlage zwingend freigeschaltet werden.

Außerdem muß dem Bordnetz mitgeteilt werden (über Codierung), daß ein Anhängersteuergerät verbaut wurde, damit die Zusatzblinkanzeige im Kombiinstrument aktiviert wird.

Hallo

und schon mal danke für die Mithilfe - es war mein Fehler die Kabel Can Bus 9+10 waren nicht korrekt

angeschlossen - jetzt funktionieren die Lichtfunktionen - werde heute noch die Freischaltung beim

MB-Händler machen lassen

Grüße und schon mal vorab die Besten Wünsche rund ums Fest

Gerd

danke schön, ebenfalls!

Und danke für das feedback...:)

Regelt das ESP nicht auch mögliche, negative Anhängereinflüsse im Fahrbetrieb weg? Vermutlich benötigt dessen Steuergerät Informationen über das Vorhandensein einer AHK und auch einen Anhänger, oder? Fällt dies beim DIY-Einbau flach?

Hi, @ Opel

gauloises caporal gauloises caporal

Opel

 

Zitat:

Bei einer Lampenfunktionsüberwachung muß die Anlage zwingend freigeschaltet werden.

Außerdem muß dem Bordnetz mitgeteilt werden (über Codierung), daß ein Anhängersteuergerät verbaut wurde, damit die Zusatzblinkanzeige im Kombiinstrument aktiviert wird.

Das ist nicht ganz korrekt.

Die Anlage funzt auch ohne Freischaltung und die Zeiten mit Zusatzblinkleuchte im Tacho sind schon lange vorbei.

Das funktioniert über Can- Bus.

Man sollte die AHK aber freischalten lassen, da ein Steuergerät verbaut wird, welches sonst Probleme im Datenbus verursachen könnte.

Mfg

Hallo

nochmal kurz zur Info - die MB Diagnose erkennt die AHK selbst und speichert das

- das Steuergerät selbst ist nicht konfigurierbar (Jaeger)

- lt. Info Erich Jäger sollte Online per Diagnose der Code 550 gesendet werden,

danach ist die AHK im Bussystem bekannt gemacht (wußte die Werkstatt nicht)

- zusätzlich wird bei der Parktronic die AHK auf vorhanden gesetzt.

Wenn ich es richtig gemerkt habe piepst es beim Einlegen vom Rückwärtsgang kurz und hört dann wieder auf.

Ob ein Lichtdefekt angezeigt wird konnte ich noch nicht testen - ist mir im Moment zu

kalt

Grüße aus LU

Gerd

Hi,

wollte nur noch mal anmerken, das ich auch von einem Westfalia E-Satz ausgegangen bin.

Von nem Jäger E-Satz war vorher nicht die Rede.Das Westfalia -Steuergerät ist nämlich konfigurierbar.

Mfg

Nochmal Hilfe !!

AHK original schwenkbar, S204 Bj 2009/2010

Dieses Mal zum Einbau des Westfalia/Benz -Kabelsatzes, konkret die braune und die braun-rote Strippe.

 

Ich habe nun 2 Origianl Einbauanleitungen.

in der einen steht, ich solle diese Kabel mittels "Potenzialverteilern" (was ist das?) mit den gleichfarbigen Kabeln aus dem 52 poligen G E L B E N Stecker verbinden.

Heißt das einfach aufklemmen ?

 

 

In der anderen steht, die Kabel i n den B L A U E N 28-poligen Stecker in Kamer 9 und 10 einfügen.

Den Stecker kriege ich allerdings nicht geöffnet.

 

Was ist nun richtig - 1 oder 2 ? Wer kann helfen ?

 

Gruß, Bramsau

Hallo, bei mir traf die zweite Variante zu!

Stecker ziehen, dann sone Plastenase ziehen und die beiden Drähtchen in den CAN-Busstecker einpinnen (Zahlen beachten!) Stecker wieder rein. Funktionierte bei mir 1,5 Jahre ohne Codierung bei Mercedes. Selbst defektes Bremslicht wurde angezeigt.

Viele Grüße aus Lauchhammer

Ondry

(jetzt mit MOPF-Rückleuchten)

Zitat:

Original geschrieben von bramsau

Nochmal Hilfe !!

AHK original schwenkbar, S204 Bj 2009/2010

Dieses Mal zum Einbau des Westfalia/Benz -Kabelsatzes, konkret die braune und die braun-rote Strippe.

 

Ich habe nun 2 Origianl Einbauanleitungen.

in der einen steht, ich solle diese Kabel mittels "Potenzialverteilern" (was ist das?) mit den gleichfarbigen Kabeln aus dem 52 poligen G E L B E N Stecker verbinden.

Heißt das einfach aufklemmen ?

 

 

In der anderen steht, die Kabel i n den B L A U E N 28-poligen Stecker in Kamer 9 und 10 einfügen.

Den Stecker kriege ich allerdings nicht geöffnet.

 

Was ist nun richtig - 1 oder 2 ? Wer kann helfen ?

 

Gruß, Bramsau

Vielleicht kann ja einer von euch helfen.

Ih hab kürzlich eine AHK an meinem Fahrzeug nachgerüstet. Das ist soweit auch gut, jedoch funktioniert es mit dem Leitungssatz von Jäger-Automotive nicht so, wie es soll.

Es ist dieser Leitungssatz verbaut: http://www.autoteilemann.de/.../...atz-anhaengerkupplung-21040523.html

Laut Händler und Hersteller kann dieser Leitungssatz die PDC im Anhängerbetrieb abschalten. Bei mir ist es aber bisher nicht so.

Wer hat damit Erfahrung, was kann ich tun?

Beim :) wurde die Freischaltung erfolgreich ausgeführt und die Lampenausfallkontrolle funktioniert.

 

[Von Motor-Talk aus dem Thema 'AHK nachgerüstet, PDC-Abschaltung funktioniert nicht. Kabelsatz von Jäger' überführt.]

Hat niemand einen solchen Kabelsatz nachgerüstet?

 

[Von Motor-Talk aus dem Thema 'AHK nachgerüstet, PDC-Abschaltung funktioniert nicht. Kabelsatz von Jäger' überführt.]

Hallo,

ich habe vor ein paar Tagen eben den selben E-Satz nachgerüstet. Es war soweit auch alles relativ einfach. Die Freischaltung bei MB habe ich noch nicht durchführen lassen. Funktionskontrolle habe ich mit Hilfe des Anhängers durchgeführt. PDC Abschaltung im Rückwärtsgang funktionierte sofort. Leuchtmittel Ausfall wurde sowohl im KI in Klartext als auch durch asynchrones Blinken angezeigt. Ausfall der Blinkerlampe wurde ersatzweise von einer anderen Lampe übernommen (Begrenzungsleuchte oder Bremsleuchte. So genau weiss ich das jetzt leider nicht mehr).

Ich kann mir das nur in Abhängigkeit mit der SAM Version klären. Bei mir war die 28 polige, blaue Buchse vorhanden. In diese Buchse wurden in die Kammer 9 das braune Kabel, in die Kammer 10 das braun/rote Kabelvom E-Satz eingepinnt. Am Steuergerät gibt es nichts besonderes, auch nichts zum Konfigurieren.

Auch wenn meine Antwort jetzt wahrscheinlich 1/2 Jahr zu spät kommt, so hoffe ich, dass vielleicht doch noch helfen konnte.

 

[Von Motor-Talk aus dem Thema 'AHK nachgerüstet, PDC-Abschaltung funktioniert nicht. Kabelsatz von Jäger' überführt.]

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. AHK Selbsteinbau - Freischaltung zwingend ?