ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Agr Fehler Durchsatz zu klein. Lupo AUC. Ventil und Leitung neu.

Agr Fehler Durchsatz zu klein. Lupo AUC. Ventil und Leitung neu.

VW Lupo 6X/6E
Themenstarteram 23. September 2017 um 9:58

Hey Leute,

Ich bin auf eure Hilfe angewiesen.

1.0 Liter Lupo Motor: AUC

 

Fehler war : AGR Durchsatz zu klein.

Daraufhin kam das Ventil neu und die Leitung wurde gereinigt. Die Leitung war an der Saugbrücke wirklich stark verkokt ( sodass der Fehler einleuchtend war).

 

Nach knapp 2 Wochen fahrt , war die Fehlerlampe wieder an und der gleiche Fehler drin.

 

Habt ihr sowas schonmal gehabt?

Gibt es da was ich vielleicht übersehen habe oder vergessen?

 

Hoffe ihr könnt mir helfen

Ähnliche Themen
36 Antworten

Zitat:

@Cuprafreak schrieb am 23. September 2017 um 09:58:33 Uhr:

...

Gibt es da was ich vielleicht übersehen habe oder vergessen?

..

Vielleicht das Anpassen (Anlernen) des Motorsteuergerätes an das neue AGR-Ventil ?

Themenstarteram 23. September 2017 um 11:38

Über VCDS gibt es die Grundeinstellung, allerdings tut sich nichts.

Man kann sie auswählen aber nicht starten.

Etwas dürftige Beschreibung, schildere mal die Eingabeschritte - am besten mit Screenshots vom VCDS.

Hallo,

neben den bereits vorgeschlagenen Maßnahmen würde ich nochmal die Leitung und das AGR-Ventil abschrauben. Unter Umständen fallen zu viele Verbrennungsrückstände an. Kürzlich Ölwechsel gemacht ?

Du bist sicher, dass das Unterdrucksystem des Motors in Ordnung ist ? Auch der Unterdruckanschluss des AGR-Ventils. Nennt sich Belüftungsleitung welche am Saugrohr angeschlossen ist. Es gibt beim AUC-Motor auch den Anschluss der Belüftungsleitung am Luftfilter-Kasten.

Ist die Dichtung richtig eingebaut worden ?. Auch die Dichtungsöffnung zum Kühlmittel-Bereich frei sonst überhitzt das AGR-Ventil.

Kontrolle kostet erst mal nichts.

Gruß Hans

Themenstarteram 23. September 2017 um 12:59

@Talker1111

Über VCDS, Motor, Grundeinstellung,

Dann habe ich eine Liste mit Teilen , die ich anwählen kann. Unter anderem "Poti für AGR".

Daraufhin werden im oberen Feld Spannungswerte angezeigt. Und normalerweise braucht man dann nur "start " drücken und es geht los.

Hier tut sich nichts.

Sorry habe gerad kein screenshot.

Themenstarteram 23. September 2017 um 13:01

@Hans

Ja Ölwechsel wurde im gleichen Zuge gemacht.

 

Der Schlauch geht hier an den Luftftlterkasten. Das war alles iO.

Werde aber nochmals kontrollieren.

 

Gebe dann bescheid

Vielen Dank erstmal an alle

Hallo,

kontrolliere mal zur Sicherheit nach längerem Motorstillstand den Ölstand im Motor. Ein zu viel an Motoröl bringt viele Rückstände im Abgas. Dies wäre auch nicht gut für den Katalysator.

Oder hat der Motor einen über die Norm hinaus größeren Ölverbrauch ?

Kann sein, muss nicht sein, Kontrolle ist viel besser. ;)

Gruß Hans

Welche Fehler stehen außer

16785 Abgasrückführungssystem Durchsatz zu klein - sporadischer Fehler

noch im Speicher ?

17812 - Abgasrückführungssystem Grundeinstellung nicht durchgeführt ?

evtl. noch weitere ?

Welche Spannungswerte stehen in den ersten 3 Feldern und was in Feld 4 bei Block 074 ?

Ein Versuch wäre, über Block 00 alle Lernwerte zurückzusetzen, anschließend erst Drosselklappe und dann AGR-Ventil neu anzulernen.

Außerdem gibt es oft Probleme mit billigen Noname-Produkten aus Fernost für 50-60 € von ibä, mit denen das MSTG nicht klar kommt.

Ich empfehle grundsätzlich original VW oder zumindest premiumnahe Marken, die dann aber eben auch preismäßig dem Original näher kommen.

wieviel KM hast du den mit dem Moror? Braucht er Öl?

habe auch AGR Probleme mit meinem 1,0 AUC ...bei 140ts erneuert dann bei 160 tsd und nun bei ca 180 tsd wieder...verstehs auch nicht

habs jetzt abgesteckt und fahre mit Checkleuchte an...bis zum nächsten Tüv dann tausche ich wieder...AGR beim Lupo ist ein graus...Motor läuft ohne AGR angesteckt einwandfrei...ich vermute mittlerweile fasst dass auf grund der hohen Laufleistung die Verbrennung nicht mehr sauber ist und deshalb das AGR schneller verrußt und öfters hängen bleibt...

Hallo,

um der Diskussion um die ewige Geschichte - AGR - eine andere Richtung zu geben, habe ich mal bei unserem Lupo, der technisch bis auf den Defekt in der Regelklappe der Ansaugluft in Ordnung ist, folgendes gemacht. Einfach mal gemacht was auftreten kann ..... der Unterdruck fällt aus oder wird zumindest geringer.

Da ich den LuFi-Kasten sowieso abgebaut hatte, habe ich die Verbindung zum AGR-Ventil mal weg gelassen.

Und siehe da, die MIL leuchtete auf. Nachher wieder auf gesteckt, Motor nicht gestartet, Zündung 15 Minuten an, dann ausgeschaltet und ebenfalls 15 Minuten den Motor nicht gestartet. dann Zündung an, MIL leuchtete auf ... soll sie ja... beim Anspringen des Motors ging die MIL aus. Einige Startvorgänge ausgeführt .... alles ok.

Das sagt mir, dass bei einem intaktem Unterdrucksystem und bei intakter Elektronik eine Fehlermeldung vom Motorsteuergerät kommt, wenn der Unterdruck am AGR-Ventil ganz ausfällt.

Ich erinnere daran, dass im Leerlauf der Unterdruck im System den höchsten Wert erreicht der mit zunehmender Drehzahl geringer wird. Gleichzeitig benötigt das AGR-Ventil Unterdruck ........aber die AGR arbeitet nur im Teillastbereich so ab 2.000 U / min bis etwa 4.500 U / min. Hat jemand vielleicht eine Aufzeichnung über den Verlauf des Unterdruckes über die Drehzahl zu Verfugung.

Besteht bei diesen Drehzahlen ein etwa gleichbleibender Unterdruck und nur dieser dann das AGR-Ventil zum richtigen Arbeiten "veranlasst" ?

Ich kann es so nicht sagen, beim Institut für Motorentechnik, RWTH, haben im Laufe der Jahrzehnte die Ingenieure gewechselt, so dass ich da keinen " Zugriff " mehr habe. Wir hätten sonst schön messen können.

Aber eins zeigte sich, das Unterdrucksystem des Motors muss schon in Ordnung sein. Leider konnte ich den/die Fehlercodes nicht auslesen weil unsere Enkelin den Laptop für ihre Bachelor-Arbeit benötigt hatte und noch nicht zurück gegeben hat, und jetzt ab 4. Oktober für ihr Master-Studium benötigt ..... da wird Opa sich wohl einen neuen Laptop kaufen müssen.;)

Im RLF für den AUC-Motor ist nur das Wechsel des AGR-Ventil beschrieben. Nicht aber die Prüfung mit Unterdruck. Dies ist aber anderer Fachliteratur zu entnehmen...... eine Prüfung des mechanischen Teiles des Rückführungsventiles ( Kegelventil ) kann n u r mit einer handbetätigten U n t e r d r u c k p u m p e durch geführt werden kann.

Da der mechanische Teil mit dem elektrischen Teil über das Potentiometer G212 fest verbunden ist, kommen beim Auslesen mit einer Diagnoseeinheit halt die Werte je nach Poti-Stellung zustande.

Diese geben aber keinen Aufschluss über den Zustand des mechanischen Teils des AGR-Ventils (unterdruckunterstützes Kegelventil ) wie festhängen und erst recht nicht auf fehlenden oder mangelhaften Unterdruck.

Sollte das Kegelventil festhängen zeigt die Auswertung der Diagnose-Einrichtung, je nach Stellung des Kegelventil über die Stellung des mit dem Kegelventil fest verbundenen Potentiometer, andere Fehlercodes.

Hat schon jemand des gewechselte, ausgebaute Ventil mit einer handbedienten Unterdruckpumpe geprüft, besser prüfen lassen. ? Ich lese immer nur AGR-Ventil wurde gewechselt o.ä.

Es gibt bei No-Name AGR-Ventilen sicher Schäden durch Kühlmittelzutritt im Potentiometer-Gehäuse. Denke aber nicht, dass alle defekten AGR-Ventile elektrisch defekt sind. Eher im mechanischen Bereich und da ganz bestimmt im Unterdruck-Bereich. Ich würde selber ansetzen, im Ventil, mit Aceton reinigen oder dann weiter im Bereich des Unterdrucksystems des Motors suchen.

Wenn ich mir so die Aufgabe einer AGR vor Augen führe, sind die AGR-Ventile, Kegelventile, mit Sicherheit, wenn sie defekt gemeldet werden, offen. Das heißt, es wird dem Motor zu viel Abgas im Ansaugtrakt zugeführt, darauf reagiert der Motor mit Laufstörungen und das Motorsteuergerät mit einer Fehlermeldung.

Hängt das Kegelventil in geschlossener Stellung gibt es weder eine Laufstörung des Motors noch eine Fehlermeldung des MStG. Kann ja nur so sein, warum ?

Viele User haben in zurückliegenden Jahren die Abgasöffnung im AGR-Ventil, auch damals schon Straftat, verschlossen .... diese Verschlussplatte konnte man bei VAG kaufen, irgendwo habe ich die ETKA-Nr. noch. Dies führte zu einem normalen Motorlauf und zu keinem Aufleuchten der MIL. Als diese Manipulation, letztlich an dem Ausstoß der Stickoxyde etwas heiß wurde, konnte man in den Werkstätten das AGR-Ventil nicht mehr "überlisten". Das dies alles nur Testzwecken gedient haben sollte, halte ich für die Ausrede des Jahrhunderts .... aber auch zu Testzwecken ist und war es ein Straftatbestand.

Da ja bereits der Stickoxyd-Ausstoß bei der HU zukünftig bei allen Fahrzeugen gemessen wird, ist es angebracht, diese Platten zu entferne. Bin aber nun vom Thema abgeschweift. Wollte nur die Zusammenhänge bei der AGR im Lupo mal beleuchten.

Bleibt nur noch die Frage. Geht bei einem Lupo auch bei höhere Laufleistung die MIL wegen AGR nicht mehr an, so kann das AGR-Ventil in geschlossener Stellung hängen ...... und niemand merkt es, bis auf den TÜV-Prüfer, der die Stickoxyde messen kann.

Gruß Hans

 

Themenstarteram 18. Oktober 2017 um 22:32

Hey Leute,

Sorry das ich mich jetzt erst Melde.

Waren im Urlaub :-)

Die Lampe geht nach löschen ca nach 1 Woche wieder an.

Fehler ist nur der eine: Durchsatz zu klein.

Ja es ist ein Noname Produkt.

Die Werte im Kanal 74 seht im Fotoanhang.

An den Werten ändert sich nichts.

Grundeinstellung lässt sich nicht durchführen.

Muss ich das AGR doch durch ein originales ersetzen. ???

Die sollen ganz schön teuer sein.

Asset.JPG

aus der Erfahrung würde ich sagen Originales VW einbauen...hatte auch Ärger mit Nachbau AGR aber auch wieder mit Originalem AGR jetzt....wieviel km hast du auf dem Tacho? Hast du schonmal gewechselt?

VG Jürgen

Themenstarteram 20. Oktober 2017 um 6:58

@dummyb

Sind jetzt ca 170000km. Ölwechsel ist auch frisch gemacht.

Sonst nie Probleme mit AGR gehabt.

Werde wohl doch nen originales verbauen müssen.

interressant..bei mir war erster defekt bei 140tsd...dann wieder Ärger bei 160tsd...jetzt habe ich 183tsd und das AGR abgesteckt bis zum nächsten Tüv....1,0 AUC Bj 2002....ggf.bekommst du da keine Ruhe mehr...hab schon alles probiert aber Ursache nicht gefunden....ich vermute mittlerweile dass der nicht mehr sauber verbrennt undd eswegen dei Probleme..hast du Ölverbrauch? Bei mir ca 0,5 Liter auf 5000km VG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Agr Fehler Durchsatz zu klein. Lupo AUC. Ventil und Leitung neu.