ForumPassat B6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B6
  7. AFS Probleme. Gibts miterweile ne Lösung?

AFS Probleme. Gibts miterweile ne Lösung?

Themenstarteram 22. Juli 2010 um 19:00

Hallo zusammen,

wir sind jetzt seit kurzer Zeit auch stolze Besitzer eines Passats Variant 3C Bj.'07.

Der Wagen hat auch das eigendlich sehr schöne Xenon mit Kurwen- und Abbiegelicht.

Ich habe leider schon 3 mal innerhalb von den ersten 4 Tagen jeweils für ein paar Secunden die Meldung "AFS auser Betrieb", oder so im FIS stehen gehat. Dann hat das Kurven- und das Abbiegelicht auch nichtmehr funktioniert.

Wenn ich den Wagen dann allerding einmal kurtz aus geschaltet habe, lief alles wider normal.

Das seltsamme dabei ist, dass dieser Fehler NUR auftritt, wenn ich den Lichtschalter auf Automatik sehen habe.

Hat wegen diesem Fehler jemand schon eine Lösung parat?

Beste Antwort im Thema

hallo

wenn es bei euch um die bi-xenon-scheinwerfer handelt ,also ein scheinwerfer wo das abblendlicht und das aufblendlicht mit xenonlicht betrieben wird gibt es probleme mit dem schwenkmodul.

das schwenkmodul ist im scheinwerfer integriert und schwenkt den reflektor samt xenonbirne beim aufblenden bzw. aufblendlicht nach oben und beim abblenden nach unten.in diesem schwenkmodul ist ein poti integriert was dem steuergerät sagt in welcher stellung sich der reflektor befindet .dieses poti ist meißt sporadisch defekt und kann aber nicht einzeln gewechselt werden .deshalb muß der komplette scheinwerfer gewechselt werden .die neuen scheinwerfer passen aber nicht mehr zu den alten leistungsmodulen bzw.steuergeräten die bis zu einem gewissen zeitraum gefertigt worden .(scheinwerfer wurden geändert) deshalb müssen scheinwerfer und steuergeräte erneuert werden .steuergeräte werden aber von anschlußgarantie bzw.lifetimegarantie übernommen sprech nochmal mit deinem freundlichen.

mfg thomas hesse

27 weitere Antworten
Ähnliche Themen
27 Antworten

Hallo.

Bei einer Fehlerhäufigkeit von 3 oder 4 kann man keine Rückschlüsse ziehen, dass die Stellung des Lichtschalters dabei eine Rolle spielen würde. Ich hatte den Fehler ebenso, zunächst sporadisch, dann dauernd. Der Sensor an der vorderen Radaufhängung wurde getauscht, dann lief wieder alles ohne Probleme.

Das Auswerten des Fehlerspeichers sollte bei der Lösung des Problems helfen.

Hi,

ich hatte das selbe Problem. Bin dann ab zum :) um dies beheben zu lassen. Dieser wertete den Fehlerspeicher aus... Ergebnis: "Leistungsmodul vorne rechts defekt". Ich sah in ratlose Gesichter. Keiner wusste was zu tun war, und dann bekam ich zu hören: "da müssen wir n Termin machen". Zuerst wurde dann ein Steuergerät am Scheinwerfer getauscht. Am darauffolgenden Tag, nachdem ich einen Anruf bekam, dass mein Auto fertig sei und ich ihn wieder abholen wollte, wurde dann das zweite Steuergerät auch getauscht, weil der Fehler nochimmer da war.

Schlussendlich ist der komplette Scheinwerfer getauscht worden, und wers solls bezahlen? Genau ich. Dabei habe ich doch die Neuwagenanschluss-Garantie abgeschlossen, aber was ist ausgeschlossen... Lampen und Lampengehäuse. Dabei war der Scheinwerfer ja garnicht defekt, sondern nur das Kurvenfahrlich funktionierte nicht mehr, das Licht war aber an.

Niemand konnte mir sagen, warum der Scheinwerfer ausgetauscht werden musste, ich bekam nur die Aussage, dass es ja gemacht werden müsse.

Ich habe nun mal die Kundenbetreuung darüber informiert, weil ich nicht einsehe den Betrag zu zahlen. Mal sehen was dabei rum kommt.

 

Gibs ähnliche Situationen wie bei mir oder bin ich ein Einzelfall?

 

Gruß

Julian

Hallo,

kann auch ein ganz banales Problem, wie z.B. eine leere oder fast leere Batterie sein. Auch Stromschwankungen können diesen Fehler auslösen. Sowar es bei einem Freund von mir der sein Auto letzte Woche geholt hat. Er hat auch ein Model aus 2007. Die Batterie war fast leer. Das FZ lies sich nicht mehr Starten, dann lief der Fehler AFS dekekt auf. Nachdem das Auto wieder lief war der Fehler weg.

Vielleicht konnte ich euch damit ein wenig weiter Helfen.

Gruß

Zitat:

Original geschrieben von drei_eins_86

Hi,

ich hatte das selbe Problem. Bin dann ab zum :) um dies beheben zu lassen. Dieser wertete den Fehlerspeicher aus... Ergebnis: "Leistungsmodul vorne rechts defekt". Ich sah in ratlose Gesichter. Keiner wusste was zu tun war, und dann bekam ich zu hören: "da müssen wir n Termin machen". Zuerst wurde dann ein Steuergerät am Scheinwerfer getauscht. Am darauffolgenden Tag, nachdem ich einen Anruf bekam, dass mein Auto fertig sei und ich ihn wieder abholen wollte, wurde dann das zweite Steuergerät auch getauscht, weil der Fehler nochimmer da war.

Schlussendlich ist der komplette Scheinwerfer getauscht worden, und wers solls bezahlen? Genau ich. Dabei habe ich doch die Neuwagenanschluss-Garantie abgeschlossen, aber was ist ausgeschlossen... Lampen und Lampengehäuse. Dabei war der Scheinwerfer ja garnicht defekt, sondern nur das Kurvenfahrlich funktionierte nicht mehr, das Licht war aber an.

Niemand konnte mir sagen, warum der Scheinwerfer ausgetauscht werden musste, ich bekam nur die Aussage, dass es ja gemacht werden müsse.

Ich habe nun mal die Kundenbetreuung darüber informiert, weil ich nicht einsehe den Betrag zu zahlen. Mal sehen was dabei rum kommt.

Gibs ähnliche Situationen wie bei mir oder bin ich ein Einzelfall?

Gruß

Julian

Ich denke mal nicht dass hier ein Hardware-Fehler vorlag , und es gereicht hätte die Software bzw. das Steuergerät zu tauschen !

Ich würde nachhaken was genau an dem Scheinwerfer defekt war

Hallo!

hatte das Problem jetzt auch schon ein paar mal,und ich bin zu dem Ergebnis gekommen,das wenn man das Auto startet,und die Scheinwerfer einmal hoch, runter und zur seite fahren läßt,bis sie wieder in die Fahrstellung gefahren sind,und dann losfährt,ist alles gut!

Aber wehe man startet das Auto und fährt sofort los,kommt fast immer die Meldung "AFS".

Wie ist es bei euch?

hallo

wenn es bei euch um die bi-xenon-scheinwerfer handelt ,also ein scheinwerfer wo das abblendlicht und das aufblendlicht mit xenonlicht betrieben wird gibt es probleme mit dem schwenkmodul.

das schwenkmodul ist im scheinwerfer integriert und schwenkt den reflektor samt xenonbirne beim aufblenden bzw. aufblendlicht nach oben und beim abblenden nach unten.in diesem schwenkmodul ist ein poti integriert was dem steuergerät sagt in welcher stellung sich der reflektor befindet .dieses poti ist meißt sporadisch defekt und kann aber nicht einzeln gewechselt werden .deshalb muß der komplette scheinwerfer gewechselt werden .die neuen scheinwerfer passen aber nicht mehr zu den alten leistungsmodulen bzw.steuergeräten die bis zu einem gewissen zeitraum gefertigt worden .(scheinwerfer wurden geändert) deshalb müssen scheinwerfer und steuergeräte erneuert werden .steuergeräte werden aber von anschlußgarantie bzw.lifetimegarantie übernommen sprech nochmal mit deinem freundlichen.

mfg thomas hesse

Hallo !

Hatte mal die AFS Meldung, als Wasser im Scheinwerfer war. Der Dichtring an der Xenon- Lampe war defekt, laut Werkstatt.

MfG

Wasser-im-scheinwerfer

Hallo zusammen !

Ich habe jetzt auch das Problem, dass die Meldung kommt AFS ohne Funktion !:mad:

Das ganze genau, nachdem ich von Sommer auf Winterräder gewechselt habe.(Schlagschrauber

in der Werkstatt)

Die Meldung kommt völlig unterschiedlich, mal nach 2 Kilometern, mal nach 50, mal

gar nicht.

Es funktioniert aber anscheinend alles. Xenonlicht, Fernlicht, Abbiegelicht, Lichthupe alles o.k.

Ob das Kurvenlicht funktioniert, kann ich schlecht sagen.

Nach dem nächsten Neustart ist die Meldung wieder weg.

Nervig das ganze !

Am besten wohl al zum :) und Fehlerspeicher auslesen lassen. Könnte vielleich ein Sensor

an der vorderen Aufhängung sein ?

Zitat:

Original geschrieben von wolfskuhle

Es funktioniert aber anscheinend alles. Xenonlicht, Fernlicht, Abbiegelicht, Lichthupe alles o.k.

Ob das Kurvenlicht funktioniert, kann ich schlecht sagen.

Die autom. Leuchtweitenregulierung geht evtl. nicht. Das merkst Du, wenn beim geleichmäßigen Beschleunigen die Scheinwerfer nicht nach unten auf normale Leuchtweite geregelt werden.

Zitat:

Original geschrieben von wolfskuhle

Könnte vielleich ein Sensor an der vorderen Aufhängung sein ?

Das könnte wirklich genau Dein Problem sein, nätürlich kommt auch der hintere in Frage. Vielleicht ist beim Radwechsel der der Stecker vom Sensor gelöst worden. Blöd, wenn das Kabel 'nen Bruch erlitten hat.

Im Gegensatz zu den ersten Tagen, als die Meldung AFS ohne Funktion nur sporadisch

kam, hab ich heute nach 200 km Autobahnfahrt die Meldung fast sofort nach dem losfahren.

Wenn ich das richtig beobachtet habe, ist die automatische Höheneinstellung o.k., das

Kurvenlich scheint nicht mehr zu funtionieren. Bestärkt mich in meiner Theorie, dass ein Sensor

an der Vorderradaufhängun nach dem Räderwechsel einen weg hat !:mad:

Na mel sehen, die Tage mal zum :) fahren und den Fehlerspeicher auslesen lassen.

Heute beim :) gewesen und Fehlerspeicher des AFS auslesen lassen.

Fehler im Steuergerät des AFS einhergehend mit Fehler in der Höheneinstellung.

Steuergerät und Scheinwerfer müssen neu, der :) prüft jetzt gerade,

wie er das über die Volkswagen Gebrauchtwagengarantie abwickeln kann. Angeblich gibts dafür keine Kulanz, obwohl seitens des Werkes

für diesen fehler ein eindeutiger Maßnahmenkatalog vorliegt, der

auch besonders dieses Baujahr betrifft.

Da warten wir doch mal ab, was da kommt.....:confused:

Jetzt soll erstmal nur das Steuergerät der AFS gewechselt werden.

Das übernimmt die Gebrauchtwagenversicherung.

Scheinwerfer lassen wir erstmal, da das die versicherung nicht übernimmt, ist ja auch ein Verschleißteil !:mad:

Kulanz gibt´s dafür angeblich nicht, da der Wagen über 3 Jahre

alt ist (07/2007) mit 91000 km ! :mad:

Sollte doch ein !!!! Scheinwerfer nötig sein (angeblich muß

dann nur einer gewechselt werden) kann ich mich lt :) ja noch an

den Kundendienst in WOB wenden zwecks Kostenübernahme !

Eigentlich unglaublich das Ganze !

Gruß

Frank

Sensor für die Einstellung ist beim Passat im Scheinwerfer intigriert bei jedem Model unterschiedlich rechts oder links weil VW eine Mischverbaung gemacht hat !

So und ich hatte auch ein Fehler mit dem AFS die genaue Fehlermeldung war untere Spannungsgrenze erreicht der Fehler war die Batterie die mit 11,7 V zum Starten und allem anderen noch O.k. war aber beim AFS für Probleme sorgte.

Zitat:

Original geschrieben von wolfskuhle

Jetzt soll erstmal nur das Steuergerät der AFS gewechselt werden.

Das übernimmt die Gebrauchtwagenversicherung.

Scheinwerfer lassen wir erstmal, da das die versicherung nicht übernimmt, ist ja auch ein Verschleißteil !:mad:

Kulanz gibt´s dafür angeblich nicht, da der Wagen über 3 Jahre

alt ist (07/2007) mit 91000 km ! :mad:

Sollte doch ein !!!! Scheinwerfer nötig sein (angeblich muß

dann nur einer gewechselt werden) kann ich mich lt :) ja noch an

den Kundendienst in WOB wenden zwecks Kostenübernahme !

Eigentlich unglaublich das Ganze !

Gruß

Frank

So, gestern beim :) gewesen !

Steuergerät AFS getauscht und....... "AFS ohne Funktion" weiterhin !

Nun muss doch noch der rechte Scheinwerfer getauscht werden.

Der ist natürlich nicht über die Gebrauchtwagengarantie abgedeckt.

Kulanz gibt´s dafür normalerweise nicht.

Ich werde jetzt mal WOB anschreiben und gucken, was die

dazu sagen.

Schließlich liegt für das ganze eine eindeutige Handlungsanweisung

aus WOB vor. Da steht für den :) genau drin, was zu tun ist.

Bei bestimmten Soft-/Hardwareständen müssen Steuergerät und

Scheinwerfer gewechselt werden.

Für micht ist das ein Eingeständnis, daß hier Mist verbaut wurde.

Schaun mer mal, was WOB sagt.

Ich halte euch auf dem laufenden !

Gruß

Frank

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B6
  7. AFS Probleme. Gibts miterweile ne Lösung?