ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. ABS-Sensor

ABS-Sensor

Themenstarteram 30. März 2007 um 0:15

Servus!

Folgendes Problem:

Beim GSi (C20NE) meiner Freundin leuchtet seit etwa 2 Wochen die ABS-Leuchte. Fehlercode ausgelesen und auf den linken ABS Sensor hingewiesen worden. Ich glaub es war FC 41, Radsensor vorne links Kreis offen.

Ich bin von einem defekten Sensor ausgegangen. Das Kabel sieht soweit gut aus und auch die Steckverbindung am Rad ist Top i.O.

Nun weiß ich nicht genau ob das normal ist aber der ABS-Sensor hat so eine Art Zapfen mit dem er auf einer Art Zahnritzel an der Achse aufliegt. Offensichtlich misst er so mechanisch die Radumdrehung. Nun weiß ich nicht ob es normal ist dass dieser Zapfen auf dem Zahnritzel mit der Zeit deutliche Abriebspuren hinterlassen hat. Die "Zähne" sind sozusagen abgeschliffen (nur zum Teil). Ist das normal?

Meine Idee war es nun den Sensor auszubauen und zu säubern und ggf gegen einen gebrauchten vom Schrott zu ersetzen. Was neues lohnt für den Wagen nicht mehr, TÜV im November und mit dem Radkastenrost keine Chance :(.

Problem: Ich bekomm selbst mit roher Gewalt den Sensor nicht raus. die Schraube habe ich gelöst aber bewegen tut sich das Teil trotzdem keinen Millimeter.

Was jetzt? Wäre mir schon lieb wenn das ABS wieder funktionieren würde...

Ähnliche Themen
18 Antworten
am 30. März 2007 um 0:39

Abriebspuren sind schon komisch. Miss den Sensor doch erst mal im eingebauten Zustand durch . Sollte so z.w. 800- 1200 Ohm haben. Den sensor und dies -Zahnrad- saubermachen hilft auch manchmal. Ich meine , der wäre mit Innentorx loszumachen.

Themenstarteram 30. März 2007 um 8:38

Danke für deine Antwort. Die Torxschraube hatte ich ja raus, das ist klar aber dennoch hat sich der sensor kein stück bewegt. der ist da offensichtlich total festgegammelt durch wasser, dreck und bremsstaub. bin sogar mit einer (kleineren) zange ran aber er bewegt sich keinen mm.

reinigen war ja auch mein gedanke, daher wollte ich das ding auch erst mal rausbauen. hib jetzt im eingebauten zustand fast ne ganze dose bremsenreiniger drauf verteilt... ohne erfolg.

am 30. März 2007 um 9:01

Hinten im Radkasten ist etwas weiter oben ein Stecker der ABS Leitung . Der ist zwar irgendwie festgemacht, aber mit etwas Mühe kriegt man den ab und den Stecker vorsichtig auseinander.

Dann kann man den Durchgang des Sensors messen, ohne ihn unten auszubauen. Sollte die o.g. Werte haben. Dann weisst Du, ob er hin ist .

Themenstarteram 30. März 2007 um 10:04

ok, den stecker hatte ich ja schon ab um mir die kontakte anzusehen. werd ich mir dann mal ansehen am we.

sonst noch tipps?

der sensor sollte gar nicht schleifen! Das ist ein induktiver Sensor!

Also wird er wahrscheinlich jetzt defekt sein...

ich hab noch einen abs sensor. ich muss mal nachschauen für welche seite

Seite is wurscht.

Re: ABS-Sensor

 

Zitat:

Original geschrieben von Habichnet

Was jetzt? Wäre mir schon lieb wenn das ABS wieder funktionieren würde...

Ich hoffe für Dich und Deine Freundin, dass aufgund des defekten Sensors und/oder Sensorringes das ABS keine Fehlfunktion liefert und das Rad infolge dessen auch noch bremst. Allerdings könnte im "worst case" das Rad dann ggf. blockieren und die anderen drehen sich weiter -> das Auto schleudert...

Sobald ein Sensor Ausfällt (Bzw die ABS Lampe leuchtet) ist das ABS komplett deaktiviert. Das Bremssystem verhält sich dann als hätte es kein ABS. Das ist aber nur eine Notlösung man sollte das ABS dann reparieren lassen (selber reparieren soweit es geht).

Themenstarteram 31. März 2007 um 13:16

jupp. abs lampe leuchtet dauerhaft und seitdem ist das abs komplett deaktiviert.

mir wäre halt nur wohler wenn ich wüsste dass dieses sicherheitsmerkmal in ihrem auto wieder funktionieren würde.

werd heut oder morgen mal den stecker durchmessen.

am 31. März 2007 um 13:58

hatte das selbe prob bei meinem gehabt. nur war mein sensor vorne total zerfleddert weil er aufem abs ring voll aufgesessen hat, hab dann weil der neue auch geschliffen hat ne gaaaaaaaaaaaanz dünne u scheibe auf die auflagefläche gemacht und dann passtes wieder uns abs funzte auch wieder

am 1. April 2007 um 23:48

ABS Historie

 

Ja mess den mal durch. Ehrlich gesagt, ist der aber wohl hin, wenn der schon Kratzspuren hat. Dann kannst Du den defekten Sensor gemütlich ausbohren. ABS Sensor kannst Du auf dem Schrott holen, (da aber Werte messen!) denn es gibt nur gut oder defekt. Und das ist ein Stendardteil von Bosch, glaube ich, der auch in anderen Wagen verbaut ist. Wenn Du eh schon dabei bist und Deiner Freundin was Gutes tun willst, guck mal auf der anderen Seite, ob sich da schon Dreck abgelagert hat.

Mit dem ABS mal keine Panik. Die Menschheit ist ist ca 6000 Jahre ohne ABS gefahren, lol.

http://de.wikipedia.org/wiki/Rad

Wenn du den Sensor haben willst, dann schreibe mir ne pn

Themenstarteram 9. April 2007 um 23:40

so, heute kam ich endlich dazu zu messen.

stecker abgezogen und multimeter dran. kein messwert, egal in welchem messbereich (das gerät ist aber definitiv i.o.).

also defekt?

wenn ja, wie soll ich den alten sensor rausbekommen?

wie gesagt möglichst preiswert, der wagen kommt, dem rost sei dank, nie im leben nochmal über den tüv (11/07), werkstatt scheidet also aus!

Deine Antwort
Ähnliche Themen