ForumA4 B8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Ab Werk falsch gepolter Subwoofer bei B&O, umpolen lohnt ggf.

Ab Werk falsch gepolter Subwoofer bei B&O, umpolen lohnt ggf.

Audi A4 B8/8K, Audi
Themenstarteram 25. Juli 2013 um 12:29

Hallo zusammen,

ich habe dies bereits in einem anderen Beitrag geschrieben, jedoch bin ich so begeistert das ich hier nochmal darauf hinweisen möchte. Insbesondere im Hinblick auf die Diskussionen ASS vs. B&O holt B&O da gewaltig auf.

Es fing damit an das sich mein Bruder einen Avant mit ASS ohne Navi gekauft hat, und ich wirklich über den satten Tiefbass erstaunt war. Im Vergleich zu meinem B&O doch deutlich druckvoller.

Dann habe ich meinen B&O Sub ausgebaut und war erstaunt das aus so einem 17er Langhubtreiber so wenig rauskommen soll. Ich hörte dann ohne angeschlossen Sub Musik und bemerkte keinen Unterschied was mich noch stutziger machte.

Da ich bereits davon gelesen hatte das einige die Polung des Subwoofers vertauschten und eine Verbesserung bemerkten, habe kurz die Nase des Steckers im Sub abgeschnitten damit dieser 180 Grad verdreht in den Sub gesteckt werden kann.

Und zumindest bei mir ist der Unterschied gravierend! Tiefe Frequenzen werden sauber und druckvoll wiedergegeben, das System spielt ganz anders auf. Mit der Polung ab Werk haben sich die tiefen Frequenzen der vorderen LS mit denen des Sub durch die Phasenverschiebung aufgehoben.

Beim ASS meines Bruders ergab sich durch umpolen keine Verbesserung, da scheint es Audi richtig gemacht zu haben.

Ich habe einen Avant aus 11/2008 mit MMi2g. Ich habe ein Bild beigefügt wo der Stecker sitzt. Einfacher geht es kurz die 3 10er Muttern zu lösen und den Sub rauszunehmen, so kommt man einfacher an den Stecker.

Mich würde nun interessieren ob bei anderen auch eine so eklatante Verbesserung in der Basswiedergabe zu verzeichnet ist, oder ob ich ein Einzelfall bin.

Subwoofer B&O
Beste Antwort im Thema

Oh Mann... der Profi ist wieder da. Super! :cool:

Ich frag mich nur: Wer hier bescheuert ist?

160 weitere Antworten
Ähnliche Themen
160 Antworten

Zitat:

Original geschrieben von b8hase

Den Stecker umpinnen hab ich nicht geschafft....hab die Widerhaken-Nasen nicht sehen können.

Werde die Varinate Steg muss weg probieren.

Hält denn danach der Stecker noch fest in der Buchse?

Natürlich hält der Stecker danach noch fest. Du feilst ja die "Verpolschutznase" ab und nicht die Einrasthaken.

Außerdem braucht hier niemand rumblärren wegen "wie kann man nur an dem Teil rumfeilen"...

...bin mir nämlich sicher, dass so ein neues Steckergehäuse < 1 EUR kostet...

Der Stecker ist seitlich (wie im 1. Bild beschrieben) eingesteckt.

Also ganz leicht ohne irgendwas auszubauen (beim Avant) (evt. die Kupplungshalterung + Kupplung) absteckbar...

Zitat:

Original geschrieben von Snake566977

Wo soll der Stecker denn eigentlich sein, auf den Bild vorne werde ich nicht ganz schlau.

Unter der Verkleidung Heckabschluss oder unter dem B&O Kasten?

Am Woofergehäuse. Wenn du in den Kofferraum reinguckst ganz links sitzt der.

am 29. Juli 2013 um 13:23

Also bei mir ist er links seitlich von der Sub-Kiste ein wenig nach unten versetzt. Es war nicht nötig den Sub zu demontieren.

Zitat:

Original geschrieben von ONKELTOM7777

Servus Hohi,

schon mal in Erlangen gewesen ;)

nein...der "Wiener Hifi Spezialist" hier ;) und ich hatten inzwischen regen Funkverkehr...es gibt eine andere Lösung....die Variante anderer Sub im bestehenden Gehäuse mit extra Mono Verstärker.....kostet aber auch ein Geld und wenn man sich das durch einfaches Stecker umpolen ersparen kann, ist das - für mich :D - auch nicht so schlecht

Also ich hab es heute noch ratz fatz vor der Arbeit gemacht.

Der Sub klingt nun bei einigen Liedern etwas kräftiger, aber die Welt ist des auch net ...

Sollte ich günstig an einen Helix Sub kommen, würde ich ihn sofort tauschen.

Nur jetzt kommt erstmal das S-Line Heck.

Gruß Artur

Zitat:

Original geschrieben von bergerm

....

Außerdem braucht hier niemand rumblärren wegen "wie kann man nur an dem Teil rumfeilen"...

...bin mir nämlich sicher, dass so ein neues Steckergehäuse < 1 EUR kostet...

um genau zu sein: 1,95€ :D

Themenstarteram 29. Juli 2013 um 17:27

Ihr müsst zum Testen mal eine richtige Audio CD oder zumindest ein vernünftiges mp3 hören, Radio ist da nicht so geeignet.

Bei mir zumindest ist der Unterschied gewaltig. Evtl liegt es aber auch daran das ich noch einen alten Softwarestand ohne die Kastrierung des Systems habe:

http://www.motor-talk.de/.../...mi-update-beheben-mmi-2g-t4467014.html

Diejenigen die auch nach der Umpolung keine deutliche Verbesserung der Tieftonwiedergabe verzeichnen sollten mal nach ihrem Softwarestand des MMI schauen.

Themenstarteram 10. August 2013 um 8:35

Ich dachte hier wären mehr A4 mit B&O unterwegs. Oder traut es sich keiner es auszuprobieren?

Habe jetzt nochmals etwas experimentiert.

Dazu habe ich einige Files mit 30Hz-80Hz und einen Sweep von 10-100Hz erzeugt und diese laufen lassen.

Meine Freundin durfte probehören und neutral entscheiden welche Position besser ist. Siehe da, es wurde immer die originale Position als besser empfunden. Auch der Druck aus der Bassreflexöffnung ist stärker bei normaler Steckerposition.

Ich hänge mal die Test MP3s mal mit an, dann könnt ihr euch euer eigenes Bild machen.

Was mir allerdings auch aufgefallen ist, das der Pegel Sub sich auch stark verändert (wird lauter) wenn man den Fader ganz nach hinten dreht.

Grüßle Sirius

Danke fürs Feedback, du hast noch ein VFL, oder?

Zitat:

Original geschrieben von sirius2001

Habe jetzt nochmals etwas experimentiert.

Dazu habe ich einige Files mit 30Hz-80Hz und einen Sweep von 10-100Hz erzeugt und diese laufen lassen.

Meine Freundin durfte probehören und neutral entscheiden welche Position besser ist. Siehe da, es wurde immer die originale Position als besser empfunden. Auch der Druck aus der Bassreflexöffnung ist stärker bei normaler Steckerposition.

Ich hänge mal die Test MP3s mal mit an, dann könnt ihr euch euer eigenes Bild machen.

Was mir allerdings auch aufgefallen ist, das der Pegel Sub sich auch stark verändert (wird lauter) wenn man den Fader ganz nach hinten dreht.

Grüßle Sirius

Dann sollte aber die andere Position die bessere sein! Denn wenn der Wooferpegel mehr wird, wenn du nach hinten drehst, bedeutet das, daß du mit dem Frontsystem gemeinsam Auslöschungen hast.

Um das korrekt zu beurteilen würde ICH zum Testen das Hecksystem wegschalten. Dann die Phasenlage zwischen Front und Subwoofer mit einem 50Hz Testton testen, oder mit basslastiger Musik um die 50Hz. Denn dort ist entweder das "Loch" bei Verpolung, oder linear bei richtiger Polung zu hören. Wo mehr Bass zu hören ist ist die Polung korrekt!

am 11. August 2013 um 18:15

So, komme nach einer Stunde in der Garage und einer ausgiebigen Probefahrt zurück...

Der erste Eindruck in der Garage im Stand mit diversen original CD's (ja, die gibt es noch !!! :))

und diversen MP3's mit hoher Samplerate, hat mich dazu bekräftigt, die beiden Pin's am Sub vorerst dauerhaft umzupinnen.

Da aber nicht nur das Auto in der Garage steht, habe ich mich zu einer Testfahrt einer mir bekannten Strecke begeben.

Abrollgeräusche, Nebengeräuche die man so jeden Tag hat,

aber auch Fahrten a la Manta mit offenen Fenster und lauter Mucke gehörten dazu.

Zur musikalischen Auswahl gehörten die mir bekannten Stücke.

Fazit: Nachdem ich am Anfang so meine Zweifel hatte muss ich ganz klar sagen,

dass sich der Bass wesentlich satter und "mehr" angehört hat.

Einstellungen am MMI sind absolut identisch geblieben!

Sicherlich fehlt noch der richtige Tiefpass den man z.B. mit einem großen Sub hinbekommt,

aber es gab vorher schon keine Wundertieftöne, dennoch würde ich jedem empfehlen, das zu testen!

FL B&O mit großem Navi...Kein spürbarer Unterschied. Habs auf original belassen, klang eh schon gut.

am 12. August 2013 um 9:38

Zitat:

Original geschrieben von RacersHardware

FL B&O mit großem Navi...Kein spürbarer Unterschied. Habs auf original belassen, klang eh schon gut.

Der TE hat wohl auch noch ein MMI 2G, scheinbar ist es beim 3G oder 3g+ nicht mehr der Fall.

Müsste man ggf. mal eruieren...

bei mir war es das MMi 2G :)

Zitat:

Original geschrieben von Wurstblinker

... Bei mir zumindest ist der Unterschied gewaltig. Evtl liegt es aber auch daran das ich noch einen alten Softwarestand ohne die Kastrierung des Systems habe:

http://www.motor-talk.de/.../...mi-update-beheben-mmi-2g-t4467014.html

Diejenigen die auch nach der Umpolung keine deutliche Verbesserung der Tieftonwiedergabe verzeichnen sollten mal nach ihrem Softwarestand des MMI schauen.

Bezieht sich das nur auf das 2G ???

Habe nämlich das 3G+ (mit HDD und Joystick) und bei mir schauts so aus:

Img-1463
Img-1464
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Ab Werk falsch gepolter Subwoofer bei B&O, umpolen lohnt ggf.