ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. A6 4B 4.2 Getriebe Problem wenn warm

A6 4B 4.2 Getriebe Problem wenn warm

Audi A6 C5/4B
Themenstarteram 7. Juli 2014 um 18:31

Hallo,

hoffe jemand von euch kann mir weiterhelfen...:(:(

habe bei meinem Audi A6 4B 4.2 Quattro Avant Automatik 165000KM Bj 2002 ein Problem mit dem Tiptronik-Getriebe.

Bin schon länger hier am "mitlesen", aber nun setzt mein Verstand (und der von zwei Meistern) aus, ich blicke bei dem Ding nicht mehr durch...:confused::confused:

Im kalten Zustand ist alles OK...Gänge schalten weich, Leistung passt, kein erhöhter Spritverbrauch und keine anderen Auffälligkeiten.

Sobald die Betriebtemperatur die Grenze von 80-85 Grad erreicht oder wenn ich im kalten Zustand (60 Grad laut KI ) einmal stärker Gas gebe (zB 4 Gang / noch kein Kickdown) spinnt das Getriebe beim nächste Schaltvorgang vom 1. in den 2. Gang.

Die Drehzahl schnellt je nach Gasstellung nach oben und er schlägt den Gang rein.

Nutze ich die Tiptronik kann ich dieses Problem eine gewisse Zeit/KM umgehen, bis zu dem Punkt, daß das Getriebe irgendwann unabhängig vom Gang doch mit richtig hartem Schlag ins Notprogramm springt.

Dieser Zustand lässt sich nur durch eine Abkühlphase von ca 4 Stunden ändern.

Habe schon diverse Sachen durch zB.:

Getriebe wurde vor ca 600 Km gespült inkl. Filter (Fehler tauchte kurz vorher auf)

G62 gewechselt

Unterdruckschläuche kontrolliert/getauscht

KWE gereinigt/gteauscht

LMM getauscht

Bremslichtschalter getauscht

Lichtmaschine Regler getauscht

Kabelbaum zum Getriebe überprüft

GSG überprüft/gewechselt

Drosselklappe gereinigt/neu angelernt

E-Gas geprüft

Lamdas geprüft/getauscht

ABS Steuergerät überprüft

Fehlerspeicher GSG wirft immer, sobald die Temperatur erreicht ist den

P0730 Gangüberwachung und

P0733 Gangüberwachung 3. Gang

sogar wenn das Getriebe auf P steht und der Wagen nur im Standgas läuft.

Ansonste ist der Fehlerspeicher komplett leer (MSG und GSG).

Habe schon Kontakt zu FZ gehabt, die Aussage war:

Das ein elektronischer Fehler vom Motor bzw. Lastsignal-berechnung ...

Mechanischen Defekt schließen wir aus ...

:confused::confused::confused::confused:

Was spielt da denn noch alles rein ???

Hat noch jemand nen Tip ???

Beste Antwort im Thema
33 weitere Antworten
Ähnliche Themen
33 Antworten

Das ist auf jeden Fall ein Defekt am Getriebe ....

Und zwar an der Abdichtung der Kupplung A

Recht typisches Fehlerbild.

Kenn ich schon ...

Hab da schon oft gehabt ;)

Die harten Schläge mag die A übrigens gar nicht. Die ist die nächste die dann brechen wird !

Themenstarteram 9. Juli 2014 um 9:16

Danke für die "Verdachtsbestätigung" das-weberli,

haben gerade das Getriebe mal "wieder" geöffnet, alle Ventile bestromt und Ohmisch auch OK..

Ich glaube wir werden nun mal den Schieberkasten ausbauen und mal durchgucken bzw. nachreinigen. Welche Abdichtung meinst du denn ?? Schieberkasten zu Kupplung A (die kleine am schieberkasten)??

Habe dabei auch gerade festgestellt, das der Simmerring zur Kardanwelle leicht pisst, da muss ich dann wohl auch noch bei..:(

Verstehe nur nicht das ZF drauf beharrt, das es ein elektronischer Fehler sein soll...:confused::confused:

Bin für jeden Tip und Hinweis dankbar...

Konnte ja schon viel beheben durch dieses super Forum...Respekt...

Vergiss ZF

Veriss auch deinen Schieberkasten !

Das Getriebe muss raus !

das problem hatte ich auch viele hatten elektrische fehler gesagt und Reinigen.

im endeffekt war mein getriebe kaputt.

dank weberli läuft es wieder saubere arbeit

Themenstarteram 17. Juli 2014 um 11:39

es geht weiter:

-Schieberkasten ausgebaut und gereinigt

-Fehlerspeicher gelöscht

-PROBEFAHRT alles OK

nach ca 200 Km sprang er ohne Ruck ins Notprogramm,

habe dann den LMM abgezogen und läuft ohne LMM tadellos

butterweiches Schalten, kein Notlauf, kein Rucken....

mit LMM dran bekomme ich im FSP die Meldung " Gangüberwachung"...sonst nichts...

Raste bald aus...

Werde dann wohl doch mal den WEBERLI wieder kontaktieren....

oder die Kiste verkaufen ??...

Jemand interesse???

:(

Tausch doch einfach den LMM kennt man doch das sich dieser recht oft verabschiedet und dann das ganze Auto struwwelig macht ähnlich der Bremslichtschalter. LMM immer neu und orig. von Bosch oder dem Freundlichen, Ebay und co. ist oft mangelhaft. Evtl ist deine Verkabelung defekt ? Du hattest den LMM ja wohl schonmal getauscht.

am 2. März 2016 um 22:53

Guten Abend ich habe leider seit heute genau das selbe Problem das bei meinem A6 4b 4,2 Avant der gang raus springt ?

wer kann mir helfen? wer kann es reparieren ? was werden da an kosten auf mich zukommen?

mfg

Der LMM geht nicht so oft defekt wie viele immer meinen, aber er zählt dazu in der Reihe der Möglichkeiten.dafür kann man ihn prüfen und seine plausiblen Werte einordnen.

Thorben, beschreibe deinen Fehler und seine Reproduzierbarkeit

am 5. März 2016 um 18:32

Also sobald ich so ca. 20 km gefahren bin ( Motor Betriebswarm )

Fängt mein Getriebe an Rum zu Mucken

Und zwar genau dann wenn ich zb an eine Ampel ran fahre und wieder los fahren möchte fühlt es sich an als wenn der Gang rausspringt kein kraftschluss/Vorschub und die Drehzahl schnellt hoch...

Genau das selbe wenn ich überholen möchte und aus dem unteren Drehzahl Bereich beschleunige dann nehme ich Gas wieder weg und wenn ich Glück habe ich nenne es jetzt mal "kuppeln" dann koppelt er wieder ein ich habe wieder kraftschluss und kann dann wieder weiter fahren..

Hauptsächlich passiert das aber beim anfahren

Wenn ich sehr sehr sehr vorsichtig anfahre kann man mal Glück haben und der Gang bleibt drinne...

Also wie gesagt es fühlt sich an als wenn der Gang rausspringt

Er schaltet ansonsten aber sauber zwischen den gängen hin und her

Getriebe Ölstand passt

Was sagt denn der messwertblock vom LMM beim fahren, hast du den mal angeschaut?

am 5. März 2016 um 19:53

Nein habe ich mir noch nicht angeschaut...

Aber was hat denn der LMM mit dem Getriebe zu tun ?

Hallo,

da ist leider was größeres kaputt in deinem Getriebe. Hatte genau das Gleiche Problem, gleiches

Auto, gleiches Getriebe.

Frag mal das Weberli, der kann das gut reparieren......

Gruß

am 5. März 2016 um 20:33

Jap bin mit ihm schon im Kontakt

Wo liege ich da preislich ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. A6 4B 4.2 Getriebe Problem wenn warm