ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. A6 4B 4.2 Getriebe Problem wenn warm

A6 4B 4.2 Getriebe Problem wenn warm

Audi A6 C5/4B
Themenstarteram 7. Juli 2014 um 18:31

Hallo,

hoffe jemand von euch kann mir weiterhelfen...:(:(

habe bei meinem Audi A6 4B 4.2 Quattro Avant Automatik 165000KM Bj 2002 ein Problem mit dem Tiptronik-Getriebe.

Bin schon länger hier am "mitlesen", aber nun setzt mein Verstand (und der von zwei Meistern) aus, ich blicke bei dem Ding nicht mehr durch...:confused::confused:

Im kalten Zustand ist alles OK...Gänge schalten weich, Leistung passt, kein erhöhter Spritverbrauch und keine anderen Auffälligkeiten.

Sobald die Betriebtemperatur die Grenze von 80-85 Grad erreicht oder wenn ich im kalten Zustand (60 Grad laut KI ) einmal stärker Gas gebe (zB 4 Gang / noch kein Kickdown) spinnt das Getriebe beim nächste Schaltvorgang vom 1. in den 2. Gang.

Die Drehzahl schnellt je nach Gasstellung nach oben und er schlägt den Gang rein.

Nutze ich die Tiptronik kann ich dieses Problem eine gewisse Zeit/KM umgehen, bis zu dem Punkt, daß das Getriebe irgendwann unabhängig vom Gang doch mit richtig hartem Schlag ins Notprogramm springt.

Dieser Zustand lässt sich nur durch eine Abkühlphase von ca 4 Stunden ändern.

Habe schon diverse Sachen durch zB.:

Getriebe wurde vor ca 600 Km gespült inkl. Filter (Fehler tauchte kurz vorher auf)

G62 gewechselt

Unterdruckschläuche kontrolliert/getauscht

KWE gereinigt/gteauscht

LMM getauscht

Bremslichtschalter getauscht

Lichtmaschine Regler getauscht

Kabelbaum zum Getriebe überprüft

GSG überprüft/gewechselt

Drosselklappe gereinigt/neu angelernt

E-Gas geprüft

Lamdas geprüft/getauscht

ABS Steuergerät überprüft

Fehlerspeicher GSG wirft immer, sobald die Temperatur erreicht ist den

P0730 Gangüberwachung und

P0733 Gangüberwachung 3. Gang

sogar wenn das Getriebe auf P steht und der Wagen nur im Standgas läuft.

Ansonste ist der Fehlerspeicher komplett leer (MSG und GSG).

Habe schon Kontakt zu FZ gehabt, die Aussage war:

Das ein elektronischer Fehler vom Motor bzw. Lastsignal-berechnung ...

Mechanischen Defekt schließen wir aus ...

:confused::confused::confused::confused:

Was spielt da denn noch alles rein ???

Hat noch jemand nen Tip ???

Beste Antwort im Thema
33 weitere Antworten
Ähnliche Themen
33 Antworten

Hallo ich habe ein audi a6 2.4 4f multitronic und zwar habe ich problem wen der motor warm gefahre dan rückelt mein auto beim weich anfahren oder wen er bei langsemer geschwindigkeit die gänge wechseln bei konstanter fahrt auf der auto bahn zb 80 oder 100 dan geht die drehzal immer hoch das fühlt sich an als würde er schalten wollen sie wie wen was rutschen würde und klein bissen ruckelt bei kan mir jemand weiter helfen

Iss schon schwierig

Hallo Weberli,

ich habe ein ähnliches Prolem bei meinem S6 von 2002. Könntest du dich bitte bei mir melden?

pn oder email: iam-the-one@web.de

mfg

Stefan

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. A6 4B 4.2 Getriebe Problem wenn warm