ForumV168, W168 & W414
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. V168, W168 & W414
  7. A160 Bj. 2000 Motor geht aus / LMM und Lambdasonde im Fehlerspeicher. Wie geht´s weiter?

A160 Bj. 2000 Motor geht aus / LMM und Lambdasonde im Fehlerspeicher. Wie geht´s weiter?

Mercedes A-Klasse W168
Themenstarteram 14. Dezember 2016 um 17:43

Hallo,

ich bräuchte mal einen Rat, um über die Zukunft des A160 meiner Frau zu entscheiden.

Fahrzeug:

Mercedes A 160 Benzin Bj. 06/2000. ca. 100.000km. WDB1680331J

Seit fast 10 Jahren hauptsächlich Kurzstrecke.

 

Symptome:

Wagen geht manchmal während der Fahrt aus. Außerdem Klackerndes Geräusch (bei eher kälteren Temperaturen). Motordiagnoseanzeige leuchtet.

Heute angezeigte Fehler (genauen Ausdruck bekomme ich noch):

- Lambdasonde Funktion fehlerhaft

- Luftmassenmesser Funktion fehlerhaft

Historie:

Vor einem Jahr hat sich unsere freie Werkstatt ohne Erfolg dieses Problems angenommen. Es wurden Kraftstoffpumpe/Kurbelwellensensor/Nockenwellensensor getauscht.

Mögliche Reparaturen ?

- lohnt sich bei dem Alter wohl noch ein neues Motorsteuergerät?

- LMM reparieren lassen in Spezialbetrieb empfehlenswert?

- Wagen zu Mercedes bringen?

- Wagen aufgeben?

Es wäre nett, einen unabhängigen Rat zu bekommen.

Vielen Dank!

Ähnliche Themen
25 Antworten

Wenn der Fehler Luftmassenmesser der P0100 ist, ist selbiger in der Tat wohl kaputt. Dennoch kann man natürlich erst mal die Lambdasonde tauschen, es wird aber letztendlich der LMM oder das Motorsteuergerät selbst sein.

Ein neues Motorsteuergerät lohnt nicht (ca. 1.200 EUR), aber man kann z.B. ein gebrauchtes Motorsteuergerät i.V. mit der Wegfahrsperre und den Transpondern einbauen.

Auch die Reparatur wäre möglich (ca. 300 Euro), aber ist leider oft ein durchwachsener Erfolg. Auch die Nachbesserungen im Rahmen der Gewährleistung ... meine konkrete Erfahrung: Bei unserer A-Klasse wurde das Steuergerät beim Vorbesitzer von einer "Fachwerkstatt" "repariert" und rundum auch mit Siegeln beklebt. Das Auto lief, aber es lief schei$$e. Ruckeln und Leistungsmangel.

Ein anderes "repariertes" Steuergerät habe ich geöffnet und mir angesehen. Beide Plättchen kaputt, ein Poti stattdessen eingelötet. Sowas ist für mich keine Reparatur.

Wagen zu Mercedes = keinesfalls, wäre mit Sicherheit unwirtschaftlich.

Dann lieber Wagen aufgeben, aber Dir ist klar, dass er unrepariert maximal 300 Euro bringen wird?

Ich würde daher die Methode "gebrauchtes Steuergerät einbauen" wählen.

Man sollte halt eins mit Rückgaberecht und Gewährleistung kaufen, so dass man es zurückgeben kann, falls es defekt ist.

Zusammenfassend:

1. Lambdasonde ersetzen, ggf. durch ein Gebrauchtteil (um 20 Euro Material) und erneut auslesen/testen.

2. Wenn immer noch P0100, gebrauchtes Steuergeräteset kaufen und einbauen

Das klackernde Geräusch werden die Hydros oder der Ventiltrieb sein, das bekommst Du natürlich damit nicht weg ... andere Baustelle. Damit kann man i.d.R. aber noch lange weiterfahren, daher will ich das nicht weiter thematisieren.

Auch das Problem mit dem Ausgehen während der Fahrt ist eher ungewöhnlich für einen defekten LMM ... eventuell ein Kabelbruch. Das wird man dann sehen, wenn das Steuergerät getauscht wurde.

Geht er denn danach gleich wieder an? Was genau heisst während der Fahrt, an der Ampel oder wirklich unterm Fahren?

Themenstarteram 14. Dezember 2016 um 19:44

Wow, das ging ja schnell.

Vielen, herzlichen Dank für die umfangreiche und qualifizierte Auskunft!

Zitat:

@Speedy_1304 schrieb am 14. Dezember 2016 um 18:11:30 Uhr:

Geht er denn danach gleich wieder an? Was genau heisst während der Fahrt, an der Ampel oder wirklich unterm Fahren?

Der Motor geht wohl nur aus, wenn man vom Gas geht. Aber nicht so ein typisches Absaufen, sondern einfach unangekündigt zack und aus.

Der Motor läuft aber oft auch ganz gut. Bevorzugt, wenn ich ihn mal gefahren bin.:D

Inzwischen passiert das Motorausgehen aber immer öfter.

Über den Verbrauch kann ich nichts sagen. Wegen Kurzstreckenbetrieb haben wir das nie verfolgt.

Leider hatte die Werkstatt vorhin schon zu. Den genauen Fehlercode weiß ich deshalb noch nicht.

Dann frage einfach mal morgen. So viel Zeit wird sein. ;-)

Eventuell kann ich Dir so ein Steuergeräteset zum Ausprobieren schicken, bei Bedarf kannst Du mich dazu dann per PN kontaktieren (brauche noch ein paar Daten, vor allem die Teilenummer von Deinem Motorsteuergerät!).

Ich habe LMM reparieren lassen,(Kostenpunkt 190€ und konnte es nach 2 Std. wieder abholen) läuft wie neu.

Jetzt kann sich halt keiner was davon kaufen, wenn Du die Firma nicht nennst ... ;)

Hier die Anschrift :

Home

Reparatur Angebote

Reparatur-Ablauf

Kontakt

Bewertungen

Nehmen Sie Kontakt zu uns auf

Name

Vorname

Firma

Email

Telefon

Ihre Mitteilung

Spam-Schutz

wie viele Beine hat ein Hund?:

Nachricht absenden

 

Anschrift

UnitechniX

Badenstedter Straße 100

DE-30453 Hannover

Stadtteil: Badenstedt

Rufen Sie uns an

Telefon: 0511 64210479

Fax: 0511-64210478

Öffnungszeiten:

Mo - Fr 9.00 bis 18.00 Uhr

FAQ

FAQ-Seite. Hier finden Sie Antworten auf häufig gestellte Fragen.

Anfahrt

Anfahrt berechnen

Links

Kontakt

Impressum

Bankverbindung

AGB

Datenshutz

FAQ

Formulare

Reparaturablauf

Versandkosten

Sitemap von Reparaturen

Job bei UnitechniX

UnitechniX für Unternehmen

Adresse:

Firma UnitechniX

Badenstedter Straße 100

DE-30453 Hannover

Telefon: 0511 64210479

Öffnungszeiten:

Mo-Fr 9:00-18:00

Sa. nach Terminvereinbarung

Newsletter

Go!

eintragenlöschen

© 2005 - 2016 UnitechniX

Alle hier aufgeführten Markennamen und Warenzeichen sind Eigentum der jeweiligen Unternehmen. Unitechnix.de ist kein Kundendiest einer hier genannten Marken.

Themenstarteram 15. Dezember 2016 um 8:41

Zitat:

@Speedy_1304 schrieb am 14. Dezember 2016 um 18:11:30 Uhr:

 

Zusammenfassend:

1. Lambdasonde ersetzen, ggf. durch ein Gebrauchtteil (um 20 Euro Material) und erneut auslesen/testen.

2. Wenn immer noch P0100, gebrauchtes Steuergeräteset kaufen und einbauen

zu 1.

funktioniert so eine neue Universal-Lambdasonde von z.B. Bosch?

http://www.ebay.de/itm/291768834655?...

 

zu 2.

Diese gebrauchten Steuergerätesets sind dann aber einfach alte, gebrauchte Geräte, welche nicht irgendwie instandgesetzt wurden?

Hier z.B.

http://www.ebay.de/itm/361848082165?...

Du hältst das aber für zuverlässiger, als das eigene Steuergerät reparieren zu lassen, habe ich verstanden?

Ich melde mich, sobald ich den Fehlerausdruck habe.

Vielen Dank nochmal soweit.

1. Dein Auto hat zwei Sonden, die m. W. nicht identisch sind. Weiters ist mir bei dem Angebot nicht ganz klar, ob der Stecker dort passt. Er scheint auch nicht montiert zu sein, was zusätzliche Kosten bedeutet.

Diese Sonde ist speziell für den W168 angeboten, daher muss sie auch passen, es würde aber auch ein Gebrauchtteil ausreichen.

2. Ich habe meine persönliche Ansicht dazu weiter oben dargelegt, aber natürlich kann man auch mit einem gebrauchten Motorsteuergerät auf die Nase fallen. Zudem ist der Einbau um Einiges aufwändiger.

Aber wenn es nicht geht, kann man es einfach zurückgeben und ein anderes kaufen, was bei einer Reparatur nicht geht, und man hat keine Wartezeit auf die Reparatur des Steuergeräts.

Aber wenn Dir andere Mitglieder hier günstige und gute Reparaturbetriebe empfehlen, kannst Du natürlich auch darüber nachdenken. Im schlimmsten Fall könntest Du danach ja immer noch die Gebrauchtmethode anwenden.

Ich bitte nochmals (weil Dein Link nämlich ein einzelnes Gerät zeigt) darum zu beachten, dass der Umbau NUR mit einem Set klappen wird, das mindestens das Motorsteuergerät, das Wegfahrsperrensteuergerät und die Schlüsseltransponder enthält.

Weiters muss das Gerät noch von einem Fahrzeug mit gleicher Schaltung stammen, da Fahrzeuge mit Automatik/AKS die Freigabe vom Getriebe benötigen, also anders codiert sind.

Themenstarteram 15. Dezember 2016 um 10:13

zu 1.

Ich lese bei dem Bosch Angebot: "der vorhandene Stecker wird weiterverwendet......zum Lieferumfang gehören Quetschverbinder, mit denen die Sonde mit dem Originalstecker verbunden werden kann"

zu 2.

OK, verstehe. Ich dachte, das wäre ein komplettes Set. Allerdings finde ich erstmal kein Set inkl. Wegfahrsperrensteuergerät und Schlüsseltransponder.

Ich bin Laie und würde den Umbau von meiner Werkstatt vornehmen lassen und lediglich die Teile besorgen.

Du schreibst, beim Gebrauchtteil sei der Einbau aufwändiger?

Der Wagen hat übrigens Schaltgetriebe.

1. Bei dem komischen Anbieter Pöllath kann ich die Beschreibungen nicht lesen.

2. Schicke mir mal per PN die Teilenummer Deines Motorsteuergeräts, eventuell habe ich ein Set für Dich.

Beim Einbau müssen die Transponder aus den Schlüsseln und das Wegfahrsperren-Steuergerät umgebaut werden, ein Mehraufwand von ca. 1 Arbeitsstunde, was bei Werkstattarbeit natürlich kostentechnisch ins Gewicht fällt.

Ein Test/Probefahrt ist aber ohne den Zusatzaufwand möglich.

Themenstarteram 15. Dezember 2016 um 12:59

Lambdasonde Fehlercode P0133 Sondenalterung

Luftmassenmesser Fehlercode P0100 Funktion fehlerhaft

Ich versuche heute Abend mal die Teilenummer des Motorsteuergeräts zu finden.

Fehlercode-w168

Die Preise daneben ... sind heftig. :eek:

Mercedes?

Aus welcher Gegend kommst Du?

Themenstarteram 15. Dezember 2016 um 13:24

ich wohne in Düsseldorf und arbeite in Köln.

OK, das ist zu weit weg. :(

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. V168, W168 & W414
  7. A160 Bj. 2000 Motor geht aus / LMM und Lambdasonde im Fehlerspeicher. Wie geht´s weiter?