Forum9000
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. 9000: Zentralverriegelung hat Aussetzer

9000: Zentralverriegelung hat Aussetzer

Themenstarteram 19. August 2005 um 18:44

Zentralverriegelung hat Aussetzer

 

Saab 9000 Aero, EZ 5-97, 208 tkm

Moijn allerseits,

heute mein Einstieg hier!

Danke, danke für die Glückwünsche :)

Und schon mal besten Gruß und Dank an alle, die hier bereits kräftig mitgewirkt und vorgearbeitet haben.

Dann fang' ich mal an.

Mein Einsteigerbeitrag:

"die Zentralverriegelung hat Aussetzer".

In der Regel schließe ich meinen Saab mit dem Handsender ab. Nur manchmal will das überhaupt nicht funktionieren: dann blinken die Blinker zwar, aber die Türen werden weder ver- noch entriegelt.

In solchen Momenten tut sich dann auch nichts, wenn ich den Schlüssel an der Fahrer- oder Beifahrertür einsetze. Damit kann ich dann selbstverständlich die Türen ver- oder entriegeln, aber von der Zentralverriegelung kommt dann kein Beitrag hinzu.

Das gleiche gilt für den Zentralverriegelungsschalter auf der Mittelkonsole: wenn ich den dann betätige werden die Türen ebenfalls nicht ver- oder entriegelt (lediglich ein zurückhaltendes Klackgeräusch ist dann zu vernehmen).

Selten ist es so, dass wenn ich dann den Schalter oder die Fernbedienung mehrmals hintereinander betätige, dass es dann plötzlich wieder funktioniert.

Es ist eher so, dass es plötzlich wieder geht, wenn ich eine Weile gefahren bin. Manchmal aber selten ist's auch so, dass die Zentralverriegelung wieder bereitwillig ihre Dienste tut, wenn der Wagen eine Weile rumgestanden hat.

So, weiß da ein jemand was weiter, woran das liegen kann und wie dass mit einem möglichst geringen Kostenaufwand zu beheben ist (es kommen nämlich noch ein paar Sachen hinzu) ?

Besten Dank im Voraus,

Euer neues Greenhorn hier,

der Aerom@n

Ähnliche Themen
24 Antworten

...Hallo Aerom@n. Diese Anlage besteht aus 3 Teilen:

- der Empfänger über dem Rückspiegel

- dei Steuerung unter dem Lenkrad

- Der Sender: die Fernbedienung (dieses schwarze Opel-Ei).

Es ist so, daß wenn der Batteriekontakt in der Fernbedienung aufhört, dann mußt 5x hintereinander drücken bis der Empfänger seinen Sender wieder erkennt. Dann klackt es auch wieder ganz schön. Diese Kontaktunterbrechungen könnten von einem schon recht verbrauchten Knopfzellenpaar CR 2016 herrühren oder daß der Fernbedienungsdeckel nicht richtig niederdrückt. Bei mir war der Batteriekontakt von der Platine gelöst (kalte Lötstelle) und deshalb die Probleme. Habe in einer minimalinvasiven Aktion die kalte Lötstelle beidseitig auf der Senderplatine beseitigt und den Deckel mit Klebeband fixiert. Nicht schön, aber besser als das originale Pflichtteil von Opel.

Wenn jetzt aber die Türen mit dem Zentralknopf auf der Konsole nicht zu betätigen sind, dann ist entweder der Empfänger über dem Rückspiegel gestört oder die Hauptplatine unter dem Lenkrad. Ersteres wird ziemlich teuer, zweiteres ist mit einer gebrauchten Platine für etwa 15.-- € und 5 Min Arbeit verbunden. Mir scheint es aber eher, daß das Spannugsniveau im Bordnetz so schwach ist, daß dies eine Ursache sein könnte (Spannungs-comparator auf der Platine). Die Händler haben meistens Ersatzsteuerungen mit denen getestet werden kann.

Versuch's mal mit einer gut aufgeladenen Batterie.

Bei mir hatte die Steuerung unter dem Lenkrad einen derartigen Fehler, daß eine neue, gutgeladene Batterie regelmäßig durch die Steuerung entladen wurde.

Habe das Teil zu Kiekert eingesandt, aber ein Hersteller der alle großen Marken bedient ist sich zu schade um auf so etwas zu antworten.

Aber gottlob, jetzt funktioniert alles.

Gruß Waldi

Zv

 

oder das Steuergerät hat seinen Dienst getan!

Hatte selbiges problem bei 220.000 Km.

Dsa gute Teil ist schnell getauscht, sitzt über der Pedalerie

(Fahreseite unter der Verkleidung) ist aber recht teuer.

NP 150 Euronen?!

Der Opelsender ist aber auch eine Schwachstelle habe schon 1L Kontaktspray reingekimppt, dann ging es eine weile....

Viel Spass noch Opec

Themenstarteram 21. August 2005 um 21:52

Na, vielen Dank Euch für den Support Waldi und Opec!

Ich werd' den Dingen die Tage mal nachgehen ... und berichten.

Bis dahin beste Zeit,

Aerom@n

Noch ne' Fehlerkwelle:

 

Servus, alle zusammen!

Bei meinem 9000CS, MJ 97, war's ein Schalter bzw. Sensor

in der Fahrertüre! Er hat einen falschen Schließzustand an-

gezeigt und damit das Steuergerät außer Tritt gebracht.

Ich glaube, daß mein Saabmeister den Fehler mit dem Test-

gerät lokalisieren konnte.

Viel Glück!

Hallo mike9000!

Und hast jetzt ein neues Schloß bekommen, oder wurde am alten etwas herumrepariert? Wäre interessant zu wissen, da mir die Lösung "neu" sofort vorgeschlagen wurde. Als ich paar Beiträge weiter oben sagte, daß gottlob alles funktioniere, war dies nicht die ganze Wahrheit: manchmal schließt/öffnet das Schloß an der Fahrertür eben nicht. Dann muß ich den Zyklus "zu-auf-zu" bzw. "auf-zu-auf" anwenden. Beim 2. "zu" bzw. "auf" ist er dann wirklich zu oder auf. Dann habe ich auch noch bemerkt, daß an besagter Tür das Schloß auch langsamer schließt/öffnet.

Nach dem 3er Zyklus aber, sind sie dann alle gleich schnell: "zack".

Grüsse Waldi

Zitat:

Original geschrieben von wwaallddii

Hallo mike9000!

Und hast jetzt ein neues Schloß bekommen, oder wurde am alten etwas herumrepariert? Wäre interessant zu wissen, da mir die Lösung "neu" sofort vorgeschlagen wurde. Als ich paar Beiträge weiter oben sagte, daß gottlob alles funktioniere, war dies nicht die ganze Wahrheit: manchmal schließt/öffnet das Schloß an der Fahrertür eben nicht. Dann muß ich den Zyklus "zu-auf-zu" bzw. "auf-zu-auf" anwenden. Beim 2. "zu" bzw. "auf" ist er dann wirklich zu oder auf. Dann habe ich auch noch bemerkt, daß an besagter Tür das Schloß auch langsamer schließt/öffnet.

Nach dem 3er Zyklus aber, sind sie dann alle gleich schnell: "zack".

Grüsse Waldi

Hallo Waldemar...:)

Träges Schließen oder Öffnen...da ist der ZV-Motor nicht mehr 100%ig in Ordnung, läuft schwergängig.

Irgendwann wird der Kamerad seinen Dienst komplett quittieren oder die Sicherung der ZV raushauen. Spätestens dann wird ein neuer ZV-Motor fällig....:(...sind sauteuer geworden!!!

Tach!

Habe bei mir auch schon den Stellmotor bzw. Schalter in der Fahrertür wechseln müssen. Habe mir allerdings eine 2 fach ZV Anlage bei Conrad Electronic für 19 oder 29€ gekauft. den einen Motor ( 5 Polig wegen Schalterfunktion) eingebaut, Gestänge angepaßt, Stecker umgebaut, alles bestens! Die Befestigungs löcher vom Zubehör Stellmotor passen ohne änderung an die Originalhaltepunkte!

Bei Saab soll ja alleine der Türschalter ohne Motor über 160€ kosten o|

Den Zweiten Motor und die ganze Steuerung aus dem Set habe ich als Reserve gebunkert.

Gruß Floppe

Hallo Chris, hallo Floppe! ich danke Euch für die Beiträge. An meiner Fahrertür und gegenüber ist jetzt mehrfach action angesagt: Auskleidung der Ellenbogenmulden und vielleicht ein Conrad-Motor oder vielleicht hat der Händler irgend 'ne günstige Ressource. Mal sehen.

Grüsse Waldi

Prüfung der ZV-Stellmotoren

 

Wie prüft man einen ausgebauten ZV-Stellmotor, ob er ordnungsgemäß funktioniert?

Zitat:

Original geschrieben von wwaallddii

Hallo mike9000!

Und hast jetzt ein neues Schloß bekommen, oder wurde am alten etwas herumrepariert? Wäre interessant zu wissen, da mir die Lösung "neu" sofort vorgeschlagen wurde.

Grüsse Waldi

Servus Waldi

entschuldige bitte die verspätete Antwort; ich hatte meinen

Beitrag in diesem Thread einfach vergessen!

Also: getauscht wurde der "Magnetkontakt" in der Fahrertüre.

Teilenummer 950 5454, 128 Euro netto!

Zuvor wurden Türschloß und ZV-Mechanik aus- und eingebaut

bzw. justiert. Hatte aber nichts gebracht :-(

Eher zufällig ist meinem Meister spät abends aufgefallen, dass

einmal die Blinklichter das Öffnen signalisierten, obwohl keiner

mit der Fernbedienung gespielt hatte. Daraufhin konnte er den

Magnetkontakt als Fehlerquelle lokalisieren.

Seit November 2003 läuft die ZV zu meiner vollsten Zufrieden-

heit.

Viel Glück!

Mike aus Oberbayern

Hallo Mike und Floppe!

Ich bin mal pragmatisch vorgegangen: habe mit dem Austausch der Stellmotoren "vorne" begonnen. Der Einbau war ganz einfach und beim elektrischen anschließen besteht halt das Risiko, daß man verkehrt herum gelötet hat. Trotzdem blau zu blau und schon passt alles. Der Händler hätte ein gebrauchtes Schnäppchen gehabt, aber zwei neue von Conrad (Floppe Dir sei Dank mit der Idee) kosteten dann doch weniger, weil ich da noch Geburtstags-Rabatt bekommen habe. Nun sind aber die Conrad-Stellmotoren ziemlich simpel im Vergleich zu denen von Kiekert, dem Erstausstatter aber schnell sind sie wie der Wind und 'ne Kraft haben die drauf...ich könnte den ganzen Tag mit der Fernbedienung spielen. Bin neugierig wie lange das alles hält. Jetzt kommt ja auch der Winter, wo ich mit der Steuerung und den alten Motoren immer Probleme hatte.

Wie sagt der Fussballkaiser? Schau'n ma mal!

Grüsse an Euch

Waldi

ZV-Motor erneuert

 

@wwaallddii

Hallo Waldemar.:)

Wieso hast Du Dich nie umtaufen lassen?

Auf Waldi zum Beispiel...:D

O.K.:

Billige Teile müssen nicht zwangsläufig schlecht sein. Daher sehe ich die Aktion mit den ZV-Motoren von XYZ als recht positiv gelungen.

Alles funzt, Waldi grinst, ...Saab grollt...:D

Wie sieht es denn mit den Seitenverkleidungen aus?

Eine Kundin von mir hatte mal die C-Säulenverkleidung vom 900 neu bespannt. Ist gelernte Schneiderin, sah super aus, gut gemacht. Nur die Farbe vom Stoff war natürlich ´ne andere.:(

Muß wohl mordsmässig viel Zeit drangehen.

ne überhaupt nicht, guck mal demnächst bei Gelegenheit ins blaue Forum (2-3 Wochen), habe meinen Himmel und die A- und C-Säulenverkleidung mit schwarzem Samtstoff bezogen. Natürlich auch die Griffschalen von allen 4 Türen. Sieht megascharf aus!

Die C-Säulenverkleidungen dauern keine halbe Stunde *g*

Re: ZV-Motor erneuert

 

Zitat:

Original geschrieben von der41kater

@wwaallddii

Hallo Waldemar.:)

Wieso hast Du Dich nie umtaufen lassen?

Auf Waldi zum Beispiel...:D

Chris, auf Deinen Vorschlag mit Umtaufen kann ich nur 3x lachen:

1) ha

2) ha

3) ha

So und nun: die neuen Conrad-Motoren funktionieren immer noch und sind viel schneller als die Originale, d.h. ich höre jetzt jedes Mal klack(vorne)-klack(hinten). Diesen Winter lasse ich jetzt aber so vorbeigehen und wenn die Conrad-Motoren keinen Blödsinn anstellen, dann kommen hinten auch noch welche hinein und dann habe ich drei Reserven.

Zur Türverkleidung: bei mir war die Mulde durch Plastikrohre, die von hinten mit einem Heißgerät "vernietet" waren, befestigt. Habe sie brutalstmöglich (Roland Koch) abbrechen müssen und so konnte ich die Mulde herausholen. Jetzt aber das draufgeklebte Material abzuziehen, na das war vielleicht ein Krampf, mit Messer, Lösungsmittel, Glaspapier. Habe es dann auch für die rechte Tür getan, denn es soll wenigstens vorne symmetrisch aussehen.

Dann habe ich beim Autosattler (hätte mir für paar hundert Euro alle Mulden bespannt) Leder gekauft und selbst angeklebt. In der Krümmung da gab's dann natürlich eine Falte, die habe ich dann waagerecht, in Verlängerung der Ellenbogen-Stützfläche nach hinten gebracht und verklebt. Wenn ich dieser Falte noch paar Kunststiche mit Ledergarn verpasse, wird alles ganz ordentlich aussehen, natürlich nicht so wie im Aero, wo ja 2 Ledestreifen mit unterschiedlichen Krümmungen kunstvoll zusammengenäht sind. Ist ja auch nobel der Aero.

Schöne Grüsse aus der Noris von Waldemar

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. 9000: Zentralverriegelung hat Aussetzer