ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 320i Motor springt nicht mehr an... Motorschaden ?

320i Motor springt nicht mehr an... Motorschaden ?

BMW 3er E46
Themenstarteram 2. Dezember 2018 um 18:04

Guten Abend,

Ich wende mich heute Abend an Euch, wegen meinem 320i e46 kombi von 10/2003 mit 2.2 l M54B22 , Automatik.

Vor 2 Wochen ca. habe ich bei meinem Auto die Reifen gewechselt. Dazu habe ich das Auto auf eine ebene Parkfläche, einen Parkplatz weiter umgeparkt. Beim umparken schon seltsam wenig gasannahme und kompression. Nix bei gedacht, Winterreifen gewechselt und seit dem startet er nicht mehr, auch nicht mit Starthilfe. Also wenn er startet, geht er direkt aus als ob nur ein Zylinder läuft. Motor lief eig immer top. Bisschen unruhiger Lauf aber sonst war ich echt zufrieden. Grad mal 170.000 km drauf der Motor. Hab aber seit ich den vor 1 1/2 jahren gekauft habe erhöhten ölverlust so ca 0,5 l auf 1200 km oder mehr bei höheren umdrehungen auf der Autobahn.

Fahre mit 0w40 von Castrol. Habe das Auto zur Werkstadt schleppen lassen . Heraus kamen diese Kompressionswerte :

1. 8,0

2. 6,0

3. 6,5

4. 10,0

5. 7,0

6. 8,25

Außerdem habe ich den herrn in der Werkstadt mit teleskop kamera in die zylinder gucken lassen. Die Zylinderkopfdichtung scheint durch zu sein an nahezu jedem Zylinder.

Man hat mir zu einem Austauschmotor geraten. Was meint ihr?

Mit freundlichen Grüßen,

Tobias

Beste Antwort im Thema

Die neue Batt. aber erst mal vollständig aufladen nicht vergessen. Denn die werden nur ganz leicht vorgeladen verkauft, also fast leer.

43 weitere Antworten
Ähnliche Themen
43 Antworten

Hallo

 

Laß dich mal ein Druckverlusttest machen, ich glaube nicht das die ZKD bei alles 6 gleichzeitig durch ist......

Die ZKD ist bei dem Motor sehr robust, geht nur bei Überhitzung kaputt.

 

Laß auch mal den Benzindruck messen ;)

 

Gruß Stormy

Themenstarteram 2. Dezember 2018 um 18:47

Ok ich werd das machen lassen und dann Rückmeldung geben. Fehlerspeicher hab ich vergessen, wurde auch ohne Fehler ausgelesen.

Wann wurde der Kraftstofffilter (mit integriertem Kraftstoffdruckregler - sitzt von außen unter dem Fahrersitz) zum letzten Mal gewechselt? Gruß

Themenstarteram 2. Dezember 2018 um 19:16

Kann ich leider garnicht sagen. Das Auto war seit dem 2ten Besitzer nicht mehr Scheckheftgepflegt.

Also lass ich den auch gleich wechseln.

hallo,

also, an meinem baugleichen Motor wurde bereits vor Erreichen der

150.000 KM Marke bereits die Benzinpumpe erneuert (warum auch

immer) - wäre auch ein möglicher Kandidat, neben den üblichen Ver-

dächtigen

müssten nicht Fehler ohne Ende in Speicher sein, wenn der Motor

wirklich so miserabel laufen soll ?

 

good lack

Die Kompression wurde bestimmt bei kaltem Motor gemessen.........

Die etwas bescheidene Kompression liegt wohl am Ölverbrauch, aber der läßt sich recht einfach in den Griff bekommen (mehr dazu, wenn der Motor wieder läuft ;)

 

Kalt wären 8-10 Bar normal, warm 11-13 Bar.

Die Kompressionswerte sind auf Zyl. 2, 3 und 5 schlecht, aber nicht zu schlecht, der Motor könnte für 75.000 Km Laufleistung oder mehr noch gut sein, vorher gab es ja auch keine Probleme mit der Leistung. Statt eines Austauschmotors würde ich an den betreffenden Zylindern die Auslassventile ersetzen, die vermutlich thermische Risse haben werden.

Aber das ist ja nicht der Grund warum der Motor sich nicht starten lässt. Zylinderkopfdichtung glaube ich nicht bei diesen Motorentyp, eher Zündspulen + Kerzen, Spritpumpe + Relais, Kurbelwellen-Sensor oder massiver Falschlufteinbruch.

Es sollte mal versucht werden den Motor mit Starthilfespray oder Bremsenreiniger zu starten, klappt das liegt der Fehler in der Spritversorgung, also Pumpe oder Relais defekt, sonst nix, kein AT Motor mehr nötig, und tschüß.

Themenstarteram 2. Dezember 2018 um 19:49

Zitat:

@cabriofreek schrieb am 2. Dezember 2018 um 19:29:07 Uhr:

hallo,

also, an meinem baugleichen Motor wurde bereits vor Erreichen der

150.000 KM Marke bereits die Benzinpumpe erneuert (warum auch

immer) - wäre auch ein möglicher Kandidat, neben den üblichen Ver-

dächtigen

müssten nicht Fehler ohne Ende in Speicher sein, wenn der Motor

wirklich so miserabel laufen soll ?

 

good lack

Also der Motor lief vorher sau gut und zog auch sau gut. Nur er lief nicht perfekt rund. Lediglich einmal habe ich einen fehler rauslöschen lassen. Da war das auto im notlaufmodus die werkstadt konnte sich den fehler aber nicht erklären und hat ihn rausgelöscht. Irgendwas mit nem Sensor angeblich.

Themenstarteram 2. Dezember 2018 um 19:50

Das mit dem Starthilfespray probier ich gleich mal morgen früh.

Irgendwas mit nem Sensor?!

Ich hatte bei meinem alten Compact ein sehr ähnliches Szenario... Ausgelesen und da war der Nockenwellensensor Auslassseite einfach mal Grütze. Der stand dann allerdings im Fehlerspeicher.

Themenstarteram 3. Dezember 2018 um 9:43

Ok also das mit dem starten wird sich noch nen tag verschieben. Wollte es eben probieren aber batterie is so tot das netmal starthilfe was retten kann^^ also morgen früh neue batterie und neuer versuch.

Die neue Batt. aber erst mal vollständig aufladen nicht vergessen. Denn die werden nur ganz leicht vorgeladen verkauft, also fast leer.

Themenstarteram 3. Dezember 2018 um 10:05

Ok danke für den tipp.

Themenstarteram 3. Dezember 2018 um 18:37

Ihr werdet lachen. Batterie gewechselt, Starthilfe spray und er läuft wieder... jetz nur noch das Ölverlust problem lösen. Vielen dank für eure schnelle Hilfe hat mir echt einiges an Geld gespart :)

Echt nen top Forum.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 320i Motor springt nicht mehr an... Motorschaden ?