ForumGolf 6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. 2.0 TDI - diverse Fehler im Speicher, Standheizung komplett ausgefallen, nicht mehr steuerbar

2.0 TDI - diverse Fehler im Speicher, Standheizung komplett ausgefallen, nicht mehr steuerbar

VW Golf 6 (1KA/B/C)
Themenstarteram 12. September 2017 um 22:19

Hallo Leute,

heute Morgen wollte ich mal die Standheizung anmachen - nicht wegen der Kälte, sondern man soll das Teil ja gelegentlich mal laufen lassen, damit die nicht verklebt.

Also per Fernbedienung eingeschaltet. 20 Minuten später komme ich ans Auto - Standheizung ist aus!

Okay, setze mich ins Auto und schalte das Ding manuell über den Knopf in der Mittelkonsole ein. Es passiert nichts.

Daraufhin versuche ich das Menü von der Standheizung über den Bordcomputer aufzurufen - aber das komplette Menü von der Standheizung ist nicht mehr da.

Eben heim gekommen und die Kiste per VCDS ausgelesen. Diverse Fehler im LOG!

Die Fehler lassen sich, bis auf den Fehler in der Bremselektronik, auch nicht löschen!

Ich vermute nen Kabelbruch oder nen losen Stecker?

(evtl. durch Marder? mit dem haben wir derzeit in der Umgebung Probleme).

Hatte an der Karre auch schonmal während Garantiezeit nen Kabelbruch - allerdings äußerte der sich ganz anders.

Hätte ich die Kiste heute nicht ausgelesen bzw. nach der Standheizung geschaut, wäre mir nichts aufgefallen, da keinerlei Warnung/Fehler im Kombiinstrument angezeigt wird.

Vor 5tkm hatte ich den Service gemacht - und da war noch kein Fehler im Log.

Wäre Klasse, wenn mir jemand weiterhelfen könnte!

Vorab, vielen Dank!

 

Hier die Fehler:

Zitat:

03-Bremsenelektronik -- Status: Fehler 0010

08-Klima-/Heizungsel. -- Status: Fehler 0010

09-Zentralelektrik -- Status: Fehler 0010

18-Standheizung -- Status: nicht erreichbar 1100

19-Diagnoseinterface -- Status: Fehler 0010

----------------------------------------------------------------------------------------------

Adresse 03: Bremsenelektronik (-----) Labeldatei: DRV\1K0-907-379-60EC1F.clb

Teilenummer SW: 1K0 907 379 AE HW: 1K0 907 379 AE

Bauteil: ESP MK60EC1 H35 0106

Revision: 00H35001

Codierung: 143B400D09240001280F02E9901D00423400

Betriebsnr.: WSC 01357 011 00200

VCID: 75EA56BEDC1620B6B81-8020

1 Fehler gefunden

01169 - Türkontaktschalter Fahrerseite (F2)

008 - unplausibles Signal - Sporadisch

Freeze Frame:

Fehlerstatus: 00101000

Fehlerpriorität: 3

Fehlerhäufigkeit: 1

Verlernzähler: 96

Kilometerstand: 229488 km

Zeitangabe: 0

Datum: 2031.14.24

Zeit: 16:08:21

Freeze Frame:

Anzahl: 0

Anzahl: 32768

Anzahl: 4608

Anzahl: 147

Anzahl: 50731

Anzahl: 263

Anzahl: 0

Anzahl: 0

----------------------------------------------------------------------------------------------

Adresse 08: Klima-/Heizungsel. (J25) Labeldatei: Keine

Teilenummer SW: 5K0 907 044 AM HW: 5K0 907 044 AM

Bauteil: Climatronic 130 0305

Revision: 00002001

Codierung: 0000000000

Betriebsnr.: WSC 00000 000 00000

ASAM Datensatz: EV_Climatronic A01001

ROD: EV_ClimaAutoBasis_SE36.rod

VCID: 76E851B2C9102BAEB1B-8023

1 Fehler gefunden

13701440 - Funktionseinschränkung wegen fehlender Botschaft

U1111 00 [009] - -

bestätigt - geprüft seit letzter Löschung

Freeze Frame:

Fehlerstatus: 00000001

Fehlerpriorität: 6

Fehlerhäufigkeit: 1

Verlernzähler: 234

Kilometerstand: 226281 km

Datum: 2094.14.19

Zeit: 15:23:06

----------------------------------------------------------------------------------------------

Adresse 09: Zentralelektrik (J519) Labeldatei: Umleit. fehlgeschl.!

Teilenummer SW: 1K0 937 087 E HW: 1K0 937 087 E

Bauteil: BCM PQ35 H+ 103 0575

Revision: 00103 AG

Codierung: 46180A3A982FF3C040080081740081E445510088536DAD60648028000000

Betriebsnr.: WSC 54243 000 10485

VCID: 336EA8A692E27E86565-8066

Subsystem 1 - Teilenummer: 1Q1 955 119 C

Bauteil: Wischer 07111 26 0512

Codierung: 009795

Subsystem 2 - Teilenummer: 1K0 955 559 AH

Bauteil: RLS 200309 05 54 0402

Codierung: 0230AD

Subsystem 3 - Teilenummer: 1K8 951 171

Bauteil: DWA-Sensor 00 001 0104

Subsystem 4 - Teilenummer: 1K0 951 605 D

Bauteil: LIN BACKUP HO H08 9001

1 Fehler gefunden

01207 - Steuergerät für Zusatzheizung (J364)

004 - kein Signal/Kommunikation

Freeze Frame:

Fehlerstatus: 01100100

Fehlerpriorität: 6

Fehlerhäufigkeit: 1

Verlernzähler: 234

Kilometerstand: 226281 km

Zeitangabe: 0

Datum: 2030.14.19

Zeit: 15:23:07

Freeze Frame:

Kl.15 AUS

Spannung: 12.70 V

aus

aus

Kl.50 AUS

aus

aus

----------------------------------------------------------------------------------------------

Adresse 19: Diagnoseinterface Labeldatei: DRV\1K0-907-530-V4.clb

Teilenummer SW: 1K0 907 530 AD HW: 1K0 907 951

Bauteil: J533 Gateway H07 0112

Revision: H07 01 Seriennummer: 130309F2001513

Codierung: E9A07F06000E12000002

Betriebsnr.: WSC 51420 142 94501

VCID: 69D20ACE40AEF4562C9-803C

1 Fehler gefunden

01207 - Steuergerät für Zusatzheizung (J364)

004 - kein Signal/Kommunikation

Freeze Frame:

Fehlerstatus: 01100100

Fehlerpriorität: 2

Fehlerhäufigkeit: 1

Verlernzähler: 234

Kilometerstand: 226281 km

Zeitangabe: 0

Datum: 2030.14.19

Zeit: 15:23:07

----------------------------------------------------------------------------------------------

Beste Antwort im Thema
Themenstarteram 7. Oktober 2017 um 3:39

Zuerst habe ich mal bei 2 Bosch Service/Webasto Service nachgefragt. Keine Chance das Steuergerät einzeln zu bekommen. Geht nur über das VW-Teil, welches den kompletten Geblästekasten? beinhaltet.

Kostenpunkt ca 400€!

Dann habe ich bei standheizung-diagnose.** telefonisch angefragt.

Der nette Herr wollte eine Mail mit detaillierten Infos und wollte schauen, was er an Teilen hat und sich dann melden. Gut, eine freundliche Mail mit allen nötigen Infos und Bildern habe ich ihm geschickt. Leider kam keine Reaktion mehr von ihm....

Schlechten/fehlenden Service zu Wucherpreisen bin ich von den Werkstätten in meiner Umgebung gewohnt, ist also nichts neues. Naja, dann muss ich mich dem Problem selber widmen!

Das Problem ist auch mittlerweile vom Tisch. :)

Habe mir für 41,50€ zzgl. 8€ Versand eine defekte Standheizung bei Ebay geschossen.

Habe etwas aufs Baujahr und die Werte auf dem Typenschild geachtet.

Laut dem Verkäufer hat die Heizung nur noch geraucht und sich dann verriegelt.

Also dachte ich mir, dass das Steuergerät ja noch intakt sein sollte.

Das Ding ist heute angekommen, hat ne andere Teilenummer, aber zumindest bis auf "El.Leistung" auf dem Typenschild identische Werte. (ist mit 42W angegeben, bei meiner waren es 44W).

Also hab ich das Steuergerät, in wenigen Minuten, in meine Heizung umgebaut.

Danach die Karre zerlegt und die Heizung wieder ins Auto gebaut.

Sicherung bleibt intakt, Standheizung ist wieder im MFA-Menü vorhanden.

Zuerst alle Fehler gelöscht.

Dann Grundeinstellung mit VCDS vorgenommen.

Zuerst die Kühlmittelpumpe manuell angesteuert und fehlendes Kühlmittel aufgefüllt.

Dann Stg18 Kanal 30? auf 30 gestellt, damit die Dieselpumpe 30 Sekunden läuft.

Dann Kanal 43 auf 0. Dann Grundeinstellungsvorgang gestartet - Diselpumpe läuft 30 Sekunden.

Danach ist die Leitungsbefüllung abgeschlossen und das Stg. stellt wie Werte wieder auf Ursprung zurück.

Danach Heizung über Taste im Innenraum gestartet.

Hat halt übel gequalmt beim ersten Start und ist nach ca 40 Sekunden ausgegangen.

Hat sich dann aber sofort selbst nochmal gezündet und ist dann sauber und ohne Probleme den kompletten Zyklus durchgelaufen.

Fernbedienung/Programmierung über MFA habe ich jetzt noch nicht probiert, aber denke das wird schon noch klappen.

Hier noch ein kleines Video: https://vimeo.com/237169015

+1
21 weitere Antworten
Ähnliche Themen
21 Antworten

Kontrolliere mal die Sicherungen für die Standheizung, Massepunkt am Scheinwerfer links (da sind mehrere), Fehler löschen, Heizung nochmal versuchen zu starten.

Themenstarteram 12. September 2017 um 22:48

Danke für den Hinweis.

War zwischenzeitlich auch schonmal an der Karre und habe festgestellt, dass im Sicherungskasten vorne im Motorraum Sicherung F11 (gelb 20A) durchgeballert war.

Sobald ich ne neue einsetze ist die auch direkt durch (Zündung aus)

Probiere grad mal rauszufinden, was F11 ist, ist nämlich nicht im Handbuch beschrieben.

 

Bild-1
Bild-2
Bild-3
+2

Variant oder Limu?

Themenstarteram 12. September 2017 um 22:55

Zitat:

@alex1234567890 schrieb am 12. September 2017 um 22:51:45 Uhr:

Variant oder Limu?

Limu

Ist die Sicherung für die Standheizung, Dauerplus.

Zieh mal den Stecker an der Standheizung raus, Sicherung mal ersetzen. Wenn die dann nicht erneut durchbrennt würde ich einen Kurzschluss der Glühkerze in der Standheizung vermuten. Innen auf der Motorhaube in der Nähe des Wasserkastens klebt (bei mir) ein Typenschild mit dem verbauten Standheizungsmodell. Dort gucken, Typ und Anleitung zum wechseln der Glühkerze ergoogeln. Im Netz gibts da einiges. Brennt die Sicherung direkt wieder durch - mit abgestecktem Stecker - hast Du irgendwo auf dem Kabel einen Masseschluss.

Themenstarteram 12. September 2017 um 23:14

ähm, kannst du mir auch kurz sagen, wo der Stecker von der Heizung zu finden ist? Weiß garnicht ob ich da so rankomme oder ob ich wieder die Radhausschale auf der Beifahrerseite rausnehmen muss?!

Soweit ich weiß, kann man an der Heizung hier die Kerze nicht wechseln - nur die komplette Heizung!

Könnte es sein, dass der Kurzschluss auch von der kleinen Zusatzwasserpunpe kommt?

Webasto

Ich meine Du kommst ran wenn Du die Radhausschale auf der Beifahrerseite rausnimmst. Was die Reparatur betrifft muss man immer unterscheiden was VW reparieren kann(will) und was tatsächlich zu reparieren geht.

Ich denke wenn bei dir die Zündung aus ist und der Motor kalt ist - dann würde ich eher nicht davon ausgehen das die Pumpe und/oder die Kerze schon angesteuert werden. Wenn ich das auf deinem Foto richtig sehe ist die Sicherung auch schwarz, d.h. der Kurzschlussstrom war erheblich grösser als 20A. Ich halte ein Kabelproblem für warscheinlicher. Mit dem Steckerziehen und nochmal testen könntest Du das noch genauer rausfinden. Das Kabel am Stecker was bewegt wird dann auch mal begutachten.

Themenstarteram 13. September 2017 um 0:17

Die Kerze von dieser Heizung gibt es definitiv nicht als Ersatzteil, auch nicht im Zubehör! Hatte da vor Jahren schonmal gefragt - da wars aber nur das Abgas Edelstahl-Felxrohr was sich dann als defekt rausgestellt hat.

 

So, da mir so ein Mist ja keine Ruhe lässt, war ich eben noch draußen und habe die Karre auf mobile Rampen gefahren - natürlich hab ich leider keine gut ausgerüstete Werkstatt daheim *knurr*.

An den Stecker von der Heizung selbst komme ich jetzt nicht mehr ran, das braucht ohne Bühne etwas Zeit und gefummel.

Habe die Unterbodenverkleidung abgemacht und mir die Steckverbindung von der Zustatzkühlpumpe angeschaut.

Das ist das Rotzding was eh nur 100tkm hält und man dann austauschen kann. Kann man die Uhr danach stellen - ich hasse das Teil!

Der Stecker der Pumpe sieht sehr lecker aus. Siehe Bilder!

Hab den Stecker von der Pumpe mal abgezogen und dann die Sicherung ersetzt - wieder sofort durchgebrannt!

Denke ich muss den Stecker in ner Werkstatt reparieren lassen - evtl. dann auch noch zusätzlich die Pumpe.

Hoffe das war/ist dann die komplette Ursache!???

Äh -weiß zufällig jemand, ob es das Kabel, was an diese Zusatzpumpe geht, einzeln zu kaufen gibt? Falls ja, wo geht das andere Ende hin?

Bild-2
Bild-3
Bild-5
+4

Du bekommst auf jeden Fall sogenannte Reparaturleitungen, das sind so ca. 20cm lange Einzeladern an dessen Enden dann jeweils ein Pin sitzt. Die Gehäuse und Dichtungsstopfen für die Stecker gibt es auch einzeln. Wenn Du also nicht das gesamte Kabel wechseln möchtest, kannst Du den vergammelten Teil abschneiden, die Reparaturleitungen dort anlöten und dann einen klebstoffgefüllten Schrumpfschlauch über die Verbindungsstelle ziehen.

Wo das Kabel hinführt kann ich dir heute Abend sagen, falls das dann noch von Interesse ist.

Themenstarteram 13. September 2017 um 12:53

Dank Dir!

War heute morgen bei VW - dachte die hätten den Stecker am schnellsten und dann wäre der flott getauscht. mhhhhh - meint die Tante an der Annahme - "Techniker/Mechaniker hätten da keine Zeit sich das anzuschauen - der nächste Termin ist in 3 Wochen" - Danke und Tschüss!

Hab den Stecker jetzt samt Reparaturleitungen bei nem anderen VW Händler bestellt, ist morgen da.

Ne Werkstatt schustert mir den am Freitagmorgen dran (ist mir zu fummelig unterm Auto mit den kleinen Rampen um das selber zu machen, und nass isses auch noch) und dann sehen wir mal, obs das war, oder ob noch wo der Wurm steckt.

Wo das Kabel hingeht interessiert mich natürlich - weil ggf. hats ja durch den kurzen auch was geschrottet - da wüsste man gleich wo man nachschauen muss!

Also ich kann folgendes anbieten:

V178, Pumpe 2 für Kühlmittelumlauf, CBAB:

Pin1 br Masse

Pin2 rt/bl +12V auf Sicherung SB24 (!!), Halter Motorraum 10A

Pin3 rt/vi Steuerleitung/Signalleitung zum Motorsteuergerät

Die Sicherung versorgt auch noch das Steuergerät für den Kühlerlüfter.

Sieht nach mehreren Problemen aus.

Themenstarteram 13. September 2017 um 20:07

hmm, mies. Das eine hat dann mit dem anderen wohl nix zu tun.

Hab mal die Sicherung kontrolliert, die is okay.

Naja, dann muss jetzt mal die Werkstatt am Freitag ran, muss ja doch beides gemacht werden.

Argh, immer dann wenn man´s eigentlich nicht gebrauchen kann *grml*

Themenstarteram 15. September 2017 um 20:38

So, heute mal den Stecker von der Zusatzwasserpumpe repariert bekommen, Pumpe geht auch wieder.

Das Problem mit der Heizung konnte die Luschen Werkstatt nicht ausfindig machen, weil die Zeit nicht mehr ausgereicht hätte um die Stoßstange ab/anzubauen damit man an die Stecker der Heizung kommt um diese abzuziehen - blah blah blah. Auto stand ja nur von 9-17Uhr in der Werkstatt....

Ich habe dann heute abend innerhalb von 30 Minuten selber die Stoßstange abgebaut (habe keine Bühne, musste mich noch umziehen und Werkzeug holen...) und mal die Stecker von der Standheizung abgezogen. Dann die Sicherung ersetzt - Sicherung bleibt intakt. Sobald man die Stecker wie aufsteckt fliegt die Sicherung. Es muss als ein Fehler an der Standheizung selbst sein.

Die eine Steckverbindung, die an eine Pumpe geht, ist definitiv defekt - beim abziehen des Steckers ist das gesamte Innenleben direkt mit abgegangen - und ein Pin sieht korrodiert aus.

Heizung0
Heizung1
Heizung2

Oha. Da ist ja direkt der Kragen abgebrochen... Willst Du versuchen das zu reparieren oder dann doch lieber die ganze Einheit austauschen? Nur weil ein Stecker korrodiert ist, bedeutet es übrigens nicht zwangsläufig das auch ein Kurzschluss vorliegt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 6
  7. 2.0 TDI - diverse Fehler im Speicher, Standheizung komplett ausgefallen, nicht mehr steuerbar