ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. 1,8 16v Fehler NWS, nach Austausch immer noch da

1,8 16v Fehler NWS, nach Austausch immer noch da

Opel Astra F
Themenstarteram 18. Februar 2017 um 23:56

Nabend zusammen. Ich bin eigentlich eher im MB Forum vertreten, obwohl ich auch 20 Jahre Opel gefahren bin. Jetzt hat aber ein Bekannter mit seinem 96er Kombi das Problem mit der Fehlermeldung des NWS. Wir haben daraufhin den NWS durch einen neuen von Metzger getauscht, und auch die Kabel ca. 7cm gekürzt und den Stecker neu verlötet. Problem der sporadisch angehenden MKL besteht aber immer noch. Von 5x Anlassen geht ca 2-3 mal die MKL an, immer mit der Fehlermeldung NWS. Was mir auffiel ist das vom Stecker des KWS die Isolierungen der drei einzelnen Litzen in den Fingern zerbröselt. Daraufhin habe ich ca. 10cm komplett neu zum Stecker neu isoliert. Wie der Rest des Kabels bis zum Sensor aussieht konnte ich jedoch nicht sehen.

Nun meine Frage, besteht die Möglichkeit das nicht mehr der NWS das Problem ist, sondern jetzt der KWS? Wenn er falsche Werte an das MSG schickt, kann das MSG dann "denken" der NWS wäre das Problem?

Kennt einer das Problem von euch?

Ich wäre für einen Vorschlag echt dankbar.

Gruß Andreas

Beste Antwort im Thema
Themenstarteram 25. Februar 2017 um 17:38

So, kurze Rückmeldung. KWS habe ich heute getauscht. Das Kabel hinter dem Klimakompressor sah echt übel aus, aber noch schlimmer war es vorne direkt am Stecker. Da war auf eine Länge von ca. 2cm an allen drei Litzen keine Isolierung mehr. Mein Bekannter dem der Astra ist wollte aber Geld sparen und hat einen NoName Sensor für 18,-€ gekauft. Was soll ich sagen, Schlüssel rum, gestartet und er sprang sofort an und die MKL war aus.

Ist zwar etwas blöd das bei der Fehlermeldung NWS der KWS defekt war, aber egal, was neu ist ist neu.

Vielen Dank nochmal an euch.

Gruß Andreas

22 weitere Antworten
Ähnliche Themen
22 Antworten

Bei Deiner Beschreibung über den Zustand der Verkabelung bleibt erstmal das sicherstellen einer einwandfreien Verkabelung. Solange die Kabel nicht sicher in Ordnung sind macht ein Tausch von Bauteilen leider keinen Sinn.

Erst mit einer einwandfreier Verkabelung kann man sicher auf eine Fehlersuche bei den Bauteilen gehen.

Ich meine, NWS und KWS hängen fehlertechnisch zusammen. Das hatte mir mal der nette ADAC Mann gesagt.

Stimmt weil die zwei Sensoren sich gegenseitig überwachen kommt es zu falschen Fehlermeldungen.

Themenstarteram 19. Februar 2017 um 10:15

Danke für eure schnellen Antworten.

@jogibar100

Das sehe ich auch so deswegen wäre meine Meinung den KWS zu tauschen. Am Sensor selbst ist ja ein ca 60cm langes eigenes Kabel und dann kommt erst der Stecker. Und an diesem Kabel löst sich halt die Isolierung komplett auf. Nur macht mich halt stutzig das immer noch oder NWS als Fehler kommt und nicht der KWS. Aber ich denke ich werde ihm raten den auch neu zu bestellen.

@Dual-Sport

Das die beiden Sensoren zusammen hängen und das MSG beide braucht um anständig zu arbeiten kenne ich auch so. Deswegen meine Vermutung, auch in Verbindung mit dem anfänglichen CanBus, dass das MSG noch nicht zu 100 Prozent weis wer falsche Daten liefert.

Gruß Andreas

Laufen sollte er mit einem Sensor. ziehst du einen ab und er Startet dürfte es der defekte sein. Der abgezogene Sensor dürfte in der Fehlermeldung erscheinen.

Bei einem Kabelschaden wird es sich ähnlich verhalten. Möglich, das der eine mit Kabelschaden erst ein Starten ermöglicht aber mit dem einen Sensor dann Probleme hat wenn der Kabelschaden zum tragen kommt. Daher sollte die fehlerfreie Verkabelung sichergestellt sein. Ein neuer Sensor regiert nicht anders und verbrennt nur Geld ohne Problemlösung bei einem Kabelschaden.

Themenstarteram 19. Februar 2017 um 14:27

Also muß ich den KWS doch tauschen, da es das Kabel auf dem Bild ist was sich auflöst.

KWS

Wenn sich das Kabel des Sensor selbst auflöst ist das schon mit einem Defekt gleichzusetzen. Eine Reparatur wäre nicht mehr sinnvoll.

Beim ausbau wirst du wahrscheinlich feststellen, das es über die ganze länge schon angegriffen ist.

Themenstarteram 19. Februar 2017 um 17:38

Ich denke auch. Sensor wird morgen bestellt. Ist nur ein tolles Wechseln bei dem Astra. Naja, muß ich durch :D

Ich geb dann Bescheid ob das Problem beseitigt ist.

Gruß und danke Andreas

Wenn du die Suche wälzt, erfährst du auch das ca 100mal erwähnt wurde, das dieser Motor nur original Siemens bzw VDO Sensoren verträgt.

Nur als Tip.

Themenstarteram 20. Februar 2017 um 20:14

Zitat:

@Peugeot106xsi schrieb am 20. Februar 2017 um 20:07:50 Uhr:

Wenn du die Suche wälzt, erfährst du auch das ca 100mal erwähnt wurde, das dieser Motor nur original Siemens bzw VDO Sensoren verträgt.

Nur als Tip.

Verstehe ich zwar auch nicht ganz, da ich die Metzger NWS und auch KWS schon mehrfach in den 1,8 16v und auch 2.0 16v verbaut habe, bislang nie Probleme gehabt.

Nee, da mach Dir mal keine Sorgen. Es laufen am Kopf auch Sensoren anderer Hersteller - sofern die nicht "18,75 inkl. Versand aus Hongkong" gekostet haben ;-) Man muß da manchmal die Einstellung zum NW-Rad etwas nachjustieren, damit die Signalstärke ausreicht, aber das ist eher Kleinkram.

Bezüglich der Sensorenfehlercodes kann man davon ausgehen, daß ein defekter NWS oft unbemerkt bleibt oder zumindest keine Katastrophen auslöst. Wenn man den abzieht, dann setzt er zwar einen Fehler, der Motor läuft aber erst mal weiter. Der führende Sensor ist der KWS und der NWS der Korrektursensor. Nebensächliche Zweitfunktion des NWS ist eine Erkennung eines Steuerzeitenfehlers. Treten also Signalindexabweichugen alle 2 Umdrehungen auf, dann geht er sofort in Notlauf oder aus. Das setzt aber auch voraus, daß er die gesamte Umdrehung als gültig gezählt hat. Andernfalls meldet das ECU einen Defekt des Sensors. Sehr schlabberige Zahnriemen und die daraus resultierende Abweichung der Indexzeiten lösen somit auch schon mal NWS-Fehler aus (weil Umdrehung ungültig) ;-)

Also erst mal alles 1x gründlich durchchecken: Zahnriemenspannung, Steuerzeiten, Verkabelung und Stecker,...

Grundsätzlich zur Suche: Setzt er NWS als Fehler, so kann es am KWS ODER am NWS liegen. Bringt ein Tausch oben nix, ist es meist doch der KWS (wobei man bei den NWS manchmal auch einfach Schrott als Neuteil geliefert bekommt).

Setzt er hingegen KWS, dann ist oft das Signal des KWS zu schwach oder ganz ungültig, was einen Austausch erforderlich macht. Da muß man übrigens wirklich auf die Qualität und Herkunft achten, denn beim KWS versteht der Opel keinen Spaß. Unsaubere Signale (sieht man am Oszi ganz gut) quittiert das ECU sofort mit einem Fehlercode und Notlauf.

Gruß

Roman

Themenstarteram 21. Februar 2017 um 13:30

@RomanL

Genau das habe ich vermutet, Da die Isolierung vom KWS wirklich mehr als fragwürdig ist habe ich jetzt einen Neuen bestellt. Den Zahnriemen hatte ich beim Abmachen der Abdeckung überprüft, da ich das Problem von Mercedes mit gelängten Ketten kenne. Die Spannung dürfte aber ausreichend sein. Also warten bis ich den KWS getauscht habe, Wird wohl am WE passieren.

Ich berichte dann wie es ausging.

Gruß und danke

Andreas

Ach so, und ein recht guter Test (nur richtungweisendes Indiz, nicht sichere Diagnose) ist auch, wenn man den Motor startet. Geht er schwer an und manchmal gleich wieder aus nebst Piepen und FC NWS, dann ist es meist auch dieser.

Der Motor läuft zwar ohne sauberes NWS-Signal problemlos, tut sich aber schwer mit einem sauberen Start. Da rechnet er nämlich erst mal hin und her und weiß nicht, ob er nun dem KWS oder NWS mehr glauben soll (beim Starten ist das Signal eher selten und ungleichmäßig und wird erst bei Drehzahlen oberhalb 500/min stabiler).

Bei höheren Drehzahlen und stabilem KWS-Signal ignoriert er dann den NWS und merkt sich das auch bis zum nächsten Starten.

Also: Mucken beim Starten und dann sauber laufen - eher NWS. Mucken bei beidem - eher KWS... ;-)

Na wie schon in vielen Threads zu lesen gilt, daß man sich beim Thema NWS/KWS nur sicher sein kann, wenn man sich die Signale selbst anschaut oder am Ende beide getauscht hat...

Gruß

Roman

Habe 3 Hella Sensoren verbaut und vor Verzweiflung das MSG getauscht.

Erst mit Siemens lief der Wagen.

Das gleiche mit einem Kurbelwelle Sensor gehabt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. 1,8 16v Fehler NWS, nach Austausch immer noch da