ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. 1.3CDTI elektrische Förderpumpe

1.3CDTI elektrische Förderpumpe

Opel Corsa C
Themenstarteram 3. Dezember 2020 um 10:57

Hallo, Corsa-C_Fahrerinnen.

Es geht um das Fahrzeug meiner Cousine.

Einmal kurz zum Eckdaten.

Corsa_C

1.3CDTI 70Ps Handschaltung

Diesel

Km-stand ~281000.

Es geht um den elektrischen Förderpumpe im Tank. Ich habe die Vermutung dass dieser nicht mehr die genügende Leistung hervorruft und ich es in späteren Zeitpunkt tauschen will.

Kann ich die Förderpumpe von Benziner nehmen und ins Diesel einbauen??

Wenn ja wie viel Druck muss dieser haben?(2bar oder 2.5bar)

Wenn es nicht möglich ist, wo kann ich die Förderpumpe für Diesel herbekommen??

Danke!

Ähnliche Themen
28 Antworten

Achtung, die ist vom Corsa D. Bin mir nicht sicher, ob der Tank gleich ist. Vermute es eher nicht

Huch, sorry

Asche auf mein Haupt

Gab es ein 1.3 Cdti Corsa c mit 70 ps???

Ich such mal

Neuteil?

Die vielleicht , mal HSN und TSN CHECKEN:

0035/520

Themenstarteram 3. Dezember 2020 um 18:30

D und C sind nicht die gleichen.Habe es nachgeschaut.

Gibt es auch einzeln also nur der elektrische Motor??

Habe dir doch jetzt die für den c Corsa verlinkt - sind 85 Euro Zuviel?

Klar kannst du die Pumpe ausbauen , zerlegen, checken , welche e-Pumpe da drin ist und dann gucken, ob du so eine bekommst.

Viel Spaß dann

Du hast zwei Optionen.

 

Gebraucht oder Neu.

Bei Gebraucht weißt du nicht was du bekommst.

Und 85€ für Neu - da würde ich zu schlagen.

 

Basteln würde ich da nix. Ist aber natürlich deine Sache.

 

Aber mal zurück zum Thema...

 

Du hast die Vermutung das deine Pumpe nachlässt....

Wie kommst du darauf?

 

Was hältst du von Kraftstoffdruck messen?

Themenstarteram 4. Dezember 2020 um 10:45

Vielen Dank, für die erfolgreiche Antworten....

Nicht wegen den Geld sondern wenn es möglich wäre, kann ich selber nur den elektrischen Motor tauschen, aber egal wenn man nicht einzeln bekommt, muss ich es halt mit "alles" kaufen.

Wie ich auf die Pumpe drauf komme, der Wagen benötigt manchmal 1-2sek zum Orgeln.(In machen Fälle sogar start dieser ohne zum Orgeln, gleich sofort)

Dieses Problem tritt nur manchmal und ist egal ob der Motor warm oder kalt ist.

Die andere Komponente kann ich ausschließlich, weil

Kraftstofffilter mit Gehäuse ist neu,

4 Injektoren neu getestet und sind neu,

Kraftstoffpumpe neu abgedichtet,

Turbolader geprüft voll i.O.,

Kupplungsset mit ZMS neu,

Steuerkette neu...

also was übrig bleibt, ist nur die Förderpumpe...

Ich vermisse hier ein Bauteil, dass gerne Probleme macht: Die Zumesseinheit. Eher die kleine Dichtung darin. Wenn die Druck durchlässt dauert es auch entsprechend lange bis der Motor startet. Du kannst im Startmoment den Raildruck auslesen. Wenn der Ohne Starterbetätigung bei 2bar liegt, ist es nicht die Pumpe hinten...

Geräusche bei Zündung an hast du keine? Gluckern, gurgeln, wie wenn Luft im System ist.

Themenstarteram 4. Dezember 2020 um 12:57

Zitat:

@bozzl schrieb am 4. Dezember 2020 um 11:52:29 Uhr:

Ich vermisse hier ein Bauteil, dass gerne Probleme macht: Die Zumesseinheit. Eher die kleine Dichtung darin. Wenn die Druck durchlässt dauert es auch entsprechend lange bis der Motor startet. Du kannst im Startmoment den Raildruck auslesen. Wenn der Ohne Starterbetätigung bei 2bar liegt, ist es nicht die Pumpe hinten...

Geräusche bei Zündung an hast du keine? Gluckern, gurgeln, wie wenn Luft im System ist.

Wenn man die Zündung einschaltet, hört man die Förderpumpe klar und deutlich.

Wie ganz genau? Muss das Railrohr min. 2bar haben bei Zündung an?

Benötige ich dann einen OBD2 auslesegerät?

Damit dein Wagen startet, brauchst du mindestens 250bar Raildruck. Die Vorförderpumpe bringt aber nur 2 Bar. Das heißt, solange der Motor steht hast du den Druck im Rail messbar anliegen. Auslesen kann man den Wert via OBD2, richtig. Ansonsten probier mal, die Zündung mehrmals hintereinander einzuschalten. Imemr bis zum nächsten Versuch warten, bis die Pumpe nicht mehr hörbar ist. Dann nochmal aus und einschalten und starten. Springt er gleich an, ist vermtl. Luft im System

Themenstarteram 4. Dezember 2020 um 21:44

Zitat:

@bozzl schrieb am 4. Dezember 2020 um 14:53:18 Uhr:

Damit dein Wagen startet, brauchst du mindestens 250bar Raildruck. Die Vorförderpumpe bringt aber nur 2 Bar. Das heißt, solange der Motor steht hast du den Druck im Rail messbar anliegen. Auslesen kann man den Wert via OBD2, richtig. Ansonsten probier mal, die Zündung mehrmals hintereinander einzuschalten. Imemr bis zum nächsten Versuch warten, bis die Pumpe nicht mehr hörbar ist. Dann nochmal aus und einschalten und starten. Springt er gleich an, ist vermtl. Luft im System

Okey, das werde ich mal nachschauen.

Bis die Pumpe aufhört, dauert halt bisschen etwas....

Wenn der Tank fast leer wird, kann man die Luft im System wirklich hören, im Gegenteil, wenn der Tank voll, halb oder 1/4 mit Sprit vorhanden ist, hört man fast nichts.

Das mit dem merhmals Zündung ein/aus bringt nur marginal.

 

Wenn die Förderpumpe ein Problem hätte würde der Motor eher bei starkem Dieselbedarf wie Volllast stottern als beim Anlassen. Deswegen würde mich das hier schon wundern. Ein bis zwei Sekunden Orgeln ist doch kein Defekt?! Wann der Motor zünder hängt auch davon ab wie er stehen bleibt. Bevor die Einspritzung freigegeben wird muss die Referenz am Kurbelwellensensor gefunden werden. Ein Motor mit der Laufleistung hat halt auch nicht mehr die Kompression wie ein neuer.

Themenstarteram 5. Dezember 2020 um 20:54

Zitat:

@Spezialwidde schrieb am 5. Dezember 2020 um 07:18:34 Uhr:

Wenn die Förderpumpe ein Problem hätte würde der Motor eher bei starkem Dieselbedarf wie Volllast stottern als beim Anlassen. Deswegen würde mich das hier schon wundern. Ein bis zwei Sekunden Orgeln ist doch kein Defekt?! Wann der Motor zünder hängt auch davon ab wie er stehen bleibt. Bevor die Einspritzung freigegeben wird muss die Referenz am Kurbelwellensensor gefunden werden. Ein Motor mit der Laufleistung hat halt auch nicht mehr die Kompression wie ein neuer.

Ob diese am Kompression liegt, glaube ich nicht.

Wenn "ja" dann musste der Motor immer blöd laufen....

Warum ich über Kompression ausschließen kann, weil der Motor läuft sehr ruhig, weder stottern oder Rauchwolke(n) und hat die volle Leistung.

Auf Ebene-Straße sehe ich die 160km/h mit ohne jeglichen Probleme.

Wenn ich Gas gebe, spürt man dass der Wagen nur vorne will;)

Das mit dem Orgeln habe ich ein Video gedreht, was ich in wirklichkeit meine.

Themenstarteram 5. Dezember 2020 um 20:58

Zitat:

@bozzl schrieb am 4. Dezember 2020 um 14:53:18 Uhr:

Damit dein Wagen startet, brauchst du mindestens 250bar Raildruck. Die Vorförderpumpe bringt aber nur 2 Bar. Das heißt, solange der Motor steht hast du den Druck im Rail messbar anliegen. Auslesen kann man den Wert via OBD2, richtig. Ansonsten probier mal, die Zündung mehrmals hintereinander einzuschalten. Imemr bis zum nächsten Versuch warten, bis die Pumpe nicht mehr hörbar ist. Dann nochmal aus und einschalten und starten. Springt er gleich an, ist vermtl. Luft im System

Es war soweit, heute habe ich es ausgelesen.

Im Zündung-Modus beträgt der Druck ~1000kPa aber wenn die Förderpumpe aufhört zum Pumpen sinkt dieser bis 400kPa.(Siehe Bild1

Kraftstoffdruck
Deine Antwort
Ähnliche Themen