ForumAstra H & Astra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra H & Astra TwinTop
  7. Z16XER: Gasannahme (schon wieder)

Z16XER: Gasannahme (schon wieder)

Opel Astra H
Themenstarteram 25. November 2019 um 19:16

Nabend,

die Gasannahme beim Z16XER (2009, 148.000 KM) ist ja "berühmt", ich kam damit aber bisher klar (z.B. Gas geben, die Kiste will nicht so richtig, Gas wieder zurücknehmen, er geht ab). Eine richtige Lösung für das Thema gab' es bisher ja nicht so wirklich.

Seit heute hat er "Stufe 2" eingelegt. Alle Funktionen normal (Start, ruhiger Lauf, KEINE Fehercodes, etc.). Anfahren (schnell oder langsam) auch alles gut. Ab auf die Autobahn auch kein Thema. Im 5. Gang dann bei ca. 100 Gas gegeben und die Kiste kann sich nicht entscheiden. Gas ja, aber dann doch nicht und dann geht's. Schnell fährt er auch. Vom Gefühl eher wie "er bekommt nicht genug Benzin".

Ich dachte auch schon an eine rutschende Kupplung, aber scheinbar will der Motor einfach in dem Moment nicht (Drehzahl geht auch nicht hoch). Zündleiste ist jünger als ein Jahr (Marke) sowie Zündkerzen. Verbrauch ist topp. Dieses Verhalten würde ich eher beim schnellen Anfahren erwarten, aber das klappt problemlos.

Ich möchte nicht auf Verdacht das Gaspedal oder sonstwas tauschen. Jemand eine Idee, wie man am besten bei der Fehlersuche vorgeht? (LMM hat er nicht, Drosselklappe könnte ich mal reinigen, Benzindruck prüfen, etc.).

Ähnliche Themen
25 Antworten

Kostet nicht viel und bringt Sicherheit...

Themenstarteram 18. Januar 2020 um 14:39

Gerade noch mal das Kühlwasser geprüft. Total klar plus ein paar Partikel. Schaue mir die Woche mal den Ölkühler an, dichte ihn mit neuen Dichtungen ab und spüle dann das Kühlsystem plus Ölwechsel. Danach CO2-Test zur Sicherheit. Melde mich dann wieder.

Zuerst den CO Test machen... Die Ölkühlergeschichte ist sehr undankbar und müssig, wäre blöd wenn es doch nicht daran liegt.

Themenstarteram 18. Januar 2020 um 15:02

Ok. Mein Gedanke war hier, dass ggf. durch das Öl auch CO2 in's Kühlwasser gelangt und dann das Ergebnis verfälscht wird. Werde den Test jetzt aber vorher machen.

Zitat:

@TheWaldorfer schrieb am 18. Januar 2020 um 12:48:17 Uhr:

. . . Ein wenig Kühlwasser hat er auch verbrannt (dies erklärt wohl auch die ersten trägen 20 Sekunden nach dem Kaltstart). Kein sichbares Wasser im Öl und auch kein Schlamm am Öldeckel.

Im Vectra A hatte ich mal ne defekte Kopfdichtung. Der ""verbrannte"" einiges an Kühlflüssigkeit über einen einzelnen Zylinder, was man schön an der Zündkerze sehen konnte. Es gab weder Wasser im Öl noch Öl im Wasser und auch keinen merklichen Leistungsverlust. Einzig die ersten Sekunden nach dem Start waren "komisch".

Dafür waren die Ventile und Brennraum an diesem Zylinder blitzblank.

Stimmt's?

Hallo nochmal zurück zum Thema... Da ich auch z16xer fahre würde mich interessieren ob es da eine feldabhilfe für den gaspedal sensor gibt? Bzw.was es kostet und ob es was bringt?

Opel wird sicher nicht am Gaspedal rumbasteln. Was genau funktioniert bei dir nicht richtig?

Der Pedalsensor ist doppelt ausgelegt, wenn da was nicht stimmen würde, wird ein Fehler gesetzt

Zitat:

@BlackyST170 schrieb am 18. Januar 2020 um 23:29:53 Uhr:

Dafür waren die Ventile und Brennraum an diesem Zylinder blitzblank.

Stimmt's?

Das ist gut möglich, denn die Kerze(n) waren schön hell, lebten nur nicht sonderlich lange. Aber ich wollte damals nichts mehr investieren und hab ihn so verkauft wie er war. Selbstverständlich wusste der Käufer vom Defekt.

Themenstarteram 24. Febuar 2020 um 13:31

Ich habe jetzt mal einen CO2-Test gemacht (warmer und kalter Motor). Alles gut. Werde mich mal an den Ölkühler begeben. Neue Dichtungen sind schon angekommen.

Generell war mein Astra H immer schon etwas "komisch". Gasannahme war seit Beginn "wechselhaft und launisch". I.d.R. kurz nach Motorstart (eher wenn er warm war). Ich werde berichten.

Deine Antwort
Ähnliche Themen