ForumLupo
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Warnblinker läuft ständig

Warnblinker läuft ständig

VW Lupo 6X/6E
Themenstarteram 4. März 2016 um 18:55

Hey Freunde brauche dringend eure Hilfe.

Ich habe einen VW Lupo 1.0 Bj 2002 mit 120.000 Kilometern.

Folgendes Problem der Warnblinker funktioniert einwandfrei wenn ich ihn betätitge doch wenn ich ihn ausmache läuft der Ton weiter und ist doppelt so schnell.

Jetzt meine Frage an was kann das liegen? Ich habe das Warnblinkerrelai ausgetauscht der Fehler ist aber immer noch da.

Zweite Frage, welches Kabel ist für den Ton vom Warnblinker verantwortlich (siehe Foto)?

Bitte dringend um HILFE

12443655-1103902482994235-862609248-o
Ähnliche Themen
13 Antworten

Der "Ton" ist das typische Schaltgeräusch des Blink- und Warnblinkrelais.

Ich verweise mal auf einen Beitrag von heute im Polo 3 Forum:

http://www.motor-talk.de/.../...renbrett-ueber-dem-radio-t5614016.html

Hallo,

das rythmische Schalten des Relais ist normal. Wenn aber das Schalten des Relais weiterhin zu hören ist, dann ist der rote Schalter ( Warnblinkanlage ) oder die Blinkerbetätigung des Lenkstockschalter noch aktiv.

Nach dem Ausschalten blinken alle Leuchten weiter oder was blinkt dann noch ?. Der Lenkstockschalter könnte eine Ursache sein. Bitte mal posten, ob ausgeschaltet irgendeine Blinkleuchte weiter im Schaltrythmus blinkt.

Besitzt Dein Fahrzeug zufällig eine Komfort-Blinkanlage ( Blinkerhebel einmal antippen und dreimal wird geblinkt ) ?

Ist an der Elektrik gearbeitet worden ?.

Gruß Hans

Themenstarteram 5. März 2016 um 12:28

Hab jetzt einen neuen Lenkstockschalter bestellt.

Der Ton vom Blinker läuft obwohl ich nicht blinke und zwar doppelt so schnell.

Pausenlos

Hallo,

hast Du schon mal den Warnblinkschalter, den drei-eckigen, geprüft ? Berühren u.U. sich Drähte ?

Wenn das Relais doppelt so schnell schaltet, schließt es sicher doppelt so schnell die Kontakte und es müsste eine doppelt so schnelle Blinkfrequenz vorliegen.

Meine Frage etwas anders formuliert: Wenn die Warnblinkanlage schaltet, das ist nun mal der klack-klack Ton, obwohl ausgeschaltet, welche Leuchten gehen in Betrieb ?

Leuchte im Dreieck-Schalter ?

Alle Blinkleuchten ?

Einzelne Blinkleuchten ?

Kontroll-Leuchten im KI ?

Sind die Sicherungen SB4 und SB5 ok ?

Ist die Steckverbindung T7, 7-fach rot, hinter der Verkleidung für den Lenkstockschalter, richtig eingerastet ?

Die Beantwortung der Fragen wären für eine Fern-Fehlersuche sehr hilfreich.

Gruß Hans

Themenstarteram 5. März 2016 um 14:14

Ich versuche es jetzt nochmal genau zu erklären

Es funktioniert alles so wie es soll

Wenn ich links blinke dann leuchtet auch nur der Pfeil nach links aus und es klackt ganz normal

Aber auch wenn ich nicht blinke sonder ganz normal fahre ist der Klack Klack Ton da nur doppelt so schnell. Wenn ich dann aber wieder blinke ist alles normal und das Klack Klack ist wieder in normaler Geschwindigkeit zu hören

Hallo,

in Deinem Eingangs-Thread sprichst Du von der Warnblinkanlage und nun von der Blinkeranlage ??. In beiden Einheiten werden unterschiedliche Schalter verwendet.

Das elektronische Blinkrelais, J1, ist für beide Blinkanlagen zuständig. Wenn bei beiden Blinkanlagen der gleiche Fehler auftaucht, wurde ich in diesem Kreis mal messen.

Gruß Hans

Verfolge einfach die Entwicklung der Beiträge im folgenden auch schon o.g. Thread:

http://www.motor-talk.de/.../...renbrett-ueber-dem-radio-t5614016.html

Hinsichtlich des Lenkstockschalters besonders den Beitrag von schumi_79:

http://www.motor-talk.de/.../...rett-ueber-dem-radio-t5614016.html?...

Hallo,

die Angaben in dem Polo-Thread kann ich nicht auf den Lupo übertragen ..... Pin 1 etc. gibt es nicht bei den Lupo-Schaltern, Lenkstockschalter Blinkerteil und Schalter Warnblinkanlage.

Ich glaube kaum daran, dass Verschmutzung das Blinkrelais in Aktion versetzt. Das muss schon eine sehr heftige Verschmutzung sein. Dann wäre eher davon aus zu gehen, dass die Kontakte der Schalter sich langsam auflösen.

Dann aber gleich an beiden Schaltern Verschmutzungen ? Fehler tritt ja bei beiden Schaltern auf. Oder habe ich das falsch verstanden ??

Wohl aber laufen Verbindungen von beiden Schaltern über eine gemeinsame Steckverbindung. ( T7 und T8 )

Du achtest ja auf die Warnungen beim Wechsel des Lenkstockschalters ! AIRBAG LENKRAD

Du bist sicher, dass, wenn bei der Fahrt das Blinkrelais in Aktion ist, einfache oder doppelte Schaltfrequenz ist ja nun mal egal, keine der Außen-Blinkleuchten am Fahrzeug ständig im Rhythmus der Schaltfrequenz blinkt ?.

Gruß Hans

 

 

Hallo Hans,

die Relais einschl. Beschaltung sind identisch, nur die Pin-Nummern sind unterschiedlich bezeichnet. Allerdings kann das mit Pin 1 und 2 eigentl. auch noch nicht stimmen, denn das wären Kl. 49a bzw. R was beim Lupo 7 und 5 sind. Ich wüsste nicht, was dazwischen ein 560 Ohm Widerstand soll. Vielleicht kommt vom dortigen TE ja noch das angekündigte Foto, so dass man auch mal die Kabelfarben sehen kann.

Gruß

Jürgen

Hallo Jürgen,

vielen Dank f. d. Anmerkung. Meinst Du die Kontakte am Warnlichtschalter, T7a/7 und T7a/5 ? ... dann hätte er einen Widerstand von Masse nach + 12V, von SB14 kommend, gelegt. Macht keinen Sinn.

Beim Lenkstockschalter wäre der Widerstand zwischen Pin P des Zündanlass-Schalters .... T7/5, und der Verbindung Blinker rechts im Leitungsstrang, T7/7, geschaltet.

Dies würde eine Teilspannung über den Widerstand von T7/2 nach T7a/1 bringen. Diese Teilspannung würde dem Blinkrelais zugeführt. Da fehlt mir nun die innere Schaltung des Blinkrelais.

Da wird wohl irgendwo eine Spannungsunterbrechung sein, wenn das das klackern des Blinkrelais vorübergehend "beseitigt" hat. Ich schließe die Steckverbindungen und Verdrahtung nicht aus.

Dann warten wir mal auf das Foto. Das Foto des TE zeigt den Stecker des Warnblinkschalters. Die Kabelfarben sind identisch mit Nr. 36 Blatt 9

Schönes WE

Gruß Hans

Zitat:

@Hans Audi 200 schrieb am 5. März 2016 um 20:46:35 Uhr:

...Das Foto des TE zeigt den Stecker des Warnblinkschalters. Die Kabelfarben sind identisch mit Nr. 36 Blatt 9

Die Überschrift "Wegfahrsperre" bei Nr. 36 hat mich irritiert, habe daher den insofern aber identischen Plan Nr. 12 Blatt 9 genommen. Dort heißt der Stecker aber T8c , wobei der blinde T8c/1 auch noch fälschlicherweise mit T8c/4 bezeicnnet wird.

Stecker-blinkerrelais

Hallo Jürgen,

bin heute zu faul zum Suchen. Heißt Nr. 36 nicht - Grundausstattung mit Wegfahrsperre - ?. Denke, das ist die gängige Lupo-Ausstattung. Daran kann man aber auch erkennen, dass die Angabe der MKB und Baujahr mit Monat mitunter wichtig sind.

Übrigens habe ich soeben in meinen Unterlagen das Fehlersuchprogramm - Blink- und Warnblinkanlage - gefunden. Sind 7 DIN A 4 - Seiten. Sehr ausführlich gehalten. Wichtig dabei ist in der Einleitung, dass die aktuellen Stromlaufpläne bereit zu halten sind ( MKB und Grundausstattung ).

Gruß Hans

http://www.motor-talk.de/.../...rett-ueber-dem-radio-t5614016.html?...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Lupo
  6. Warnblinker läuft ständig